<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://thesportsdaily.com/xmlrpc.php">
<link href="https://fonts.googleapis.com/css?family=Open+Sans|Roboto+Slab" rel="stylesheet">
<link rel="shortcut icon" href="https://s0.wp.com/wp-content/themes/vip/nesn-bloguin/favicon.ico" />
<title>Recap: Celtics stave off Pacer comeback | Red's Army</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=thesportsdaily.com&amp;id=114320562&amp;t=1482474763&amp;back=http%3A%2F%2Fthesportsdaily.com%2Freds-army%2Frecap-celtics-stave-off-pacer-comeback%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cdn.livefyre.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//thebloguin.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Sports Daily - Sports news, analysis and reaction—without an agenda &raquo; Feed" href="http://thesportsdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sports Daily - Sports news, analysis and reaction—without an agenda &raquo; Comments Feed" href="http://thesportsdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sports Daily - Sports news, analysis and reaction—without an agenda &raquo; Recap: Celtics stave off Pacer&nbsp;comeback Comments Feed" href="http://thesportsdaily.com/reds-army/recap-celtics-stave-off-pacer-comeback/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFj11uAyEMhC9U6jbdVnmpehagDussxgjYRrl9YVEapT/0BY2tGc8HnKKyEgqGAryq6FdHIcMpWmGVmTyev033Nuc7+D3macEMRyxR20Vt08huJWHdc9SlORjfSaNHrrZRjOPLJdXkXLuGNR3fmJgwZ1VfppVVmWvRP3jcUPo/oBpvNz1KEKRQTecv8eNmr4IPihAwB2W8uJUC5HL2OCJwKMqL1YUk3Azq4DWlUTRha6nSbeTXcUR3CR+0RSOyVMJaZ7cLHZYpjFq1bXRGp6v6q2+ewHkx2jfDG78+Tvvd0/O0e9gfPwHjA/hJ' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9jdsOwiAQRH9IuvHSqg/Gb8F2wSWwIAs1/Xup0RcfTCaZZHJyBp5JEY++TijgWh4V8/KpzskG/gEqkM26YBeIv/AYuSCXlQ3xRh5VFczatq2JTPzlyh1DU8+UIPlqiQU8zWiWjEqnJKBFsLy/vVmHJriGy/YwDP1ufz6e3At/V0iH'></script>
<script type='text/javascript' src='http://cdn.livefyre.com/Livefyre.js?ver=1.1'></script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFjUEOwjAMBD9EaooQEQfEW0q0KjbUCbHbqrweKnFBHDjtYUazNJeQsjrUSYxKNh9g1vVoxDb0TeUxoi6faVgnxvxXE3jp0i1UGD9/qn7F+48mLqQwDZd77kfWNZNyXfXzcGr3sT3G7S4e5AUT7UDo'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thebloguin.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://thesportsdaily.com/reds-army/recap-celtics-stave-off-pacer-comeback/" />
<link rel='shortlink' href='https://thebloguin.wordpress.com/?p=0' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fthesportsdaily.com%2Freds-army%2Frecap-celtics-stave-off-pacer-comeback%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fthesportsdaily.com%2Freds-army%2Frecap-celtics-stave-off-pacer-comeback%2F&amp;for=wpcom-auto-discovery" /><link rel="search" type="application/opensearchdescription+xml" href="http://thesportsdaily.com/osd.xml" title="The Sports Daily - Sports news, analysis and reaction—without an agenda" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style>
		.getty.alignleft {
			margin-right: 5px;
		}
		.getty.alignright {
			margin-left: 5px;
		}
		</style>
		
	<!-- Begin comScore Tag -->
	<script>
	  var _comscore = _comscore || [];
	  _comscore.push({ c1: "2", c2: "22468509" });
	  (function() {
	    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
	    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
	    el.parentNode.insertBefore(s, el);
	  })();
	</script>
	<noscript>
	  <img src="http://b.scorecardresearch.com/p?c1=2&c2=22468509&cv=2.0&cj=1" />
	</noscript>
	<!-- End comScore Tag -->

	<!-- Google Analytic Tag -->
	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
	  		ga('create', 'UA-83608810-1', 'auto');
			ga('create', 'UA-1669272-3', 'auto', 'siteTracker');
			ga('send', 'pageview');
			ga('siteTracker.send', 'pageview');
			</script>

	<!-- Quantcast Tag -->
	<script type="text/javascript">
	var _qevents = _qevents || [];

	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
	qacct:"p-1cHTv1mHJldKk"
	});
	</script>


	<div>
	<img src="//pixel.quantserve.com/pixel/p-1cHTv1mHJldKk.gif" border="0" height="1" width="1" alt="Quantcast" />
	</div>

	<!-- End Quantcast tag -->


	<meta name="application-name" content="The Sports Daily - Sports news, analysis and reaction—without an agenda" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://thesportsdaily.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" />
<script type="text/javascript" id="gpt-async-tag">
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = "text/javascript";
		var useSSL = "https:" == document.location.protocol;
		gads.src = (useSSL ? "https:" : "http:") +
		"//www.googletagservices.com/tag/js/gpt.js";
		var node = document.getElementsByTagName("script")[0];
		node.parentNode.insertBefore(gads, node);
	})();
</script>
<script type="text/javascript" id="gpt-header">
	googletag.cmd.push(function() {
	googletag.defineSlot("/7893936/bloguin_generic_masthead", [728, 90], "gpt-ad-desktop-masthead").addService(googletag.pubads());
	googletag.defineSlot("/7893936/bloguin_generic_content1", [300, 250], "gpt-ad-desktop-content1").addService(googletag.pubads());
	googletag.defineSlot("/7893936/bloguin_generic_content2", [300, 250], "gpt-ad-desktop-content2").addService(googletag.pubads());
	googletag.defineSlot("/7893936/bloguin_generic_content_160", [160, 600], "gpt-ad-desktop-content-160").addService(googletag.pubads());
	googletag.defineSlot("/7893936/bloguin_generic_large_rectangle", [300, 600], "gpt-ad-desktop-large-rectangle").addService(googletag.pubads());
	googletag.defineSlot("/7893936/bloguin_generic_large_rectangle2", [300, 600], "gpt-ad-desktop-large-rectangle2").addService(googletag.pubads());
	googletag.defineSlot("/7893936/bloguin_generic_footer", [728, 90], "gpt-ad-desktop-footer").addService(googletag.pubads());
	googletag.defineSlot("/7893936/bloguin_generic_medium_rectangle_middle", [300, 250], "gpt-ad-medium-rectangle-middle").addService(googletag.pubads());
	googletag.defineSlot("/7893936/bloguin_generic_out_of_page", [1, 1], "gpt-ad-out-of-page").addService(googletag.pubads());
	googletag.defineSlot("/7893936/bloguin_generic_mobile_web_masthead", [320, 50], "gpt-ad-mobile-masthead").addService(googletag.pubads());
	googletag.defineSlot("/7893936/bloguin_generic_mobile_web_footer", [320, 50], "gpt-ad-mobile-footer").addService(googletag.pubads());
	googletag.pubads().enableAsyncRendering();
		googletag.pubads().enableSingleRequest();
	googletag.enableServices();
});
</script>
<meta property="og:site_name" content="The Sports Daily - Sports news, analysis and reaction—without an agenda" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="719277228238140" />
<meta property="og:url" content="http://thesportsdaily.com/reds-army/recap-celtics-stave-off-pacer-comeback/" />
<meta property="og:title" content="Recap: Celtics stave off Pacer&nbsp;comeback" />
<meta property="og:description" content="Looking for a sweep on their three-game road trip, the Boston Celtics face off against&hellip;" />
<meta property="article:published_time" content="2016-12-23T02:57:51+00:00" />
<meta property="article:modified_time" content="2016-12-23T02:59:51+00:00" />
<meta property="article:author" content="http://thesportsdaily.com/author/derekmachen2014/" />
<meta property="article:section" content="Red&#039;s Army" />
<meta property="og:image" content="https://thebloguin.files.wordpress.com/2016/12/it-staves-off-pacers.jpg" />
<meta property="og:image:width" content="320" />
<meta property="og:image:height" content="480" />
<link rel="amphtml" href="http://thesportsdaily.com/reds-army/recap-celtics-stave-off-pacer-comeback/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="single single-post postid-598890 single-format-standard mp6 customizer-styles-applied group-blog category-reds-army highlander-enabled highlander-light">
<div id="page" class="site">
	<div id="main-menu">
		<a class="navbar-brand" href="http://thesportsdaily.com/"><img class="logo" src="https://s0.wp.com/wp-content/themes/vip/nesn-bloguin/img/sports-daily-logo.png" alt="The Sports Daily"></a>
		<div id="nav-menu">
			
            <div class="menu-bloguin-primary-nav-container"><ul id="primary-menu" class="menu"><li id="menu-item-269149" class="menu-top-level menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-269149"><span><a href="#">NFL</a></span>
<ul class="sub-menu">
	<li id="menu-item-133" class="menu-divison menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-133"><span><a href="#">AFC</a></span>
	<ul class="sub-menu">
		<li id="menu-item-269140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269140"><span><a href="http://thesportsdaily.com/ravens-football-machine/">Baltimore &#8211; Ravens Football Machine</a></span></li>
		<li id="menu-item-157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157"><span><a href="http://thesportsdaily.com/buffalo-wins/">Buffalo &#8211; Buffalo Wins</a></span></li>
		<li id="menu-item-269129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269129"><span><a href="http://thesportsdaily.com/bengals-brigade/">Cincinnati &#8211; Bengals Brigade</a></span></li>
		<li id="menu-item-269130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269130"><span><a href="http://thesportsdaily.com/browns-pound/">Cleveland &#8211; Browns Pound</a></span></li>
		<li id="menu-item-269134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269134"><span><a href="http://thesportsdaily.com/mile-high-broncos/">Denver &#8211; Mile High Broncos</a></span></li>
		<li id="menu-item-269145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269145"><span><a href="http://thesportsdaily.com/texans-tribune/">Houston &#8211; Texans Tribune</a></span></li>
		<li id="menu-item-158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158"><span><a href="http://thesportsdaily.com/colts-authority/">Indianapolis &#8211; Colts Authority</a></span></li>
		<li id="menu-item-515793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515793"><span><a href="http://thesportsdaily.com/the-jaggernaut/">Jacksonville &#8211; The Jaggernaut</a></span></li>
		<li id="menu-item-269132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269132"><span><a href="http://thesportsdaily.com/chiefs-daily/">Kansas City &#8211; Chiefs Daily</a></span></li>
		<li id="menu-item-532249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532249"><span><a href="http://thesportsdaily.com/foxboro-blog/">New England &#8211; Foxboro Blog</a></span></li>
		<li id="menu-item-269135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269135"><span><a href="http://thesportsdaily.com/new-york-sack-exchange/">New York &#8211; New York Sack Exchange</a></span></li>
		<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161"><span><a href="http://thesportsdaily.com/phins-phocus/">Miami &#8211; Phins Phocus</a></span></li>
		<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><span><a href="http://thesportsdaily.com/tfds-sports/">Oakland &#8211; TFDS Sports</a></span></li>
		<li id="menu-item-163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163"><span><a href="http://thesportsdaily.com/the-steelers-nat/">Pittsburgh &#8211; The Steelers Nat</a></span></li>
		<li id="menu-item-159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159"><span><a href="http://thesportsdaily.com/justice-is-coming/">San Diego &#8211; Justice is Coming</a></span></li>
		<li id="menu-item-164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164"><span><a href="http://thesportsdaily.com/total-titans/">Tennessee &#8211; Total Titans</a></span></li>
	</ul>
</li>
	<li id="menu-item-132" class="menu-divison menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132"><span><a href="#">NFC</a></span>
	<ul class="sub-menu">
		<li id="menu-item-269133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269133"><span><a href="http://thesportsdaily.com/grits-blitz/">Atlanta &#8211; Grits Blitz</a></span></li>
		<li id="menu-item-269131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269131"><span><a href="http://thesportsdaily.com/cardinals-camp/">Arizona &#8211; Cardinals Camp</a></span></li>
		<li id="menu-item-269138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269138"><span><a href="http://thesportsdaily.com/panther-rules/">Carolina &#8211; Panther Rules</a></span></li>
		<li id="menu-item-269142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269142"><span><a href="http://thesportsdaily.com/soldier-field-salute/">Chicago &#8211; Soldier Field Salute</a></span></li>
		<li id="menu-item-269144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269144"><span><a href="http://thesportsdaily.com/cowboys-blog/">Dallas &#8211; CowboysBlog.Net</a></span></li>
		<li id="menu-item-269136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269136"><span><a href="http://thesportsdaily.com/outside-the-lions/">Detroit &#8211; Outside the Lions</a></span></li>
		<li id="menu-item-269137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269137"><span><a href="http://thesportsdaily.com/packers-press/">Green Bay &#8211; Packers Press</a></span></li>
		<li id="menu-item-269139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269139"><span><a href="http://thesportsdaily.com/rams-ramblings/">Los Angeles &#8211; Rams Ramblings</a></span></li>
		<li id="menu-item-150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150"><span><a href="http://thesportsdaily.com/vikings-digital-diaries/">Minnesota &#8211; Vikings Digital Diaries</a></span></li>
		<li id="menu-item-151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151"><span><a href="http://thesportsdaily.com/the-saints-nation/">New Orleans &#8211; The Saints Nation</a></span></li>
		<li id="menu-item-152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152"><span><a href="http://thesportsdaily.com/ultimate-nyg/">New York &#8211; Ultimate NYG</a></span></li>
		<li id="menu-item-153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153"><span><a href="http://thesportsdaily.com/eagles-eye-blog/">Philadelphia &#8211; Eagles Eye Blog</a></span></li>
		<li id="menu-item-269143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269143"><span><a href="http://thesportsdaily.com/the-red-and-gold/">San Francisco &#8211; The Red and Gold</a></span></li>
		<li id="menu-item-269141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269141"><span><a href="http://thesportsdaily.com/seahawk-addicts/">Seattle &#8211; Seahawk Addicts</a></span></li>
		<li id="menu-item-154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154"><span><a href="http://thesportsdaily.com/buc-stop/">Tampa Bay &#8211; Buc Stop</a></span></li>
		<li id="menu-item-155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155"><span><a href="http://thesportsdaily.com/redskins-hog-heaven/">Washington &#8211; Redskins Hog Heaven</a></span></li>
	</ul>
</li>
	<li id="menu-item-131" class="menu-divison menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-131"><span><a href="#">General</a></span>
	<ul class="sub-menu">
		<li id="menu-item-148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148"><span><a href="http://thesportsdaily.com/guru-qb/">Guru QB</a></span></li>
		<li id="menu-item-149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149"><span><a href="http://thesportsdaily.com/optimum-scouting/">Optimum Scouting</a></span></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-126" class="menu-top-level menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-126"><span><a href="#">MLB</a></span>
<ul class="sub-menu">
	<li id="menu-item-135" class="menu-divison menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-135"><span><a href="#">American League</a></span>
	<ul class="sub-menu">
		<li id="menu-item-167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167"><span><a href="http://thesportsdaily.com/fenway-west/">Boston &#8211; Fenway West</a></span></li>
		<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><span><a href="http://thesportsdaily.com/firebrand-al/">Boston &#8211; Firebrand of the AL</a></span></li>
		<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169"><span><a href="http://thesportsdaily.com/burning-river-baseball/">Cleveland &#8211; Burning River Baseball</a></span></li>
		<li id="menu-item-171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171"><span><a href="http://thesportsdaily.com/monkey-with-a-halo/">Los Angeles &#8211; Monkey with a Halo</a></span></li>
		<li id="menu-item-549607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-549607"><span><a href="http://thesportsdaily.com/twins-target/">Minnesota &#8211; Twins Target</a></span></li>
		<li id="menu-item-166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166"><span><a href="http://thesportsdaily.com/subway-squawkers/">New York &#8211; Subway Squawkers</a></span></li>
	</ul>
</li>
	<li id="menu-item-136" class="menu-divison menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-136"><span><a href="#">National League</a></span>
	<ul class="sub-menu">
		<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><span><a href="http://thesportsdaily.com/the-brewers-bar/">Milwaukee &#8211; The Brewers Bar</a></span></li>
		<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><span><a href="http://thesportsdaily.com/metstradamus-blog/">New York &#8211; Metstradamus Blog</a></span></li>
		<li id="menu-item-269147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269147"><span><a href="http://thesportsdaily.com/subway-squawkers/">New York &#8211; Subway Squawkers</a></span></li>
		<li id="menu-item-174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174"><span><a href="http://thesportsdaily.com/macho-row/">Philadelphia &#8211; Macho Row</a></span></li>
		<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><span><a href="http://thesportsdaily.com/the-giants-cove/">San Francisco &#8211; The Giants Cove</a></span></li>
		<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><span><a href="http://thesportsdaily.com/cards-diaspora/">St. Louis &#8211; Cards Diaspora</a></span></li>
	</ul>
</li>
	<li id="menu-item-134" class="menu-divison menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-134"><span><a href="#">General</a></span>
	<ul class="sub-menu">
		<li id="menu-item-273051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273051"><span><a href="http://thesportsdaily.com/chin-music-baseball/">Chin Music Baseball</a></span></li>
		<li id="menu-item-165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165"><span><a href="http://thesportsdaily.com/hall-of-very-good/">Hall of Very Good</a></span></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-127" class="menu-top-level menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-127"><span><a href="#">NBA</a></span>
<ul class="sub-menu">
	<li id="menu-item-138" class="menu-divison menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-138"><span><a href="#">Eastern Conference</a></span>
	<ul class="sub-menu">
		<li id="menu-item-555946" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-555946"><span><a href="http://thesportsdaily.com/reds-army/">Boston &#8211; Red&#8217;s Army</a></span></li>
		<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><span><a href="http://thesportsdaily.com/brooklyn-balling/">Brooklyn &#8211; Brooklyn Balling</a></span></li>
		<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><span><a href="http://thesportsdaily.com/trade-street-post/">Charlotte &#8211; Trade Street Post</a></span></li>
		<li id="menu-item-539926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539926"><span><a href="http://thesportsdaily.com/burning-river-basketball/">Cleveland &#8211; Burning River Basketball</a></span></li>
		<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><span><a href="http://thesportsdaily.com/pacers-pulse/">Indiana &#8211; Pacers Pulse</a></span></li>
		<li id="menu-item-184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184"><span><a href="http://thesportsdaily.com/hoop-heads-north/">Toronto &#8211; Hoop Heads North</a></span></li>
	</ul>
</li>
	<li id="menu-item-139" class="menu-divison menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-139"><span><a href="#">Western Conference</a></span>
	<ul class="sub-menu">
		<li id="menu-item-594655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-594655"><span><a href="http://thesportsdaily.com/lets-go-warriors/">Golden State &#8211; Let&#8217;s Go Warriors</a></span></li>
		<li id="menu-item-538157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-538157"><span><a href="http://thesportsdaily.com/howlin-t-wolf/">Minnesota &#8211; Howlin&#8217; T-Wolf</a></span></li>
		<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><span><a href="http://thesportsdaily.com/project-spurs/">San Antonio &#8211; Project Spurs</a></span></li>
	</ul>
</li>
	<li id="menu-item-137" class="menu-divison menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-137"><span><a href="#">General</a></span>
	<ul class="sub-menu">
		<li id="menu-item-562501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-562501"><span><a href="http://thesportsdaily.com/ac-hoops-digest/">A&amp;C Hoops Digest</a></span></li>
		<li id="menu-item-545134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-545134"><span><a href="http://thesportsdaily.com/analyzing-the-league/">Analyzing The League</a></span></li>
		<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><span><a href="http://thesportsdaily.com/hoops-manifesto/">Hoops Manifesto</a></span></li>
		<li id="menu-item-180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180"><span><a href="http://thesportsdaily.com/the-lottery-mafia/">The Lottery Mafia</a></span></li>
		<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><span><a href="http://thesportsdaily.com/wendell-maxey-consulting/">Wendell Maxey Consulting</a></span></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-128" class="menu-top-level menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-128"><span><a href="#">NHL</a></span>
<ul class="sub-menu">
	<li id="menu-item-141" class="menu-divison menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-141"><span><a href="#">Eastern Conference</a></span>
	<ul class="sub-menu">
		<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190"><span><a href="http://thesportsdaily.com/buckeye-state-hockey/">Columbus &#8211; Buckeye State Hockey</a></span></li>
		<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><span><a href="http://thesportsdaily.com/the-sunshine-skate/">Florida &#8211; The Sunshine Skate</a></span></li>
		<li id="menu-item-537682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537682"><span><a href="http://thesportsdaily.com/running-with-the-devils/">New Jersey &#8211; Running with the Devils</a></span></li>
		<li id="menu-item-192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192"><span><a href="http://thesportsdaily.com/islanders-insight/">New York &#8211; Islanders Insight</a></span></li>
		<li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><span><a href="http://thesportsdaily.com/ny-rangers-blog/">New York &#8211; NY Rangers Blog</a></span></li>
		<li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><span><a href="http://thesportsdaily.com/the-6th-sens/">Ottawa &#8211; The 6th Sens</a></span></li>
		<li id="menu-item-544285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544285"><span><a href="http://thesportsdaily.com/flyzette/">Philadelphia &#8211; Flyzette</a></span></li>
		<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><span><a href="http://thesportsdaily.com/the-pensblog/">Pittsburgh &#8211; The Pensblog</a></span></li>
		<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><span><a href="http://thesportsdaily.com/lightning-shout/">Tampa Bay &#8211; LightningShout</a></span></li>
	</ul>
</li>
	<li id="menu-item-142" class="menu-divison menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-142"><span><a href="#">Western Conference</a></span>
	<ul class="sub-menu">
		<li id="menu-item-198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198"><span><a href="http://thesportsdaily.com/state-of-hockey-news/">Minnesota &#8211; State of Hockey News</a></span></li>
		<li id="menu-item-197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197"><span><a href="http://thesportsdaily.com/hipchecks/">Phoenix &#8211; Hipchecks</a></span></li>
		<li id="menu-item-268544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-268544"><span><a href="http://thesportsdaily.com/frozen-notes/">St. Louis &#8211; Frozen Notes</a></span></li>
	</ul>
</li>
	<li id="menu-item-140" class="menu-divison menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-140"><span><a href="#">General</a></span>
	<ul class="sub-menu">
		<li id="menu-item-189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189"><span><a href="http://thesportsdaily.com/barry-melrose-rocks/">Barry Melrose Rocks</a></span></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-129" class="menu-top-level menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-129"><span><a href="#">NCAA</a></span>
<ul class="sub-menu">
	<li id="menu-item-143" class="menu-divison menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-143"><span><a href="#">General</a></span>
	<ul class="sub-menu">
		<li id="menu-item-558586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-558586"><span><a href="http://thesportsdaily.com/college-basketball-zealots/">College Basketball Zealots</a></span></li>
		<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><span><a href="http://thesportsdaily.com/college-football-zealots/">College Football Zealots</a></span></li>
		<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><span><a href="http://thesportsdaily.com/the-belly-of-the-beast/">SEC &#8211; The Belly of the Beast</a></span></li>
	</ul>
</li>
	<li id="menu-item-144" class="menu-divison menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-144"><span><a href="#">School Blogs</a></span>
	<ul class="sub-menu">
		<li id="menu-item-205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205"><span><a href="http://thesportsdaily.com/bearcats-blog/">Cincinnati &#8211; Bearcats Blog</a></span></li>
		<li id="menu-item-556521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-556521"><span><a href="http://thesportsdaily.com/golden-domer-daily/">Notre Dame &#8211; Golden Domer Daily</a></span></li>
		<li id="menu-item-208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208"><span><a href="http://thesportsdaily.com/the-buckeye-battlecry/">Ohio State &#8211; The Buckeye Battlecry</a></span></li>
		<li id="menu-item-209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209"><span><a href="http://thesportsdaily.com/duck-stops-here/">Oregon &#8211; Duck Stops Here</a></span></li>
		<li id="menu-item-210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210"><span><a href="http://thesportsdaily.com/nittany-lions-den/">Penn State &#8211; Nittany Lions Den</a></span></li>
		<li id="menu-item-212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212"><span><a href="http://thesportsdaily.com/goonsworld-blog/">North Dakota &#8211; Goons World Blog</a></span></li>
		<li id="menu-item-214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214"><span><a href="http://thesportsdaily.com/wsu-football-blog/">Washington State &#8211; WSU Football Blog</a></span></li>
		<li id="menu-item-215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215"><span><a href="http://thesportsdaily.com/madtown-badgers/">Wisconsin &#8211; Madtown Badgers</a></span></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-130" class="menu-top-level menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-130"><span><a href="#">General</a></span>
<ul class="sub-menu">
	<li id="menu-item-145" class="menu-divison menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-145"><span><a href="#">General Sports</a></span>
	<ul class="sub-menu">
		<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><span><a href="http://thesportsdaily.com/fangs-bites/">Fang&#8217;s Bites</a></span></li>
	</ul>
</li>
	<li id="menu-item-146" class="menu-divison menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-146"><span><a href="#">Regional</a></span>
	<ul class="sub-menu">
		<li id="menu-item-219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219"><span><a href="http://thesportsdaily.com/complete-philly-coverage/">Philadelphia &#8211; Complete Philly Coverage</a></span></li>
		<li id="menu-item-224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224"><span><a href="http://thesportsdaily.com/super-two-sports/">Philadelphia &#8211; Super Two Sports</a></span></li>
		<li id="menu-item-225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-225"><span><a href="http://thesportsdaily.com/total-sports-live/">Philadelphia &#8211; Total Sports Live</a></span></li>
	</ul>
</li>
	<li id="menu-item-147" class="menu-divison menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-147"><span><a href="#">Other Sports</a></span>
	<ul class="sub-menu">
		<li id="menu-item-227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227"><span><a href="http://thesportsdaily.com/mma-manifesto/">MMA &#8211; MMA Manifesto</a></span></li>
		<li id="menu-item-234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234"><span><a href="http://thesportsdaily.com/undercard-superstar/">MMA &#8211; Undercard Superstar</a></span></li>
		<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230"><span><a href="http://thesportsdaily.com/the-pit-stop/">NASCAR &#8211; The Pit Stop</a></span></li>
		<li id="menu-item-228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228"><span><a href="http://thesportsdaily.com/the-net-set-blog/">Volleyball &#8211; The Net Set Blog</a></span></li>
		<li id="menu-item-226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226"><span><a href="http://thesportsdaily.com/from-the-top-rope/">WWE &#8211; From the Top Rope</a></span></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-273132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-273132"><span><a href="#">/</a></span></li>
<li id="menu-item-273131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273131"><span><a href="http://thesportsdaily.com/the-sports-daily-staff/">Staff</a></span></li>
<li id="menu-item-273130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273130"><span><a href="http://thesportsdaily.com/advertise/">Advertise</a></span></li>
<li id="menu-item-415490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-415490"><span><a href="http://thesportsdaily.com/interested-in-joining-the-sports-daily-network/">Write</a></span></li>
</ul></div>	        <div style="clear: both"></div>
        </div>
		<button type="button" id="menu-button" class="menu-toggle navbar-toggle" aria-controls="primary-menu" aria-expanded="false">
			<span class="icon-bar"></span>
			<span class="icon-bar"></span>
			<span class="icon-bar"></span>
		</button>
        <div class="clear"></div>
	</div><!-- main-menu -->
	<div id="masthead" class="site-header">
		<div id="acm_ad_zones-7" class="widget acm_ad_zones">
	<div id="gpt-ad-desktop-masthead" style="display:block;">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-masthead" ); });
		</script>
	</div>
		</div><div id="acm_ad_zones-4" class="widget acm_ad_zones">
	<div id="gpt-ad-mobile-masthead" style="text-align:center;">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-mobile-masthead" ); });
		</script>
	</div>
		</div>				<div class="site-banner-image">
					<a href="http://thesportsdaily.com/reds-army/"><img class="site-logo-image" src="https://thebloguin.files.wordpress.com/2016/10/redsarmy_logo.png" /></a>
				</div>
				
				
	</div><!-- #masthead -->

	<div id="content" class="site-content">
				<div id="left-column">
		<article id="post-598890" class="category-post-div post-page primary-category-reds-army post-598890 post type-post status-publish format-standard has-post-thumbnail hentry category-reds-army category-uncategorized">
			<div class="entry-content">
				<img src="https://thebloguin.files.wordpress.com/2016/12/it-staves-off-pacers.jpg?w=320" />				<div class="post-breadcrumb">
					<a href="http://thesportsdaily.com">The Sports Daily</a>  > <a href="http://thesportsdaily.com/reds-army/">Red&#039;s Army  </a>				</div>
				<div class="entry-header">
					<a href="http://thesportsdaily.com/reds-army/recap-celtics-stave-off-pacer-comeback/">Recap: Celtics stave off Pacer&nbsp;comeback</a>
				</div><!-- .entry-header -->
				<div id="story-meta">
					<div class="post-info">
						Posted by <span class="author"><a href="http://thesportsdaily.com/author/derekmachen2014/" title="Posts by Derek Machen" rel="author">Derek Machen</a></span>
						on <span class="timestamp">December 22, 2016</span>
					</div><!-- post-info -->

					
					<div class="clear"></div>
				</div><!-- story-meta -->
				<div class="article-content">
					<p>Looking for a sweep on their three-game road trip, the Boston Celtics face off against a shorthanded Indiana Pacers squad without key guards Rodney Stuckey and Monta Ellis. Not the sexiest of matchups, or jerseys in Indiana&#8217;s case, but Paul George and co. made it interesting.
<p><span style="text-decoration:underline;"><strong>THE GAME FLOW</strong></span>
<p>The C&#8217;s came out the gate on fire with beautiful team ball movement with a quick 9-2 run to start the game. The offense was flowing, they were getting out in transition, all signs pointed to the beginning of a blowout until Indy&#8217; three-headed monster of George/Turner/Teague combined for 25 of the team&#8217;s 32 points to get them back in the game. Not to mention a whopping seven fouls called on &#8220;Gang Green&#8221;, resulting in 11-13 shooting from the free throw line for the Pacers.
<p>The first half was a game of runs for both teams but Boston imposed their will with a 17-0 run to start the second quarter thanks to some swarming team defense from Jaylen Brown and Jae Crowder. Indiana had careless turnovers and blew some easy shots near the cup which fueled the early onslaught. Crowder especially had himself a night on the defensive end. On back-to-back possessions he managed to swipe the ball from Paul George for a steal and then forced C.J. Miles to drag his foot for a blatant travel. The dude was sticking his hands in the cookie jar and was rewarded each and every time. He even nailed a three pointer with 0.9 seconds left on the clock before halftime.
<p>IT sparked the second half for Boston by setting up his teammates with his decisive decision-making and scoring. Though he was having an off-night shooting starting out, coming off a career-high 44 points versus Memphis, Thomas was spreading the love with all nine of his assists through three quarters. Those assists were key in their 10-0 run mid-quarter to stretch the lead to as much as 16. Jeff Teague went on a spree and scored 16 in the quarter to cut the deficit to 10 for Indiana.
<p>The game flow carried on to the fourth as the Celtics went back to good old ball movement, balanced scoring, and harassing defense. They could&#8217;ve iced the game around the 9:30-10:00 minute mark where the Pacers made some awful turnovers on consecutive possessions. Boston coughed up a perfect opportunity to put the nail in the coffin on two failed alley-oop attempts. It was truly painful to watch. But it was Isaiah freaking Thomas who, once again, continues to show how clutch he is in the fourth on a nightly basis by haulting the comeback by Indiana. The C&#8217;s got the dub 109-102.
<p><img data-attachment-id="598896" data-permalink="http://thesportsdaily.com/reds-army/recap-celtics-stave-off-pacer-comeback/this-pissed-us-off-reds-2/" data-orig-file="https://thebloguin.files.wordpress.com/2016/12/this-pissed-us-off-reds1.jpg?w=640" data-orig-size="300,113" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="this-pissed-us-off-reds" data-image-description="" data-medium-file="https://thebloguin.files.wordpress.com/2016/12/this-pissed-us-off-reds1.jpg?w=640?w=300" data-large-file="https://thebloguin.files.wordpress.com/2016/12/this-pissed-us-off-reds1.jpg?w=640?w=300" class=" size-full wp-image-598896 aligncenter" src="https://thebloguin.files.wordpress.com/2016/12/this-pissed-us-off-reds1.jpg?w=640" alt="this-pissed-us-off-reds" srcset="https://thebloguin.files.wordpress.com/2016/12/this-pissed-us-off-reds1.jpg 300w, https://thebloguin.files.wordpress.com/2016/12/this-pissed-us-off-reds1.jpg?w=150 150w" sizes="(max-width: 300px) 100vw, 300px"   />Avery Bradley was called for a technical after what appeared to be a clean steal on Paul George who tried to get fancy with it. That technical led to an eventual five point play for the Pacers. You be the judge of the call&#8230;.
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">AB gets the tech for the steal attempt <a href="https://t.co/RyNRG0QinU">pic.twitter.com/RyNRG0QinU</a>
<p>&mdash; Derek (@Machen55) <a href="https://twitter.com/Machen55/status/812106678892167176">December 23, 2016</a></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p><img data-attachment-id="598899" data-permalink="http://thesportsdaily.com/reds-army/recap-celtics-stave-off-pacer-comeback/reds-cigar-goes-to-reds-2/" data-orig-file="https://thebloguin.files.wordpress.com/2016/12/reds-cigar-goes-to-reds1.jpg?w=640" data-orig-size="300,112" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="reds-cigar-goes-to-reds" data-image-description="" data-medium-file="https://thebloguin.files.wordpress.com/2016/12/reds-cigar-goes-to-reds1.jpg?w=640?w=300" data-large-file="https://thebloguin.files.wordpress.com/2016/12/reds-cigar-goes-to-reds1.jpg?w=640?w=300" class=" size-full wp-image-598899 aligncenter" src="https://thebloguin.files.wordpress.com/2016/12/reds-cigar-goes-to-reds1.jpg?w=640" alt="reds-cigar-goes-to-reds" srcset="https://thebloguin.files.wordpress.com/2016/12/reds-cigar-goes-to-reds1.jpg 300w, https://thebloguin.files.wordpress.com/2016/12/reds-cigar-goes-to-reds1.jpg?w=150 150w" sizes="(max-width: 300px) 100vw, 300px"   />
<p>Jae Crowder. He was a menace on defense tonight. Just look how he&#8217;s shutting down any available options for Miles, forcing him to drag his foot.
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">Crowder forces CJ Miles to travel <a href="https://t.co/EjiLfwPNqH">pic.twitter.com/EjiLfwPNqH</a>
<p>&mdash; Derek (@Machen55) <a href="https://twitter.com/Machen55/status/812123845251518473">December 23, 2016</a><div class="mid-post-ad" id="gpt-ad-medium-rectangle-middle"><script type="text/javascript">googletag.cmd.push(function() { googletag.display( "gpt-ad-medium-rectangle-middle" ); });</script></div></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p><img data-attachment-id="598901" data-permalink="http://thesportsdaily.com/reds-army/recap-celtics-stave-off-pacer-comeback/your-daily-it-thing-reds-2/" data-orig-file="https://thebloguin.files.wordpress.com/2016/12/your-daily-it-thing-reds1.jpg?w=640" data-orig-size="300,117" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="your-daily-it-thing-reds" data-image-description="" data-medium-file="https://thebloguin.files.wordpress.com/2016/12/your-daily-it-thing-reds1.jpg?w=640?w=300" data-large-file="https://thebloguin.files.wordpress.com/2016/12/your-daily-it-thing-reds1.jpg?w=640?w=300" class=" size-full wp-image-598901 aligncenter" src="https://thebloguin.files.wordpress.com/2016/12/your-daily-it-thing-reds1.jpg?w=640" alt="your-daily-it-thing-reds" srcset="https://thebloguin.files.wordpress.com/2016/12/your-daily-it-thing-reds1.jpg 300w, https://thebloguin.files.wordpress.com/2016/12/your-daily-it-thing-reds1.jpg?w=150 150w" sizes="(max-width: 300px) 100vw, 300px"   />
<p>He&#8217;s the league leader in points scored in the fourth quarter for a reason. IT is TOO clutch!
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">IT with the clutch 3 for the C&#39;s🍀 <a href="https://t.co/jE0kQGjIPS">pic.twitter.com/jE0kQGjIPS</a>
<p>&mdash; Derek (@Machen55) <a href="https://twitter.com/Machen55/status/812121695616192512">December 23, 2016</a></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p><span style="text-decoration:underline;"><strong>THE GRID</strong></span>
<p><span style="text-decoration:underline;">Isaiah Thomas</span>: 28-1-9 shooting (43%) from the field on 21 shots. He may not have shot as well as last game but at least he got to the bucket shooting 8-9 from the free throw line.
<p><span style="text-decoration:underline;">Jae Crowder</span>: 15-5-2 with a steal and countless ball deflections. Boston was +15 when Crowder was on the floor.
<p><span style="text-decoration:underline;">Jeff Teague</span>: 31-5-8 going 11-11 from the free throw line. Teague kept his team alive scoring 16 of his 32 points in the third quarter.
<p><a href="http://www.espn.com/nba/boxscore?gameId=400899882">Box score</a>
<p>&nbsp;
<p>&nbsp;
<p>&nbsp;
		    	</div><!-- article-content -->
		    	
			</div><!-- .entry-content -->
								<div id="post-page-after-content">
		    			<div class="bloguin-widget bloguin-widget-ad">				
					<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=d459d5b5-6121-409b-bf5f-df130cae7d46&storeId=thesportsdail-20"></script>
				</div><div class="bloguin-widget bloguin-widget-bloguin-link-exchange-partner">					<div id="zergnet-widget-36782"></div>

					<script language="javascript" type="text/javascript">
					   (function() {
					       var zergnet = document.createElement('script');
					       zergnet.type = 'text/javascript'; zergnet.async = true;
					       zergnet.src = window.location.protocol + '//www.zergnet.com/zerg.js?id=36782';
					       var znscr = document.getElementsByTagName('script')[0];
					       znscr.parentNode.insertBefore(zergnet, znscr);
					   })();
					</script>
				</div>					</div><!-- after-content -->
	    				</article><!-- #post-## -->
		
<div id="comments" class="comments-area">
<div id="respond">
<div class="fb-social-plugin fb-comments" id="commentform" data-href="http://thesportsdaily.com/reds-army/recap-celtics-stave-off-pacer-comeback/" data-width="620" data-order-by="social"></div>
</div></div>
	</div><!-- left-column -->
	<div id="right-column">
		<aside class="follow-buttons">
									<a class="follow-twitter" href="https://twitter.com/RedsArmy_John">Follow Us</a>
									<a class="follow-facebook" href="https://www.facebook.com/RedsArmy/">Like Us</a>					<a class="follow-rss" href="https://thebloguin.wordpress.com/reds-army/feed">Subscribe with RSS</a>
			</aside>
	<div class="bloguin-widget bloguin-widget-ad">
				<script type="text/javascript">
				 (function() {
				   var src = '//www.googletagservices.com/tag/js/gpt.js';
				   document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
				 })();
				</script>
				<div class="acm_ad_zones">
					<div id='div-gpt-ad-300x250-3884310'>
					  <script type='text/javascript'>
					 	googletag.defineSlot("/3884310/bloguin_generic_300x250", [300, 250], "div-gpt-ad-300x250-3884310").addService(googletag.pubads());
					    googletag.enableServices();googletag.display('div-gpt-ad-300x250-3884310');
					  </script>
					</div>
				</div>
				</div><div class="bloguin-widget bloguin-widget-video">					<script src="//www.springboardplatform.com/js/overlay"></script>
					<iframe class="nesn-fuel-promo-unit-video-player" id="fuel005_40821" src="//cms.springboardplatform.com/embed_iframe/5405/channel/40821/fuel005/nesnfuel.com/5" width="350" height="250" frameborder="0" scrolling="no"></iframe>
				
				</div><div class="bloguin-widget bloguin-widget-recent-stories">
<article id="post-596142" class="grid category-post-div primary-category-reds-army post-596142 post type-post status-publish format-standard has-post-thumbnail hentry category-reds-army tag-kelly-olynyk">
    <div class="article-container">
        <a class="grid-area" href="https://thebloguin.wordpress.com/reds-army/should-kelly-olynyk-be-re-signed/?iframe=true&#038;theme_preview=true">
            <div class="article-image-container">
                <div class="article-image" style="background: url(https://thebloguin.files.wordpress.com/2016/12/459001530.jpg);"><div class="image-overlay"></div></div>
            </div>
            <span class="image-elements">
                <span class="entry-title">Should Kelly Olynyk be&nbsp;re-signed?</span>
                <div class="post-category">Red&#039;s Army</div>
            </span>
        </a>
        <div class="post-info">
            <span class="author">by <a href="https://thebloguin.wordpress.com?iframe=true&#038;theme_preview=true" title="Posts by Ian McCarthy" rel="author">Ian McCarthy</a></span>
        </div>
        <div class="clear"></div>
    </div><!-- #article-container -->
</article><!-- #post-## -->

<article id="post-596124" class="grid category-post-div primary-category-reds-army post-596124 post type-post status-publish format-standard has-post-thumbnail hentry category-reds-army tag-avery-bradley tag-isaiah-thomas">
    <div class="article-container">
        <a class="grid-area" href="https://thebloguin.wordpress.com/reds-army/your-morning-dump-where-we-find-out-if-it-is-the-cockiest-guy-avery-bradley-has-ever-played-with/?iframe=true&#038;theme_preview=true">
            <div class="article-image-container">
                <div class="article-image" style="background: url(https://thebloguin.files.wordpress.com/2016/12/thomas-celtics.jpeg);"><div class="image-overlay"></div></div>
            </div>
            <span class="image-elements">
                <span class="entry-title">Your Morning Dump&#8230; Where we find out if I.T. is the cockiest guy Avery Bradley has ever played&nbsp;with</span>
                <div class="post-category">Red&#039;s Army</div>
            </span>
        </a>
        <div class="post-info">
            <span class="author">by <a href="https://thebloguin.wordpress.com/author/bmark86/?iframe=true&#038;theme_preview=true" title="Posts by bmark86" rel="author">bmark86</a></span>
        </div>
        <div class="clear"></div>
    </div><!-- #article-container -->
</article><!-- #post-## -->

<article id="post-595922" class="grid category-post-div primary-category-reds-army post-595922 post type-post status-publish format-standard has-post-thumbnail hentry category-reds-army tag-featured tag-isaiah-thomas tag-spotlight tag-videos tag-vidoes-of-the-day">
    <div class="article-container">
        <a class="grid-area" href="https://thebloguin.wordpress.com/reds-army/videos-of-the-day-little-big-man/?iframe=true&#038;theme_preview=true">
            <div class="article-image-container">
                <div class="article-image" style="background: url(https://thebloguin.files.wordpress.com/2016/12/kwapt-on-instagram-e2809chuge-shout-to-my-guy-jesse_dampolo-for-putting-this-beauty-together-f09fa4a3f09f8d80f09f918cf09f8fbb-thelittleguy-celtics-celticsnation-celticnation.jpeg);"><div class="image-overlay"></div></div>
            </div>
            <span class="image-elements">
                <span class="entry-title">Videos of the Day: &#8220;Little Big&nbsp;Man&#8221;</span>
                <div class="post-category">Red&#039;s Army</div>
            </span>
        </a>
        <div class="post-info">
            <span class="author">by <a href="https://thebloguin.wordpress.com/author/kobewearsapurplethong/?iframe=true&#038;theme_preview=true" title="Posts by KWAPT" rel="author">KWAPT</a></span>
        </div>
        <div class="clear"></div>
    </div><!-- #article-container -->
</article><!-- #post-## -->
</div><div class="bloguin-widget bloguin-widget-ad">
				<script type="text/javascript">
				 (function() {
				   var useSSL = 'https:' == document.location.protocol;
				   var src = (useSSL ? 'https:' : 'http:') + 'http://www.googletagservices.com/tag/js/gpt.js';
				   document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
				 })();

				</script>
				<div class="acm_ad_zones">
					<div id='div-gpt-ad-300x600-3884310'>
					  <script type='text/javascript'>
					 	googletag.defineSlot("/3884310/bloguin_generic_300x600", [300, 600], "div-gpt-ad-300x600-3884310").addService(googletag.pubads());
					    googletag.enableServices();googletag.display('div-gpt-ad-300x600-3884310');
					  </script>
					</div>
				</div>
				</div><div id="acm_ad_zones-14" class="widget acm_ad_zones">
	<div id="gpt-ad-desktop-large-rectangle2" style="display:block;">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-large-rectangle2" ); });
		</script>
	</div>
		</div></div><!-- right-column -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="footer-content-container">
			<div class="bloguin-widget bloguin-widget-ad">
				<script type="text/javascript">
				 (function() {
				   var src = '//www.googletagservices.com/tag/js/gpt.js';
				   document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
				 })();
				</script>
				<div class="acm_ad_zones">
					<div id='div-gpt-ad-masthead-3884310'>
					  <script type='text/javascript'>
					 	googletag.defineSlot("/3884310/bloguin_generic_masthead", [728, 90], "div-gpt-ad-masthead-3884310").addService(googletag.pubads());
					    googletag.enableServices();googletag.display('div-gpt-ad-masthead-3884310');
					  </script>
					</div>
				</div>
				</div><div id="nav_menu-2" class="widget widget_nav_menu"></div><div id="text-2" class="widget widget_text">			<div class="textwidget"><div class="copyright"><p>
Copyright © 2016 TheSportsDaily.com - All Rights Reserved - Trademarks used herein are property of their respective owners.</p>
</div></div>
		</div><div id="acm_ad_zones-10" class="widget acm_ad_zones">
	<div id="gpt-ad-mobile-footer" style="text-align:center;">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-mobile-footer" ); });
		</script>
	</div>
		</div><div class="bloguin-widget bloguin-widget-ad">				<script src="//load.sumome.com/" data-sumo-site-id="84c8a7ac14ee05e9d41d72e1cecee77ca65a8d23f3fa7e1f5b9e6bc71ebbadc5" async="async"></script>
				</div>	</footer><!-- #colophon -->
</div><!-- #page -->

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201651y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/thebloguin.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/thebloguin.wordpress.com\/wp-login.php?action=logout&_wpnonce=93056841fe","homeURL":"http:\/\/thesportsdaily.com\/","postID":"598890","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="114320562" />
				<input type="hidden" id="carousel-reblog-blog-url" value="http://thesportsdaily.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Sports Daily - Sports news, analysis and reaction—without an agenda" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="10d7603c7c" /><input type="hidden" name="_wp_http_referer" value="/reds-army/recap-celtics-stave-off-pacer-comeback/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVzNEKwjAMBdAfsoubBX0Rv6W2QVPbLK7t5v7eFRHcy8CnwM09FyZRtueMnMEncDiSRXk1Pu3g5xWLklBuxAkCPTDBs2DBu2EXcNgo2z7GJVIf5Ku+QppI8B+0Cr6Q2Ibi1oUBJcxNJN5Y79RIUtFylGET5ky2rl7iudXHvT7o9tT5N0OVZ68='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/thebloguin.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true,"appId":"719277228238140"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"114320562","siteName":"The Sports Daily - Sports news, analysis and reaction\u2014without an agenda","siteURL":"http:\/\/thesportsdaily.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/void.gif' class='avatar avatar-36' height='36' width='36' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/nesn-bloguin","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/thebloguin.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fthesportsdaily.com%2Freds-army%2Frecap-celtics-stave-off-pacer-comeback%2F","themeURL":"","xhrURL":"http:\/\/thesportsdaily.com\/wp-admin\/admin-ajax.php","nonce":"2e8fb440df","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"59152c57db\" \/>","referer":"http:\/\/thesportsdaily.com\/reds-army\/recap-celtics-stave-off-pacer-comeback\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/thebloguin.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fthebloguin.wordpress.com%2Freds-army%2Frecap-celtics-stave-off-pacer-comeback%2F","postID":"598890","shortlink":"https:\/\/thebloguin.wordpress.com\/?p=598890","canEditPost":"","editLink":"https:\/\/thebloguin.wordpress.com\/wp-admin\/post.php?post=598890&action=edit","i18n":{"view":"View Site","follow":"Follow","following":"Following","edit":"Edit","login":"Log In","signup":"Sign Up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: bloguin-bloguin","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editFollows":"Manage Sites I Follow","editSubs":"Manage Subscriptions","viewReader":"View Site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 89,285 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/thebloguin.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fthesportsdaily.com%2Freds-army%2Frecap-celtics-stave-off-pacer-comeback%2F\">Log in now.<\/a>"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/thesportsdaily.com\/wp-admin\/admin-ajax.php","nonce":"87d4558c31","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thebloguin.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fthesportsdaily.com%2Freds-army%2Frecap-celtics-stave-off-pacer-comeback%2F","blog_id":"114320562","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=114320562&v=wpcom&tz=-5&user_id=0&subd=thebloguin","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx1jUEOwjAMBD9EakVqgQviLSG1kEPiBDsp4ve0EgUO5eTVaHcMj2J85opcITVTYrsSK7gxEZuLE0hOK8qcTJ5QhEbUL+uC7uCPwVfKvBg+aW0T+9gWT1DQQrzFw72hPN+n+21t/PJOclOMELAW529mBfPmnE62P9rhYId+H15191jh'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?55" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'114320562','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'114320562','v':'wpcom','tz':'-5','user_id':'0','post':'598890','subd':'thebloguin'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=114320562&v=wpcomvt&tz=-5&user_id=0&post=598890&subd=thebloguin&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdhX1hDN2ducEFxK0I9SVRMNklYNG53Jmp+PUFPX0VfRFcmNmZvaSUmMXByMWNxQkQ0bVIxVjVPL3pIa2xEVj8vLjUmYXZZT3dPdnF4ZGJ+KzF1OGlyUWFHbTlLcjdfL1BOUlI2N2licj9lWmJQdW9TdFRlbj9+TjZUayw0M3JkcFY3ZktCZjB2ZW9VMkJffHhWW0xJc049JTdmcVZhNDRZMF1aLSZiSzRBLg=='}]);
_stq.push([ 'clickTrackerInit', '114320562', '598890' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
