<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://thesportsdaily.com/xmlrpc.php">
<link href="https://fonts.googleapis.com/css?family=Open+Sans|Roboto+Slab" rel="stylesheet">
<link rel="shortcut icon" href="https://s0.wp.com/wp-content/themes/vip/nesn-bloguin/favicon.ico" />
<title>Stephen Curry taunts Blazers fans after draining jumper (VIDEO) | The Sports Daily</title>
<meta name="msvalidate.01" content="ACC4A8AD465E54CCE0DBABD0BFA3F126" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=thesportsdaily.com&amp;id=114320562&amp;t=1493097351&amp;back=http%3A%2F%2Fthesportsdaily.com%2Fthe-sports-daily%2Fstephen-curry-taunts-blazers-fans-after-draining-jumper-video%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cdn.livefyre.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//thebloguin.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Sports Daily &raquo; Feed" href="http://thesportsdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sports Daily &raquo; Comments Feed" href="http://thesportsdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sports Daily &raquo; Stephen Curry taunts Blazers fans after draining jumper&nbsp;(VIDEO) Comments Feed" href="http://thesportsdaily.com/the-sports-daily/stephen-curry-taunts-blazers-fans-after-draining-jumper-video/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyFT1tuAjEMvFBTC0QR/ah6liR1swY7ieIsiNs3YQWIPtIfa8aa8YzhlI1PsWKsILPJPAeKCqfskxgVYjx/Y89e9Ql+tzEdUGGPNVt/MBc2kvtUsO0l29oVgh9kkVGabGSTvL26Opxa1jBmqe9cLqhq2hSaxdSpBf1TT3qV5Q9owsfNYiWIqVJz6w38uLlEwZEyRNRoHKcwUwStZ8ZRg4DJcPK2UooPxHyypTKyFuwpDYZL8zsdmazvx50td/TXM9MGAidnuQve5W21eV3tXta77Xr/BVRi36M=' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9jdsOwiAQRH9IuvHSqg/Gb8F2wSWwIAs1/Xup0RcfTCaZZHJyBp5JEY++TijgWh4V8/KpzskG/gEqkM26YBeIv/AYuSCXlQ3xRh5VFczatq2JTPzlyh1DU8+UIPlqiQU8zWiWjEqnJKBFsLy/vVmHJriGy/YwDP1ufz6e3At/V0iH'></script>
<script type='text/javascript' src='http://cdn.livefyre.com/Livefyre.js?ver=1.1'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjUEOgkAQBD/kMmIwcjG+BTcdnFFm150Boq9XEi/EA6c+VKWa5hxiUoc6iVFO5gPMuh6V2I7WVJ4jyus3FevEmDc1gecu3kOB8fuv6jd8/2jiTArTcH2kfmRdMjGVRb8M57ppT4e2PjZ7+QAT90Dk'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thebloguin.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://thesportsdaily.com/the-sports-daily/stephen-curry-taunts-blazers-fans-after-draining-jumper-video/" />
<link rel='shortlink' href='https://thebloguin.wordpress.com/?p=0' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fthesportsdaily.com%2Fthe-sports-daily%2Fstephen-curry-taunts-blazers-fans-after-draining-jumper-video%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fthesportsdaily.com%2Fthe-sports-daily%2Fstephen-curry-taunts-blazers-fans-after-draining-jumper-video%2F&amp;for=wpcom-auto-discovery" /><link rel="search" type="application/opensearchdescription+xml" href="http://thesportsdaily.com/osd.xml" title="The Sports Daily" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style>
		.getty.alignleft {
			margin-right: 5px;
		}
		.getty.alignright {
			margin-left: 5px;
		}
		</style>
		<style>
				body.category-the-sports-daily a, body.category-the-sports-daily a:hover, body.category-the-sports-daily a:visited {
					color: #CF0000;
				}
				body.category-the-sports-daily .current-tab, body.category-the-sports-daily .current-tab a, body.category-the-sports-daily button {
					background: #CF0000;
					color: #fff;
				}
				body.category-the-sports-daily #secondary-nav {
					background-color: #CF0000;
				}
				body.category-the-sports-daily #secondary-nav a {
					color: #FFF;
				}
				body.category-the-sports-daily .site-title, body.category-the-sports-daily .content-by-category-menu {
					border-bottom: 1px solid #CF0000;
				}
				</style>
				
	<!-- Begin comScore Tag -->
	<script>
	  var _comscore = _comscore || [];
	  _comscore.push({ c1: "2", c2: "22468509" });
	  (function() {
	    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
	    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
	    el.parentNode.insertBefore(s, el);
	  })();
	</script>
	<noscript>
	  <img src="http://b.scorecardresearch.com/p?c1=2&c2=22468509&cv=2.0&cj=1" />
	</noscript>
	<!-- End comScore Tag -->

	<!-- Google Analytic Tag -->
	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
	  		ga('create', 'UA-83608810-1', 'auto');
			ga('send', 'pageview');
	  		</script>

	<!-- Quantcast Tag -->
	<script type="text/javascript">
	var _qevents = _qevents || [];

	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
	qacct:"p-1cHTv1mHJldKk"
	});
	</script>


	<div>
	<img src="//pixel.quantserve.com/pixel/p-1cHTv1mHJldKk.gif" border="0" height="1" width="1" alt="Quantcast" />
	</div>

	<!-- End Quantcast tag -->


	<meta name="application-name" content="The Sports Daily" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Sports news, analysis and reaction—without an agenda" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://thesportsdaily.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" />
<script type="text/javascript" id="gpt-async-tag">
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = "text/javascript";
		var useSSL = "https:" == document.location.protocol;
		gads.src = (useSSL ? "https:" : "http:") +
		"//www.googletagservices.com/tag/js/gpt.js";
		var node = document.getElementsByTagName("script")[0];
		node.parentNode.insertBefore(gads, node);
	})();
</script>
<script type="text/javascript" id="gpt-header">
	googletag.cmd.push(function() {
	googletag.defineSlot("/7893936/bloguin_generic_masthead", [728, 90], "gpt-ad-desktop-masthead").addService(googletag.pubads());
	googletag.defineSlot("/7893936/bloguin_generic_content1", [300, 250], "gpt-ad-desktop-content1").addService(googletag.pubads());
	googletag.defineSlot("/7893936/bloguin_generic_content2", [300, 250], "gpt-ad-desktop-content2").addService(googletag.pubads());
	googletag.defineSlot("/7893936/bloguin_generic_content_160", [160, 600], "gpt-ad-desktop-content-160").addService(googletag.pubads());
	googletag.defineSlot("/7893936/bloguin_generic_large_rectangle", [300, 600], "gpt-ad-desktop-large-rectangle").addService(googletag.pubads());
	googletag.defineSlot("/7893936/bloguin_generic_large_rectangle2", [300, 600], "gpt-ad-desktop-large-rectangle2").addService(googletag.pubads());
	googletag.defineSlot("/7893936/bloguin_generic_footer", [728, 90], "gpt-ad-desktop-footer").addService(googletag.pubads());
	googletag.defineSlot("/7893936/bloguin_generic_medium_rectangle_middle", [300, 250], "gpt-ad-medium-rectangle-middle").addService(googletag.pubads());
	googletag.defineSlot("/7893936/bloguin_generic_out_of_page", [1, 1], "gpt-ad-out-of-page").addService(googletag.pubads());
	googletag.defineSlot("/7893936/bloguin_generic_mobile_web_masthead", [320, 50], "gpt-ad-mobile-masthead").addService(googletag.pubads());
	googletag.defineSlot("/7893936/bloguin_generic_mobile_web_footer", [320, 50], "gpt-ad-mobile-footer").addService(googletag.pubads());
	googletag.pubads().enableAsyncRendering();
		googletag.pubads().enableSingleRequest();
	googletag.enableServices();
});
</script>
<meta property="og:site_name" content="The Sports Daily" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="719277228238140" />
<meta property="og:url" content="http://thesportsdaily.com/the-sports-daily/stephen-curry-taunts-blazers-fans-after-draining-jumper-video/" />
<meta property="og:title" content="Stephen Curry taunts Blazers fans after draining jumper&nbsp;(VIDEO)" />
<meta property="og:description" content="There&#039;s a report out there that states LeBron James and others have &quot;disdain&quot; for Stephen&hellip;" />
<meta property="article:published_time" content="2017-04-25T04:20:55+00:00" />
<meta property="article:modified_time" content="2017-04-25T04:22:02+00:00" />
<meta property="article:author" content="http://thesportsdaily.com/author/themattbirch/" />
<meta property="article:section" content="NBA" />
<meta property="article:tag" content="NBA Basketball" />
<meta property="article:tag" content="The Sports Daily" />
<meta property="og:image" content="https://thebloguin.files.wordpress.com/2017/04/screen-shot-2017-04-25-at-12-22-26-am.png" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="377" />
<link rel="amphtml" href="http://thesportsdaily.com/the-sports-daily/stephen-curry-taunts-blazers-fans-after-draining-jumper-video/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-659971 single-format-standard mp6 customizer-styles-applied group-blog category-the-sports-daily highlander-enabled highlander-light">
<div id="page" class="site">
	<div id="main-menu">
		<a class="navbar-brand" href="http://thesportsdaily.com/"><img class="logo" src="https://s0.wp.com/wp-content/themes/vip/nesn-bloguin/img/sports-daily-logo.png" alt="The Sports Daily"></a>
		<div id="nav-menu">
			
            <div class="menu-bloguin-primary-nav-container"><ul id="primary-menu" class="menu"><li id="menu-item-269149" class="menu-top-level menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-269149"><span><a href="#">NFL</a></span>
<ul class="sub-menu">
	<li id="menu-item-133" class="menu-divison menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-133"><span><a href="#">AFC</a></span>
	<ul class="sub-menu">
		<li id="menu-item-269140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269140"><span><a href="http://thesportsdaily.com/ravens-football-machine/">Baltimore &#8211; Ravens Football Machine</a></span></li>
		<li id="menu-item-157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157"><span><a href="http://thesportsdaily.com/buffalo-wins/">Buffalo &#8211; Buffalo Wins</a></span></li>
		<li id="menu-item-269129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269129"><span><a href="http://thesportsdaily.com/bengals-brigade/">Cincinnati &#8211; Bengals Brigade</a></span></li>
		<li id="menu-item-269130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269130"><span><a href="http://thesportsdaily.com/browns-pound/">Cleveland &#8211; Browns Pound</a></span></li>
		<li id="menu-item-269134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269134"><span><a href="http://thesportsdaily.com/mile-high-broncos/">Denver &#8211; Mile High Broncos</a></span></li>
		<li id="menu-item-269145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269145"><span><a href="http://thesportsdaily.com/texans-tribune/">Houston &#8211; Texans Tribune</a></span></li>
		<li id="menu-item-158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158"><span><a href="http://thesportsdaily.com/colts-authority/">Indianapolis &#8211; Colts Authority</a></span></li>
		<li id="menu-item-515793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515793"><span><a href="http://thesportsdaily.com/the-jaggernaut/">Jacksonville &#8211; The Jaggernaut</a></span></li>
		<li id="menu-item-269132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269132"><span><a href="http://thesportsdaily.com/chiefs-daily/">Kansas City &#8211; Chiefs Daily</a></span></li>
		<li id="menu-item-532249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532249"><span><a href="http://thesportsdaily.com/foxboro-blog/">New England &#8211; Foxboro Blog</a></span></li>
		<li id="menu-item-269135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269135"><span><a href="http://thesportsdaily.com/new-york-sack-exchange/">New York &#8211; New York Sack Exchange</a></span></li>
		<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161"><span><a href="http://thesportsdaily.com/phins-phocus/">Miami &#8211; Phins Phocus</a></span></li>
		<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><span><a href="http://thesportsdaily.com/tfds-sports/">Oakland &#8211; TFDS Sports</a></span></li>
		<li id="menu-item-163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163"><span><a href="http://thesportsdaily.com/the-steelers-nat/">Pittsburgh &#8211; The Steelers Nat</a></span></li>
		<li id="menu-item-159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159"><span><a href="http://thesportsdaily.com/justice-is-coming/">San Diego &#8211; Justice is Coming</a></span></li>
		<li id="menu-item-164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164"><span><a href="http://thesportsdaily.com/total-titans/">Tennessee &#8211; Total Titans</a></span></li>
	</ul>
</li>
	<li id="menu-item-132" class="menu-divison menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132"><span><a href="#">NFC</a></span>
	<ul class="sub-menu">
		<li id="menu-item-269133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269133"><span><a href="http://thesportsdaily.com/grits-blitz/">Atlanta &#8211; Grits Blitz</a></span></li>
		<li id="menu-item-269131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269131"><span><a href="http://thesportsdaily.com/cardinals-camp/">Arizona &#8211; Cardinals Camp</a></span></li>
		<li id="menu-item-269138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269138"><span><a href="http://thesportsdaily.com/panther-rules/">Carolina &#8211; Panther Rules</a></span></li>
		<li id="menu-item-269142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269142"><span><a href="http://thesportsdaily.com/soldier-field-salute/">Chicago &#8211; Soldier Field Salute</a></span></li>
		<li id="menu-item-269144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269144"><span><a href="http://thesportsdaily.com/cowboys-blog/">Dallas &#8211; CowboysBlog.Net</a></span></li>
		<li id="menu-item-269136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269136"><span><a href="http://thesportsdaily.com/outside-the-lions/">Detroit &#8211; Outside the Lions</a></span></li>
		<li id="menu-item-269137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269137"><span><a href="http://thesportsdaily.com/packers-press/">Green Bay &#8211; Packers Press</a></span></li>
		<li id="menu-item-659909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-659909"><span><a href="http://thesportsdaily.com/rams-headquarters/">Los Angeles &#8211; Rams Headquarters</a></span></li>
		<li id="menu-item-150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150"><span><a href="http://thesportsdaily.com/vikings-digital-diaries/">Minnesota &#8211; Vikings Digital Diaries</a></span></li>
		<li id="menu-item-151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151"><span><a href="http://thesportsdaily.com/the-saints-nation/">New Orleans &#8211; The Saints Nation</a></span></li>
		<li id="menu-item-152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152"><span><a href="http://thesportsdaily.com/ultimate-nyg/">New York &#8211; Ultimate NYG</a></span></li>
		<li id="menu-item-153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153"><span><a href="http://thesportsdaily.com/eagles-eye-blog/">Philadelphia &#8211; Eagles Eye Blog</a></span></li>
		<li id="menu-item-269143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269143"><span><a href="http://thesportsdaily.com/the-red-and-gold/">San Francisco &#8211; The Red and Gold</a></span></li>
		<li id="menu-item-269141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269141"><span><a href="http://thesportsdaily.com/seahawk-addicts/">Seattle &#8211; Seahawk Addicts</a></span></li>
		<li id="menu-item-154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154"><span><a href="http://thesportsdaily.com/buc-stop/">Tampa Bay &#8211; Buc Stop</a></span></li>
		<li id="menu-item-155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155"><span><a href="http://thesportsdaily.com/redskins-hog-heaven/">Washington &#8211; Redskins Hog Heaven</a></span></li>
	</ul>
</li>
	<li id="menu-item-131" class="menu-divison menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-131"><span><a href="#">General</a></span>
	<ul class="sub-menu">
		<li id="menu-item-148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148"><span><a href="http://thesportsdaily.com/guru-qb/">Guru QB</a></span></li>
		<li id="menu-item-149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149"><span><a href="http://thesportsdaily.com/optimum-scouting/">Optimum Scouting</a></span></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-126" class="menu-top-level menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-126"><span><a href="#">MLB</a></span>
<ul class="sub-menu">
	<li id="menu-item-135" class="menu-divison menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-135"><span><a href="#">American League</a></span>
	<ul class="sub-menu">
		<li id="menu-item-167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167"><span><a href="http://thesportsdaily.com/fenway-west/">Boston &#8211; Fenway West</a></span></li>
		<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><span><a href="http://thesportsdaily.com/firebrand-al/">Boston &#8211; Firebrand of the AL</a></span></li>
		<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169"><span><a href="http://thesportsdaily.com/burning-river-baseball/">Cleveland &#8211; Burning River Baseball</a></span></li>
		<li id="menu-item-624681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-624681"><span><a href="http://thesportsdaily.com/angels-win/">Los Angeles &#8211; Angels Win</a></span></li>
		<li id="menu-item-549607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-549607"><span><a href="http://thesportsdaily.com/twins-target/">Minnesota &#8211; Twins Target</a></span></li>
		<li id="menu-item-166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166"><span><a href="http://thesportsdaily.com/subway-squawkers/">New York &#8211; Subway Squawkers</a></span></li>
		<li id="menu-item-646437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-646437"><span><a href="http://thesportsdaily.com/blue-jays-mic/">Toronto &#8211; Blue Jays Mic</a></span></li>
	</ul>
</li>
	<li id="menu-item-136" class="menu-divison menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-136"><span><a href="#">National League</a></span>
	<ul class="sub-menu">
		<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><span><a href="http://thesportsdaily.com/the-brewers-bar/">Milwaukee &#8211; The Brewers Bar</a></span></li>
		<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><span><a href="http://thesportsdaily.com/metstradamus-blog/">New York &#8211; Metstradamus Blog</a></span></li>
		<li id="menu-item-269147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269147"><span><a href="http://thesportsdaily.com/subway-squawkers/">New York &#8211; Subway Squawkers</a></span></li>
		<li id="menu-item-174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174"><span><a href="http://thesportsdaily.com/macho-row/">Philadelphia &#8211; Macho Row</a></span></li>
		<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><span><a href="http://thesportsdaily.com/the-giants-cove/">San Francisco &#8211; The Giants Cove</a></span></li>
		<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><span><a href="http://thesportsdaily.com/cards-diaspora/">St. Louis &#8211; Cards Diaspora</a></span></li>
	</ul>
</li>
	<li id="menu-item-134" class="menu-divison menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-134"><span><a href="#">General</a></span>
	<ul class="sub-menu">
		<li id="menu-item-273051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273051"><span><a href="http://thesportsdaily.com/chin-music-baseball/">Chin Music Baseball</a></span></li>
		<li id="menu-item-165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165"><span><a href="http://thesportsdaily.com/hall-of-very-good/">Hall of Very Good</a></span></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-127" class="menu-top-level menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-127"><span><a href="#">NBA</a></span>
<ul class="sub-menu">
	<li id="menu-item-138" class="menu-divison menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-138"><span><a href="#">Eastern Conference</a></span>
	<ul class="sub-menu">
		<li id="menu-item-555946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-555946"><span><a href="http://thesportsdaily.com/reds-army/">Boston &#8211; Red&#8217;s Army</a></span></li>
		<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><span><a href="http://thesportsdaily.com/brooklyn-balling/">Brooklyn &#8211; Brooklyn Balling</a></span></li>
		<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><span><a href="http://thesportsdaily.com/trade-street-post/">Charlotte &#8211; Trade Street Post</a></span></li>
		<li id="menu-item-539926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539926"><span><a href="http://thesportsdaily.com/burning-river-basketball/">Cleveland &#8211; Burning River Basketball</a></span></li>
		<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><span><a href="http://thesportsdaily.com/pacers-pulse/">Indiana &#8211; Pacers Pulse</a></span></li>
		<li id="menu-item-184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184"><span><a href="http://thesportsdaily.com/hoop-heads-north/">Toronto &#8211; Hoop Heads North</a></span></li>
	</ul>
</li>
	<li id="menu-item-139" class="menu-divison menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-139"><span><a href="#">Western Conference</a></span>
	<ul class="sub-menu">
		<li id="menu-item-594655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-594655"><span><a href="http://thesportsdaily.com/lets-go-warriors/">Golden State &#8211; Let&#8217;s Go Warriors</a></span></li>
		<li id="menu-item-538157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-538157"><span><a href="http://thesportsdaily.com/howlin-t-wolf/">Minnesota &#8211; Howlin&#8217; T-Wolf</a></span></li>
		<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><span><a href="http://thesportsdaily.com/project-spurs/">San Antonio &#8211; Project Spurs</a></span></li>
	</ul>
</li>
	<li id="menu-item-137" class="menu-divison menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-137"><span><a href="#">General</a></span>
	<ul class="sub-menu">
		<li id="menu-item-562501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-562501"><span><a href="http://thesportsdaily.com/ac-hoops-digest/">A&amp;C Hoops Digest</a></span></li>
		<li id="menu-item-545134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-545134"><span><a href="http://thesportsdaily.com/analyzing-the-league/">Analyzing The League</a></span></li>
		<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><span><a href="http://thesportsdaily.com/hoops-manifesto/">Hoops Manifesto</a></span></li>
		<li id="menu-item-180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180"><span><a href="http://thesportsdaily.com/the-lottery-mafia/">The Lottery Mafia</a></span></li>
		<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><span><a href="http://thesportsdaily.com/wendell-maxey-consulting/">Wendell Maxey Consulting</a></span></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-128" class="menu-top-level menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-128"><span><a href="#">NHL</a></span>
<ul class="sub-menu">
	<li id="menu-item-141" class="menu-divison menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-141"><span><a href="#">Eastern Conference</a></span>
	<ul class="sub-menu">
		<li id="menu-item-633679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633679"><span><a href="http://thesportsdaily.com/days-of-yorr/">Boston &#8211; Days of Y&#8217;Orr</a></span></li>
		<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190"><span><a href="http://thesportsdaily.com/buckeye-state-hockey/">Columbus &#8211; Buckeye State Hockey</a></span></li>
		<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><span><a href="http://thesportsdaily.com/the-sunshine-skate/">Florida &#8211; The Sunshine Skate</a></span></li>
		<li id="menu-item-537682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537682"><span><a href="http://thesportsdaily.com/running-with-the-devils/">New Jersey &#8211; Running with the Devils</a></span></li>
		<li id="menu-item-192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192"><span><a href="http://thesportsdaily.com/islanders-insight/">New York &#8211; Islanders Insight</a></span></li>
		<li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><span><a href="http://thesportsdaily.com/ny-rangers-blog/">New York &#8211; NY Rangers Blog</a></span></li>
		<li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><span><a href="http://thesportsdaily.com/the-6th-sens/">Ottawa &#8211; The 6th Sens</a></span></li>
		<li id="menu-item-544285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544285"><span><a href="http://thesportsdaily.com/flyzette/">Philadelphia &#8211; Flyzette</a></span></li>
		<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><span><a href="http://thesportsdaily.com/the-pensblog/">Pittsburgh &#8211; The Pensblog</a></span></li>
		<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><span><a href="http://thesportsdaily.com/lightning-shout/">Tampa Bay &#8211; LightningShout</a></span></li>
	</ul>
</li>
	<li id="menu-item-142" class="menu-divison menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-142"><span><a href="#">Western Conference</a></span>
	<ul class="sub-menu">
		<li id="menu-item-610817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-610817"><span><a href="http://thesportsdaily.com/crease-and-assist/">Minnesota &#8211; Crease and Assist</a></span></li>
		<li id="menu-item-197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197"><span><a href="http://thesportsdaily.com/hipchecks/">Phoenix &#8211; Hipchecks</a></span></li>
		<li id="menu-item-268544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-268544"><span><a href="http://thesportsdaily.com/frozen-notes/">St. Louis &#8211; Frozen Notes</a></span></li>
	</ul>
</li>
	<li id="menu-item-140" class="menu-divison menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-140"><span><a href="#">General</a></span>
	<ul class="sub-menu">
		<li id="menu-item-189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189"><span><a href="http://thesportsdaily.com/barry-melrose-rocks/">Barry Melrose Rocks</a></span></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-129" class="menu-top-level menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-129"><span><a href="#">NCAA</a></span>
<ul class="sub-menu">
	<li id="menu-item-143" class="menu-divison menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-143"><span><a href="#">General</a></span>
	<ul class="sub-menu">
		<li id="menu-item-558586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-558586"><span><a href="http://thesportsdaily.com/college-basketball-zealots/">College Basketball Zealots</a></span></li>
		<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><span><a href="http://thesportsdaily.com/college-football-zealots/">College Football Zealots</a></span></li>
		<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><span><a href="http://thesportsdaily.com/the-belly-of-the-beast/">SEC &#8211; The Belly of the Beast</a></span></li>
	</ul>
</li>
	<li id="menu-item-144" class="menu-divison menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-144"><span><a href="#">School Blogs</a></span>
	<ul class="sub-menu">
		<li id="menu-item-205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205"><span><a href="http://thesportsdaily.com/bearcats-blog/">Cincinnati &#8211; Bearcats Blog</a></span></li>
		<li id="menu-item-556521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-556521"><span><a href="http://thesportsdaily.com/golden-domer-daily/">Notre Dame &#8211; Golden Domer Daily</a></span></li>
		<li id="menu-item-208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208"><span><a href="http://thesportsdaily.com/the-buckeye-battlecry/">Ohio State &#8211; The Buckeye Battlecry</a></span></li>
		<li id="menu-item-209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209"><span><a href="http://thesportsdaily.com/duck-stops-here/">Oregon &#8211; Duck Stops Here</a></span></li>
		<li id="menu-item-210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210"><span><a href="http://thesportsdaily.com/nittany-lions-den/">Penn State &#8211; Nittany Lions Den</a></span></li>
		<li id="menu-item-212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212"><span><a href="http://thesportsdaily.com/goonsworld-blog/">North Dakota &#8211; Goons World Blog</a></span></li>
		<li id="menu-item-214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214"><span><a href="http://thesportsdaily.com/wsu-football-blog/">Washington State &#8211; WSU Football Blog</a></span></li>
		<li id="menu-item-215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215"><span><a href="http://thesportsdaily.com/madtown-badgers/">Wisconsin &#8211; Madtown Badgers</a></span></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-130" class="menu-top-level menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-130"><span><a href="#">General</a></span>
<ul class="sub-menu">
	<li id="menu-item-145" class="menu-divison menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-145"><span><a href="#">General Sports</a></span>
	<ul class="sub-menu">
		<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><span><a href="http://thesportsdaily.com/fangs-bites/">Fang&#8217;s Bites</a></span></li>
		<li id="menu-item-610082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-610082"><span><a href="http://thesportsdaily.com/profiles-in-sports/">Profiles in Sports</a></span></li>
	</ul>
</li>
	<li id="menu-item-146" class="menu-divison menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-146"><span><a href="#">Regional</a></span>
	<ul class="sub-menu">
		<li id="menu-item-219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219"><span><a href="http://thesportsdaily.com/complete-philly-coverage/">Philadelphia &#8211; Complete Philly Coverage</a></span></li>
		<li id="menu-item-224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224"><span><a href="http://thesportsdaily.com/super-two-sports/">Philadelphia &#8211; Super Two Sports</a></span></li>
		<li id="menu-item-225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-225"><span><a href="http://thesportsdaily.com/total-sports-live/">Philadelphia &#8211; Total Sports Live</a></span></li>
	</ul>
</li>
	<li id="menu-item-147" class="menu-divison menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-147"><span><a href="#">Other Sports</a></span>
	<ul class="sub-menu">
		<li id="menu-item-611258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-611258"><span><a href="http://thesportsdaily.com/jurgens-dive-bar/">EPL &#8211; Tottenham Hotspur &#8211; Jurgen&#8217;s Dive Bar</a></span></li>
		<li id="menu-item-227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227"><span><a href="http://thesportsdaily.com/mma-manifesto/">MMA &#8211; MMA Manifesto</a></span></li>
		<li id="menu-item-234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234"><span><a href="http://thesportsdaily.com/undercard-superstar/">MMA &#8211; Undercard Superstar</a></span></li>
		<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230"><span><a href="http://thesportsdaily.com/the-pit-stop/">NASCAR &#8211; The Pit Stop</a></span></li>
		<li id="menu-item-228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228"><span><a href="http://thesportsdaily.com/the-net-set-blog/">Volleyball &#8211; The Net Set Blog</a></span></li>
		<li id="menu-item-226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226"><span><a href="http://thesportsdaily.com/from-the-top-rope/">WWE &#8211; From the Top Rope</a></span></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-273132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-273132"><span><a href="#">/</a></span></li>
<li id="menu-item-273131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273131"><span><a href="http://thesportsdaily.com/the-sports-daily-staff/">About</a></span></li>
<li id="menu-item-273130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273130"><span><a href="http://thesportsdaily.com/advertise/">Advertise</a></span></li>
<li id="menu-item-415490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-415490"><span><a href="http://thesportsdaily.com/interested-in-joining-the-sports-daily-network/">Write</a></span></li>
<li id="menu-item-604855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-604855"><span><a href="http://thesportsdaily.com/contact-the-sports-daily/">Contact</a></span></li>
</ul></div>	        <div style="clear: both"></div>
        </div>
		<button type="button" id="menu-button" class="menu-toggle navbar-toggle" aria-controls="primary-menu" aria-expanded="false">
			<span class="icon-bar"></span>
			<span class="icon-bar"></span>
			<span class="icon-bar"></span>
		</button>
        <div class="clear"></div>
	</div><!-- main-menu -->
	<div id="masthead" class="site-header">
		<div id="acm_ad_zones-7" class="widget acm_ad_zones">
	<div id="gpt-ad-desktop-masthead" style="display:block;">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-masthead" ); });
		</script>
	</div>
		</div><div id="acm_ad_zones-4" class="widget acm_ad_zones">
	<div id="gpt-ad-mobile-masthead" style="text-align:center;">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-mobile-masthead" ); });
		</script>
	</div>
		</div>				<div class="site-banner-image">
					<a href="http://thesportsdaily.com/the-sports-daily/"><img class="site-logo-image" src="https://thebloguin.files.wordpress.com/2016/09/tsd_logo_header5.png" /></a>
				</div>
				
				<div id="secondary-nav-container"></div><!-- #secondary-nav-container-->
	</div><!-- #masthead -->

	<div id="content" class="site-content">
				<div id="left-column">
		<article id="post-659971" class="category-post-div post-page primary-category-the-sports-daily post-659971 post type-post status-publish format-standard has-post-thumbnail hentry category-nba category-nba-basketball category-the-sports-daily">
			<div class="entry-content">
				<img src="https://thebloguin.files.wordpress.com/2017/04/screen-shot-2017-04-25-at-12-22-26-am.png?w=640" />				<div class="post-breadcrumb">
					<a href="http://thesportsdaily.com">The Sports Daily</a> 				</div>
				<div class="entry-header">
					<a href="http://thesportsdaily.com/the-sports-daily/stephen-curry-taunts-blazers-fans-after-draining-jumper-video/">Stephen Curry taunts Blazers fans after draining jumper&nbsp;(VIDEO)</a>
				</div><!-- .entry-header -->
				<div id="story-meta">
					<div class="post-info">
						Posted by <span class="author"><a href="http://thesportsdaily.com/author/themattbirch/" title="Posts by Matt Birch" rel="author">Matt Birch</a></span>
						on <span class="timestamp">April 25, 2017</span>
					</div><!-- post-info -->

					
					<div class="clear"></div>
				</div><!-- story-meta -->
				<div class="article-content">
					<p>There&#8217;s a <a href="http://www.businessinsider.com/lebron-james-doesnt-like-stephen-curry-2017-4">report</a> out there that states LeBron James and others have &#8220;disdain&#8221; for Stephen Curry. While we don&#8217;t know if that&#8217;s completely true, judging by Steph&#8217;s actions on the court, it&#8217;s not hard to believe.
<p>Curry has been seen taunting opposing players and fans, and the Warriors really like to celebrate, sometimes before their shots even go in. So that report may have some validity to it.
<p>Steph and the Warriors absolutely went off in the first quarter of Game 4 against the Blazers on Monday night, dropping a ridiculous 45 points in the stanza. And they celebrated accordingly.
<p>On one particular play in the second quarter, Curry dribbled behind his back to gain some separation, and then drained a three-pointer. He got knocked down on the end of the play, and before getting up, he did a little shimmy. Steph then turned to the crowd and motioned to see if they had anything to say about it.<div id="acm_ad_zones-16" class="widget acm_ad_zones">
	<div id="gpt-ad-medium-rectangle-middle" style="display:block;text-align:center;">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-medium-rectangle-middle" ); });
		</script>
	</div>
		</div>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">Filthy 3 + Shimmy + Trolls Crowd&#8230; The showmanship is A1 <a href="https://t.co/pW7X6RYaIW">pic.twitter.com/pW7X6RYaIW</a>
<p>&mdash; warriorsworld (@warriorsworld) <a href="https://twitter.com/warriorsworld/status/856717056099500032">April 25, 2017</a></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>Steph isn&#8217;t out there to make friends, that&#8217;s for sure.
		    	</div><!-- article-content -->
		    	
			</div><!-- .entry-content -->
								<div id="post-page-after-content">
		    			<div class="bloguin-widget bloguin-widget-bloguin-link-exchange-partner">					<div id="zergnet-widget-36782"></div>

					<script language="javascript" type="text/javascript">
					   (function() {
					       var zergnet = document.createElement('script');
					       zergnet.type = 'text/javascript'; zergnet.async = true;
					       zergnet.src = window.location.protocol + '//www.zergnet.com/zerg.js?id=36782';
					       var znscr = document.getElementsByTagName('script')[0];
					       znscr.parentNode.insertBefore(zergnet, znscr);
					   })();
					</script>
				</div>					</div><!-- after-content -->
	    				</article><!-- #post-## -->
		 
	<div id="comments">
		

		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=719277228238140";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>

		<div class="fb-comments" data-href="http://thesportsdaily.com/the-sports-daily/stephen-curry-taunts-blazers-fans-after-draining-jumper-video/" data-width="640" data-numposts="10"></div>
	</div>
	
	</div><!-- left-column -->
	<div id="right-column">
		<aside class="follow-buttons">
									<a class="follow-twitter" href="https://twitter.com/sportsdailyblog">Follow Us</a>
									<a class="follow-facebook" href="https://www.facebook.com/SportsDailyBlog/">Like Us</a>					<a class="follow-rss" href="https://thebloguin.wordpress.com/the-sports-daily/feed">Subscribe with RSS</a>
			</aside>
	<div class="bloguin-widget bloguin-widget-ad">
				<script type="text/javascript">
				 (function() {
				   var src = '//www.googletagservices.com/tag/js/gpt.js';
				   document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
				 })();
				</script>
				<div class="acm_ad_zones">
					<div id='div-gpt-ad-300x250-3884310'>
					  <script type='text/javascript'>
					 	googletag.defineSlot("/3884310/bloguin_generic_300x250", [300, 250], "div-gpt-ad-300x250-3884310").addService(googletag.pubads());
					    googletag.enableServices();googletag.display('div-gpt-ad-300x250-3884310');
					  </script>
					</div>
				</div>
				</div><div class="bloguin-widget bloguin-widget-video">					<script src="//www.springboardplatform.com/js/overlay"></script>
					<iframe class="nesn-promo-unit-video-player" id="nesn043_0" src="//cms.springboardplatform.com/embed_iframe/899/latest/0/nesn043/nesn.com/5" width="350" height="250" frameborder="0" scrolling="no"></iframe>
				</div><div class="bloguin-widget bloguin-widget-ad">
				<script type="text/javascript">
				 (function() {
				   var useSSL = 'https:' == document.location.protocol;
				   var src = (useSSL ? 'https:' : 'http:') + 'http://www.googletagservices.com/tag/js/gpt.js';
				   document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
				 })();

				</script>
				<div class="acm_ad_zones">
					<div id='div-gpt-ad-300x600-3884310'>
					  <script type='text/javascript'>
					 	googletag.defineSlot("/3884310/bloguin_generic_300x600", [300, 600], "div-gpt-ad-300x600-3884310").addService(googletag.pubads());
					    googletag.enableServices();googletag.display('div-gpt-ad-300x600-3884310');
					  </script>
					</div>
				</div>
				</div><div class="bloguin-widget bloguin-widget-recent-stories">
<article id="post-659878" class="grid category-post-div primary-category-the-sports-daily post-659878 post type-post status-publish format-standard has-post-thumbnail hentry category-nba category-nba-basketball category-the-sports-daily">
    <div class="article-container">
        <a class="grid-area" href="http://thesportsdaily.com/the-sports-daily/jonas-valanciunas-greg-monroe-get-into-it-after-hard-foul-video/">
            <div class="article-image-container">
                <div class="article-image" style="background: url(https://thebloguin.files.wordpress.com/2017/04/screen-shot-2017-04-24-at-9-28-47-pm.png);"><div class="image-overlay"></div></div>
            </div>
            <span class="image-elements">
                <span class="entry-title">Jonas Valanciunas, Greg Monroe get into it after hard foul&nbsp;(VIDEO)</span>
                <div class="post-category">The Sports Daily</div>
            </span>
        </a>
        <div class="post-info">
            <span class="author">by <a href="http://thesportsdaily.com/author/themattbirch/" title="Posts by Matt Birch" rel="author">Matt Birch</a></span>
        </div>
        <div class="clear"></div>
    </div><!-- #article-container -->
</article><!-- #post-## -->

<article id="post-659864" class="grid category-post-div primary-category-the-sports-daily post-659864 post type-post status-publish format-standard has-post-thumbnail hentry category-nba category-nba-basketball category-the-sports-daily">
    <div class="article-container">
        <a class="grid-area" href="http://thesportsdaily.com/the-sports-daily/does-kobe-bryant-miss-playing-in-the-nba/">
            <div class="article-image-container">
                <div class="article-image" style="background: url(https://thebloguin.files.wordpress.com/2017/04/139369178.jpg);"><div class="image-overlay"></div></div>
            </div>
            <span class="image-elements">
                <span class="entry-title">Does Kobe Bryant miss playing in the&nbsp;NBA?</span>
                <div class="post-category">The Sports Daily</div>
            </span>
        </a>
        <div class="post-info">
            <span class="author">by <a href="http://thesportsdaily.com/author/themattbirch/" title="Posts by Matt Birch" rel="author">Matt Birch</a></span>
        </div>
        <div class="clear"></div>
    </div><!-- #article-container -->
</article><!-- #post-## -->

<article id="post-659857" class="grid category-post-div primary-category-the-sports-daily post-659857 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-the-sports-daily">
    <div class="article-container">
        <a class="grid-area" href="http://thesportsdaily.com/the-sports-daily/crowd-of-juveniles-swarmed-bart-train-robbed-passengers/">
            <div class="article-image-container">
                <div class="article-image" style="background: url(https://thebloguin.files.wordpress.com/2017/04/screen-shot-2017-04-24-at-8-21-00-pm.png);"><div class="image-overlay"></div></div>
            </div>
            <span class="image-elements">
                <span class="entry-title">Crowd of juveniles swarmed BART train, robbed&nbsp;passengers</span>
                <div class="post-category">The Sports Daily</div>
            </span>
        </a>
        <div class="post-info">
            <span class="author">by <a href="http://thesportsdaily.com/author/marcelovilla465/" title="Posts by Marcelo Villa" rel="author">Marcelo Villa</a></span>
        </div>
        <div class="clear"></div>
    </div><!-- #article-container -->
</article><!-- #post-## -->
</div><div id="acm_ad_zones-18" class="widget acm_ad_zones">
	<div id="gpt-ad-desktop-content1" style="display:block;">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-content1" ); });
		</script>
	</div>
		</div><div id="acm_ad_zones-13" class="widget acm_ad_zones">
	<div id="gpt-ad-desktop-content2" style="display:block;">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-content2" ); });
		</script>
	</div>
		</div><div id="acm_ad_zones-19" class="widget acm_ad_zones">
	<div id="gpt-ad-desktop-large-rectangle2" style="display:block;">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-large-rectangle2" ); });
		</script>
	</div>
		</div><div id="acm_ad_zones-14" class="widget acm_ad_zones">
	<div id="gpt-ad-desktop-large-rectangle" style="display:block;">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-large-rectangle" ); });
		</script>
	</div>
		</div><div class="bloguin-widget bloguin-widget-ad">				<!-- Bloguin - 452111 - 300x250(S) -->
				<div id="onscroll-ad-bloguin-452111-300-x-250-s"></div>
				</div></div><!-- right-column -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="footer-content-container">
			<div id="text-13" class="widget widget_text">			<div class="textwidget"><div class="copyright"><a href="http://thesportsdaily.com"><img src="https://thebloguin.files.wordpress.com/2017/02/tsd_letters_small1.png"></a></div></div>
		</div><div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-bloguin-footer-menu-container"><ul id="menu-bloguin-footer-menu" class="menu"><li id="menu-item-604865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-604865"><a href="http://thesportsdaily.com/the-sports-daily-staff/">About Us</a></li>
<li id="menu-item-604863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-604863"><a href="http://thesportsdaily.com/interested-in-joining-the-sports-daily-network/">Write for Us</a></li>
<li id="menu-item-604864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-604864"><a href="http://thesportsdaily.com/advertise/">Advertise with Us</a></li>
<li id="menu-item-604862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-604862"><a href="http://thesportsdaily.com/contact-the-sports-daily/">Contact Us</a></li>
<li id="menu-item-604867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-604867"><a href="http://thesportsdaily.com/privacy-policy-3/">Privacy Policy</a></li>
</ul></div></div><div class="bloguin-widget bloguin-widget-ad">
				<script type="text/javascript">
				 (function() {
				   var src = '//www.googletagservices.com/tag/js/gpt.js';
				   document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
				 })();
				</script>
				<div class="acm_ad_zones">
					<div id='div-gpt-ad-masthead-3884310'>
					  <script type='text/javascript'>
					 	googletag.defineSlot("/3884310/bloguin_generic_masthead", [728, 90], "div-gpt-ad-masthead-3884310").addService(googletag.pubads());
					    googletag.enableServices();googletag.display('div-gpt-ad-masthead-3884310');
					  </script>
					</div>
				</div>
				</div><div id="acm_ad_zones-10" class="widget acm_ad_zones">
	<div id="gpt-ad-mobile-footer" style="text-align:center;">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-mobile-footer" ); });
		</script>
	</div>
		</div><div id="text-2" class="widget widget_text">			<div class="textwidget"><div class="copyright"><p><a href="http://bloguin.com">
<img src="https://thebloguin.files.wordpress.com/2017/02/2017_small-3.png"></a></br>
Copyright © 2017 Bloguin, Inc. - All Rights Reserved - Trademarks used herein are property of their respective owners.
</p><img src="https://thebloguin.files.wordpress.com/2017/02/nesn_logo_small.png"></br>
TheSportsDaily.com is part of the NESN digital network.
<p>
</div></div>
		</div><div class="bloguin-widget bloguin-widget-ad">				<script src="//load.sumome.com/" data-sumo-site-id="84c8a7ac14ee05e9d41d72e1cecee77ca65a8d23f3fa7e1f5b9e6bc71ebbadc5" async="async"></script>
				</div><div id="acm_ad_zones-17" class="widget acm_ad_zones">
	<div id="gpt-ad-out-of-page" style="display:block;text-align:center;">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-out-of-page" ); });
		</script>
	</div>
		</div><div class="bloguin-widget bloguin-widget-ad">				<!--Code to be placed in header of page-->
				<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
				<script>
				  var googletag = googletag || {};
				  googletag.cmd = googletag.cmd || [];
				</script>

				<script>
				  googletag.cmd.push(function() {
				    googletag.defineSlot('/317673431/TheSportsDaily_ROS_Skin', [1, 1], 'div-gpt-ad-1489525869812-0').addService(googletag.pubads());
				    googletag.pubads().enableSingleRequest();
				    googletag.pubads().collapseEmptyDivs();
				    googletag.enableServices();
				  });
				</script>



				<!--Ad Tag to be placed in body of page-->
				<!-- /317673431/TheSportsDaily_ROS_Skin -->
				<div id='div-gpt-ad-1489525869812-0' style='height:1px; width:1px;'>
				<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489525869812-0'); });
				</script>
				</div>

				</div><div class="bloguin-widget bloguin-widget-ad">				<script type="text/javascript">
				 (function() {
				   var useSSL = 'https:' == document.location.protocol;
				   var src = (useSSL ? 'https:' : 'http:') + 'http://www.googletagservices.com/tag/js/gpt.js';
				   document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
				 })();

				</script>
				<div class="acm_ad_zones">
					<div id='div-gpt-ad-popunder-3884310'>
					  <script type='text/javascript'>
					 	googletag.defineSlot("/3884310/bloguin_generic_popunder", [1, 1], "div-gpt-ad-popunder-3884310").addService(googletag.pubads());
					    googletag.enableServices();googletag.display('div-gpt-ad-popunder-3884310');
					  </script>
					</div>
				</div>

			</div>	</footer><!-- #colophon -->
</div><!-- #page -->

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201717y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/thebloguin.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/thebloguin.wordpress.com\/wp-login.php?action=logout&_wpnonce=2bad8ffd2b","homeURL":"http:\/\/thesportsdaily.com\/","postID":"659971","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVzNEKwjAMBdAfsstWRPFB/JbaBk1Ns7q2m/t7V0RwLwOfAjf3XJiisr1klAw+gcORLMZX49MOfl6hqMjlRpKA6YEJngUL3o04xmGjbPsQlkh9kK/6CmmiiP+gVfCFJJaLWxcGjDw3gWRjXauRYkXLUUYMz5lsXb2Ec7c/6bY9dPro30OLZ60='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/thebloguin.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true,"appId":"719277228238140"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"114320562","siteName":"The Sports Daily","siteURL":"http:\/\/thesportsdaily.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/nesn-bloguin","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/thebloguin.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fthesportsdaily.com%2Fthe-sports-daily%2Fstephen-curry-taunts-blazers-fans-after-draining-jumper-video%2F","themeURL":"","xhrURL":"http:\/\/thesportsdaily.com\/wp-admin\/admin-ajax.php","nonce":"2b49485595","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"aa81a36746\" \/>","referer":"http:\/\/thesportsdaily.com\/the-sports-daily\/stephen-curry-taunts-blazers-fans-after-draining-jumper-video\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/thebloguin.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fthebloguin.wordpress.com%2Fthe-sports-daily%2Fstephen-curry-taunts-blazers-fans-after-draining-jumper-video%2F","postID":"659971","shortlink":"https:\/\/thebloguin.wordpress.com\/?p=659971","canEditPost":"","editLink":"https:\/\/thebloguin.wordpress.com\/wp-admin\/post.php?post=659971&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/659971\/thesportsdaily.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: bloguin-bloguin","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 108,511 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/thebloguin.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fthesportsdaily.com%2Fthe-sports-daily%2Fstephen-curry-taunts-blazers-fans-after-draining-jumper-video%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/mu-plugins/admin-bar/masterbar-overrides/masterbar.js,/wp-content/mu-plugins/actionbar/actionbar.js?m=1489510450j'></script>
<script type='text/javascript' src='//tags.us.onscroll.com/936ae9f1-1086-4349-b1f0-bbbfe59d2f30/tag.min.js?ver=4.7.4'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'114320562','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'114320562','v':'wpcom','tz':'-4','user_id':'0','post':'659971','subd':'thebloguin'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=114320562&v=wpcomvt&tz=-4&user_id=0&post=659971&subd=thebloguin&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdhX1hDN2ducEFxK0I9SVRMNklYNG53Jmp+PUFPX0VfRFcmNmZvaSUmMXByMWNoNm45UV9HUy5uUUllfkdzbVJtZ09OdFZuUH5uL0czfHF4WlhIfm1bb0omVlFHeE1VLXR5VSZ3Vm0/PUd1KyZFZ1N2YVFQYVJmYkwvTGg2aDNfYVRzMyYrMmgtYStfWy9iejRvZjZSOVUzeFo0Py9qaEFuW19qSHJWY0phcQ=='}]);
_stq.push([ 'clickTrackerInit', '114320562', '659971' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated 115 seconds ago
	generated in 0.123 seconds
	served from batcache in 0.001 seconds
	expires in 185 seconds
-->
