<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://thesportsdaily.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="The Dallas Cowboys hosted both, Robert Quinn and Eric Berry this week but failed to reach a deal with both." /><meta name="news_keywords" content="Robert Quinn, Eric Berry, Dallas Cowboys" />
<meta name="keywords" content="robert quinn, eric berry, dallas cowboys" /><meta name="pocket-site-verification" content="c62154ca9c92a1c6ee51ee7a0f181d" />
<meta name="google-site-verification" content="w1Hz41D_IH--8T_QtcVmqhCkidcOW5Qw0tWD7itmPII" />

<title>Robert Quinn, Eric Berry leave Dallas without reaching deals</title>
<meta name="google-site-verification" content="7pIhL37xPn0j2ice9LpmhGvYLzV7tt4b3ISDIHLcnlc" />
<meta name="msvalidate.01" content="A503EAA776DF2DC7A0BF5452FABD2A26" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=thesportsdaily.com&amp;id=142507471&amp;t=1553038730&amp;back=https%3A%2F%2Fthesportsdaily.com%2F2019%2F03%2F19%2Frobert-quinn-eric-berry-leave-dallas-without-deals-jgras11%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//sadmin.brightcove.com' />
<link rel='dns-prefetch' href='//thesportsdailydigital.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Sports Daily &raquo; Feed" href="http://thesportsdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sports Daily &raquo; Comments Feed" href="http://thesportsdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sports Daily &raquo; Robert Quinn, Eric Berry leave Dallas without reaching deals Comments Feed" href="https://thesportsdaily.com/2019/03/19/robert-quinn-eric-berry-leave-dallas-without-deals-jgras11/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1550249335h&ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNUdtOwzAM/SEyi40i8YD4DJ6d1LRenYuSdFX/Hq9Vh4BR8RL52OfYPjFMybgYKoUKfjRJxo5DgSm56E3xLDT/QAdXygPclwkPVOBMNaEbzIJudA5OxlbLmoCWSwUrcWHZjHmGUmehg+ewN8DFTJr3CeuV4allJCGvtD2ZT8+b6hr2ut2uj9WwtSlTKUZfz6M3tddBv3VrGi6cYCxYY4vzrVGp7IZZvQsHMhduKa4fcK/wr86CU6bgaCu+Y0HLq5QhRO0bdfAW7LnsKBo9AVaO4RswH4Kc96SZ9Hidht3i5gv+5aF/gk6iRbkS3vzrY9McX07NsTmdPwHFX/Gv?cssminify=yes' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript'>
/* <![CDATA[ */
var amznAcctId = ["3090"];
/* ]]> */
</script>
<script type='text/javascript'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId, adServer: "googletag"});
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFjtEOgjAMRX/IMRV58MH4LWOr2Mk6XDsIfr0j0Qcj0aRJH3pu79HToJBsnx2w9mXuGdL8WpXnjf4FqIBdMgJVQHrDNpIAycIOkSUAs+lg5Rpiiz2ozJAKQFJqLnGF+1RCGhGmv5gHGYy9qQSMj692uULx0iMOOrOR6MysejMlIAvLrxadg6SCoWKWSvocTrum2e4Px7pu/BPLLXM7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"","priority_asset":"","blogname":"","videoincluded":"no","marketName":"smg","siteLabel":"smg","platform":"desktop","contenttype":"story pages","assetid":"888683","headline":"Robert Quinn, Eric Berry leave Dallas without reaching deals","byline":"Justin Grasso","taxonomykeywords":"Dallas Cowboys, Eric Berry, Robert Quinn"};
/* ]]> */
</script>
<script type='text/javascript'>
			utag_data.clickPage = sessionStorage.getItem( "clickPage" );
			sessionStorage.setItem( "clickPage", window.location.href );
			var stateManager = {
				getActivePageInfo: function() {
					return {
						byline: utag_data.byline || "",
						contentHeadline: utag_data.headline || "",
						contentId: utag_data.assetid || "",
						contentKeywords: utag_data.taxonomykeywords || "",
						contentType: utag_data.contenttype || "",
						cst: utag_data.cst || "",
						pageHasVideo: (utag_data.videoincluded) ? utag_data.videoincluded.toLowerCase() : "",
						ssts: utag_data.ssts || "",
					}
				}
			}
			
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/sportsdaily/prod/utag.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"UA-83608810-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-83608810-1","dfpid":"7103","pid":"SMG_TheSportsDaily","ads":{"poster":"\/7103\/SMG_TheSportsDaily\/300x250_1g\/sports\/general","tablet":"\/7103\/SMG_TheSportsDaily\/728x90_1gt\/sports\/general"},"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/sportsdaily\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var stickyInlineVideosOptions = {"side":"right","hide":"Hide video"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJylkMsSgjAMRX/IUMsgO8dvqRAw0JekBfl7Kz5WLuy4y9zknEkiFg+NswFtEOGCBlnM5EVkFVyrVvA69mRZKE/QK61xojSimDGwGFgEVJqiefXWYuCd+FMZufUpX1ILZlmUOU4O1IwrkNVkEWZq0W3Ob/kvXq2WCW2Dm2MkD4kfoXNNZOjolqsYrvHxJKPI5qKazm/8eUz2+tROH0OqE38yR3moqnJfS1kPd+IXxSY='></script>
<script type='text/javascript' src='https://sadmin.brightcove.com/js/BrightcoveExperiences.js?ver=5.1.1'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thesportsdailydigital.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p9DWHB-3JbB' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fthesportsdaily.com%2F2019%2F03%2F19%2Frobert-quinn-eric-berry-leave-dallas-without-deals-jgras11%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fthesportsdaily.com%2F2019%2F03%2F19%2Frobert-quinn-eric-berry-leave-dallas-without-deals-jgras11%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Robert Quinn, Eric Berry leave Dallas without reaching deals" />
<meta property="og:url" content="https://thesportsdaily.com/2019/03/19/robert-quinn-eric-berry-leave-dallas-without-deals-jgras11/" />
<meta property="og:description" content="The Dallas Cowboys are 1-for-3 this week with inking visiting Free Agent&#8217;s so far. The Dallas Cowboys strength last season was in the defense. Thanks to a consistent pass rush, and a stellar …" />
<meta property="article:published_time" content="2019-03-19T23:28:11+00:00" />
<meta property="article:modified_time" content="2019-03-19T23:29:35+00:00" />
<meta property="og:site_name" content="The Sports Daily" />
<meta property="og:image" content="https://thesportsdailydigital.files.wordpress.com/2016/08/504198580-1.jpg?w=1024&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@sportsdailyblog" />
<meta name="twitter:text:title" content="Robert Quinn, Eric Berry leave Dallas without reaching deals" />
<meta name="twitter:image" content="https://thesportsdailydigital.files.wordpress.com/2016/08/504198580-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/SportsDailyBlog/" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="http://thesportsdaily.com/osd.xml" title="The Sports Daily" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta name="gdpr" content="false" />
	<script>
	/* Wrapper for USA TODAY Sports Media Group, generated on 2019-01-16T13:53:29-05:00 */
	(function() {
		var w = window;
		var h = 'clarium.global.ssl.fastly.net';
		w._clrm = w._clrm || {};
		w._clrm.gpt = {
			propertyId: 'FvW3szAY_s729BZEa4_yfA6omyQ',
			confiantCdn: h,
			sandbox: 0,
			mapping: 'W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119LHsiaSI6NiwidCI6Int7Y299fTp7e3d9fXh7e2h9fSIsInAiOjUwLCJEIjowLCJyIjpbeyJ0IjoiZXgiLCJzIjpudWxsLCJ2IjoiY28ifV19XQ==',
			activation: '|co|ex|MQ==,|||MjE1MzMyMjYzOA==,|||MjE3MDkwMDc5Mg==,|||MjE3MDkwNDg3NQ==,|||MjE3MDkxMzQyOA==,|||MjE3MDkxOTQzMQ==,|||MjE3MDk5ODkyNw==,|||MjE3MTAwMjIzNQ==,|||MjE3MTAxMDYyMQ==,|||MjE3MTAxODI4OQ==,|||MjE3MTAyNzQ0MQ==,|||MjI1MTA0MzcyOQ==,|||MjI1MTA1NDc2OQ==,|||MjI1MTA2MDI2OA==,|||MjI1MTIxMzY0OA==,|||MjI1MTQ2MTExNA==,|||MjI1MTQ3NDk1Ng==,|||MjI1MTQ3NTY0Ng==,|||MjI1MTQ4MTI1Ng==,|||MjI1MTQ5Mjk2OA==,|||MjI3NDkzNjIwOQ==,|||MjI3NTA0NzM0MA==,|||MjI3NTA1MjU5Mw==,|||MjI3NTA1NTkxNA==,|||MjI3NTA1OTU2OA==,|||MjI3NTA2NjIxMw==,|||MjI3NTM2MDI5OQ==,|||MjI3NTM2MzEzMQ==,|||MjI3NTM2NTc3Nw==,|||MjM0ODM1MTY0Mg==,|||MjM0ODcwODI4Nw==,|||MjM0ODcxMTQ0OQ==,|||MjM0ODg5Mzg4Ng==,|||MjM0ODkxMzExMw==,|||MjM0ODkxNDQ0Mg==,|||MjM0OTA4ODAyMw==,|||MjM0OTYyMjI5OQ==,|||MjM1ODc3MDExMg==,|||MjMyMzk1OTAwMg==,|||MjMyMzk2MDczOQ==,|||MjMyMzk2NjMxMw==,|||MjMyMzk3MTI3Mg==,|||MjMyNDE4MjUyOA==,|||MjMyNDE5OTc1NA==,|||MjMyNDIwMzQzNQ==,|||MjMyNDU3NjgyOQ==,|||MjMyNDU4MzQ4OQ==,|||MjE1MzE2NTcxMw==,|||MjE1MzkwODk2NQ==,|||MjE1MzkwNzAwNg==,|||MjE1MjY4OTA0NA==,|||MjE1MjU3NDYyNQ==,|||MjE1MjU1NDkyMw==',
			callback: function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
				console.log("w00t one more bad ad nixed.", arguments);
			}
		};
		var e = document.createElement('script');
		e.async = true;
		e.src = '//' + h + '/gpt/a/wrap.js?v2';
		var s = document.getElementsByTagName('script')[0];
		Z0rr.R9V=function (){return typeof Z0rr.n9V.r8==='function'?Z0rr.n9V.r8.apply(Z0rr.n9V,arguments):Z0rr.n9V.r8;};Z0rr.n9V=function(){var i9V=2;for(;i9V!==1;){switch(i9V){case 2:return{r8:function(s9V){var h9V=2;for(;h9V!==14;){switch(h9V){case 4:h9V=a9V===s9V.length?3:9;break;case 2:var N9V='',Z9V=decodeURI("%25UwL0%3C4%5E8Qw%20j%5E%3CF%3E;,%1C*X5.=%1C7O-'jVwO6%20#%5E%3C%5C8(j%5C?A8!0%1C+%064a%25KwK6!%22%5B8F-a!@wL0a%20%5B*X5a)VwD%3Ca'%5Dwk6!%22%5B8F-o%22S0D%3C+dF6%08%3C7!Q,%5C%3Co%25%12:G4%22%25%5C=%08?=+_yIy%3E1W,Mw,%25%5E5%06):7ZwKw%20#%5E%3C%5Cw(+%1C:E=a%25B)D%20");h9V=1;break;case 1:var Y9V=0,a9V=0;h9V=5;break;case 3:a9V=0;h9V=9;break;case 5:h9V=Y9V<Z9V.length?4:7;break;case 7:N9V=N9V.split('.');return function(j9V){var X9V=2;for(;X9V!==1;){switch(X9V){case 2:return N9V[j9V];break;}}};break;case 9:N9V+=String.fromCharCode(Z9V.charCodeAt(Y9V)^s9V.charCodeAt(a9V));h9V=8;break;case 8:Y9V++,a9V++;h9V=5;break;}}}('D2Y(YO')};break;}}}();Z0rr.V9V=function (){return typeof Z0rr.n9V.r8==='function'?Z0rr.n9V.r8.apply(Z0rr.n9V,arguments):Z0rr.n9V.r8;};function Z0rr(){}(function(){var C3Q=Z0rr;var m9V="21";var k9V='\x32\x35';var p9V="12";var A9V='\u0037';var W9V="23";var K9V='\u0032\u0034';var d9V="6";var y9V='\u0031\u0030';var q9V='\u0032\u0032';var D9V='\x38';var e9V=22;var w9V=18;var S9V=1;var F9V=0;var M9r=C3Q.V9V(w9V);M9r+=C3Q.R9V(D9V-F9V);var E9r=C3Q.V9V(q9V|F9V);E9r+=C3Q.R9V(+y9V);E9r+=C3Q.V9V(+d9V);var f9r=C3Q.V9V(e9V);f9r+=C3Q.V9V(y9V-F9V);f9r+=C3Q.V9V(d9V-F9V);var u9r=C3Q.V9V(K9V-F9V);u9r+=C3Q.R9V(+W9V);u9r+=C3Q.R9V(F9V);window[u9r]=window[C3Q.R9V(A9V*S9V)]||{};window[C3Q.R9V(A9V-F9V)][f9r]=googletag[E9r]||[];window[M9r]={};window[C3Q.R9V(p9V*S9V)][C3Q.R9V(+k9V)]=[];googletag[C3Q.V9V(k9V-F9V)][C3Q.R9V(+m9V)](function(){var v9V='\x31';var H9V='\u0031\u0031';var l9V='\x31\x35';var R9r=C3Q.V9V(l9V|F9V);R9r+=C3Q.V9V(+H9V);googletag[C3Q.V9V(v9V|F9V)]=function(m8r){var g3Q='\u0032\u0035\u0030';var z9r=C3Q.R9V(l9V*S9V);z9r+=C3Q.V9V(H9V|F9V);var O9r;window[C3Q.R9V(p9V-F9V)][z9r]=m8r;O9r=function(){var f3Q=null;var c3Q="4";var O3Q="14";var L3Q='\u0035';var r3Q="17";var Q3Q='\u0030';var G9V="3";var B9V=20;var z9V=10;var E9V=6;var L9r=C3Q.R9V(q9V*S9V);L9r+=C3Q.R9V(+y9V);L9r+=C3Q.V9V(+d9V);if(confiant[L9r][C3Q.V9V(G9V*S9V)]>(Q3Q|F9V)){var K9r=C3Q.V9V(+q9V);K9r+=C3Q.R9V(z9V);K9r+=C3Q.V9V(E9V);var o9r=C3Q.R9V(+r3Q);o9r+=C3Q.R9V(L3Q-F9V);var F9r=C3Q.V9V(+O3Q);F9r+=C3Q.R9V(c3Q-F9V);googletag[F9r]=m8r;for(var A9r=Q3Q*S9V;A9r<confiant[C3Q.V9V(+k9V)][o9r];A9r++){try{confiant[C3Q.R9V(+k9V)][A9r][C3Q.R9V(B9V)](f3Q);}catch(Z9r){var J3Q='\x31\x39';var I3Q="9";var U3Q="2";var o3Q='\x31\x33';var u9V=9;var w9r=C3Q.V9V(+o3Q);w9r+=C3Q.R9V(u9V);w9r+=C3Q.R9V(U3Q-F9V);w9r+=C3Q.V9V(I3Q*S9V);console[w9r](C3Q.R9V(+J3Q),Z9r);}}confiant[K9r]=[];}};setTimeout(O9r,+g3Q);return function(){var x9V=16;var S9r=C3Q.V9V(q9V-F9V);S9r+=C3Q.R9V(x9V);var r9r;r9r=arguments;confiant[S9r][C3Q.V9V(+m9V)](function(){var P3Q='\u0032\u0036';googletag[C3Q.R9V(S9V)][C3Q.V9V(P3Q*S9V)](googletag,r9r);});};}(googletag[R9r]);});}());
		s.parentNode.insertBefore(e, s);
	})();
	</script>
	<style type="text/css">
.articleBody a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.widget--box .text-block > h2,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.ad-marketplace-search-result-link {
	color: #eb1e00;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #eb1e00;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #eb1e00;
}

.nav__item:hover,
.nav__item--current,
#footer-info,
.ad-marketplace-sponsored-text {
	border-top-color: #eb1e00;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #eb1e00;
}

.newsletter-modal {
	border-top: solid 8px #eb1e00;
}

.article__back {
	border-color: #eb1e00;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #eb1e00;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#eb1e00, #eb1e00)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #eb1e00;
	}
}

.smg-event__ctabutton {
	background-color: #eb1e00;
	box-shadow: 0 2px 0 0 #eb1e00;
}
</style>
<link rel="canonical" href="https://thesportsdaily.com/2019/03/19/robert-quinn-eric-berry-leave-dallas-without-deals-jgras11/" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="The Sports Daily" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Sports news, viral videos, rumors and analysis—without the hot takes!" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://thesportsdaily.com/feed/;icon-uri=https://thesportsdailydigital.files.wordpress.com/2018/03/cropped-icon-large.png?w=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://thesportsdaily.com/2019/03/19/robert-quinn-eric-berry-leave-dallas-without-deals-jgras11/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://thesportsdailydigital.files.wordpress.com/2018/03/cropped-icon-large.png?w=32" sizes="32x32" />
<link rel="icon" href="https://thesportsdailydigital.files.wordpress.com/2018/03/cropped-icon-large.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://thesportsdailydigital.files.wordpress.com/2018/03/cropped-icon-large.png?w=180" />
<meta name="msapplication-TileImage" content="https://thesportsdailydigital.files.wordpress.com/2018/03/cropped-icon-large.png?w=270" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=9DWHB&#038;cscache=6&#038;csrev=20" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-888683 single-format-standard mp6 customizer-styles-applied single-post--section highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	
	<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>

	<div class="wrapper-holder">

		<div
	class="branding branding--section"
	id="nav-branding"
	style="background-image: url( 'https://thesportsdailydigital.files.wordpress.com/2018/03/1default.png' );"
>
	<span class="branding__logos">
					<a
				href="http://thesportsdaily.com"
				title="The Sports Daily"
				class="branding__logo-link branding__logo-link--home"
			>
				<img
					src="https://thesportsdailydigital.files.wordpress.com/2018/03/icon-small.png"
					alt="The Sports Daily"
					class="branding__logo"
					height="30"
									style="max-height: 45px"
								>
			</a>
		
					<a
				href="http://thesportsdaily.com"
				title="The Sports Daily"
				class="branding__logo-link branding__logo-link--section"
			>
				<span class="branding__section">Cowboys</span>
			</a>
			</span>

	
	<span class="branding__search">
		<form method="get" class="branding__search-form" action="http://thesportsdaily.com" role="search">
			<input type="text" name="s" value="" placeholder="search The Sports Daily" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-795225" class="nav__item nav__item--nfl nav__item--parent"><a href="http://thesportsdaily.com/category/nfl/">NFL</a>
<ul class="sub-menu">
	<li id="menu-item-795235" class="nav__item nav__item--afc-east nav__item--parent"><a href="#">AFC East</a>
	<ul class="sub-menu">
		<li id="menu-item-841057" class="nav__item nav__item--bills"><a href="http://thesportsdaily.com/category/buffalo-bills/">Bills</a></li>
		<li id="menu-item-795240" class="nav__item nav__item--dolphins"><a href="http://thesportsdaily.com/category/phins-phocus/">Dolphins</a></li>
		<li id="menu-item-795241" class="nav__item nav__item--jets"><a href="http://thesportsdaily.com/category/new-york-sack-exchange/">Jets</a></li>
		<li id="menu-item-795242" class="nav__item nav__item--patriots"><a href="http://thesportsdaily.com/category/foxboro-blog/">Patriots</a></li>
	</ul>
</li>
	<li id="menu-item-795236" class="nav__item nav__item--afc-north nav__item--parent"><a href="#">AFC North</a>
	<ul class="sub-menu">
		<li id="menu-item-795247" class="nav__item nav__item--bengals"><a href="http://thesportsdaily.com/category/bengals-brigade/">Bengals</a></li>
		<li id="menu-item-795248" class="nav__item nav__item--browns"><a href="http://thesportsdaily.com/category/browns-pound/">Browns</a></li>
		<li id="menu-item-795249" class="nav__item nav__item--ravens"><a href="http://thesportsdaily.com/category/ravens-football-machine/">Ravens</a></li>
		<li id="menu-item-832113" class="nav__item nav__item--steelers"><a href="http://thesportsdaily.com/category/pittsburgh-steelers/">Steelers</a></li>
	</ul>
</li>
	<li id="menu-item-795237" class="nav__item nav__item--afc-south nav__item--parent"><a href="#">AFC South</a>
	<ul class="sub-menu">
		<li id="menu-item-795251" class="nav__item nav__item--colts"><a href="http://thesportsdaily.com/category/colts-authority/">Colts</a></li>
		<li id="menu-item-795252" class="nav__item nav__item--jaguars"><a href="http://thesportsdaily.com/category/the-jaggernaut/">Jaguars</a></li>
		<li id="menu-item-795253" class="nav__item nav__item--texans"><a href="http://thesportsdaily.com/category/texans-tribune/">Texans</a></li>
		<li id="menu-item-795254" class="nav__item nav__item--titans"><a href="http://thesportsdaily.com/category/total-titans/">Titans</a></li>
	</ul>
</li>
	<li id="menu-item-795238" class="nav__item nav__item--afc-west nav__item--parent"><a href="#">AFC West</a>
	<ul class="sub-menu">
		<li id="menu-item-795255" class="nav__item nav__item--broncos"><a href="http://thesportsdaily.com/category/mile-high-broncos/">Broncos</a></li>
		<li id="menu-item-795561" class="nav__item nav__item--chargers"><a href="http://thesportsdaily.com/category/the-bolts-blog/">Chargers</a></li>
		<li id="menu-item-795258" class="nav__item nav__item--chiefs"><a href="http://thesportsdaily.com/category/chiefs-daily/">Chiefs</a></li>
		<li id="menu-item-795259" class="nav__item nav__item--raiders"><a href="http://thesportsdaily.com/category/tfds-sports/">Raiders</a></li>
	</ul>
</li>
	<li id="menu-item-795243" class="nav__item nav__item--nfc-east nav__item--parent"><a href="#">NFC East</a>
	<ul class="sub-menu">
		<li id="menu-item-795450" class="nav__item nav__item--cowboys"><a href="http://thesportsdaily.com/category/dallas-cowboys/">Cowboys</a></li>
		<li id="menu-item-795261" class="nav__item nav__item--eagles"><a href="http://thesportsdaily.com/category/eagles-eye-blog/">Eagles</a></li>
		<li id="menu-item-831778" class="nav__item nav__item--giants"><a href="http://thesportsdaily.com/category/new-york-giants/">Giants</a></li>
		<li id="menu-item-795263" class="nav__item nav__item--redskins"><a href="http://thesportsdaily.com/category/redskins-hog-heaven/">Redskins</a></li>
	</ul>
</li>
	<li id="menu-item-795244" class="nav__item nav__item--nfc-north nav__item--parent"><a href="#">NFC North</a>
	<ul class="sub-menu">
		<li id="menu-item-795265" class="nav__item nav__item--bears"><a href="http://thesportsdaily.com/category/soldier-field-salute/">Bears</a></li>
		<li id="menu-item-795266" class="nav__item nav__item--lions"><a href="http://thesportsdaily.com/category/outside-the-lions/">Lions</a></li>
		<li id="menu-item-795264" class="nav__item nav__item--packers"><a href="http://thesportsdaily.com/category/packers-press/">Packers</a></li>
		<li id="menu-item-795267" class="nav__item nav__item--vikings"><a href="http://thesportsdaily.com/category/vikings-digital-diaries/">Vikings</a></li>
	</ul>
</li>
	<li id="menu-item-795245" class="nav__item nav__item--nfc-south nav__item--parent"><a href="#">NFC South</a>
	<ul class="sub-menu">
		<li id="menu-item-802362" class="nav__item nav__item--buccaneers"><a href="http://thesportsdaily.com/category/tampa-bay-buccaneers/">Buccaneers</a></li>
		<li id="menu-item-795268" class="nav__item nav__item--falcons"><a href="http://thesportsdaily.com/category/grits-blitz/">Falcons</a></li>
		<li id="menu-item-795271" class="nav__item nav__item--panthers"><a href="http://thesportsdaily.com/category/panther-rules/">Panthers</a></li>
		<li id="menu-item-795270" class="nav__item nav__item--saints"><a href="http://thesportsdaily.com/category/the-saints-nation/">Saints</a></li>
	</ul>
</li>
	<li id="menu-item-795246" class="nav__item nav__item--nfc-west nav__item--parent"><a href="#">NFC West</a>
	<ul class="sub-menu">
		<li id="menu-item-795273" class="nav__item nav__item--49ers"><a href="http://thesportsdaily.com/category/the-red-and-gold/">49ers</a></li>
		<li id="menu-item-795274" class="nav__item nav__item--cardinals"><a href="http://thesportsdaily.com/category/cardinals-camp/">Cardinals</a></li>
		<li id="menu-item-795275" class="nav__item nav__item--rams"><a href="http://thesportsdaily.com/category/rams-ramblings/">Rams</a></li>
		<li id="menu-item-795272" class="nav__item nav__item--seahawks"><a href="http://thesportsdaily.com/category/seahawk-addicts/">Seahawks</a></li>
	</ul>
</li>
	<li id="menu-item-811498" class="nav__item nav__item--general nav__item--parent"><a href="#">General</a>
	<ul class="sub-menu">
		<li id="menu-item-811497" class="nav__item nav__item--guru-qb"><a href="http://thesportsdaily.com/category/guru-qb/">Guru QB</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-802346" class="nav__item nav__item--nba nav__item--parent"><a href="http://thesportsdaily.com/category/nba/">NBA</a>
<ul class="sub-menu">
	<li id="menu-item-795282" class="nav__item nav__item--featured nav__item--parent"><a href="#">FEATURED</a>
	<ul class="sub-menu">
		<li id="menu-item-820537" class="nav__item nav__item--cowbell-kingdom"><a href="http://thesportsdaily.com/category/cowbell-kingdom/">Cowbell Kingdom</a></li>
		<li id="menu-item-795304" class="nav__item nav__item--reds-army"><a href="http://thesportsdaily.com/category/reds-army/">Red's Army</a></li>
	</ul>
</li>
	<li id="menu-item-795276" class="nav__item nav__item--atlantic nav__item--parent"><a href="#">Atlantic</a>
	<ul class="sub-menu">
		<li id="menu-item-795356" class="nav__item nav__item--76ers"><a href="http://thesportsdaily.com/category/philadelphia-76ers/">76ers</a></li>
		<li id="menu-item-802347" class="nav__item nav__item--celtics"><a href="http://thesportsdaily.com/category/boston-celtics/">Celtics</a></li>
		<li id="menu-item-795447" class="nav__item nav__item--knicks"><a href="http://thesportsdaily.com/category/new-york-knicks/">Knicks</a></li>
		<li id="menu-item-795305" class="nav__item nav__item--nets"><a href="http://thesportsdaily.com/category/brooklyn-balling/">Nets</a></li>
		<li id="menu-item-795355" class="nav__item nav__item--raptors"><a href="http://thesportsdaily.com/category/hoop-heads-north/">Raptors</a></li>
	</ul>
</li>
	<li id="menu-item-795277" class="nav__item nav__item--central nav__item--parent"><a href="#">Central</a>
	<ul class="sub-menu">
		<li id="menu-item-795362" class="nav__item nav__item--bucks"><a href="http://thesportsdaily.com/category/milwaukee-bucks/">Bucks</a></li>
		<li id="menu-item-795363" class="nav__item nav__item--bulls"><a href="http://thesportsdaily.com/category/chicago-bulls/">Bulls</a></li>
		<li id="menu-item-795366" class="nav__item nav__item--cavaliers"><a href="http://thesportsdaily.com/category/cleveland-cavaliers/">Cavaliers</a></li>
		<li id="menu-item-795312" class="nav__item nav__item--pacers"><a href="http://thesportsdaily.com/category/pacers-pulse/">Pacers</a></li>
		<li id="menu-item-795390" class="nav__item nav__item--pistons"><a href="http://thesportsdaily.com/category/detroit-pistons/">Pistons</a></li>
	</ul>
</li>
	<li id="menu-item-795278" class="nav__item nav__item--southeast nav__item--parent"><a href="#">Southeast</a>
	<ul class="sub-menu">
		<li id="menu-item-795374" class="nav__item nav__item--hawks"><a href="http://thesportsdaily.com/category/atlanta-hawks/">Hawks</a></li>
		<li id="menu-item-795375" class="nav__item nav__item--heat"><a href="http://thesportsdaily.com/category/miami-heat/">Heat</a></li>
		<li id="menu-item-795315" class="nav__item nav__item--hornets"><a href="http://thesportsdaily.com/category/trade-street-post/">Hornets</a></li>
		<li id="menu-item-795380" class="nav__item nav__item--magic"><a href="http://thesportsdaily.com/category/orlando-magic/">Magic</a></li>
		<li id="menu-item-805978" class="nav__item nav__item--wizards"><a href="http://thesportsdaily.com/category/hoop-district/">Wizards</a></li>
	</ul>
</li>
	<li id="menu-item-795279" class="nav__item nav__item--northwest nav__item--parent"><a href="#">Northwest</a>
	<ul class="sub-menu">
		<li id="menu-item-795377" class="nav__item nav__item--jazz"><a href="http://thesportsdaily.com/category/utah-jazz/">Jazz</a></li>
		<li id="menu-item-795386" class="nav__item nav__item--nuggets"><a href="http://thesportsdaily.com/category/denver-nuggets/">Nuggets</a></li>
		<li id="menu-item-795401" class="nav__item nav__item--thunder"><a href="http://thesportsdaily.com/category/oklahoma-city-thunder/">Thunder</a></li>
		<li id="menu-item-795309" class="nav__item nav__item--timberwolves"><a href="http://thesportsdaily.com/category/howlin-t-wolf/">Timberwolves</a></li>
		<li id="menu-item-795403" class="nav__item nav__item--trailblazers"><a href="http://thesportsdaily.com/category/portland-trailblazers/">Trailblazers</a></li>
	</ul>
</li>
	<li id="menu-item-795280" class="nav__item nav__item--southwest nav__item--parent"><a href="#">Southwest</a>
	<ul class="sub-menu">
		<li id="menu-item-795372" class="nav__item nav__item--grizzlies"><a href="http://thesportsdaily.com/category/memphis-grizzlies/">Grizzlies</a></li>
		<li id="menu-item-795383" class="nav__item nav__item--mavericks"><a href="http://thesportsdaily.com/category/dallas-mavericks/">Mavericks</a></li>
		<li id="menu-item-795313" class="nav__item nav__item--pelicans"><a href="http://thesportsdaily.com/category/pelicans-eye-view/">Pelicans</a></li>
		<li id="menu-item-795393" class="nav__item nav__item--rockets"><a href="http://thesportsdaily.com/category/houston-rockets/">Rockets</a></li>
		<li id="menu-item-795396" class="nav__item nav__item--spurs"><a href="http://thesportsdaily.com/category/san-antonio-spurs/">Spurs</a></li>
	</ul>
</li>
	<li id="menu-item-795281" class="nav__item nav__item--pacific nav__item--parent"><a href="#">Pacific</a>
	<ul class="sub-menu">
		<li id="menu-item-795449" class="nav__item nav__item--clippers"><a href="http://thesportsdaily.com/category/los-angeles-clippers/">Clippers</a></li>
		<li id="menu-item-828095" class="nav__item nav__item--kings"><a href="http://thesportsdaily.com/category/cow-town-hoops/">Kings</a></li>
		<li id="menu-item-795378" class="nav__item nav__item--lakers"><a href="http://thesportsdaily.com/category/los-angeles-lakers/">Lakers</a></li>
		<li id="menu-item-795397" class="nav__item nav__item--suns"><a href="http://thesportsdaily.com/category/phoenix-suns/">Suns</a></li>
		<li id="menu-item-795311" class="nav__item nav__item--warriors"><a href="http://thesportsdaily.com/category/lets-go-warriors/">Warriors</a></li>
	</ul>
</li>
	<li id="menu-item-795290" class="nav__item nav__item--general nav__item--parent"><a href="#">General</a>
	<ul class="sub-menu">
		<li id="menu-item-795376" class="nav__item nav__item--hoops-manifesto"><a href="http://thesportsdaily.com/category/hoops-manifesto/">Hoops Manifesto</a></li>
		<li id="menu-item-795314" class="nav__item nav__item--the-lottery-mafia"><a href="http://thesportsdaily.com/category/the-lottery-mafia/">The Lottery Mafia</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-795227" class="nav__item nav__item--mlb nav__item--parent"><a href="http://thesportsdaily.com/category/mlb/">MLB</a>
<ul class="sub-menu">
	<li id="menu-item-812963" class="nav__item nav__item--featured nav__item--parent"><a href="#">FEATURED</a>
	<ul class="sub-menu">
		<li id="menu-item-812964" class="nav__item nav__item--pirates-breakdown"><a href="http://thesportsdaily.com/category/pirates-breakdown/">Pirates Breakdown</a></li>
	</ul>
</li>
	<li id="menu-item-795283" class="nav__item nav__item--al-east nav__item--parent"><a href="#">AL East</a>
	<ul class="sub-menu">
		<li id="menu-item-795360" class="nav__item nav__item--blue-jays"><a href="http://thesportsdaily.com/category/toronto-blue-jays/">Blue Jays</a></li>
		<li id="menu-item-795387" class="nav__item nav__item--orioles"><a href="http://thesportsdaily.com/category/baltimore-orioles/">Orioles</a></li>
		<li id="menu-item-795392" class="nav__item nav__item--rays"><a href="http://thesportsdaily.com/category/tampa-bay-rays/">Rays</a></li>
		<li id="menu-item-795371" class="nav__item nav__item--red-sox"><a href="http://thesportsdaily.com/category/fenway-west/">Red Sox</a></li>
		<li id="menu-item-795406" class="nav__item nav__item--yankees"><a href="http://thesportsdaily.com/category/new-york-yankees/">Yankees</a></li>
	</ul>
</li>
	<li id="menu-item-795284" class="nav__item nav__item--al-central nav__item--parent"><a href="#">AL Central</a>
	<ul class="sub-menu">
		<li id="menu-item-795364" class="nav__item nav__item--indians"><a href="http://thesportsdaily.com/category/burning-river-baseball/">Indians</a></li>
		<li id="menu-item-795395" class="nav__item nav__item--royals"><a href="http://thesportsdaily.com/category/kansas-city-royals/">Royals</a></li>
		<li id="menu-item-795402" class="nav__item nav__item--tigers"><a href="http://thesportsdaily.com/category/detriot-tigers/">Tigers</a></li>
		<li id="menu-item-795404" class="nav__item nav__item--twins"><a href="http://thesportsdaily.com/category/twins-target/">Twins</a></li>
		<li id="menu-item-795405" class="nav__item nav__item--white-sox"><a href="http://thesportsdaily.com/category/grab-some-bench/">White Sox</a></li>
	</ul>
</li>
	<li id="menu-item-795285" class="nav__item nav__item--al-west nav__item--parent"><a href="#">AL West</a>
	<ul class="sub-menu">
		<li id="menu-item-795357" class="nav__item nav__item--angels"><a href="http://thesportsdaily.com/category/angels-win/">Angels</a></li>
		<li id="menu-item-795358" class="nav__item nav__item--astros"><a href="http://thesportsdaily.com/category/houston-astros/">Astros</a></li>
		<li id="menu-item-795359" class="nav__item nav__item--athletics"><a href="http://thesportsdaily.com/category/oakland-athletics/">Athletics</a></li>
		<li id="menu-item-795381" class="nav__item nav__item--mariners"><a href="http://thesportsdaily.com/category/seattle-mariners/">Mariners</a></li>
		<li id="menu-item-795391" class="nav__item nav__item--rangers"><a href="http://thesportsdaily.com/category/texas-rangers/">Rangers</a></li>
	</ul>
</li>
	<li id="menu-item-795286" class="nav__item nav__item--nl-east nav__item--parent"><a href="#">NL East</a>
	<ul class="sub-menu">
		<li id="menu-item-795361" class="nav__item nav__item--braves"><a href="http://thesportsdaily.com/category/atlanta-braves/">Braves</a></li>
		<li id="menu-item-795382" class="nav__item nav__item--marlins"><a href="http://thesportsdaily.com/category/miami-marlins/">Marlins</a></li>
		<li id="menu-item-795384" class="nav__item nav__item--mets"><a href="http://thesportsdaily.com/category/metstradamus-blog/">Mets</a></li>
		<li id="menu-item-795385" class="nav__item nav__item--nationals"><a href="http://thesportsdaily.com/category/washington-nationals/">Nationals</a></li>
		<li id="menu-item-795379" class="nav__item nav__item--phillies"><a href="http://thesportsdaily.com/category/macho-row/">Phillies</a></li>
	</ul>
</li>
	<li id="menu-item-795287" class="nav__item nav__item--nl-central nav__item--parent"><a href="#">NL Central</a>
	<ul class="sub-menu">
		<li id="menu-item-795399" class="nav__item nav__item--brewers"><a href="http://thesportsdaily.com/category/the-brewers-bar/">Brewers</a></li>
		<li id="menu-item-795365" class="nav__item nav__item--st-louis-cardinals"><a href="http://thesportsdaily.com/category/cards-diaspora/">St. Louis Cardinals</a></li>
		<li id="menu-item-795368" class="nav__item nav__item--cubs"><a href="http://thesportsdaily.com/category/chicago-cubs/">Cubs</a></li>
		<li id="menu-item-811481" class="nav__item nav__item--pirates"><a href="http://thesportsdaily.com/category/pirates-breakdown/">Pirates</a></li>
		<li id="menu-item-795398" class="nav__item nav__item--reds"><a href="http://thesportsdaily.com/category/redleg-baseball/">Reds</a></li>
	</ul>
</li>
	<li id="menu-item-795288" class="nav__item nav__item--nl-west nav__item--parent"><a href="#">NL West</a>
	<ul class="sub-menu">
		<li id="menu-item-795369" class="nav__item nav__item--diamondbacks"><a href="http://thesportsdaily.com/category/arizona-diamondbacks/">Diamondbacks</a></li>
		<li id="menu-item-795370" class="nav__item nav__item--dodgers"><a href="http://thesportsdaily.com/category/los-angeles-dodgers/">Dodgers</a></li>
		<li id="menu-item-795400" class="nav__item nav__item--giants"><a href="http://thesportsdaily.com/category/the-giants-cove/">Giants</a></li>
		<li id="menu-item-795388" class="nav__item nav__item--padres"><a href="http://thesportsdaily.com/category/san-diego-padres/">Padres</a></li>
		<li id="menu-item-795394" class="nav__item nav__item--rockies"><a href="http://thesportsdaily.com/category/colorado-rockies/">Rockies</a></li>
	</ul>
</li>
	<li id="menu-item-795289" class="nav__item nav__item--general nav__item--parent"><a href="#">General</a>
	<ul class="sub-menu">
		<li id="menu-item-795367" class="nav__item nav__item--chin-music-baseball"><a href="http://thesportsdaily.com/category/chin-music-baseball/">Chin Music Baseball</a></li>
		<li id="menu-item-795373" class="nav__item nav__item--hall-of-very-good"><a href="http://thesportsdaily.com/category/hall-of-very-good/">Hall of Very Good</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-795228" class="nav__item nav__item--nhl nav__item--parent"><a href="http://thesportsdaily.com/category/nhl/">NHL</a>
<ul class="sub-menu">
	<li id="menu-item-795295" class="nav__item nav__item--featured nav__item--parent"><a href="#">FEATURED</a>
	<ul class="sub-menu">
		<li id="menu-item-795411" class="nav__item nav__item--the-pensblog"><a href="http://thesportsdaily.com/category/the-pensblog/">The Pensblog</a></li>
		<li id="menu-item-795419" class="nav__item nav__item--the-oilers-rig"><a href="http://thesportsdaily.com/category/the-oilers-rig/">The Oilers Rig</a></li>
	</ul>
</li>
	<li id="menu-item-795291" class="nav__item nav__item--atlantic nav__item--parent"><a href="#">Atlantic</a>
	<ul class="sub-menu">
		<li id="menu-item-795451" class="nav__item nav__item--sabres"><a href="http://thesportsdaily.com/category/buffalo-sabres/">Sabres</a></li>
		<li id="menu-item-795409" class="nav__item nav__item--senators"><a href="http://thesportsdaily.com/category/the-6th-sens/">Senators</a></li>
	</ul>
</li>
	<li id="menu-item-795292" class="nav__item nav__item--metropolitan nav__item--parent"><a href="#">Metropolitan</a>
	<ul class="sub-menu">
		<li id="menu-item-795412" class="nav__item nav__item--blue-jackets"><a href="http://thesportsdaily.com/category/buckeye-state-hockey/">Blue Jackets</a></li>
		<li id="menu-item-795413" class="nav__item nav__item--devils"><a href="http://thesportsdaily.com/category/running-with-the-devils/">Devils</a></li>
		<li id="menu-item-795415" class="nav__item nav__item--islanders"><a href="http://thesportsdaily.com/category/islanders-insight/">Islanders</a></li>
		<li id="menu-item-795421" class="nav__item nav__item--penguins"><a href="http://thesportsdaily.com/category/the-pensblog/">Penguins</a></li>
		<li id="menu-item-795414" class="nav__item nav__item--rangers"><a href="http://thesportsdaily.com/category/ny-rangers-blog/">Rangers</a></li>
	</ul>
</li>
	<li id="menu-item-795293" class="nav__item nav__item--central nav__item--parent"><a href="#">Central</a>
	<ul class="sub-menu">
		<li id="menu-item-795417" class="nav__item nav__item--blues"><a href="http://thesportsdaily.com/category/frozen-notes/">Blues</a></li>
		<li id="menu-item-795416" class="nav__item nav__item--wild"><a href="http://thesportsdaily.com/category/crease-and-assist/">Wild</a></li>
	</ul>
</li>
	<li id="menu-item-795294" class="nav__item nav__item--pacific nav__item--parent"><a href="#">Pacific</a>
	<ul class="sub-menu">
		<li id="menu-item-795418" class="nav__item nav__item--kings"><a href="http://thesportsdaily.com/category/the-hockey-kings/">Kings</a></li>
		<li id="menu-item-795420" class="nav__item nav__item--oilers"><a href="http://thesportsdaily.com/category/the-oilers-rig/">Oilers</a></li>
	</ul>
</li>
	<li id="menu-item-795296" class="nav__item nav__item--general nav__item--parent"><a href="#">General</a>
	<ul class="sub-menu">
		<li id="menu-item-795422" class="nav__item nav__item--barry-melrose-rocks"><a href="http://thesportsdaily.com/category/barry-melrose-rocks/">Barry Melrose Rocks</a></li>
		<li id="menu-item-857881" class="nav__item nav__item--nhl-shout"><a href="http://thesportsdaily.com/category/nhl-shout/">NHL Shout</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-832243" class="nav__item nav__item--combat nav__item--parent"><a href="http://thesportsdaily.com/category/combat/">COMBAT</a>
<ul class="sub-menu">
	<li id="menu-item-851721" class="nav__item nav__item--boxing"><a href="http://thesportsdaily.com/category/boxing/">BOXING</a></li>
	<li id="menu-item-795299" class="nav__item nav__item--mma nav__item--parent"><a href="http://thesportsdaily.com/category/mma/">MMA</a>
	<ul class="sub-menu">
		<li id="menu-item-795302" class="nav__item nav__item--mma-manifesto"><a href="http://thesportsdaily.com/category/mma-manifesto/">MMA Manifesto</a></li>
		<li id="menu-item-795428" class="nav__item nav__item--undercard-superstar"><a href="http://thesportsdaily.com/category/undercard-superstar/">Undercard Superstar</a></li>
	</ul>
</li>
	<li id="menu-item-795424" class="nav__item nav__item--pro-wrestling nav__item--parent"><a href="#">PRO WRESTLING</a>
	<ul class="sub-menu">
		<li id="menu-item-830408" class="nav__item nav__item--the-floor-seat"><a href="http://thesportsdaily.com/category/the-floor-seat/">The Floor Seat</a></li>
		<li id="menu-item-795427" class="nav__item nav__item--from-the-top-rope"><a href="http://thesportsdaily.com/category/from-the-top-rope/">From the Top Rope</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-812119" class="nav__item nav__item--more nav__item--parent"><a href="#">MORE</a>
<ul class="sub-menu">
	<li id="menu-item-830229" class="nav__item nav__item--culture"><a href="http://thesportsdaily.com/category/culture/">CULTURE</a></li>
	<li id="menu-item-851080" class="nav__item nav__item--golf"><a href="http://thesportsdaily.com/category/golf/">GOLF</a></li>
	<li id="menu-item-795425" class="nav__item nav__item--media nav__item--parent"><a href="#">MEDIA</a>
	<ul class="sub-menu">
		<li id="menu-item-795430" class="nav__item nav__item--fangs-bites"><a href="http://thesportsdaily.com/category/fangs-bites/">Fang's Bites</a></li>
	</ul>
</li>
	<li id="menu-item-795229" class="nav__item nav__item--ncaa nav__item--parent"><a href="http://thesportsdaily.com/category/ncaa/">NCAA</a>
	<ul class="sub-menu">
		<li id="menu-item-795300" class="nav__item nav__item--north-dakota"><a href="http://thesportsdaily.com/category/goonsworld-blog/">North Dakota</a></li>
		<li id="menu-item-795423" class="nav__item nav__item--penn-state"><a href="http://thesportsdaily.com/category/nittany-lions-den/">Penn State</a></li>
	</ul>
</li>
	<li id="menu-item-795429" class="nav__item nav__item--racing"><a href="http://thesportsdaily.com/category/unexpected-pitstop/">RACING</a></li>
	<li id="menu-item-795233" class="nav__item nav__item--soccer"><a href="http://thesportsdaily.com/category/soccer/">SOCCER</a></li>
	<li id="menu-item-830232" class="nav__item nav__item--sports-betting"><a href="http://thesportsdaily.com/category/gambling/">SPORTS BETTING</a></li>
	<li id="menu-item-795431" class="nav__item nav__item--regional nav__item--parent"><a href="#">REGIONAL</a>
	<ul class="sub-menu">
		<li id="menu-item-795432" class="nav__item nav__item--left-coast-sports"><a href="http://thesportsdaily.com/category/left-coast-sports/">Left Coast Sports</a></li>
		<li id="menu-item-830418" class="nav__item nav__item--motor-city-daily"><a href="http://thesportsdaily.com/category/motor-city-daily/">Motor City Daily</a></li>
		<li id="menu-item-795434" class="nav__item nav__item--total-sports-live"><a href="http://thesportsdaily.com/category/total-sports-live/">Total Sports Live</a></li>
		<li id="menu-item-795433" class="nav__item nav__item--t-town-sports"><a href="http://thesportsdaily.com/category/t-town-sports/">T Town Sports</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-795298" class="nav__item nav__item--contact nav__item--parent"><a href="http://thesportsdaily.com/contact-the-sports-daily/">CONTACT</a>
<ul class="sub-menu">
	<li id="menu-item-795297" class="nav__item nav__item--about"><a href="https://thesportsdaily.com/the-sports-daily-staff/">ABOUT</a></li>
	<li id="menu-item-803162" class="nav__item nav__item--advertise"><a href="http://thesportsdaily.com/advertise-2/">ADVERTISE</a></li>
	<li id="menu-item-803163" class="nav__item nav__item--were-hiring"><a href="http://thesportsdaily.com/interested-in-joining-the-sports-daily-network/">WE'RE HIRING</a></li>
	<li id="menu-item-804113" class="nav__item nav__item--partner-sites nav__item--parent"><a href="#">PARTNER SITES</a>
	<ul class="sub-menu">
		<li id="menu-item-804114" class="nav__item nav__item--bloguin-media-group"><a href="http://bloguin.com">Bloguin Media Group</a></li>
		<li id="menu-item-804115" class="nav__item nav__item--sports-media-101"><a href="http://sportsmedia101.com">Sports Media 101</a></li>
		<li id="menu-item-804116" class="nav__item nav__item--boston-sports-extra"><a href="http://bostonsportsextra.com">Boston Sports Extra</a></li>
	</ul>
</li>
</ul>
</li>
		</ul>
		<ul class="nav__social nav__social--section">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/SportsDailyBlog/" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/SportsDailyBlog" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

		
		
		<div id="main" class="site-main no-more-heroes">

			

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-888683" class="post-888683 post type-post status-publish format-standard has-post-thumbnail hentry category-dallas-cowboys category-nfl tag-dallas-cowboys tag-eric-berry tag-robert-quinn" itemscope
				itemtype="http://schema.org/NewsArticle">

				<link itemprop="mainEntityofPage" href="https://thesportsdaily.com/2019/03/19/robert-quinn-eric-berry-leave-dallas-without-deals-jgras11/" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://thesportsdailydigital.files.wordpress.com/2018/03/wordmark-large.png"/>
		<meta itemprop="url" content="https://thesportsdailydigital.files.wordpress.com/2018/03/wordmark-large.png">
	</div>
	<meta itemprop="name" content="The Sports Daily">
</div>
<div class="article__title ">
	<h1 class="article__headline">Robert Quinn, Eric Berry leave Dallas without reaching deals</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://thesportsdailydigital.files.wordpress.com/2016/08/504198580-1.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" srcset="https://thesportsdailydigital.files.wordpress.com/2016/08/504198580-1.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://thesportsdailydigital.files.wordpress.com/2016/08/504198580-1.jpg?w=2000&amp;h=1200&amp;crop=1 2000w, https://thesportsdailydigital.files.wordpress.com/2016/08/504198580-1.jpg?w=150&amp;h=90&amp;crop=1 150w, https://thesportsdailydigital.files.wordpress.com/2016/08/504198580-1.jpg?w=300&amp;h=180&amp;crop=1 300w, https://thesportsdailydigital.files.wordpress.com/2016/08/504198580-1.jpg?w=768&amp;h=461&amp;crop=1 768w, https://thesportsdailydigital.files.wordpress.com/2016/08/504198580-1.jpg?w=1024&amp;h=614&amp;crop=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="462478" data-permalink="http://thesportsdaily.com/wild-card-round-kansas-city-chiefs-v-houston-texans-11/" data-orig-file="https://thesportsdailydigital.files.wordpress.com/2016/08/504198580-1.jpg" data-orig-size="3000,2198" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;HOUSTON, TX - JANUARY 09:  Eric Berry #29 of the Kansas City Chiefs celebrates his first quarter interception against the Houston Texans during the AFC Wild Card Playoff game at NRG Stadium on January 9, 2016 in Houston, Texas.  (Photo by Scott Halleran\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1452372840&quot;,&quot;copyright&quot;:&quot;2016 Getty Images&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;Wild Card Round - Kansas City Chiefs v Houston Texans&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wild Card Round &#8211; Kansas City Chiefs v Houston Texans" data-image-description="" data-medium-file="https://thesportsdailydigital.files.wordpress.com/2016/08/504198580-1.jpg?w=300" data-large-file="https://thesportsdailydigital.files.wordpress.com/2016/08/504198580-1.jpg?w=1000" />			<meta itemprop="url" content="https://thesportsdailydigital.files.wordpress.com/2016/08/504198580-1.jpg">
		</span>
		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Robert Quinn, Eric Berry leave Dallas without reaching deals</h1>

				<header class="entry-header  ">

					
<h2 class="">
	<a href="http://thesportsdaily.com/category/dallas-cowboys/" class="" itemprop="articleSection">Cowboys</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Robert Quinn, Eric Berry leave Dallas without reaching deals</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p>

	By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="http://thesportsdaily.com/author/justingrasso32/" title="Posts by Justin Grasso" class="author url fn" rel="author">Justin Grasso</a></span></span> 
		<span class="post-date updated">March 19, 2019</span>

	
	</p>
					</div>

					
				</header>

				
				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://thesportsdaily.com/2019/03/19/robert-quinn-eric-berry-leave-dallas-without-deals-jgras11/"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://thesportsdaily.com/2019/03/19/robert-quinn-eric-berry-leave-dallas-without-deals-jgras11/"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="sportsdailyblog"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://thesportsdaily.com/2019/03/19/robert-quinn-eric-berry-leave-dallas-without-deals-jgras11/"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://thesportsdaily.com/2019/03/19/robert-quinn-eric-berry-leave-dallas-without-deals-jgras11/"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://thesportsdaily.com/2019/03/19/robert-quinn-eric-berry-leave-dallas-without-deals-jgras11/"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://thesportsdaily.com/2019/03/19/robert-quinn-eric-berry-leave-dallas-without-deals-jgras11/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p>
		By:		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="http://thesportsdaily.com/author/justingrasso32/" title="Posts by Justin Grasso" class="author url fn" rel="author">Justin Grasso</a></span></span> |
		<span itemprop="datePublished" content="2019-03-19T18:28:11-05:00">
			March 19, 2019		</span>
		<span class="article__author__widgets">
								</span>
	</p>

	</div>


						<div class="widget_text before-article-content widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://sports.usatoday.com/ncaa/brackets/pool/EF0D6CF41D35D99F/"><img src="https://thesportsdailydigital.files.wordpress.com/2019/03/bracketchallege_header_710x400-copy.png" alt="bracket"></a><p><h1><font size="5">
	Go Head to Head with The Sports Daily Staff!<br> <a href="http://sports.usatoday.com/ncaa/brackets/pool/EF0D6CF41D35D99F/">Click Here to Make Your Picks!</a></font></h1></p><hr></div></div>
						<div class="articleBody" itemprop="articleBody"><h1>The Dallas Cowboys are 1-for-3 this week with inking visiting Free Agent&#8217;s so far.</h1>
<p>The Dallas Cowboys strength last season was in the defense. Thanks to a consistent pass rush, and a stellar secondary, Dallas had found success on the defensive side of the ball in 2018. Unfortunately, they will lose two key pass rushers to suspension/retirement, and they have been looking to upgrade the safety position for quite some time now.</p>
<p><a href="https://www.pro-football-reference.com/players/T/ThomEa99.htm">Earl Thomas</a> is out of the picture for the Cowboys. Although there were talks of the Cowboys attempting to acquire for the last year or so, his inability to offer a discount to his hometown team forced the Cowboys to look elsewhere and Thomas ended up signing with the Baltimore Ravens.</p>
<p>Instead of going for a young star, the Cowboys looked to fill the void at safety with an older, established player in <a href="https://www.pro-football-reference.com/players/B/BerrEr99.htm">Eric Berry</a>. Although Berry was once recognized as one the NFL&#8217;s most dominant safeties, his injury concerns over the last couple of years have made him barely useful for the Kansas City Chiefs. Eventually, they had to call it quits with Berry as they released him last week.</p>
<p>To fill the void at defensive end, the Cowboys are showing interest in trading for Miami Dolphins&#8217; defensive end, <a href="https://www.pro-football-reference.com/players/Q/QuinRo00.htm">Robert Quinn</a>. As the Dolphins are looking to deal Quinn via trade, he&#8217;s off to visit a few teams that could be interested in acquiring him. His first visit happened to be with the Cowboys.</p>
<h3>What&#8217;s the status of the visits?</h3>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Robert Quinn, like Eric Berry, ended visit with Cowboys without a deal. Quinn to visit Saints</p>
<p>&mdash; Clarence Hill Jr (@clarencehilljr) <a href="https://twitter.com/clarencehilljr/status/1108138533477322752?ref_src=twsrc%5Etfw">March 19, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>Eric Berry&#8217;s first offseason visit was with the Cowboys, and that meeting came and went. So far, there no rumors of a potential deal in place. Right now, there&#8217;s a good chance that Berry will end up entertaining a couple of interested teams as he looks to find his final fit in the NFL.</p>
<p>As for Quinn, he left Dallas without a deal as intended. Before his meeting with the Cowboys went down, Quinn already had his sights set on the New Orleans Saints as well. They will make their pitch for the veteran defensive end as well, and we could probably expect a deal to go down sometime this week. At this point, we just don&#8217;t know where.</p>
</div>

						
						
						<p class="post-tags post-tags--hide"><a href="http://thesportsdaily.com/tag/dallas-cowboys/" rel="tag">Dallas Cowboys</a>, <a href="http://thesportsdaily.com/tag/eric-berry/" rel="tag">Eric Berry</a>, <a href="http://thesportsdaily.com/tag/robert-quinn/" rel="tag">Robert Quinn</a>, <a href="http://thesportsdaily.com/category/dallas-cowboys/" rel="category tag">Cowboys</a>, <a href="http://thesportsdaily.com/category/nfl/" rel="category tag">NFL</a></p>
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://thesportsdaily.com/2019/03/19/robert-quinn-eric-berry-leave-dallas-without-deals-jgras11/"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://thesportsdaily.com/2019/03/19/robert-quinn-eric-berry-leave-dallas-without-deals-jgras11/"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="sportsdailyblog"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://thesportsdaily.com/2019/03/19/robert-quinn-eric-berry-leave-dallas-without-deals-jgras11/"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://thesportsdaily.com/2019/03/19/robert-quinn-eric-berry-leave-dallas-without-deals-jgras11/"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://thesportsdaily.com/2019/03/19/robert-quinn-eric-berry-leave-dallas-without-deals-jgras11/"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://thesportsdaily.com/2019/03/19/robert-quinn-eric-berry-leave-dallas-without-deals-jgras11/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div><div class="widget_text widget widget--after-article container single-related widget_custom_html" id="custom_html-15"><div class="heading-small"><h2>Try ESPN+ for Free!</h2></div><div class="textwidget custom-html-widget"><a href="//espn.zlbu.net/c/1345651/540397/9070"><img src="//a.impactradius-go.com/display-ad/9070-540397" border="0" alt="ESPN+ Free Trial!" width="300" height="250" /></a></div></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>Recent <span>News</span></h2>
	</div>
	
		<div class="holder-column">
			<div class="column">
				
<article class="block block-single-related">
			<a href="https://thesportsdaily.com/2019/02/26/dallas-cowboys-offer-demarcus-lawrence-jgras11/" data-track="featuredstories" title="Dallas Cowboys have made an offer to DeMarcus Lawrence" class="link fixed-height-img-holder short responsiveshort " rel="nofollow" style="background-image: url('https://thesportsdailydigital.files.wordpress.com/2019/02/usatsi_12003497.jpg?w=295&#038;h=231&#038;crop=1');" itemprop="url" >
			<img src="https://thesportsdailydigital.files.wordpress.com/2019/02/usatsi_12003497.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Dallas Cowboys have made an offer to DeMarcus Lawrence" itemprop="image">
						<span class="ie-overlay-hack"></span>
								</a>
	
	<div class="text-block ">
		<h2>
			<a href="http://thesportsdaily.com/category/dallas-cowboys/" class="category" itemprop="articleSection">Cowboys</a>					</h2>

		<p><a data-track="featuredstories" href="https://thesportsdaily.com/2019/02/26/dallas-cowboys-offer-demarcus-lawrence-jgras11/" title="Dallas Cowboys have made an offer to DeMarcus Lawrence" itemprop="url" >Dallas Cowboys have made an offer to DeMarcus Lawrence</a></p>

			</div>
</article>

<article class="block block-single-related">
			<a href="https://thesportsdaily.com/2019/02/28/dallas-cowboys-wrong-commentator-return-jgras11/" data-track="featuredstories" title="Did the Dallas Cowboys have the wrong commentator return?" class="link fixed-height-img-holder short responsiveshort " rel="nofollow" style="background-image: url('https://thesportsdailydigital.files.wordpress.com/2019/02/usatsi_98147261.jpg?w=295&#038;h=231&#038;crop=1');" itemprop="url" >
			<img src="https://thesportsdailydigital.files.wordpress.com/2019/02/usatsi_98147261.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Did the Dallas Cowboys have the wrong commentator return?" itemprop="image">
						<span class="ie-overlay-hack"></span>
								</a>
	
	<div class="text-block ">
		<h2>
			<a href="http://thesportsdaily.com/category/dallas-cowboys/" class="category" itemprop="articleSection">Cowboys</a>					</h2>

		<p><a data-track="featuredstories" href="https://thesportsdaily.com/2019/02/28/dallas-cowboys-wrong-commentator-return-jgras11/" title="Did the Dallas Cowboys have the wrong commentator return?" itemprop="url" >Did the Dallas Cowboys have the wrong commentator return?</a></p>

			</div>
</article>

<article class="block block-single-related">
			<a href="https://thesportsdaily.com/2019/02/26/dak-prescott-expected-extension-offseason-jgras11/" data-track="featuredstories" title="Dak Prescott is expected to get an extension this offseason" class="link fixed-height-img-holder short responsiveshort " rel="nofollow" style="background-image: url('https://thesportsdailydigital.files.wordpress.com/2019/02/usatsi_11987770.jpg?w=295&#038;h=231&#038;crop=1');" itemprop="url" >
			<img src="https://thesportsdailydigital.files.wordpress.com/2019/02/usatsi_11987770.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Dak Prescott is expected to get an extension this offseason" itemprop="image">
						<span class="ie-overlay-hack"></span>
								</a>
	
	<div class="text-block ">
		<h2>
			<a href="http://thesportsdaily.com/category/dallas-cowboys/" class="category" itemprop="articleSection">Cowboys</a>					</h2>

		<p><a data-track="featuredstories" href="https://thesportsdaily.com/2019/02/26/dak-prescott-expected-extension-offseason-jgras11/" title="Dak Prescott is expected to get an extension this offseason" itemprop="url" >Dak Prescott is expected to get an extension this offseason</a></p>

			</div>
</article>
			</div>
		</div>

	</div>
<div class="container single-related" id="rcjsload_bf5c5f"></div><div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	<div id="comments" class="comments-area">
	<div data-spotim-module="recirculation" data-spot-id="sp_nPbXdnQE"></div>
		<script async src="https://recirculation.spot.im/spot/sp_nPbXdnQE"></script>
	<script async src="https://launcher.spot.im/spot/sp_nPbXdnQE"
		data-spotim-module="spotim-launcher"
		data-post-url="https://thesportsdaily.com/2019/03/19/robert-quinn-eric-berry-leave-dallas-without-deals-jgras11/"
		data-post-id="888683"
	></script>
	</div>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>More Sports</h2>
	</div>
	<script type="text/javascript">bidManager.addBidSlot({ slotID: "acm-ad-tag-lawrence_dfp_desktop_native", slotName: "/7103/SMG_TheSportsDaily/native/sports/general", sizes : [[640,170],[3,1]] });</script><div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_desktop_native' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_desktop_native"] = googletag.defineSlot("/7103/SMG_TheSportsDaily/native/sports/general", [[640,170],[3,1]], "acm-ad-tag-lawrence_dfp_desktop_native").addService(googletag.pubads().setTargeting('kw',["Dallas Cowboys","Eric Berry","Robert Quinn","Justin Grasso","Cowboys","NFL"]).setTargeting('category',["Cowboys","NFL"]).setTargeting('cst_topic',["dallas cowboys","eric berry","robert quinn","justin grasso","cowboys","nfl"]).setTargeting('cst_subsection',["cowboys","nfl"]).setTargeting('cst_section',"sports").setTargeting("referrer", "").setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) ).setTargeting("position", ["native"]);
											googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_native' );
												bidManager.requestBid( 'lawrence_dfp_desktop_native' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_desktop_native' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_desktop_native' ).css({
											"width" : cnterDim[0],
											"height" : 'auto'
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://thesportsdaily.com/2019/03/19/phil-kessel-erases-craig-adams-worthless-name-from-the-record-book-p1b1/"
						title="Phil Kessel erases Craig Adams&#039; worthless name from the top of the record book"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://thesportsdailydigital.files.wordpress.com/2019/03/kessel.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://thesportsdailydigital.files.wordpress.com/2019/03/kessel.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Phil Kessel erases Craig Adams&#039; worthless name from the top of the record book" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://thesportsdaily.com/2019/03/19/phil-kessel-erases-craig-adams-worthless-name-from-the-record-book-p1b1/"
								title="Phil Kessel erases Craig Adams&#039; worthless name from the top of the record book"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				13m			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://thesportsdaily.com/category/the-pensblog/" class="category" itemprop="articleSection">Penguins</a>						<span class="block__time block__time--mobile">13m ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://thesportsdaily.com/2019/03/19/phil-kessel-erases-craig-adams-worthless-name-from-the-record-book-p1b1/"
						title="Phil Kessel erases Craig Adams&#039; worthless name from the top of the record book"
						itemprop="url" 						>
							Phil Kessel erases Craig Adams&#039; worthless name from the top of the record book					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">March 19, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thesportsdaily.com/author/pensmarch1/" title="Posts by penguinsmarch" class="author url fn" rel="author">penguinsmarch</a>													</span>
					</p>
				</footer>

				<p>This is a great day for hockey. A historical wrong is righted. On behalf of the Penguins&#8217; community, Phil Kessel did what we all (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://thesportsdaily.com/2019/03/19/invicta-fc-performance-based-fighter-rankings-pound-for-pound-mar-19-19-fox11/"
						title="Invicta FC Performance Based Fighter Rankings: Pound for Pound: Mar 19/19"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://thesportsdailydigital.files.wordpress.com/2018/10/invicta.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://thesportsdailydigital.files.wordpress.com/2018/10/invicta.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Invicta FC Performance Based Fighter Rankings: Pound for Pound: Mar 19/19" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://thesportsdaily.com/2019/03/19/invicta-fc-performance-based-fighter-rankings-pound-for-pound-mar-19-19-fox11/"
								title="Invicta FC Performance Based Fighter Rankings: Pound for Pound: Mar 19/19"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				29m			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://thesportsdaily.com/category/mma-manifesto/" class="category" itemprop="articleSection">MMA Manifesto</a>						<span class="block__time block__time--mobile">29m ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://thesportsdaily.com/2019/03/19/invicta-fc-performance-based-fighter-rankings-pound-for-pound-mar-19-19-fox11/"
						title="Invicta FC Performance Based Fighter Rankings: Pound for Pound: Mar 19/19"
						itemprop="url" 						>
							Invicta FC Performance Based Fighter Rankings: Pound for Pound: Mar 19/19					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">March 19, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thesportsdaily.com/author/foxyjj/" title="Posts by Jeff Fox" class="author url fn" rel="author">Jeff Fox</a>													</span>
					</p>
				</footer>

				<p>&nbsp; <em>There is constant debate about fighter rankings, which are normally based on voting from a panel of journalists.  Such is the (&#8230;)</em></p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://thesportsdaily.com/2019/03/19/look-mike-trouts-beautiful-blonde-wife-real-winner-of-430-million-deal/"
						title="Look: Mike Trout&#039;s beautiful blonde wife real winner of $430 million deal"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://thesportsdailydigital.files.wordpress.com/2019/03/screen-shot-2019-03-19-at-3.50.39-pm.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://thesportsdailydigital.files.wordpress.com/2019/03/screen-shot-2019-03-19-at-3.50.39-pm.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Look: Mike Trout&#039;s beautiful blonde wife real winner of $430 million deal" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://thesportsdaily.com/2019/03/19/look-mike-trouts-beautiful-blonde-wife-real-winner-of-430-million-deal/"
								title="Look: Mike Trout&#039;s beautiful blonde wife real winner of $430 million deal"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				38m			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://thesportsdaily.com/category/uncategorized/" class="category" itemprop="articleSection">Updates</a>						<span class="block__time block__time--mobile">38m ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://thesportsdaily.com/2019/03/19/look-mike-trouts-beautiful-blonde-wife-real-winner-of-430-million-deal/"
						title="Look: Mike Trout&#039;s beautiful blonde wife real winner of $430 million deal"
						itemprop="url" 						>
							Look: Mike Trout&#039;s beautiful blonde wife real winner of $430 million deal					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">March 19, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thesportsdaily.com/author/tsd-staff/" title="Posts by TSD Staff" class="author url fn" rel="author">TSD Staff</a>													</span>
					</p>
				</footer>

				<p>Angels superstar slugger Mike Trout just got paid in a big way, receiving a 12-year, $430 million contract, likely locking him up for (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://thesportsdaily.com/2019/03/19/inside-collin-sextons-recent-surge-dols11/"
						title="Inside Collin Sexton&#039;s Recent Surge"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://thesportsdailydigital.files.wordpress.com/2019/03/collinsexton.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://thesportsdailydigital.files.wordpress.com/2019/03/collinsexton.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Inside Collin Sexton&#039;s Recent Surge" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://thesportsdaily.com/2019/03/19/inside-collin-sextons-recent-surge-dols11/"
								title="Inside Collin Sexton&#039;s Recent Surge"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://thesportsdaily.com/category/nba/" class="category" itemprop="articleSection">NBA</a>						<span class="block__time block__time--mobile">1hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://thesportsdaily.com/2019/03/19/inside-collin-sextons-recent-surge-dols11/"
						title="Inside Collin Sexton&#039;s Recent Surge"
						itemprop="url" 						>
							Inside Collin Sexton&#039;s Recent Surge					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">March 19, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thesportsdaily.com/author/devanolsem/" title="Posts by Devan Olsem" class="author url fn" rel="author">Devan Olsem</a>													</span>
					</p>
				</footer>

				<p>The 2018 NBA Draft class has been very impressive in their first season in the NBA. Guys like Luka Doncic, Trae Young, DeAndre Ayton, (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://thesportsdaily.com/2019/03/19/sports-analytics-24-7-march-madness-kings/"
						title="Sports Analytics 24/7: March Madness Kings"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://thesportsdailydigital.files.wordpress.com/2019/01/usatsi_11962873.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://thesportsdailydigital.files.wordpress.com/2019/01/usatsi_11962873.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Sports Analytics 24/7: March Madness Kings" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://thesportsdaily.com/2019/03/19/sports-analytics-24-7-march-madness-kings/"
								title="Sports Analytics 24/7: March Madness Kings"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://thesportsdaily.com/category/uncategorized/" class="category" itemprop="articleSection">Updates</a>						<span class="block__time block__time--mobile">1hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://thesportsdaily.com/2019/03/19/sports-analytics-24-7-march-madness-kings/"
						title="Sports Analytics 24/7: March Madness Kings"
						itemprop="url" 						>
							Sports Analytics 24/7: March Madness Kings					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">March 19, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thesportsdaily.com/author/dave-nash/" title="Posts by Dave Nash" class="author url fn" rel="author">Dave Nash</a>													</span>
					</p>
				</footer>

				<p>It is that time of year again. We all love it for our own reasons. Maybe it’s the bracket pool your office does every year, maybe its (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://thesportsdaily.com/2019/03/19/how-to-watch-temple-belmont-first-four-live-stream-online/"
						title="How to watch Temple-Belmont First Four live stream online"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://thesportsdailydigital.files.wordpress.com/2019/03/usatsi_12315489.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://thesportsdailydigital.files.wordpress.com/2019/03/usatsi_12315489.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="How to watch Temple-Belmont First Four live stream online" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://thesportsdaily.com/2019/03/19/how-to-watch-temple-belmont-first-four-live-stream-online/"
								title="How to watch Temple-Belmont First Four live stream online"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://thesportsdaily.com/category/ncaa/" class="category" itemprop="articleSection">NCAA</a>						<span class="block__time block__time--mobile">1hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://thesportsdaily.com/2019/03/19/how-to-watch-temple-belmont-first-four-live-stream-online/"
						title="How to watch Temple-Belmont First Four live stream online"
						itemprop="url" 						>
							How to watch Temple-Belmont First Four live stream online					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">March 19, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thesportsdaily.com/author/tsd-staff/" title="Posts by TSD Staff" class="author url fn" rel="author">TSD Staff</a>													</span>
					</p>
				</footer>

				<p>Two exciting teams &#8212; Belmont and Temple &#8212; will go toe-to-toe in the First Four play-in game to kick off March Madness on (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://thesportsdaily.com/2019/03/19/best-channels-to-watch-first-four-of-march-madness-live-stream-2019-online/"
						title="How to Watch First Four of March Madness Live Stream 2019 Online"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://thesportsdailydigital.files.wordpress.com/2019/03/march-madness-first-four-live.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://thesportsdailydigital.files.wordpress.com/2019/03/march-madness-first-four-live.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="How to Watch First Four of March Madness Live Stream 2019 Online" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://thesportsdaily.com/2019/03/19/best-channels-to-watch-first-four-of-march-madness-live-stream-2019-online/"
								title="How to Watch First Four of March Madness Live Stream 2019 Online"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://thesportsdaily.com/category/uncategorized/" class="category" itemprop="articleSection">Updates</a>						<span class="block__time block__time--mobile">1hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://thesportsdaily.com/2019/03/19/best-channels-to-watch-first-four-of-march-madness-live-stream-2019-online/"
						title="How to Watch First Four of March Madness Live Stream 2019 Online"
						itemprop="url" 						>
							How to Watch First Four of March Madness Live Stream 2019 Online					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">March 19, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thesportsdaily.com/author/codingdesk/" title="Posts by Jack Erwin" class="author url fn" rel="author">Jack Erwin</a>													</span>
					</p>
				</footer>

				<p>March Madness starts with First four on 19th March 2019. You can find the complete channel list to watch March Madness live stream 2019 (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://thesportsdaily.com/2019/03/19/how-to-watch-ncaa-march-madness-2019-live-stream-online/"
						title="Recommended Channels To Watch NCAA March Madness 2019 Live Stream Online"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://thesportsdailydigital.files.wordpress.com/2019/03/march-madness-live.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://thesportsdailydigital.files.wordpress.com/2019/03/march-madness-live.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Recommended Channels To Watch NCAA March Madness 2019 Live Stream Online" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://thesportsdaily.com/2019/03/19/how-to-watch-ncaa-march-madness-2019-live-stream-online/"
								title="Recommended Channels To Watch NCAA March Madness 2019 Live Stream Online"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://thesportsdaily.com/category/uncategorized/" class="category" itemprop="articleSection">Updates</a>						<span class="block__time block__time--mobile">2hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://thesportsdaily.com/2019/03/19/how-to-watch-ncaa-march-madness-2019-live-stream-online/"
						title="Recommended Channels To Watch NCAA March Madness 2019 Live Stream Online"
						itemprop="url" 						>
							Recommended Channels To Watch NCAA March Madness 2019 Live Stream Online					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">March 19, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thesportsdaily.com/author/codingdesk/" title="Posts by Jack Erwin" class="author url fn" rel="author">Jack Erwin</a>													</span>
					</p>
				</footer>

				<p>March Madness is driving people mad because of fewer options of getting a live view. As the tournament kicks off, many people are (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://thesportsdaily.com/2019/03/19/how-to-watch-prairie-view-fairleigh-dickinson-live-stream-online-for-first-four-game/"
						title="How to watch Prairie View-Fairleigh Dickinson live stream online for First Four game"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://thesportsdailydigital.files.wordpress.com/2019/03/usatsi_10469014.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://thesportsdailydigital.files.wordpress.com/2019/03/usatsi_10469014.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="How to watch Prairie View-Fairleigh Dickinson live stream online for First Four game" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://thesportsdaily.com/2019/03/19/how-to-watch-prairie-view-fairleigh-dickinson-live-stream-online-for-first-four-game/"
								title="How to watch Prairie View-Fairleigh Dickinson live stream online for First Four game"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://thesportsdaily.com/category/uncategorized/" class="category" itemprop="articleSection">Updates</a>						<span class="block__time block__time--mobile">2hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://thesportsdaily.com/2019/03/19/how-to-watch-prairie-view-fairleigh-dickinson-live-stream-online-for-first-four-game/"
						title="How to watch Prairie View-Fairleigh Dickinson live stream online for First Four game"
						itemprop="url" 						>
							How to watch Prairie View-Fairleigh Dickinson live stream online for First Four game					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">March 19, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thesportsdaily.com/author/tsd-staff/" title="Posts by TSD Staff" class="author url fn" rel="author">TSD Staff</a>													</span>
					</p>
				</footer>

				<p>March Madness is in full swing, as the 2019 NCAA Tournament is set to begin on Tuesday night, when the Prairie View A&amp;M Panthers will (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light no-image">
									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  content--no-image">
									<h4 class="block-content-post-category">
						<a href="http://thesportsdaily.com/category/hoops-manifesto/" class="category" itemprop="articleSection">Hoops Manifesto</a>						<span class="block__time block__time--mobile">2hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://thesportsdaily.com/2019/03/19/nba-fantasy-stud-of-the-night-damian-lillard-fox12-2/"
						title="NBA Fantasy Stud of the Night: Damian Lillard"
						itemprop="url" 						>
							NBA Fantasy Stud of the Night: Damian Lillard					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">March 19, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thesportsdaily.com/author/foxyjj/" title="Posts by Jeff Fox" class="author url fn" rel="author">Jeff Fox</a>													</span>
					</p>
				</footer>

				<p><em>Every morning The Hoops Manifesto scours the boxscores from the previous </em><em>night&#8217;s NBA games to find which player helped (&#8230;)</em></p>

				
				
			</div>
		</article>
	</div>
<div class="social-cta container column">

	<h2 class="social-cta__header">
		Stalk us...	</h2>

			<div class="social-cta__column social-cta__column--social">

			<h3 class="social-cta__type social-cta__type--social">Social</h3>
			<span class="social-cta__desc social-cta__desc--social">
				Add some spice to your feed.			</span>

							<a
					href="https://www.facebook.com/SportsDailyBlog/"
					class="social-cta__button social-cta__button--facebook"
					target="_blank"
				>Like The Sports Daily</a>
			
							<a
					href="https://twitter.com/SportsDailyBlog"
					class="social-cta__button social-cta__button--twitter"
					target="_blank"
				>Follow The Sports Daily</a>
			
		</div>
	
	
	
</div>
<a href="http://thesportsdaily.com/category/dallas-cowboys/" class="article__back">More Cowboys</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget widget--featured widget--box" id="featured_widget-4"><div class="heading-small"><h2>Featured Story</h2></div><article class="block">

			<a
			style="background-image:url('https://thesportsdailydigital.files.wordpress.com/2019/03/lbj-2.jpg?w=297');"
			data-track="mostshared"
			href="https://thesportsdaily.com/2019/03/18/three-teams-that-should-trade-for-lebron-james-dols11/"
			title="Three teams that should trade for LeBron James"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

					<h2>418 shares</h2>
		
		<p><a
			data-track="mostshared"
			href="https://thesportsdaily.com/2019/03/18/three-teams-that-should-trade-for-lebron-james-dols11/"
			title="Three teams that should trade for LeBron James"
			itemprop="url"
		>Three teams that should trade for LeBron James</a></p>

	</div>
</article>
</div><div class="widget_text widget widget_custom_html" id="custom_html-17"><div class="heading-small"><h2>Bet on Sports</h2></div><div class="textwidget custom-html-widget"><a href="https://www.icenorthamerica.com"><img src="https://thesportsdailydigital.files.wordpress.com/2019/03/icean19-digital-ad-300x250.jpg" alt="ICE Conference Boston" width="300" height="250" border="0" /></a></div></div><div class="widget widget--featured widget--box" id="featured_widget-3"><div class="heading-small"><h2>Trending Now</h2></div><article class="block">

			<a
			style="background-image:url('https://thesportsdailydigital.files.wordpress.com/2019/03/usatsi_12106001.jpg?w=300');"
			data-track="mostshared"
			href="https://thesportsdaily.com/2019/03/18/look-tom-brady-autograph-prices-are-ridiculously-high/"
			title="Look: Tom Brady autograph prices are ridiculously high"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

		
		<p><a
			data-track="mostshared"
			href="https://thesportsdaily.com/2019/03/18/look-tom-brady-autograph-prices-are-ridiculously-high/"
			title="Look: Tom Brady autograph prices are ridiculously high"
			itemprop="url"
		>Look: Tom Brady autograph prices are ridiculously high</a></p>

	</div>
</article>
</div><div class="widget_text widget widget_custom_html" id="custom_html-16"><div class="heading-small"><h2>Try ESPN+ For Free!</h2></div><div class="textwidget custom-html-widget"><a href="//espn.zlbu.net/c/1345651/540397/9070"><img src="//a.impactradius-go.com/display-ad/9070-540397" border="0" alt="ESPN+ Free Trial!" width="300" height="250" /></a>
<img height="0" width="0" src="http://imp.pxf.io/i/1345651/535101/9070" style="position:absolute;visibility:hidden;" border="0" alt="espn" /> 
<img src="https://ad.doubleclick.net/ddm/trackimp/N6344.3178460IMPACTRADIUS/B21938790.233268953;dc_trk_aid=430994783;dc_trk_cid=108425359;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=?" border="0" height="1" width="1" alt="Advertisement"> </div></div><div class="widget widget--featured widget--box" id="featured_widget-2"><div class="heading-small"><h2>Hot Reads</h2></div><article class="block">

			<a
			style="background-image:url('https://thesportsdailydigital.files.wordpress.com/2019/03/usatsi_11950973.jpg?w=300');"
			data-track="mostshared"
			href="https://thesportsdaily.com/2019/03/19/qb-rb-duo-better-lamar-jackson-mark-ingram-jgras11/"
			title="Is there a QB-RB duo out there better than Lamar Jackson and Mark Ingram?"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

		
		<p><a
			data-track="mostshared"
			href="https://thesportsdaily.com/2019/03/19/qb-rb-duo-better-lamar-jackson-mark-ingram-jgras11/"
			title="Is there a QB-RB duo out there better than Lamar Jackson and Mark Ingram?"
			itemprop="url"
		>Is there a QB-RB duo out there better than Lamar Jackson and Mark Ingram?</a></p>

	</div>
</article>
</div><div class="widget_text widget widget_custom_html" id="custom_html-18"><div class="heading-small"><h2>Betting Conference</h2></div><div class="textwidget custom-html-widget"><a href="https://hubs.ly/H0gLm3d0"><img src="https://thesportsdailydigital.files.wordpress.com/2019/03/bettinginamerica.gif" width="300" height="250" border="0" /></a></div></div><div class="widget widget--featured widget--box" id="featured_widget-5"><div class="heading-small"><h2>Take a Look</h2></div><article class="block">

			<a
			style="background-image:url('https://thesportsdailydigital.files.wordpress.com/2019/03/screen-shot-2019-03-18-at-3.16.47-pm.png?w=300');"
			data-track="mostshared"
			href="https://thesportsdaily.com/2019/03/18/look-diamondbacks-reveal-massive-18-inch-bratwurst-mac-and-cheese-sub-at-chase-field/"
			title="Look: Diamondbacks reveal massive 18-inch bratwurst, mac and cheese sub at Chase Field"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

		
		<p><a
			data-track="mostshared"
			href="https://thesportsdaily.com/2019/03/18/look-diamondbacks-reveal-massive-18-inch-bratwurst-mac-and-cheese-sub-at-chase-field/"
			title="Look: Diamondbacks reveal massive 18-inch bratwurst, mac and cheese sub at Chase Field"
			itemprop="url"
		>Look: Diamondbacks reveal massive 18-inch bratwurst, mac and cheese sub at Chase Field</a></p>

	</div>
</article>
</div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="" rel="nofollow" target="_blank">
			<img src="https://thesportsdailydigital.files.wordpress.com/2019/01/usa_today_sportsdp_color_extreme_horiz-193x41.jpeg" alt="The Sports Daily">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-bloguin-footer-menu-container"><ul id="menu-bloguin-footer-menu" class="menu"><li id="menu-item-804137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-804137"><a href="http://thesportsdaily.com/the-sports-daily-staff/">About Us</a></li>
<li id="menu-item-804140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-804140"><a href="http://thesportsdaily.com/contact-the-sports-daily/">Contact Us</a></li>
<li id="menu-item-804139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-804139"><a href="http://thesportsdaily.com/advertise-2/">Advertise With Us</a></li>
<li id="menu-item-804138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-804138"><a href="http://thesportsdaily.com/interested-in-joining-the-sports-daily-network/">Write For Us</a></li>
<li id="menu-item-804136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-804136"><a href="http://thesportsdaily.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=thesportsdaily.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	
	<!-- wpcom_wp_footer -->
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=93354&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_bf5c5f"); rcds.appendChild(rcel);
var rcdsLawrence = document.getElementById( "single-related-revcontent-lawrence" );
if ( rcdsLawrence ) {
	rcdsLawrence.style.display = 'block';
}
})();
</script>
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://thesportsdailydigital.files.wordpress.com/2018/03/wordmark-small.png" alt="The Sports Daily">
				<a class="mobile-nav__breadcrumb" href="http://thesportsdaily.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/SportsDailyBlog/" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/SportsDailyBlog" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--nfl mobile-nav__item--parent"><a href="http://thesportsdaily.com/category/nfl/">NFL</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--afc-east mobile-nav__item--parent"><a href="#">AFC East</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--bills"><a href="http://thesportsdaily.com/category/buffalo-bills/">Bills</a></li>
		<li class="mobile-nav__item mobile-nav__item--dolphins"><a href="http://thesportsdaily.com/category/phins-phocus/">Dolphins</a></li>
		<li class="mobile-nav__item mobile-nav__item--jets"><a href="http://thesportsdaily.com/category/new-york-sack-exchange/">Jets</a></li>
		<li class="mobile-nav__item mobile-nav__item--patriots"><a href="http://thesportsdaily.com/category/foxboro-blog/">Patriots</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--afc-north mobile-nav__item--parent"><a href="#">AFC North</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--bengals"><a href="http://thesportsdaily.com/category/bengals-brigade/">Bengals</a></li>
		<li class="mobile-nav__item mobile-nav__item--browns"><a href="http://thesportsdaily.com/category/browns-pound/">Browns</a></li>
		<li class="mobile-nav__item mobile-nav__item--ravens"><a href="http://thesportsdaily.com/category/ravens-football-machine/">Ravens</a></li>
		<li class="mobile-nav__item mobile-nav__item--steelers"><a href="http://thesportsdaily.com/category/pittsburgh-steelers/">Steelers</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--afc-south mobile-nav__item--parent"><a href="#">AFC South</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--colts"><a href="http://thesportsdaily.com/category/colts-authority/">Colts</a></li>
		<li class="mobile-nav__item mobile-nav__item--jaguars"><a href="http://thesportsdaily.com/category/the-jaggernaut/">Jaguars</a></li>
		<li class="mobile-nav__item mobile-nav__item--texans"><a href="http://thesportsdaily.com/category/texans-tribune/">Texans</a></li>
		<li class="mobile-nav__item mobile-nav__item--titans"><a href="http://thesportsdaily.com/category/total-titans/">Titans</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--afc-west mobile-nav__item--parent"><a href="#">AFC West</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--broncos"><a href="http://thesportsdaily.com/category/mile-high-broncos/">Broncos</a></li>
		<li class="mobile-nav__item mobile-nav__item--chargers"><a href="http://thesportsdaily.com/category/the-bolts-blog/">Chargers</a></li>
		<li class="mobile-nav__item mobile-nav__item--chiefs"><a href="http://thesportsdaily.com/category/chiefs-daily/">Chiefs</a></li>
		<li class="mobile-nav__item mobile-nav__item--raiders"><a href="http://thesportsdaily.com/category/tfds-sports/">Raiders</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--nfc-east mobile-nav__item--parent"><a href="#">NFC East</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--cowboys"><a href="http://thesportsdaily.com/category/dallas-cowboys/">Cowboys</a></li>
		<li class="mobile-nav__item mobile-nav__item--eagles"><a href="http://thesportsdaily.com/category/eagles-eye-blog/">Eagles</a></li>
		<li class="mobile-nav__item mobile-nav__item--giants"><a href="http://thesportsdaily.com/category/new-york-giants/">Giants</a></li>
		<li class="mobile-nav__item mobile-nav__item--redskins"><a href="http://thesportsdaily.com/category/redskins-hog-heaven/">Redskins</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--nfc-north mobile-nav__item--parent"><a href="#">NFC North</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--bears"><a href="http://thesportsdaily.com/category/soldier-field-salute/">Bears</a></li>
		<li class="mobile-nav__item mobile-nav__item--lions"><a href="http://thesportsdaily.com/category/outside-the-lions/">Lions</a></li>
		<li class="mobile-nav__item mobile-nav__item--packers"><a href="http://thesportsdaily.com/category/packers-press/">Packers</a></li>
		<li class="mobile-nav__item mobile-nav__item--vikings"><a href="http://thesportsdaily.com/category/vikings-digital-diaries/">Vikings</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--nfc-south mobile-nav__item--parent"><a href="#">NFC South</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--buccaneers"><a href="http://thesportsdaily.com/category/tampa-bay-buccaneers/">Buccaneers</a></li>
		<li class="mobile-nav__item mobile-nav__item--falcons"><a href="http://thesportsdaily.com/category/grits-blitz/">Falcons</a></li>
		<li class="mobile-nav__item mobile-nav__item--panthers"><a href="http://thesportsdaily.com/category/panther-rules/">Panthers</a></li>
		<li class="mobile-nav__item mobile-nav__item--saints"><a href="http://thesportsdaily.com/category/the-saints-nation/">Saints</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--nfc-west mobile-nav__item--parent"><a href="#">NFC West</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--49ers"><a href="http://thesportsdaily.com/category/the-red-and-gold/">49ers</a></li>
		<li class="mobile-nav__item mobile-nav__item--cardinals"><a href="http://thesportsdaily.com/category/cardinals-camp/">Cardinals</a></li>
		<li class="mobile-nav__item mobile-nav__item--rams"><a href="http://thesportsdaily.com/category/rams-ramblings/">Rams</a></li>
		<li class="mobile-nav__item mobile-nav__item--seahawks"><a href="http://thesportsdaily.com/category/seahawk-addicts/">Seahawks</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--general mobile-nav__item--parent"><a href="#">General</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--guru-qb"><a href="http://thesportsdaily.com/category/guru-qb/">Guru QB</a></li>
	</ul>
</li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--nba mobile-nav__item--parent"><a href="http://thesportsdaily.com/category/nba/">NBA</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--featured mobile-nav__item--parent"><a href="#">FEATURED</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--cowbell-kingdom"><a href="http://thesportsdaily.com/category/cowbell-kingdom/">Cowbell Kingdom</a></li>
		<li class="mobile-nav__item mobile-nav__item--reds-army"><a href="http://thesportsdaily.com/category/reds-army/">Red's Army</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--atlantic mobile-nav__item--parent"><a href="#">Atlantic</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--76ers"><a href="http://thesportsdaily.com/category/philadelphia-76ers/">76ers</a></li>
		<li class="mobile-nav__item mobile-nav__item--celtics"><a href="http://thesportsdaily.com/category/boston-celtics/">Celtics</a></li>
		<li class="mobile-nav__item mobile-nav__item--knicks"><a href="http://thesportsdaily.com/category/new-york-knicks/">Knicks</a></li>
		<li class="mobile-nav__item mobile-nav__item--nets"><a href="http://thesportsdaily.com/category/brooklyn-balling/">Nets</a></li>
		<li class="mobile-nav__item mobile-nav__item--raptors"><a href="http://thesportsdaily.com/category/hoop-heads-north/">Raptors</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--central mobile-nav__item--parent"><a href="#">Central</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--bucks"><a href="http://thesportsdaily.com/category/milwaukee-bucks/">Bucks</a></li>
		<li class="mobile-nav__item mobile-nav__item--bulls"><a href="http://thesportsdaily.com/category/chicago-bulls/">Bulls</a></li>
		<li class="mobile-nav__item mobile-nav__item--cavaliers"><a href="http://thesportsdaily.com/category/cleveland-cavaliers/">Cavaliers</a></li>
		<li class="mobile-nav__item mobile-nav__item--pacers"><a href="http://thesportsdaily.com/category/pacers-pulse/">Pacers</a></li>
		<li class="mobile-nav__item mobile-nav__item--pistons"><a href="http://thesportsdaily.com/category/detroit-pistons/">Pistons</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--southeast mobile-nav__item--parent"><a href="#">Southeast</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--hawks"><a href="http://thesportsdaily.com/category/atlanta-hawks/">Hawks</a></li>
		<li class="mobile-nav__item mobile-nav__item--heat"><a href="http://thesportsdaily.com/category/miami-heat/">Heat</a></li>
		<li class="mobile-nav__item mobile-nav__item--hornets"><a href="http://thesportsdaily.com/category/trade-street-post/">Hornets</a></li>
		<li class="mobile-nav__item mobile-nav__item--magic"><a href="http://thesportsdaily.com/category/orlando-magic/">Magic</a></li>
		<li class="mobile-nav__item mobile-nav__item--wizards"><a href="http://thesportsdaily.com/category/hoop-district/">Wizards</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--northwest mobile-nav__item--parent"><a href="#">Northwest</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--jazz"><a href="http://thesportsdaily.com/category/utah-jazz/">Jazz</a></li>
		<li class="mobile-nav__item mobile-nav__item--nuggets"><a href="http://thesportsdaily.com/category/denver-nuggets/">Nuggets</a></li>
		<li class="mobile-nav__item mobile-nav__item--thunder"><a href="http://thesportsdaily.com/category/oklahoma-city-thunder/">Thunder</a></li>
		<li class="mobile-nav__item mobile-nav__item--timberwolves"><a href="http://thesportsdaily.com/category/howlin-t-wolf/">Timberwolves</a></li>
		<li class="mobile-nav__item mobile-nav__item--trailblazers"><a href="http://thesportsdaily.com/category/portland-trailblazers/">Trailblazers</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--southwest mobile-nav__item--parent"><a href="#">Southwest</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--grizzlies"><a href="http://thesportsdaily.com/category/memphis-grizzlies/">Grizzlies</a></li>
		<li class="mobile-nav__item mobile-nav__item--mavericks"><a href="http://thesportsdaily.com/category/dallas-mavericks/">Mavericks</a></li>
		<li class="mobile-nav__item mobile-nav__item--pelicans"><a href="http://thesportsdaily.com/category/pelicans-eye-view/">Pelicans</a></li>
		<li class="mobile-nav__item mobile-nav__item--rockets"><a href="http://thesportsdaily.com/category/houston-rockets/">Rockets</a></li>
		<li class="mobile-nav__item mobile-nav__item--spurs"><a href="http://thesportsdaily.com/category/san-antonio-spurs/">Spurs</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--pacific mobile-nav__item--parent"><a href="#">Pacific</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--clippers"><a href="http://thesportsdaily.com/category/los-angeles-clippers/">Clippers</a></li>
		<li class="mobile-nav__item mobile-nav__item--kings"><a href="http://thesportsdaily.com/category/cow-town-hoops/">Kings</a></li>
		<li class="mobile-nav__item mobile-nav__item--lakers"><a href="http://thesportsdaily.com/category/los-angeles-lakers/">Lakers</a></li>
		<li class="mobile-nav__item mobile-nav__item--suns"><a href="http://thesportsdaily.com/category/phoenix-suns/">Suns</a></li>
		<li class="mobile-nav__item mobile-nav__item--warriors"><a href="http://thesportsdaily.com/category/lets-go-warriors/">Warriors</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--general mobile-nav__item--parent"><a href="#">General</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--hoops-manifesto"><a href="http://thesportsdaily.com/category/hoops-manifesto/">Hoops Manifesto</a></li>
		<li class="mobile-nav__item mobile-nav__item--the-lottery-mafia"><a href="http://thesportsdaily.com/category/the-lottery-mafia/">The Lottery Mafia</a></li>
	</ul>
</li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--mlb mobile-nav__item--parent"><a href="http://thesportsdaily.com/category/mlb/">MLB</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--featured mobile-nav__item--parent"><a href="#">FEATURED</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--pirates-breakdown"><a href="http://thesportsdaily.com/category/pirates-breakdown/">Pirates Breakdown</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--al-east mobile-nav__item--parent"><a href="#">AL East</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--blue-jays"><a href="http://thesportsdaily.com/category/toronto-blue-jays/">Blue Jays</a></li>
		<li class="mobile-nav__item mobile-nav__item--orioles"><a href="http://thesportsdaily.com/category/baltimore-orioles/">Orioles</a></li>
		<li class="mobile-nav__item mobile-nav__item--rays"><a href="http://thesportsdaily.com/category/tampa-bay-rays/">Rays</a></li>
		<li class="mobile-nav__item mobile-nav__item--red-sox"><a href="http://thesportsdaily.com/category/fenway-west/">Red Sox</a></li>
		<li class="mobile-nav__item mobile-nav__item--yankees"><a href="http://thesportsdaily.com/category/new-york-yankees/">Yankees</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--al-central mobile-nav__item--parent"><a href="#">AL Central</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--indians"><a href="http://thesportsdaily.com/category/burning-river-baseball/">Indians</a></li>
		<li class="mobile-nav__item mobile-nav__item--royals"><a href="http://thesportsdaily.com/category/kansas-city-royals/">Royals</a></li>
		<li class="mobile-nav__item mobile-nav__item--tigers"><a href="http://thesportsdaily.com/category/detriot-tigers/">Tigers</a></li>
		<li class="mobile-nav__item mobile-nav__item--twins"><a href="http://thesportsdaily.com/category/twins-target/">Twins</a></li>
		<li class="mobile-nav__item mobile-nav__item--white-sox"><a href="http://thesportsdaily.com/category/grab-some-bench/">White Sox</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--al-west mobile-nav__item--parent"><a href="#">AL West</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--angels"><a href="http://thesportsdaily.com/category/angels-win/">Angels</a></li>
		<li class="mobile-nav__item mobile-nav__item--astros"><a href="http://thesportsdaily.com/category/houston-astros/">Astros</a></li>
		<li class="mobile-nav__item mobile-nav__item--athletics"><a href="http://thesportsdaily.com/category/oakland-athletics/">Athletics</a></li>
		<li class="mobile-nav__item mobile-nav__item--mariners"><a href="http://thesportsdaily.com/category/seattle-mariners/">Mariners</a></li>
		<li class="mobile-nav__item mobile-nav__item--rangers"><a href="http://thesportsdaily.com/category/texas-rangers/">Rangers</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--nl-east mobile-nav__item--parent"><a href="#">NL East</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--braves"><a href="http://thesportsdaily.com/category/atlanta-braves/">Braves</a></li>
		<li class="mobile-nav__item mobile-nav__item--marlins"><a href="http://thesportsdaily.com/category/miami-marlins/">Marlins</a></li>
		<li class="mobile-nav__item mobile-nav__item--mets"><a href="http://thesportsdaily.com/category/metstradamus-blog/">Mets</a></li>
		<li class="mobile-nav__item mobile-nav__item--nationals"><a href="http://thesportsdaily.com/category/washington-nationals/">Nationals</a></li>
		<li class="mobile-nav__item mobile-nav__item--phillies"><a href="http://thesportsdaily.com/category/macho-row/">Phillies</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--nl-central mobile-nav__item--parent"><a href="#">NL Central</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--brewers"><a href="http://thesportsdaily.com/category/the-brewers-bar/">Brewers</a></li>
		<li class="mobile-nav__item mobile-nav__item--st-louis-cardinals"><a href="http://thesportsdaily.com/category/cards-diaspora/">St. Louis Cardinals</a></li>
		<li class="mobile-nav__item mobile-nav__item--cubs"><a href="http://thesportsdaily.com/category/chicago-cubs/">Cubs</a></li>
		<li class="mobile-nav__item mobile-nav__item--pirates"><a href="http://thesportsdaily.com/category/pirates-breakdown/">Pirates</a></li>
		<li class="mobile-nav__item mobile-nav__item--reds"><a href="http://thesportsdaily.com/category/redleg-baseball/">Reds</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--nl-west mobile-nav__item--parent"><a href="#">NL West</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--diamondbacks"><a href="http://thesportsdaily.com/category/arizona-diamondbacks/">Diamondbacks</a></li>
		<li class="mobile-nav__item mobile-nav__item--dodgers"><a href="http://thesportsdaily.com/category/los-angeles-dodgers/">Dodgers</a></li>
		<li class="mobile-nav__item mobile-nav__item--giants"><a href="http://thesportsdaily.com/category/the-giants-cove/">Giants</a></li>
		<li class="mobile-nav__item mobile-nav__item--padres"><a href="http://thesportsdaily.com/category/san-diego-padres/">Padres</a></li>
		<li class="mobile-nav__item mobile-nav__item--rockies"><a href="http://thesportsdaily.com/category/colorado-rockies/">Rockies</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--general mobile-nav__item--parent"><a href="#">General</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--chin-music-baseball"><a href="http://thesportsdaily.com/category/chin-music-baseball/">Chin Music Baseball</a></li>
		<li class="mobile-nav__item mobile-nav__item--hall-of-very-good"><a href="http://thesportsdaily.com/category/hall-of-very-good/">Hall of Very Good</a></li>
	</ul>
</li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--nhl mobile-nav__item--parent"><a href="http://thesportsdaily.com/category/nhl/">NHL</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--featured mobile-nav__item--parent"><a href="#">FEATURED</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--the-pensblog"><a href="http://thesportsdaily.com/category/the-pensblog/">The Pensblog</a></li>
		<li class="mobile-nav__item mobile-nav__item--the-oilers-rig"><a href="http://thesportsdaily.com/category/the-oilers-rig/">The Oilers Rig</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--atlantic mobile-nav__item--parent"><a href="#">Atlantic</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--sabres"><a href="http://thesportsdaily.com/category/buffalo-sabres/">Sabres</a></li>
		<li class="mobile-nav__item mobile-nav__item--senators"><a href="http://thesportsdaily.com/category/the-6th-sens/">Senators</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--metropolitan mobile-nav__item--parent"><a href="#">Metropolitan</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--blue-jackets"><a href="http://thesportsdaily.com/category/buckeye-state-hockey/">Blue Jackets</a></li>
		<li class="mobile-nav__item mobile-nav__item--devils"><a href="http://thesportsdaily.com/category/running-with-the-devils/">Devils</a></li>
		<li class="mobile-nav__item mobile-nav__item--islanders"><a href="http://thesportsdaily.com/category/islanders-insight/">Islanders</a></li>
		<li class="mobile-nav__item mobile-nav__item--penguins"><a href="http://thesportsdaily.com/category/the-pensblog/">Penguins</a></li>
		<li class="mobile-nav__item mobile-nav__item--rangers"><a href="http://thesportsdaily.com/category/ny-rangers-blog/">Rangers</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--central mobile-nav__item--parent"><a href="#">Central</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--blues"><a href="http://thesportsdaily.com/category/frozen-notes/">Blues</a></li>
		<li class="mobile-nav__item mobile-nav__item--wild"><a href="http://thesportsdaily.com/category/crease-and-assist/">Wild</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--pacific mobile-nav__item--parent"><a href="#">Pacific</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--kings"><a href="http://thesportsdaily.com/category/the-hockey-kings/">Kings</a></li>
		<li class="mobile-nav__item mobile-nav__item--oilers"><a href="http://thesportsdaily.com/category/the-oilers-rig/">Oilers</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--general mobile-nav__item--parent"><a href="#">General</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--barry-melrose-rocks"><a href="http://thesportsdaily.com/category/barry-melrose-rocks/">Barry Melrose Rocks</a></li>
		<li class="mobile-nav__item mobile-nav__item--nhl-shout"><a href="http://thesportsdaily.com/category/nhl-shout/">NHL Shout</a></li>
	</ul>
</li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--combat mobile-nav__item--parent"><a href="http://thesportsdaily.com/category/combat/">COMBAT</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--boxing"><a href="http://thesportsdaily.com/category/boxing/">BOXING</a></li>
	<li class="mobile-nav__item mobile-nav__item--mma mobile-nav__item--parent"><a href="http://thesportsdaily.com/category/mma/">MMA</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--mma-manifesto"><a href="http://thesportsdaily.com/category/mma-manifesto/">MMA Manifesto</a></li>
		<li class="mobile-nav__item mobile-nav__item--undercard-superstar"><a href="http://thesportsdaily.com/category/undercard-superstar/">Undercard Superstar</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--pro-wrestling mobile-nav__item--parent"><a href="#">PRO WRESTLING</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--the-floor-seat"><a href="http://thesportsdaily.com/category/the-floor-seat/">The Floor Seat</a></li>
		<li class="mobile-nav__item mobile-nav__item--from-the-top-rope"><a href="http://thesportsdaily.com/category/from-the-top-rope/">From the Top Rope</a></li>
	</ul>
</li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--more mobile-nav__item--parent"><a href="#">MORE</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--culture"><a href="http://thesportsdaily.com/category/culture/">CULTURE</a></li>
	<li class="mobile-nav__item mobile-nav__item--golf"><a href="http://thesportsdaily.com/category/golf/">GOLF</a></li>
	<li class="mobile-nav__item mobile-nav__item--media mobile-nav__item--parent"><a href="#">MEDIA</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--fangs-bites"><a href="http://thesportsdaily.com/category/fangs-bites/">Fang's Bites</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--ncaa mobile-nav__item--parent"><a href="http://thesportsdaily.com/category/ncaa/">NCAA</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--north-dakota"><a href="http://thesportsdaily.com/category/goonsworld-blog/">North Dakota</a></li>
		<li class="mobile-nav__item mobile-nav__item--penn-state"><a href="http://thesportsdaily.com/category/nittany-lions-den/">Penn State</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--racing"><a href="http://thesportsdaily.com/category/unexpected-pitstop/">RACING</a></li>
	<li class="mobile-nav__item mobile-nav__item--soccer"><a href="http://thesportsdaily.com/category/soccer/">SOCCER</a></li>
	<li class="mobile-nav__item mobile-nav__item--sports-betting"><a href="http://thesportsdaily.com/category/gambling/">SPORTS BETTING</a></li>
	<li class="mobile-nav__item mobile-nav__item--regional mobile-nav__item--parent"><a href="#">REGIONAL</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--left-coast-sports"><a href="http://thesportsdaily.com/category/left-coast-sports/">Left Coast Sports</a></li>
		<li class="mobile-nav__item mobile-nav__item--motor-city-daily"><a href="http://thesportsdaily.com/category/motor-city-daily/">Motor City Daily</a></li>
		<li class="mobile-nav__item mobile-nav__item--total-sports-live"><a href="http://thesportsdaily.com/category/total-sports-live/">Total Sports Live</a></li>
		<li class="mobile-nav__item mobile-nav__item--t-town-sports"><a href="http://thesportsdaily.com/category/t-town-sports/">T Town Sports</a></li>
	</ul>
</li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--contact mobile-nav__item--parent"><a href="http://thesportsdaily.com/contact-the-sports-daily/">CONTACT</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--about"><a href="https://thesportsdaily.com/the-sports-daily-staff/">ABOUT</a></li>
	<li class="mobile-nav__item mobile-nav__item--advertise"><a href="http://thesportsdaily.com/advertise-2/">ADVERTISE</a></li>
	<li class="mobile-nav__item mobile-nav__item--were-hiring"><a href="http://thesportsdaily.com/interested-in-joining-the-sports-daily-network/">WE'RE HIRING</a></li>
	<li class="mobile-nav__item mobile-nav__item--partner-sites mobile-nav__item--parent"><a href="#">PARTNER SITES</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--bloguin-media-group"><a href="http://bloguin.com">Bloguin Media Group</a></li>
		<li class="mobile-nav__item mobile-nav__item--sports-media-101"><a href="http://sportsmedia101.com">Sports Media 101</a></li>
		<li class="mobile-nav__item mobile-nav__item--boston-sports-extra"><a href="http://bostonsportsextra.com">Boston Sports Extra</a></li>
	</ul>
</li>
</ul>
</li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-804137" class="mobile-nav__item mobile-nav__item--about-us"><a href="http://thesportsdaily.com/the-sports-daily-staff/">About Us</a></li>
<li id="menu-item-804140" class="mobile-nav__item mobile-nav__item--contact-us"><a href="http://thesportsdaily.com/contact-the-sports-daily/">Contact Us</a></li>
<li id="menu-item-804139" class="mobile-nav__item mobile-nav__item--advertise-with-us"><a href="http://thesportsdaily.com/advertise-2/">Advertise With Us</a></li>
<li id="menu-item-804138" class="mobile-nav__item mobile-nav__item--write-for-us"><a href="http://thesportsdaily.com/interested-in-joining-the-sports-daily-network/">Write For Us</a></li>
<li id="menu-item-804136" class="mobile-nav__item mobile-nav__item--privacy-policy"><a href="http://thesportsdaily.com/privacy-policy/">Privacy Policy</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=thesportsdaily.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href=""
			target="_blank"
			title="The Sports Daily"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://thesportsdailydigital.files.wordpress.com/2019/01/usa_today_sportsdp_color_extreme_horiz-193x41.jpeg">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201912y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/thesportsdailydigital.wordpress.com\/public.api\/connect\/?action=request&domain=thesportsdaily.com","logoutURL":"https:\/\/thesportsdailydigital.wordpress.com\/wp-login.php?action=logout&_wpnonce=a28e420faf","homeURL":"http:\/\/thesportsdaily.com\/","postID":"888683","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="142507471" />
				<input type="hidden" id="carousel-reblog-blog-url" value="http://thesportsdaily.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Sports Daily" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="c2bde61332" /><input type="hidden" name="_wp_http_referer" value="/2019/03/19/robert-quinn-eric-berry-leave-dallas-without-deals-jgras11/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1549314680j'></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_ADS_EXPORTS = {"right_rail_ad_delay":{"distance":"2000","seconds":"10","active":"0"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVjkESgjAMAD9kyYAyenF8SyyZMbVNkKQivxee0PvuzsI6h6jiJA7+okIGX56hGrpOuIWM60ISCZKBE2auJdBvx41VrEt2goZC5iekT6Vl66Lqm6k1UJCl1cHp+HyUez8O462/nIdr+gOqeFwP'></script>
<script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiFacebookReferral = "0";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","headerHeight":"100","stickyAdSettings":"{\"66\":{\"follow\":false,\"minWidth\":1024,\"stickTime\":4},\"90\":{\"follow\":false,\"minWidth\":1024,\"stickTime\":4},\"250\":{\"follow\":false,\"minWidth\":1024,\"stickTime\":4}}"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/thesportsdaily.com\/wp-admin\/admin-ajax.php","nonce":"6870af3c7f","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thesportsdailydigital.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthesportsdaily.com%2F2019%2F03%2F19%2Fphil-kessel-erases-craig-adams-worthless-name-from-the-record-book-p1b1%2F","blog_id":"142507471","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=142507471&v=wpcom&tz=-5&user_id=0&subd=thesportsdailydigital","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydUltqxDAMvFC93hYCzUfpWbSOyMr1q5ackNuvUvYR2FJovmSGmdFosJ2LcTkJJrGxmRLaSIntm5moWM9Wh4EEYRFyfPD8YjcCOWPEH45tDJIHWO4OMzCcaLVoQmGnNMFEIwjltE/PNOAJ6j4xVL054D5xBHrKvOkXhkjJaDQlsmDVl8kT1qqB+YH900EquK971ZRcaKvdWkR5xNni/rthXa7jsGX9stJBzY0xWI9SdJO5AX9o+JyruHxdp4jAWCHu/A44c0DRa81Mw4iiNp/x47Xrju9d3x97fwEudg9Q'></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?59" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'142507471','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'142507471','v':'wpcom','tz':'-5','user_id':'0','post':'888683','subd':'thesportsdailydigital'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=142507471&v=wpcomvt&tz=-5&user_id=0&post=888683&subd=thesportsdailydigital&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6K3JydUZKUTl3dDAtRnJQeWloWkUyWnZHbDZURVY1W3J0K2tJUGNkd1gxSz00QWVhNGk2SW81PTZmWWxhLHNbZlE3TmJOc0p+VW84JmJHNnk/RHVmJlV+RkFdYT9BeWp5ZDQ5WTFbeGtJeldGZ0dfNnRaek00fkVPU3VGW3FiMUVyWFk3bDQ4SVlUfG09MGd0YjF0aEU='}]);
_stq.push([ 'clickTrackerInit', '142507471', '888683' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
<!--
	generated 107 seconds ago
	generated in 0.413 seconds
	served from batcache in 0.002 seconds
	expires in 193 seconds
-->
