<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://thesportsdaily.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="RICHMOND, Va -- More fans, more heat, and today the Redskins were in pads for the first time. The defense remained ahead of the offense, so much so that in Josh Norman&#039;s podium address he declared that the offensive line is in &quot;shambles.&quot; Here is what I saw..." />
<meta name="keywords" content="all pro reels, nfl, redskins, updates, nfl training camp, redskins, washington redskins" /><meta name="pocket-site-verification" content="c62154ca9c92a1c6ee51ee7a0f181d" />
<meta name="google-site-verification" content="w1Hz41D_IH--8T_QtcVmqhCkidcOW5Qw0tWD7itmPII" />
<meta name="msvalidate.01" content="FB4F4E50E031B100BBC3E8BF0BD563B2" />

<title>Redskins Training Camp: Day 3 📸 | The Sports Daily</title>
<meta name="google-site-verification" content="7pIhL37xPn0j2ice9LpmhGvYLzV7tt4b3ISDIHLcnlc" />
<meta name="msvalidate.01" content="A503EAA776DF2DC7A0BF5452FABD2A26" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=thesportsdaily.com&amp;id=142507471&amp;t=1564272686&amp;back=https%3A%2F%2Fthesportsdaily.com%2F2019%2F07%2F27%2Fredskins-training-camp-day-3-%25F0%259F%2593%25B8%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//sadmin.brightcove.com' />
<link rel='dns-prefetch' href='//thesportsdailydigital.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Sports Daily &raquo; Feed" href="https://thesportsdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sports Daily &raquo; Comments Feed" href="https://thesportsdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sports Daily &raquo; Redskins Training Camp: Day 3 📸 Comments Feed" href="https://thesportsdaily.com/2019/07/27/redskins-training-camp-day-3-%f0%9f%93%b8/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNUctOxDAM/CGyFrAtJ8RncE5T03rrPBSnW/XvcVt1EbBUXCKPPWN7YpiScTEUDAX8aBKPHQWBKbnojXhinH+gkxN5gPsypgEFLliSdYNZ0Y1OwfHYalkT0JIUaDiurCbbPIOUmfHkKRwNcDGj5n2yZWF4bMkio1fakcynelctYa/bHfrYDDdNyihi9PU0elN6HfRbt6XhSglGsSW2dr41kkJumNU7U0BzpRbj9gH3Cv/qzHbKGBzuxXcrtqFNShCi9o06eA+OXHYYjZ7AForhGzAfbCkfSTPq8ToNu9XNF/zLQ3+GjmNjeSG8+dfHqn6q6+fqpbp8AsVx8bU=?cssminify=yes' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript'>
/* <![CDATA[ */
var amznAcctId = ["3090"];
/* ]]> */
</script>
<script type='text/javascript'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId, adServer: "googletag"});
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjtEKwjAMRX/IWmR0+CJ+S9fFmbqmtUk35tfbgT6IQyGQh5ybe/ScFJIbSw+sfZ17gby81t7zTv8CVMAhW4F9QHrDLpIAycqmyBKA2Q6wcQ2xwxFUYcgVIKk1l7jBfSohTQjzX8yDJOtuKgPj46tdrlC99IRJF7YSe7uo0c4ZyMH6q8O+h6yCpWqWa/ocTgdjjo1pW9P4J8t5c0U='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"","priority_asset":"","blogname":"","videoincluded":"no","marketName":"smg","siteLabel":"smg","platform":"desktop","contenttype":"story pages","assetid":"924568","headline":"Redskins Training Camp: Day 3 \ud83d\udcf8","byline":"Joe Glorioso","taxonomykeywords":"NFL Training Camp, Redskins, Washington Redskins"};
/* ]]> */
</script>
<script type='text/javascript'>
			utag_data.clickPage = sessionStorage.getItem( "clickPage" );
			sessionStorage.setItem( "clickPage", window.location.href );
			var stateManager = {
				getActivePageInfo: function() {
					return {
						byline: utag_data.byline || "",
						contentHeadline: utag_data.headline || "",
						contentId: utag_data.assetid || "",
						taxonomykeywords: utag_data.taxonomykeywords || "",
						contentType: utag_data.contenttype || "",
						cst: utag_data.cst || "",
						pageHasVideo: (utag_data.videoincluded) ? utag_data.videoincluded.toLowerCase() : "",
						ssts: utag_data.ssts || "",
					}
				}
			}
			
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/sportsdaily/prod/utag.js?ver=5.2.2'></script>
<script type='text/javascript' async src='https://confiant-integrations.global.ssl.fastly.net/FvW3szAY_s729BZEa4_yfA6omyQ/gpt_and_prebid/config.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"UA-83608810-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-83608810-1","dfpid":"7103","pid":"SMG_TheSportsDaily","ads":{"poster":"\/7103\/SMG_TheSportsDaily\/300x250_1g\/sports\/general","tablet":"\/7103\/SMG_TheSportsDaily\/728x90_1gt\/sports\/general"},"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/sportsdaily\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var stickyInlineVideosOptions = {"side":"right","hide":"Hide video"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJylkMsSgjAMRX/IUMsgO8dvqRAw0JekBfl7Kz5WLuy4y9zknEkiFg+NswFtEOGCBlnM5EVkFVyrVvA69mRZKE/QK61xojSimDGwGFgEVJqiefXWYuCd+FMZufUpX1ILZlmUOU4O1IwrkNVkEWZq0W3Ob/kvXq2WCW2Dm2MkD4kfoXNNZOjolqsYrvHxJKPI5qKazm/8eUz2+tROH0OqE38yR3moqnJfS1kPd+IXxSY='></script>
<script type='text/javascript' src='https://sadmin.brightcove.com/js/BrightcoveExperiences.js?ver=5.2.2'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thesportsdailydigital.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p9DWHB-3Swo' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fthesportsdaily.com%2F2019%2F07%2F27%2Fredskins-training-camp-day-3-%25f0%259f%2593%25b8%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fthesportsdaily.com%2F2019%2F07%2F27%2Fredskins-training-camp-day-3-%25f0%259f%2593%25b8%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Redskins Training Camp: Day 3 📸" />
<meta property="og:url" content="https://thesportsdaily.com/2019/07/27/redskins-training-camp-day-3-%f0%9f%93%b8/" />
<meta property="og:description" content="RICHMOND, Va &#8212; More fans, more heat, and today the Redskins were in pads for the first time. The defense remained ahead of the offense, so much so that in Josh Norman&#8217;s podium address h…" />
<meta property="article:published_time" content="2019-07-27T23:30:08+00:00" />
<meta property="article:modified_time" content="2019-07-27T23:30:24+00:00" />
<meta property="og:site_name" content="The Sports Daily" />
<meta property="og:image" content="https://thesportsdailydigital.files.wordpress.com/2019/07/dsc_2624.jpg?w=1024&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@sportsdailyblog" />
<meta name="twitter:text:title" content="Redskins Training Camp: Day 3 📸" />
<meta name="twitter:image" content="https://thesportsdailydigital.files.wordpress.com/2019/07/dsc_2624.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/SportsDailyBlog/" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://thesportsdaily.com/osd.xml" title="The Sports Daily" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta name="gdpr" content="false" />
<style type="text/css">
.articleBody a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.ad-marketplace-search-result-link {
	color: #eb1e00;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #eb1e00;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #eb1e00;
}

.nav__item:hover,
.nav__item--current,
#footer-info,
.ad-marketplace-sponsored-text {
	border-top-color: #eb1e00;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #eb1e00;
}

.newsletter-modal {
	border-top: solid 8px #eb1e00;
}

.article__back {
	border-color: #eb1e00;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #eb1e00;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#eb1e00, #eb1e00)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #eb1e00;
	}
}

.smg-event__ctabutton {
	background-color: #eb1e00;
	box-shadow: 0 2px 0 0 #eb1e00;
}
</style>
<link rel="canonical" href="https://thesportsdaily.com/2019/07/27/redskins-training-camp-day-3-%f0%9f%93%b8/" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="The Sports Daily" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News | Videos | Live Stream | Schedules | Rumors" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://thesportsdaily.com/feed/;icon-uri=https://thesportsdailydigital.files.wordpress.com/2018/03/cropped-icon-large.png?w=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://thesportsdaily.com/2019/07/27/redskins-training-camp-day-3-%f0%9f%93%b8/amp/"><link rel="icon" href="https://thesportsdailydigital.files.wordpress.com/2018/03/cropped-icon-large.png?w=32" sizes="32x32" />
<link rel="icon" href="https://thesportsdailydigital.files.wordpress.com/2018/03/cropped-icon-large.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://thesportsdailydigital.files.wordpress.com/2018/03/cropped-icon-large.png?w=180" />
<meta name="msapplication-TileImage" content="https://thesportsdailydigital.files.wordpress.com/2018/03/cropped-icon-large.png?w=270" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=9DWHB&#038;cscache=6&#038;csrev=20" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-924568 single-format-standard mp6 customizer-styles-applied single-post--section highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	
	<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>

	<div class="wrapper-holder">

		<div
	class="branding branding--section"
	id="nav-branding"
	style="background-image: url( 'https://thesportsdailydigital.files.wordpress.com/2019/05/allproreels.png' );"
>
	<span class="branding__logos">
					<a
				href="https://thesportsdaily.com"
				title="The Sports Daily"
				class="branding__logo-link branding__logo-link--home"
			>
				<img
					src="https://thesportsdailydigital.files.wordpress.com/2018/03/icon-small.png"
					alt="The Sports Daily"
					class="branding__logo"
					height="30"
									style="max-height: 45px"
								>
			</a>
		
					<a
				href="https://thesportsdaily.com"
				title="The Sports Daily"
				class="branding__logo-link branding__logo-link--section"
			>
				<span class="branding__section">All Pro Reels</span>
			</a>
			</span>

	
	<span class="branding__search">
		<form method="get" class="branding__search-form" action="https://thesportsdaily.com" role="search">
			<input type="text" name="s" value="" placeholder="search The Sports Daily" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-795225" class="nav__item nav__item--nfl nav__item--parent"><a href="https://thesportsdaily.com/category/nfl/">NFL</a>
<ul class="sub-menu">
	<li id="menu-item-795235" class="nav__item nav__item--afc-east nav__item--parent"><a href="#">AFC East</a>
	<ul class="sub-menu">
		<li id="menu-item-841057" class="nav__item nav__item--bills"><a href="https://thesportsdaily.com/category/buffalo-bills/">Bills</a></li>
		<li id="menu-item-795240" class="nav__item nav__item--dolphins"><a href="https://thesportsdaily.com/category/phins-phocus/">Dolphins</a></li>
		<li id="menu-item-795241" class="nav__item nav__item--jets"><a href="https://thesportsdaily.com/category/new-york-sack-exchange/">Jets</a></li>
		<li id="menu-item-795242" class="nav__item nav__item--patriots"><a href="https://thesportsdaily.com/category/foxboro-blog/">Patriots</a></li>
	</ul>
</li>
	<li id="menu-item-795236" class="nav__item nav__item--afc-north nav__item--parent"><a href="#">AFC North</a>
	<ul class="sub-menu">
		<li id="menu-item-795247" class="nav__item nav__item--bengals"><a href="https://thesportsdaily.com/category/bengals-brigade/">Bengals</a></li>
		<li id="menu-item-795248" class="nav__item nav__item--browns"><a href="https://thesportsdaily.com/category/browns-pound/">Browns</a></li>
		<li id="menu-item-795249" class="nav__item nav__item--ravens"><a href="https://thesportsdaily.com/category/ravens-football-machine/">Ravens</a></li>
		<li id="menu-item-832113" class="nav__item nav__item--steelers"><a href="https://thesportsdaily.com/category/pittsburgh-steelers/">Steelers</a></li>
	</ul>
</li>
	<li id="menu-item-795237" class="nav__item nav__item--afc-south nav__item--parent"><a href="#">AFC South</a>
	<ul class="sub-menu">
		<li id="menu-item-795251" class="nav__item nav__item--colts"><a href="https://thesportsdaily.com/category/colts-authority/">Colts</a></li>
		<li id="menu-item-795252" class="nav__item nav__item--jaguars"><a href="https://thesportsdaily.com/category/the-jaggernaut/">Jaguars</a></li>
		<li id="menu-item-795253" class="nav__item nav__item--texans"><a href="https://thesportsdaily.com/category/texans-tribune/">Texans</a></li>
		<li id="menu-item-795254" class="nav__item nav__item--titans"><a href="https://thesportsdaily.com/category/total-titans/">Titans</a></li>
	</ul>
</li>
	<li id="menu-item-795238" class="nav__item nav__item--afc-west nav__item--parent"><a href="#">AFC West</a>
	<ul class="sub-menu">
		<li id="menu-item-795255" class="nav__item nav__item--broncos"><a href="https://thesportsdaily.com/category/mile-high-broncos/">Broncos</a></li>
		<li id="menu-item-795561" class="nav__item nav__item--chargers"><a href="https://thesportsdaily.com/category/the-bolts-blog/">Chargers</a></li>
		<li id="menu-item-795258" class="nav__item nav__item--chiefs"><a href="https://thesportsdaily.com/category/chiefs-daily/">Chiefs</a></li>
		<li id="menu-item-795259" class="nav__item nav__item--raiders"><a href="https://thesportsdaily.com/category/tfds-sports/">Raiders</a></li>
	</ul>
</li>
	<li id="menu-item-795243" class="nav__item nav__item--nfc-east nav__item--parent"><a href="#">NFC East</a>
	<ul class="sub-menu">
		<li id="menu-item-795450" class="nav__item nav__item--cowboys"><a href="https://thesportsdaily.com/category/dallas-cowboys/">Cowboys</a></li>
		<li id="menu-item-795261" class="nav__item nav__item--eagles"><a href="https://thesportsdaily.com/category/eagles-eye-blog/">Eagles</a></li>
		<li id="menu-item-831778" class="nav__item nav__item--giants"><a href="https://thesportsdaily.com/category/new-york-giants/">Giants</a></li>
		<li id="menu-item-795263" class="nav__item nav__item--redskins"><a href="https://thesportsdaily.com/category/redskins-hog-heaven/">Redskins</a></li>
	</ul>
</li>
	<li id="menu-item-795244" class="nav__item nav__item--nfc-north nav__item--parent"><a href="#">NFC North</a>
	<ul class="sub-menu">
		<li id="menu-item-795265" class="nav__item nav__item--bears"><a href="https://thesportsdaily.com/category/soldier-field-salute/">Bears</a></li>
		<li id="menu-item-795266" class="nav__item nav__item--lions"><a href="https://thesportsdaily.com/category/outside-the-lions/">Lions</a></li>
		<li id="menu-item-795264" class="nav__item nav__item--packers"><a href="https://thesportsdaily.com/category/packers-press/">Packers</a></li>
		<li id="menu-item-795267" class="nav__item nav__item--vikings"><a href="https://thesportsdaily.com/category/vikings-digital-diaries/">Vikings</a></li>
	</ul>
</li>
	<li id="menu-item-795245" class="nav__item nav__item--nfc-south nav__item--parent"><a href="#">NFC South</a>
	<ul class="sub-menu">
		<li id="menu-item-802362" class="nav__item nav__item--buccaneers"><a href="https://thesportsdaily.com/category/tampa-bay-buccaneers/">Buccaneers</a></li>
		<li id="menu-item-795268" class="nav__item nav__item--falcons"><a href="https://thesportsdaily.com/category/grits-blitz/">Falcons</a></li>
		<li id="menu-item-795271" class="nav__item nav__item--panthers"><a href="https://thesportsdaily.com/category/panther-rules/">Panthers</a></li>
		<li id="menu-item-795270" class="nav__item nav__item--saints"><a href="https://thesportsdaily.com/category/the-saints-nation/">Saints</a></li>
	</ul>
</li>
	<li id="menu-item-795246" class="nav__item nav__item--nfc-west nav__item--parent"><a href="#">NFC West</a>
	<ul class="sub-menu">
		<li id="menu-item-795273" class="nav__item nav__item--49ers"><a href="https://thesportsdaily.com/category/the-red-and-gold/">49ers</a></li>
		<li id="menu-item-795274" class="nav__item nav__item--cardinals"><a href="https://thesportsdaily.com/category/cardinals-camp/">Cardinals</a></li>
		<li id="menu-item-795275" class="nav__item nav__item--rams"><a href="https://thesportsdaily.com/category/rams-ramblings/">Rams</a></li>
		<li id="menu-item-795272" class="nav__item nav__item--seahawks"><a href="https://thesportsdaily.com/category/seahawk-addicts/">Seahawks</a></li>
	</ul>
</li>
	<li id="menu-item-811498" class="nav__item nav__item--general nav__item--parent"><a href="#">General</a>
	<ul class="sub-menu">
		<li id="menu-item-811497" class="nav__item nav__item--guru-qb"><a href="https://thesportsdaily.com/category/guru-qb/">Guru QB</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-802346" class="nav__item nav__item--nba nav__item--parent"><a href="https://thesportsdaily.com/category/nba/">NBA</a>
<ul class="sub-menu">
	<li id="menu-item-795282" class="nav__item nav__item--featured nav__item--parent"><a href="#">FEATURED</a>
	<ul class="sub-menu">
		<li id="menu-item-820537" class="nav__item nav__item--cowbell-kingdom"><a href="https://thesportsdaily.com/category/cowbell-kingdom/">Cowbell Kingdom</a></li>
		<li id="menu-item-795304" class="nav__item nav__item--reds-army"><a href="https://thesportsdaily.com/category/reds-army/">Red's Army</a></li>
	</ul>
</li>
	<li id="menu-item-795276" class="nav__item nav__item--atlantic nav__item--parent"><a href="#">Atlantic</a>
	<ul class="sub-menu">
		<li id="menu-item-795356" class="nav__item nav__item--76ers"><a href="https://thesportsdaily.com/category/philadelphia-76ers/">76ers</a></li>
		<li id="menu-item-802347" class="nav__item nav__item--celtics"><a href="https://thesportsdaily.com/category/boston-celtics/">Celtics</a></li>
		<li id="menu-item-795447" class="nav__item nav__item--knicks"><a href="https://thesportsdaily.com/category/new-york-knicks/">Knicks</a></li>
		<li id="menu-item-795305" class="nav__item nav__item--nets"><a href="https://thesportsdaily.com/category/brooklyn-balling/">Nets</a></li>
		<li id="menu-item-795355" class="nav__item nav__item--raptors"><a href="https://thesportsdaily.com/category/hoop-heads-north/">Raptors</a></li>
	</ul>
</li>
	<li id="menu-item-795277" class="nav__item nav__item--central nav__item--parent"><a href="#">Central</a>
	<ul class="sub-menu">
		<li id="menu-item-795362" class="nav__item nav__item--bucks"><a href="https://thesportsdaily.com/category/milwaukee-bucks/">Bucks</a></li>
		<li id="menu-item-795363" class="nav__item nav__item--bulls"><a href="https://thesportsdaily.com/category/chicago-bulls/">Bulls</a></li>
		<li id="menu-item-795366" class="nav__item nav__item--cavaliers"><a href="https://thesportsdaily.com/category/cleveland-cavaliers/">Cavaliers</a></li>
		<li id="menu-item-795312" class="nav__item nav__item--pacers"><a href="https://thesportsdaily.com/category/pacers-pulse/">Pacers</a></li>
		<li id="menu-item-795390" class="nav__item nav__item--pistons"><a href="https://thesportsdaily.com/category/detroit-pistons/">Pistons</a></li>
	</ul>
</li>
	<li id="menu-item-795278" class="nav__item nav__item--southeast nav__item--parent"><a href="#">Southeast</a>
	<ul class="sub-menu">
		<li id="menu-item-795374" class="nav__item nav__item--hawks"><a href="https://thesportsdaily.com/category/atlanta-hawks/">Hawks</a></li>
		<li id="menu-item-795375" class="nav__item nav__item--heat"><a href="https://thesportsdaily.com/category/miami-heat/">Heat</a></li>
		<li id="menu-item-795315" class="nav__item nav__item--hornets"><a href="https://thesportsdaily.com/category/trade-street-post/">Hornets</a></li>
		<li id="menu-item-795380" class="nav__item nav__item--magic"><a href="https://thesportsdaily.com/category/orlando-magic/">Magic</a></li>
		<li id="menu-item-805978" class="nav__item nav__item--wizards"><a href="https://thesportsdaily.com/category/hoop-district/">Wizards</a></li>
	</ul>
</li>
	<li id="menu-item-795279" class="nav__item nav__item--northwest nav__item--parent"><a href="#">Northwest</a>
	<ul class="sub-menu">
		<li id="menu-item-795377" class="nav__item nav__item--jazz"><a href="https://thesportsdaily.com/category/utah-jazz/">Jazz</a></li>
		<li id="menu-item-795386" class="nav__item nav__item--nuggets"><a href="https://thesportsdaily.com/category/denver-nuggets/">Nuggets</a></li>
		<li id="menu-item-795401" class="nav__item nav__item--thunder"><a href="https://thesportsdaily.com/category/oklahoma-city-thunder/">Thunder</a></li>
		<li id="menu-item-795309" class="nav__item nav__item--timberwolves"><a href="https://thesportsdaily.com/category/howlin-t-wolf/">Timberwolves</a></li>
		<li id="menu-item-795403" class="nav__item nav__item--trailblazers"><a href="https://thesportsdaily.com/category/portland-trailblazers/">Trailblazers</a></li>
	</ul>
</li>
	<li id="menu-item-795280" class="nav__item nav__item--southwest nav__item--parent"><a href="#">Southwest</a>
	<ul class="sub-menu">
		<li id="menu-item-795372" class="nav__item nav__item--grizzlies"><a href="https://thesportsdaily.com/category/memphis-grizzlies/">Grizzlies</a></li>
		<li id="menu-item-795383" class="nav__item nav__item--mavericks"><a href="https://thesportsdaily.com/category/dallas-mavericks/">Mavericks</a></li>
		<li id="menu-item-795313" class="nav__item nav__item--pelicans"><a href="https://thesportsdaily.com/category/pelicans-eye-view/">Pelicans</a></li>
		<li id="menu-item-795393" class="nav__item nav__item--rockets"><a href="https://thesportsdaily.com/category/houston-rockets/">Rockets</a></li>
		<li id="menu-item-795396" class="nav__item nav__item--spurs"><a href="https://thesportsdaily.com/category/san-antonio-spurs/">Spurs</a></li>
	</ul>
</li>
	<li id="menu-item-795281" class="nav__item nav__item--pacific nav__item--parent"><a href="#">Pacific</a>
	<ul class="sub-menu">
		<li id="menu-item-795449" class="nav__item nav__item--clippers"><a href="https://thesportsdaily.com/category/los-angeles-clippers/">Clippers</a></li>
		<li id="menu-item-828095" class="nav__item nav__item--kings"><a href="https://thesportsdaily.com/category/cow-town-hoops/">Kings</a></li>
		<li id="menu-item-795378" class="nav__item nav__item--lakers"><a href="https://thesportsdaily.com/category/los-angeles-lakers/">Lakers</a></li>
		<li id="menu-item-795397" class="nav__item nav__item--suns"><a href="https://thesportsdaily.com/category/phoenix-suns/">Suns</a></li>
		<li id="menu-item-795311" class="nav__item nav__item--warriors"><a href="https://thesportsdaily.com/category/lets-go-warriors/">Warriors</a></li>
	</ul>
</li>
	<li id="menu-item-795290" class="nav__item nav__item--general nav__item--parent"><a href="#">General</a>
	<ul class="sub-menu">
		<li id="menu-item-795376" class="nav__item nav__item--hoops-manifesto"><a href="https://thesportsdaily.com/category/hoops-manifesto/">Hoops Manifesto</a></li>
		<li id="menu-item-795314" class="nav__item nav__item--the-lottery-mafia"><a href="https://thesportsdaily.com/category/the-lottery-mafia/">The Lottery Mafia</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-795227" class="nav__item nav__item--mlb nav__item--parent"><a href="https://thesportsdaily.com/category/mlb/">MLB</a>
<ul class="sub-menu">
	<li id="menu-item-812963" class="nav__item nav__item--featured nav__item--parent"><a href="#">FEATURED</a>
	<ul class="sub-menu">
		<li id="menu-item-812964" class="nav__item nav__item--pirates-breakdown"><a href="https://thesportsdaily.com/category/pirates-breakdown/">Pirates Breakdown</a></li>
	</ul>
</li>
	<li id="menu-item-795283" class="nav__item nav__item--al-east nav__item--parent"><a href="#">AL East</a>
	<ul class="sub-menu">
		<li id="menu-item-795360" class="nav__item nav__item--blue-jays"><a href="https://thesportsdaily.com/category/toronto-blue-jays/">Blue Jays</a></li>
		<li id="menu-item-795387" class="nav__item nav__item--orioles"><a href="https://thesportsdaily.com/category/baltimore-orioles/">Orioles</a></li>
		<li id="menu-item-795392" class="nav__item nav__item--rays"><a href="https://thesportsdaily.com/category/tampa-bay-rays/">Rays</a></li>
		<li id="menu-item-795371" class="nav__item nav__item--red-sox nav__item--parent"><a href="https://thesportsdaily.com/category/fenway-west/">Red Sox</a></li>
		<li id="menu-item-795406" class="nav__item nav__item--yankees"><a href="https://thesportsdaily.com/category/new-york-yankees/">Yankees</a></li>
	</ul>
</li>
	<li id="menu-item-795284" class="nav__item nav__item--al-central nav__item--parent"><a href="#">AL Central</a>
	<ul class="sub-menu">
		<li id="menu-item-795364" class="nav__item nav__item--indians"><a href="https://thesportsdaily.com/category/burning-river-baseball/">Indians</a></li>
		<li id="menu-item-795395" class="nav__item nav__item--royals"><a href="https://thesportsdaily.com/category/kansas-city-royals/">Royals</a></li>
		<li id="menu-item-795402" class="nav__item nav__item--tigers"><a href="https://thesportsdaily.com/category/detriot-tigers/">Tigers</a></li>
		<li id="menu-item-795404" class="nav__item nav__item--twins"><a href="https://thesportsdaily.com/category/twins-target/">Twins</a></li>
		<li id="menu-item-795405" class="nav__item nav__item--white-sox"><a href="https://thesportsdaily.com/category/grab-some-bench/">White Sox</a></li>
	</ul>
</li>
	<li id="menu-item-795285" class="nav__item nav__item--al-west nav__item--parent"><a href="#">AL West</a>
	<ul class="sub-menu">
		<li id="menu-item-795357" class="nav__item nav__item--angels"><a href="https://thesportsdaily.com/category/angels-win/">Angels</a></li>
		<li id="menu-item-795358" class="nav__item nav__item--astros"><a href="https://thesportsdaily.com/category/houston-astros/">Astros</a></li>
		<li id="menu-item-795359" class="nav__item nav__item--athletics"><a href="https://thesportsdaily.com/category/oakland-athletics/">Athletics</a></li>
		<li id="menu-item-795381" class="nav__item nav__item--mariners"><a href="https://thesportsdaily.com/category/seattle-mariners/">Mariners</a></li>
		<li id="menu-item-795391" class="nav__item nav__item--rangers"><a href="https://thesportsdaily.com/category/texas-rangers/">Rangers</a></li>
	</ul>
</li>
	<li id="menu-item-795286" class="nav__item nav__item--nl-east nav__item--parent"><a href="#">NL East</a>
	<ul class="sub-menu">
		<li id="menu-item-795361" class="nav__item nav__item--braves"><a href="https://thesportsdaily.com/category/atlanta-braves/">Braves</a></li>
		<li id="menu-item-795382" class="nav__item nav__item--marlins"><a href="https://thesportsdaily.com/category/miami-marlins/">Marlins</a></li>
		<li id="menu-item-795384" class="nav__item nav__item--mets"><a href="https://thesportsdaily.com/category/metstradamus-blog/">Mets</a></li>
		<li id="menu-item-795385" class="nav__item nav__item--nationals"><a href="https://thesportsdaily.com/category/washington-nationals/">Nationals</a></li>
		<li id="menu-item-795379" class="nav__item nav__item--phillies"><a href="https://thesportsdaily.com/category/macho-row/">Phillies</a></li>
	</ul>
</li>
	<li id="menu-item-795287" class="nav__item nav__item--nl-central nav__item--parent"><a href="#">NL Central</a>
	<ul class="sub-menu">
		<li id="menu-item-795399" class="nav__item nav__item--brewers"><a href="https://thesportsdaily.com/category/the-brewers-bar/">Brewers</a></li>
		<li id="menu-item-795365" class="nav__item nav__item--st-louis-cardinals"><a href="https://thesportsdaily.com/category/cards-diaspora/">St. Louis Cardinals</a></li>
		<li id="menu-item-795368" class="nav__item nav__item--cubs"><a href="https://thesportsdaily.com/category/chicago-cubs/">Cubs</a></li>
		<li id="menu-item-811481" class="nav__item nav__item--pirates"><a href="https://thesportsdaily.com/category/pirates-breakdown/">Pirates</a></li>
		<li id="menu-item-795398" class="nav__item nav__item--reds"><a href="https://thesportsdaily.com/category/redleg-baseball/">Reds</a></li>
	</ul>
</li>
	<li id="menu-item-795288" class="nav__item nav__item--nl-west nav__item--parent"><a href="#">NL West</a>
	<ul class="sub-menu">
		<li id="menu-item-795369" class="nav__item nav__item--diamondbacks"><a href="https://thesportsdaily.com/category/arizona-diamondbacks/">Diamondbacks</a></li>
		<li id="menu-item-795370" class="nav__item nav__item--dodgers"><a href="https://thesportsdaily.com/category/los-angeles-dodgers/">Dodgers</a></li>
		<li id="menu-item-795400" class="nav__item nav__item--giants"><a href="https://thesportsdaily.com/category/the-giants-cove/">Giants</a></li>
		<li id="menu-item-795388" class="nav__item nav__item--padres"><a href="https://thesportsdaily.com/category/san-diego-padres/">Padres</a></li>
		<li id="menu-item-795394" class="nav__item nav__item--rockies"><a href="https://thesportsdaily.com/category/colorado-rockies/">Rockies</a></li>
	</ul>
</li>
	<li id="menu-item-795289" class="nav__item nav__item--general nav__item--parent"><a href="#">General</a>
	<ul class="sub-menu">
		<li id="menu-item-795367" class="nav__item nav__item--chin-music-baseball"><a href="https://thesportsdaily.com/category/chin-music-baseball/">Chin Music Baseball</a></li>
		<li id="menu-item-795373" class="nav__item nav__item--hall-of-very-good"><a href="https://thesportsdaily.com/category/hall-of-very-good/">Hall of Very Good</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-795228" class="nav__item nav__item--nhl nav__item--parent"><a href="https://thesportsdaily.com/category/nhl/">NHL</a>
<ul class="sub-menu">
	<li id="menu-item-795295" class="nav__item nav__item--featured nav__item--parent"><a href="#">FEATURED</a>
	<ul class="sub-menu">
		<li id="menu-item-795411" class="nav__item nav__item--the-pensblog"><a href="https://thesportsdaily.com/category/the-pensblog/">The Pensblog</a></li>
		<li id="menu-item-795419" class="nav__item nav__item--the-oilers-rig"><a href="https://thesportsdaily.com/category/the-oilers-rig/">The Oilers Rig</a></li>
	</ul>
</li>
	<li id="menu-item-795291" class="nav__item nav__item--atlantic nav__item--parent"><a href="#">Atlantic</a>
	<ul class="sub-menu">
		<li id="menu-item-795451" class="nav__item nav__item--sabres"><a href="https://thesportsdaily.com/category/buffalo-sabres/">Sabres</a></li>
		<li id="menu-item-795409" class="nav__item nav__item--senators"><a href="https://thesportsdaily.com/category/the-6th-sens/">Senators</a></li>
	</ul>
</li>
	<li id="menu-item-795292" class="nav__item nav__item--metropolitan nav__item--parent"><a href="#">Metropolitan</a>
	<ul class="sub-menu">
		<li id="menu-item-795412" class="nav__item nav__item--blue-jackets"><a href="https://thesportsdaily.com/category/buckeye-state-hockey/">Blue Jackets</a></li>
		<li id="menu-item-795413" class="nav__item nav__item--devils"><a href="https://thesportsdaily.com/category/running-with-the-devils/">Devils</a></li>
		<li id="menu-item-795415" class="nav__item nav__item--islanders"><a href="https://thesportsdaily.com/category/islanders-insight/">Islanders</a></li>
		<li id="menu-item-795421" class="nav__item nav__item--penguins"><a href="https://thesportsdaily.com/category/the-pensblog/">Penguins</a></li>
		<li id="menu-item-795414" class="nav__item nav__item--rangers"><a href="https://thesportsdaily.com/category/ny-rangers-blog/">Rangers</a></li>
	</ul>
</li>
	<li id="menu-item-795293" class="nav__item nav__item--central nav__item--parent"><a href="#">Central</a>
	<ul class="sub-menu">
		<li id="menu-item-795417" class="nav__item nav__item--blues"><a href="https://thesportsdaily.com/category/frozen-notes/">Blues</a></li>
		<li id="menu-item-795416" class="nav__item nav__item--wild"><a href="https://thesportsdaily.com/category/crease-and-assist/">Wild</a></li>
	</ul>
</li>
	<li id="menu-item-795294" class="nav__item nav__item--pacific nav__item--parent"><a href="#">Pacific</a>
	<ul class="sub-menu">
		<li id="menu-item-795418" class="nav__item nav__item--kings"><a href="https://thesportsdaily.com/category/the-hockey-kings/">Kings</a></li>
		<li id="menu-item-795420" class="nav__item nav__item--oilers"><a href="https://thesportsdaily.com/category/the-oilers-rig/">Oilers</a></li>
	</ul>
</li>
	<li id="menu-item-795296" class="nav__item nav__item--general nav__item--parent"><a href="#">General</a>
	<ul class="sub-menu">
		<li id="menu-item-795422" class="nav__item nav__item--barry-melrose-rocks"><a href="https://thesportsdaily.com/category/barry-melrose-rocks/">Barry Melrose Rocks</a></li>
		<li id="menu-item-857881" class="nav__item nav__item--nhl-shout"><a href="https://thesportsdaily.com/category/nhl-shout/">NHL Shout</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-832243" class="nav__item nav__item--combat nav__item--parent"><a href="https://thesportsdaily.com/category/combat/">COMBAT</a>
<ul class="sub-menu">
	<li id="menu-item-851721" class="nav__item nav__item--boxing"><a href="https://thesportsdaily.com/category/boxing/">BOXING</a></li>
	<li id="menu-item-795299" class="nav__item nav__item--mma nav__item--parent"><a href="https://thesportsdaily.com/category/mma/">MMA</a>
	<ul class="sub-menu">
		<li id="menu-item-795302" class="nav__item nav__item--mma-manifesto"><a href="https://thesportsdaily.com/category/mma-manifesto/">MMA Manifesto</a></li>
		<li id="menu-item-795428" class="nav__item nav__item--undercard-superstar"><a href="https://thesportsdaily.com/category/undercard-superstar/">Undercard Superstar</a></li>
	</ul>
</li>
	<li id="menu-item-918753" class="nav__item nav__item--pro-wrestling nav__item--parent"><a href="https://thesportsdaily.com/category/wwe/">PRO WRESTLING</a>
	<ul class="sub-menu">
		<li id="menu-item-830408" class="nav__item nav__item--the-floor-seat"><a href="https://thesportsdaily.com/category/the-floor-seat/">The Floor Seat</a></li>
		<li id="menu-item-795427" class="nav__item nav__item--from-the-top-rope"><a href="https://thesportsdaily.com/category/from-the-top-rope/">From the Top Rope</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-812119" class="nav__item nav__item--more nav__item--parent"><a href="#">MORE</a>
<ul class="sub-menu">
	<li id="menu-item-830229" class="nav__item nav__item--culture"><a href="https://thesportsdaily.com/category/culture/">CULTURE</a></li>
	<li id="menu-item-851080" class="nav__item nav__item--golf"><a href="https://thesportsdaily.com/category/golf/">GOLF</a></li>
	<li id="menu-item-795425" class="nav__item nav__item--media nav__item--parent"><a href="#">MEDIA</a>
	<ul class="sub-menu">
		<li id="menu-item-795430" class="nav__item nav__item--fangs-bites"><a href="https://thesportsdaily.com/category/fangs-bites/">Fang's Bites</a></li>
	</ul>
</li>
	<li id="menu-item-795229" class="nav__item nav__item--ncaa nav__item--parent"><a href="https://thesportsdaily.com/category/ncaa/">NCAA</a>
	<ul class="sub-menu">
		<li id="menu-item-795300" class="nav__item nav__item--north-dakota"><a href="https://thesportsdaily.com/category/goonsworld-blog/">North Dakota</a></li>
		<li id="menu-item-795423" class="nav__item nav__item--penn-state"><a href="https://thesportsdaily.com/category/nittany-lions-den/">Penn State</a></li>
	</ul>
</li>
	<li id="menu-item-795429" class="nav__item nav__item--racing"><a href="https://thesportsdaily.com/category/unexpected-pitstop/">RACING</a></li>
	<li id="menu-item-894416" class="nav__item nav__item--schedules nav__item--parent"><a href="https://www.thesportsdaily.com">SCHEDULES</a>
	<ul class="sub-menu">
		<li id="menu-item-894417" class="nav__item nav__item--los-angeles-dodgers-schedule"><a href="https://thesportsdaily.com/los-angeles-dodgers-schedule/">Los Angeles Dodgers Schedule</a></li>
		<li id="menu-item-894425" class="nav__item nav__item--ohio-state-football-schedule"><a href="https://thesportsdaily.com/ohio-state-football-schedule/">Ohio State Football Schedule</a></li>
		<li id="menu-item-894737" class="nav__item nav__item--mlb-schedule"><a href="https://thesportsdaily.com/mlb-schedule/">MLB Schedule</a></li>
		<li id="menu-item-894528" class="nav__item nav__item--los-angeles-fc-schedule"><a href="https://thesportsdaily.com/los-angeles-fc-schedule/">Los Angeles FC Schedule</a></li>
		<li id="menu-item-894426" class="nav__item nav__item--pittsburgh-penguins-schedule"><a href="https://thesportsdaily.com/pittsburgh-penguins-schedule/">Pittsburgh Penguins Schedule</a></li>
		<li id="menu-item-894736" class="nav__item nav__item--chicago-cubs-schedule"><a href="https://thesportsdaily.com/chicago-cubs-schedule/">Chicago Cubs Schedule</a></li>
		<li id="menu-item-894744" class="nav__item nav__item--san-francisco-giants-schedule"><a href="https://thesportsdaily.com/san-francisco-giants-schedule/">San Francisco Giants Schedule</a></li>
		<li id="menu-item-894527" class="nav__item nav__item--chicago-fire-schedule"><a href="https://thesportsdaily.com/chicago-fire-schedule/">Chicago Fire Schedule</a></li>
		<li id="menu-item-894418" class="nav__item nav__item--new-york-yankees-schedule"><a href="https://thesportsdaily.com/new-york-yankees-schedule/">New York Yankees Schedule</a></li>
		<li id="menu-item-894433" class="nav__item nav__item--denver-nuggets-schedule"><a href="https://thesportsdaily.com/denver-nuggets-schedule/">Denver Nuggets Schedule</a></li>
	</ul>
</li>
	<li id="menu-item-795233" class="nav__item nav__item--soccer"><a href="https://thesportsdaily.com/category/soccer/">SOCCER</a></li>
	<li id="menu-item-830232" class="nav__item nav__item--sports-betting"><a href="https://thesportsdaily.com/category/gambling/">SPORTS BETTING</a></li>
	<li id="menu-item-902023" class="nav__item nav__item--tennis"><a href="https://thesportsdaily.com/category/tennis/">TENNIS</a></li>
	<li id="menu-item-795431" class="nav__item nav__item--regional nav__item--parent"><a href="#">REGIONAL</a>
	<ul class="sub-menu">
		<li id="menu-item-795432" class="nav__item nav__item--left-coast-sports"><a href="https://thesportsdaily.com/category/left-coast-sports/">Left Coast Sports</a></li>
		<li id="menu-item-830418" class="nav__item nav__item--motor-city-daily"><a href="https://thesportsdaily.com/category/motor-city-daily/">Motor City Daily</a></li>
		<li id="menu-item-795434" class="nav__item nav__item--total-sports-live"><a href="https://thesportsdaily.com/category/total-sports-live/">Total Sports Live</a></li>
		<li id="menu-item-795433" class="nav__item nav__item--t-town-sports"><a href="https://thesportsdaily.com/category/t-town-sports/">T Town Sports</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-795298" class="nav__item nav__item--contact nav__item--parent"><a href="https://thesportsdaily.com/contact-the-sports-daily/">CONTACT</a>
<ul class="sub-menu">
	<li id="menu-item-795297" class="nav__item nav__item--about"><a href="https://thesportsdaily.com/the-sports-daily-staff/">ABOUT</a></li>
	<li id="menu-item-803162" class="nav__item nav__item--advertise"><a href="https://thesportsdaily.com/advertise-2/">ADVERTISE</a></li>
	<li id="menu-item-803163" class="nav__item nav__item--were-hiring"><a href="https://thesportsdaily.com/interested-in-joining-the-sports-daily-network/">WE'RE HIRING</a></li>
	<li id="menu-item-804113" class="nav__item nav__item--partner-sites nav__item--parent"><a href="#">PARTNER SITES</a>
	<ul class="sub-menu">
		<li id="menu-item-804114" class="nav__item nav__item--bloguin-media-group"><a href="http://bloguin.com">Bloguin Media Group</a></li>
		<li id="menu-item-804115" class="nav__item nav__item--sports-media-101"><a href="http://sportsmedia101.com">Sports Media 101</a></li>
		<li id="menu-item-804116" class="nav__item nav__item--boston-sports-extra"><a href="http://bostonsportsextra.com">Boston Sports Extra</a></li>
		<li id="menu-item-897219" class="nav__item nav__item--sports-book-list"><a href="http://sportsbooklist.com">Sports Book List</a></li>
		<li id="menu-item-897594" class="nav__item nav__item--mario-gamer"><a href="http://mariogamer.com">Mario Gamer</a></li>
	</ul>
</li>
</ul>
</li>
		</ul>
		<ul class="nav__social nav__social--section">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/SportsDailyBlog/" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/SportsDailyBlog" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

		
		
		<div id="main" class="site-main no-more-heroes">

			

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-924568" class="post-924568 post type-post status-publish format-standard has-post-thumbnail hentry category-all-pro-reels category-nfl category-redskins-hog-heaven category-uncategorized tag-nfl-training-camp tag-redskins tag-washington-redskins" itemscope
				itemtype="http://schema.org/NewsArticle">

				<link itemprop="mainEntityofPage" href="https://thesportsdaily.com/2019/07/27/redskins-training-camp-day-3-%f0%9f%93%b8/" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://thesportsdailydigital.files.wordpress.com/2018/03/wordmark-large.png"/>
		<meta itemprop="url" content="https://thesportsdailydigital.files.wordpress.com/2018/03/wordmark-large.png">
	</div>
	<meta itemprop="name" content="The Sports Daily">
</div>
<div class="article__title ">
	<h1 class="article__headline">Redskins Training Camp: Day 3 📸</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://thesportsdailydigital.files.wordpress.com/2019/07/dsc_2624.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" srcset="https://thesportsdailydigital.files.wordpress.com/2019/07/dsc_2624.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://thesportsdailydigital.files.wordpress.com/2019/07/dsc_2624.jpg?w=2000&amp;h=1200&amp;crop=1 2000w, https://thesportsdailydigital.files.wordpress.com/2019/07/dsc_2624.jpg?w=150&amp;h=90&amp;crop=1 150w, https://thesportsdailydigital.files.wordpress.com/2019/07/dsc_2624.jpg?w=300&amp;h=180&amp;crop=1 300w, https://thesportsdailydigital.files.wordpress.com/2019/07/dsc_2624.jpg?w=768&amp;h=461&amp;crop=1 768w, https://thesportsdailydigital.files.wordpress.com/2019/07/dsc_2624.jpg?w=1024&amp;h=614&amp;crop=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="924572" data-permalink="https://thesportsdaily.com/2019/07/27/redskins-training-camp-day-3-%f0%9f%93%b8/dsc_2624/" data-orig-file="https://thesportsdailydigital.files.wordpress.com/2019/07/dsc_2624.jpg" data-orig-size="4816,3264" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1564228553&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;120&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_2624" data-image-description="" data-medium-file="https://thesportsdailydigital.files.wordpress.com/2019/07/dsc_2624.jpg?w=300" data-large-file="https://thesportsdailydigital.files.wordpress.com/2019/07/dsc_2624.jpg?w=1000" />			<meta itemprop="url" content="https://thesportsdailydigital.files.wordpress.com/2019/07/dsc_2624.jpg">
		</span>
		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Redskins Training Camp: Day 3 📸</h1>

				<header class="entry-header  ">

					
<h2 class="">
	<a href="https://thesportsdaily.com/category/all-pro-reels/" class="" itemprop="articleSection">All Pro Reels</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Redskins Training Camp: Day 3 📸</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p>

	By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://thesportsdaily.com/author/joegloshow/" title="Posts by Joe Glorioso" class="author url fn" rel="author">Joe Glorioso</a></span></span> 
		<span class="post-date updated">July 27, 2019</span>

	
	</p>
					</div>

					<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-'); });</script></div>
				</header>

				
				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://thesportsdaily.com/2019/07/27/redskins-training-camp-day-3-%f0%9f%93%b8/"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://thesportsdaily.com/2019/07/27/redskins-training-camp-day-3-%f0%9f%93%b8/"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="sportsdailyblog"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://thesportsdaily.com/2019/07/27/redskins-training-camp-day-3-%f0%9f%93%b8/"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://thesportsdaily.com/2019/07/27/redskins-training-camp-day-3-%f0%9f%93%b8/"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://thesportsdaily.com/2019/07/27/redskins-training-camp-day-3-%f0%9f%93%b8/"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://thesportsdaily.com/2019/07/27/redskins-training-camp-day-3-%f0%9f%93%b8/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p>
		By:		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://thesportsdaily.com/author/joegloshow/" title="Posts by Joe Glorioso" class="author url fn" rel="author">Joe Glorioso</a></span></span> |
		<span itemprop="datePublished" content="2019-07-27T18:30:08-05:00">
			July 27, 2019		</span>
		<span class="article__author__widgets">
								</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><p>RICHMOND, Va &#8212; More fans, more heat, and today the Redskins were in pads for the first time. The defense remained ahead of the offense, so much so that in Josh Norman&#8217;s podium address he declared that the offensive line is in &#8220;shambles.&#8221;</p>
<p>Here is what I saw&#8230;</p>
<p><a title="NFL 2019: Redskins Training Camp -- Day 3" href="https://www.flickr.com/photos/joeglo/albums/72157709922957651"><img src="https://live.staticflickr.com/65535/48389520857_bb02575df4_z.jpg" alt="NFL 2019: Redskins Training Camp -- Day 3" width="640" height="427" /></a></p>
</div>

						
						
						<p class="post-tags post-tags--hide"><a href="https://thesportsdaily.com/tag/nfl-training-camp/" rel="tag">NFL Training Camp</a>, <a href="https://thesportsdaily.com/tag/redskins/" rel="tag">Redskins</a>, <a href="https://thesportsdaily.com/tag/washington-redskins/" rel="tag">Washington Redskins</a>, <a href="https://thesportsdaily.com/category/all-pro-reels/" rel="category tag">All Pro Reels</a>, <a href="https://thesportsdaily.com/category/nfl/" rel="category tag">NFL</a>, <a href="https://thesportsdaily.com/category/redskins-hog-heaven/" rel="category tag">Redskins</a>, <a href="https://thesportsdaily.com/category/uncategorized/" rel="category tag">Updates</a></p>
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://thesportsdaily.com/2019/07/27/redskins-training-camp-day-3-%f0%9f%93%b8/"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://thesportsdaily.com/2019/07/27/redskins-training-camp-day-3-%f0%9f%93%b8/"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="sportsdailyblog"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://thesportsdaily.com/2019/07/27/redskins-training-camp-day-3-%f0%9f%93%b8/"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://thesportsdaily.com/2019/07/27/redskins-training-camp-day-3-%f0%9f%93%b8/"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://thesportsdaily.com/2019/07/27/redskins-training-camp-day-3-%f0%9f%93%b8/"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://thesportsdaily.com/2019/07/27/redskins-training-camp-day-3-%f0%9f%93%b8/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div><div class="widget_text widget widget--after-article container single-related widget_custom_html" id="custom_html-15"><div class="heading-small"><h2>Stream Live Sports With ESPN+</h2></div><div class="textwidget custom-html-widget"><a href="//espn.zlbu.net/c/1345651/540397/9070"><img src="//a.impactradius-go.com/display-ad/9070-624854" border="0" alt="ESPN+ Free Trial!" width="300" height="250" /></a>

</div></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>Recent <span>News</span></h2>
	</div>
	
		<div class="holder-column">
			<div class="column">
				
<article class="block block-single-related">
			<a href="https://thesportsdaily.com/2019/07/27/day-3-redskins-2019-training-camp-%f0%9f%93%b8/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-more-site" data-track="featuredstories" title="Day 3: Redskins 2019 Training Camp 📸" class="link fixed-height-img-holder short responsiveshort " rel="nofollow" style="background-image: url('https://thesportsdailydigital.files.wordpress.com/2019/07/1-2.jpg?w=295&#038;h=231&#038;crop=1');" itemprop="url" >
			<img src="https://thesportsdailydigital.files.wordpress.com/2019/07/1-2.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Day 3: Redskins 2019 Training Camp 📸" itemprop="image">
						<span class="ie-overlay-hack"></span>
								</a>
	
	<div class="text-block ">
		<h2>
			<a href="https://thesportsdaily.com/category/all-pro-reels/" class="category" itemprop="articleSection">All Pro Reels</a>					</h2>

		<p><a data-track="featuredstories" href="https://thesportsdaily.com/2019/07/27/day-3-redskins-2019-training-camp-%f0%9f%93%b8/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-more-site" title="Day 3: Redskins 2019 Training Camp 📸" itemprop="url" >Day 3: Redskins 2019 Training Camp 📸</a></p>

			</div>
</article>

<article class="block block-single-related">
			<a href="https://thesportsdaily.com/2019/07/25/learning-the-system-is-the-key-to-grudens-heart-for-haskins-and-keenum/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-more-site" data-track="featuredstories" title="Learning the system is the key to Gruden&#039;s heart for Haskins, Keenum" class="link fixed-height-img-holder responsiveshort " rel="nofollow" style="background-image: url('https://thesportsdailydigital.files.wordpress.com/2019/07/47961939172_d1b65910ff_k.jpg?w=295&#038;h=231&#038;crop=1');" itemprop="url" >
			<img src="https://thesportsdailydigital.files.wordpress.com/2019/07/47961939172_d1b65910ff_k.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Learning the system is the key to Gruden&#039;s heart for Haskins, Keenum" itemprop="image">
						<span class="ie-overlay-hack"></span>
								</a>
	
	<div class="text-block ">
		<h2>
			<a href="https://thesportsdaily.com/category/nfl/" class="category" itemprop="articleSection">NFL</a>					</h2>

		<p><a data-track="featuredstories" href="https://thesportsdaily.com/2019/07/25/learning-the-system-is-the-key-to-grudens-heart-for-haskins-and-keenum/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-more-site" title="Learning the system is the key to Gruden&#039;s heart for Haskins, Keenum" itemprop="url" >Learning the system is the key to Gruden&#039;s heart for Haskins, Keenum</a></p>

			</div>
</article>

<article class="block block-single-related">
			<a href="https://thesportsdaily.com/2019/07/27/redskins-training-camp-day-2-%f0%9f%93%b8/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-more-site" data-track="featuredstories" title="Redskins Training Camp: Day 2 📸" class="link fixed-height-img-holder responsiveshort " rel="nofollow" style="background-image: url('https://thesportsdailydigital.files.wordpress.com/2019/07/dsc_1937.jpg?w=295&#038;h=231&#038;crop=1');" itemprop="url" >
			<img src="https://thesportsdailydigital.files.wordpress.com/2019/07/dsc_1937.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Redskins Training Camp: Day 2 📸" itemprop="image">
						<span class="ie-overlay-hack"></span>
								</a>
	
	<div class="text-block ">
		<h2>
			<a href="https://thesportsdaily.com/category/all-pro-reels/" class="category" itemprop="articleSection">All Pro Reels</a>					</h2>

		<p><a data-track="featuredstories" href="https://thesportsdaily.com/2019/07/27/redskins-training-camp-day-2-%f0%9f%93%b8/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-more-site" title="Redskins Training Camp: Day 2 📸" itemprop="url" >Redskins Training Camp: Day 2 📸</a></p>

			</div>
</article>
			</div>
		</div>

	</div>
<div class="container single-related" id="rcjsload_bf5c5f"></div><div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	<div id="comments" class="comments-area">
	<div data-spotim-module="recirculation" data-spot-id="sp_nPbXdnQE"></div>
		<script async src="https://recirculation.spot.im/spot/sp_nPbXdnQE"></script>
	<script async src="https://launcher.spot.im/spot/sp_nPbXdnQE"
		data-spotim-module="spotim-launcher"
		data-post-url="https://thesportsdaily.com/2019/07/27/redskins-training-camp-day-3-%f0%9f%93%b8/?utm_source=smg&amp;utm_medium=wasabi&amp;utm_content"
		data-post-id="924568"
	></script>
	</div>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>More Sports</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://thesportsdaily.com/2019/07/27/freewatch-ufc-240-live-streamreddit-official-onlineholloway-vs-edgar/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="free Watch UFC 240 Live Stream Reddit Online MMA Streams HD Holloway vs Edgar"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://thesportsdailydigital.files.wordpress.com/2019/07/ufc-240.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://thesportsdailydigital.files.wordpress.com/2019/07/ufc-240.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="free Watch UFC 240 Live Stream Reddit Online MMA Streams HD Holloway vs Edgar" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://thesportsdaily.com/2019/07/27/freewatch-ufc-240-live-streamreddit-official-onlineholloway-vs-edgar/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="free Watch UFC 240 Live Stream Reddit Online MMA Streams HD Holloway vs Edgar"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				16m			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://thesportsdaily.com/category/uncategorized/" class="category" itemprop="articleSection">Updates</a>						<span class="block__time block__time--mobile">16m ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://thesportsdaily.com/2019/07/27/freewatch-ufc-240-live-streamreddit-official-onlineholloway-vs-edgar/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="free Watch UFC 240 Live Stream Reddit Online MMA Streams HD Holloway vs Edgar"
						itemprop="url" 						>
							free Watch UFC 240 Live Stream Reddit Online MMA Streams HD Holloway vs Edgar					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">July 27, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://thesportsdaily.com/author/codingdesk/" title="Posts by Jack Erwin" class="author url fn" rel="author">Jack Erwin</a>													</span>
					</p>
				</footer>

				<p>It&#8217;s time for another MMA PPV event. UFC 240 will be live on 27th July 2019. We have covered all streaming options to watch full fight (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://thesportsdaily.com/2019/07/27/how-to-watch-ufc-240-live-streamreddit-2019-live-stream-onlinemmacoverage/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="How to watch UFC 240 live stream Reddit HD Online MMA Coverage"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://thesportsdailydigital.files.wordpress.com/2019/07/ufc-240.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://thesportsdailydigital.files.wordpress.com/2019/07/ufc-240.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="How to watch UFC 240 live stream Reddit HD Online MMA Coverage" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://thesportsdaily.com/2019/07/27/how-to-watch-ufc-240-live-streamreddit-2019-live-stream-onlinemmacoverage/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="How to watch UFC 240 live stream Reddit HD Online MMA Coverage"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				19m			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://thesportsdaily.com/category/uncategorized/" class="category" itemprop="articleSection">Updates</a>						<span class="block__time block__time--mobile">19m ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://thesportsdaily.com/2019/07/27/how-to-watch-ufc-240-live-streamreddit-2019-live-stream-onlinemmacoverage/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="How to watch UFC 240 live stream Reddit HD Online MMA Coverage"
						itemprop="url" 						>
							How to watch UFC 240 live stream Reddit HD Online MMA Coverage					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">July 27, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://thesportsdaily.com/author/codingdesk/" title="Posts by Jack Erwin" class="author url fn" rel="author">Jack Erwin</a>													</span>
					</p>
				</footer>

				<p>Check out all options to watch WWE Super ShowDown live stream Reddit and official coverage channels here. </p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://thesportsdaily.com/2019/07/27/fightmma2toufc-240-live-streamreddit-live-stream-online-2019-official-channels/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="fight MMA To UFC 240 Live Streaming Reddit Online Free 2019"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://thesportsdailydigital.files.wordpress.com/2019/07/ufc-240.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://thesportsdailydigital.files.wordpress.com/2019/07/ufc-240.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="fight MMA To UFC 240 Live Streaming Reddit Online Free 2019" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://thesportsdaily.com/2019/07/27/fightmma2toufc-240-live-streamreddit-live-stream-online-2019-official-channels/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="fight MMA To UFC 240 Live Streaming Reddit Online Free 2019"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				21m			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://thesportsdaily.com/category/uncategorized/" class="category" itemprop="articleSection">Updates</a>						<span class="block__time block__time--mobile">21m ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://thesportsdaily.com/2019/07/27/fightmma2toufc-240-live-streamreddit-live-stream-online-2019-official-channels/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="fight MMA To UFC 240 Live Streaming Reddit Online Free 2019"
						itemprop="url" 						>
							fight MMA To UFC 240 Live Streaming Reddit Online Free 2019					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">July 27, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://thesportsdaily.com/author/codingdesk/" title="Posts by Jack Erwin" class="author url fn" rel="author">Jack Erwin</a>													</span>
					</p>
				</footer>

				<p>How to watch WWE Super ShowDown Live Stream reddit free online in HD, Check out the guide here. </p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://thesportsdaily.com/2019/07/27/besttommafreeto-ufc-240-live-stream-reddit-for-hdonline/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="best To UFC 240 Live Stream Reddit for Free MMA Holloway vs Edgar"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://thesportsdailydigital.files.wordpress.com/2019/07/ufc-240-holloway-vs-edgar.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://thesportsdailydigital.files.wordpress.com/2019/07/ufc-240-holloway-vs-edgar.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="best To UFC 240 Live Stream Reddit for Free MMA Holloway vs Edgar" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://thesportsdaily.com/2019/07/27/besttommafreeto-ufc-240-live-stream-reddit-for-hdonline/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="best To UFC 240 Live Stream Reddit for Free MMA Holloway vs Edgar"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				26m			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://thesportsdaily.com/category/uncategorized/" class="category" itemprop="articleSection">Updates</a>						<span class="block__time block__time--mobile">26m ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://thesportsdaily.com/2019/07/27/besttommafreeto-ufc-240-live-stream-reddit-for-hdonline/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="best To UFC 240 Live Stream Reddit for Free MMA Holloway vs Edgar"
						itemprop="url" 						>
							best To UFC 240 Live Stream Reddit for Free MMA Holloway vs Edgar					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">July 27, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://thesportsdaily.com/author/codingdesk/" title="Posts by Jack Erwin" class="author url fn" rel="author">Jack Erwin</a>													</span>
					</p>
				</footer>

				<p>The wait is finally over as the fans need to turn their attention towards the UFC 240 match. In terms of the venue, the match is located (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://thesportsdaily.com/2019/07/27/reddit-mmalivestream-ufc-240-online-for-free/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="how to Watch UFC 240 Live Stream Reddit Full Fight for Free"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://thesportsdailydigital.files.wordpress.com/2019/07/ufc-240.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://thesportsdailydigital.files.wordpress.com/2019/07/ufc-240.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="how to Watch UFC 240 Live Stream Reddit Full Fight for Free" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://thesportsdaily.com/2019/07/27/reddit-mmalivestream-ufc-240-online-for-free/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="how to Watch UFC 240 Live Stream Reddit Full Fight for Free"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				26m			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://thesportsdaily.com/category/uncategorized/" class="category" itemprop="articleSection">Updates</a>						<span class="block__time block__time--mobile">26m ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://thesportsdaily.com/2019/07/27/reddit-mmalivestream-ufc-240-online-for-free/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="how to Watch UFC 240 Live Stream Reddit Full Fight for Free"
						itemprop="url" 						>
							how to Watch UFC 240 Live Stream Reddit Full Fight for Free					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">July 27, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://thesportsdaily.com/author/codingdesk/" title="Posts by Jack Erwin" class="author url fn" rel="author">Jack Erwin</a>													</span>
					</p>
				</footer>

				<p>If you are a fan of MMA, you can’t miss on the UFC 240. Every year, UFC hosts over a hundred matches where the fans come in large numbers. (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://thesportsdaily.com/2019/07/27/4khdufc-240-live-streaming-onlinehd-reddit/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="watch 4k UFC 240 Live Streaming Free Online Reddit MMA PPV Free"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://thesportsdailydigital.files.wordpress.com/2019/07/ufc-240.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://thesportsdailydigital.files.wordpress.com/2019/07/ufc-240.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="watch 4k UFC 240 Live Streaming Free Online Reddit MMA PPV Free" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://thesportsdaily.com/2019/07/27/4khdufc-240-live-streaming-onlinehd-reddit/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="watch 4k UFC 240 Live Streaming Free Online Reddit MMA PPV Free"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				28m			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://thesportsdaily.com/category/uncategorized/" class="category" itemprop="articleSection">Updates</a>						<span class="block__time block__time--mobile">28m ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://thesportsdaily.com/2019/07/27/4khdufc-240-live-streaming-onlinehd-reddit/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="watch 4k UFC 240 Live Streaming Free Online Reddit MMA PPV Free"
						itemprop="url" 						>
							watch 4k UFC 240 Live Streaming Free Online Reddit MMA PPV Free					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">July 27, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://thesportsdaily.com/author/codingdesk/" title="Posts by Jack Erwin" class="author url fn" rel="author">Jack Erwin</a>													</span>
					</p>
				</footer>

				<p>Ready for the UFC 240 event. Jon Jones vs Thiago Santos and Amanda Nunes vs Holly Holm will headline the show on Saturday night at (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://thesportsdaily.com/2019/07/27/how-to-watch-ufc-240-live-streamreddit-onlineholloway-vs-edgar/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="free To UFC 240 Live Stream Online Reddit free Official Full Fight Holloway vs Edgar"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://thesportsdailydigital.files.wordpress.com/2019/07/ufc-240-holloway-vs-edgar.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://thesportsdailydigital.files.wordpress.com/2019/07/ufc-240-holloway-vs-edgar.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="free To UFC 240 Live Stream Online Reddit free Official Full Fight Holloway vs Edgar" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://thesportsdaily.com/2019/07/27/how-to-watch-ufc-240-live-streamreddit-onlineholloway-vs-edgar/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="free To UFC 240 Live Stream Online Reddit free Official Full Fight Holloway vs Edgar"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				30m			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://thesportsdaily.com/category/uncategorized/" class="category" itemprop="articleSection">Updates</a>						<span class="block__time block__time--mobile">30m ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://thesportsdaily.com/2019/07/27/how-to-watch-ufc-240-live-streamreddit-onlineholloway-vs-edgar/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="free To UFC 240 Live Stream Online Reddit free Official Full Fight Holloway vs Edgar"
						itemprop="url" 						>
							free To UFC 240 Live Stream Online Reddit free Official Full Fight Holloway vs Edgar					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">July 27, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://thesportsdaily.com/author/codingdesk/" title="Posts by Jack Erwin" class="author url fn" rel="author">Jack Erwin</a>													</span>
					</p>
				</footer>

				<p>Here are the best options to watch UFC 238 live stream Reddit online in HD quality plus full fight card and schedule here. </p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://thesportsdaily.com/2019/07/27/allwaystommastreamsreddit-watch-ufc-240-live-stream-reddit-online-freefullfights/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="All Ways To Watch UFC 240 Live Stream Reddit Online MMA Fight Streams"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://thesportsdailydigital.files.wordpress.com/2019/07/ufc-240-holloway-vs-edgar.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://thesportsdailydigital.files.wordpress.com/2019/07/ufc-240-holloway-vs-edgar.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="All Ways To Watch UFC 240 Live Stream Reddit Online MMA Fight Streams" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://thesportsdaily.com/2019/07/27/allwaystommastreamsreddit-watch-ufc-240-live-stream-reddit-online-freefullfights/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="All Ways To Watch UFC 240 Live Stream Reddit Online MMA Fight Streams"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				36m			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://thesportsdaily.com/category/uncategorized/" class="category" itemprop="articleSection">Updates</a>						<span class="block__time block__time--mobile">36m ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://thesportsdaily.com/2019/07/27/allwaystommastreamsreddit-watch-ufc-240-live-stream-reddit-online-freefullfights/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="All Ways To Watch UFC 240 Live Stream Reddit Online MMA Fight Streams"
						itemprop="url" 						>
							All Ways To Watch UFC 240 Live Stream Reddit Online MMA Fight Streams					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">July 27, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://thesportsdaily.com/author/codingdesk/" title="Posts by Jack Erwin" class="author url fn" rel="author">Jack Erwin</a>													</span>
					</p>
				</footer>

				<p>Check out the best guide to watch UFC 238 Live Stream Reddit MMA Streams for free. </p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://thesportsdaily.com/2019/07/27/4k-watch-ufc-240-live-streamredditfight-online/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="4k Watch UFC 240 Reddit Live Stream Reddit Fight Online Free"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://thesportsdailydigital.files.wordpress.com/2019/07/ufc-240.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://thesportsdailydigital.files.wordpress.com/2019/07/ufc-240.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="4k Watch UFC 240 Reddit Live Stream Reddit Fight Online Free" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://thesportsdaily.com/2019/07/27/4k-watch-ufc-240-live-streamredditfight-online/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="4k Watch UFC 240 Reddit Live Stream Reddit Fight Online Free"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				36m			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://thesportsdaily.com/category/uncategorized/" class="category" itemprop="articleSection">Updates</a>						<span class="block__time block__time--mobile">36m ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://thesportsdaily.com/2019/07/27/4k-watch-ufc-240-live-streamredditfight-online/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="4k Watch UFC 240 Reddit Live Stream Reddit Fight Online Free"
						itemprop="url" 						>
							4k Watch UFC 240 Reddit Live Stream Reddit Fight Online Free					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">July 27, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://thesportsdaily.com/author/codingdesk/" title="Posts by Jack Erwin" class="author url fn" rel="author">Jack Erwin</a>													</span>
					</p>
				</footer>

				<p>Check out complete live stream options to watch UFC 240 online including the Reddit Streams. There is only one live stream available (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://thesportsdaily.com/2019/07/27/mmafreeufc-240-live-streamreddit-channelsholloway-vs-edgar/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="MMA Free UFC 240 Live Stream Reddit Channels Holloway vs. Edgar Fight"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://thesportsdailydigital.files.wordpress.com/2019/07/ufc-240.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://thesportsdailydigital.files.wordpress.com/2019/07/ufc-240.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="MMA Free UFC 240 Live Stream Reddit Channels Holloway vs. Edgar Fight" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://thesportsdaily.com/2019/07/27/mmafreeufc-240-live-streamreddit-channelsholloway-vs-edgar/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="MMA Free UFC 240 Live Stream Reddit Channels Holloway vs. Edgar Fight"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				37m			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://thesportsdaily.com/category/uncategorized/" class="category" itemprop="articleSection">Updates</a>						<span class="block__time block__time--mobile">37m ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://thesportsdaily.com/2019/07/27/mmafreeufc-240-live-streamreddit-channelsholloway-vs-edgar/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="MMA Free UFC 240 Live Stream Reddit Channels Holloway vs. Edgar Fight"
						itemprop="url" 						>
							MMA Free UFC 240 Live Stream Reddit Channels Holloway vs. Edgar Fight					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">July 27, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://thesportsdaily.com/author/codingdesk/" title="Posts by Jack Erwin" class="author url fn" rel="author">Jack Erwin</a>													</span>
					</p>
				</footer>

				<p>Check out the top list of channels to watch UFC 235 live streaming online free from your PC, laptops and mobiles here. </p>

				
				
			</div>
		</article>
	</div>
<div class="social-cta container column">

	<h2 class="social-cta__header">
		Stalk us...	</h2>

			<div class="social-cta__column social-cta__column--social">

			<h3 class="social-cta__type social-cta__type--social">Social</h3>
			<span class="social-cta__desc social-cta__desc--social">
				Add some spice to your feed.			</span>

							<a
					href="https://www.facebook.com/SportsDailyBlog/"
					class="social-cta__button social-cta__button--facebook"
					target="_blank"
				>Like The Sports Daily</a>
			
							<a
					href="https://twitter.com/SportsDailyBlog"
					class="social-cta__button social-cta__button--twitter"
					target="_blank"
				>Follow The Sports Daily</a>
			
		</div>
	
	
	
</div>
<a href="https://thesportsdaily.com/category/all-pro-reels/" class="article__back">More All Pro Reels</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget widget--featured widget--box" id="featured_widget-4"><div class="heading-small"><h2>Featured Story</h2></div><article class="block">

			<a
			style="background-image:url('https://thesportsdailydigital.files.wordpress.com/2019/07/stevie-wilkerson.jpg?w=300');"
			data-track="mostshared"
			href="https://thesportsdaily.com/2019/07/26/stevie-wilkerson-becomes-first-positional-player-to-notch-a-major-league-baseball-save/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content"
			title="Stevie Wilkerson becomes first position player to notch a Major League Baseball save"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

		
		<p><a
			data-track="mostshared"
			href="https://thesportsdaily.com/2019/07/26/stevie-wilkerson-becomes-first-positional-player-to-notch-a-major-league-baseball-save/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content"
			title="Stevie Wilkerson becomes first position player to notch a Major League Baseball save"
			itemprop="url"
		>Stevie Wilkerson becomes first position player to notch a Major League Baseball save</a></p>

	</div>
</article>
</div><div class="widget widget--featured widget--box" id="featured_widget-3"><div class="heading-small"><h2>Trending Now</h2></div><article class="block">

			<a
			style="background-image:url('https://thesportsdailydigital.files.wordpress.com/2019/07/screen-shot-2019-07-26-at-4.53.24-pm.png?w=300');"
			data-track="mostshared"
			href="https://thesportsdaily.com/2019/07/26/antonio-brown-floats-into-training-camp-on-hot-air-balloon-video/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content"
			title="Antonio Brown floats into training camp on hot air balloon (Video)"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

		
		<p><a
			data-track="mostshared"
			href="https://thesportsdaily.com/2019/07/26/antonio-brown-floats-into-training-camp-on-hot-air-balloon-video/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content"
			title="Antonio Brown floats into training camp on hot air balloon (Video)"
			itemprop="url"
		>Antonio Brown floats into training camp on hot air balloon (Video)</a></p>

	</div>
</article>
</div><div class="widget_text widget widget_custom_html" id="custom_html-16"><div class="heading-small"><h2>Stream Live Sports</h2></div><div class="textwidget custom-html-widget"><a href="//espn.zlbu.net/c/1345651/540397/9070"><img src="//a.impactradius-go.com/display-ad/9070-624854" border="0" alt="ESPN+ Free Trial!" width="300" height="250" /></a>
<img height="0" width="0" src="http://imp.pxf.io/i/1345651/535101/9070" style="position:absolute;visibility:hidden;" border="0" alt="espn" /> 
<img src="https://ad.doubleclick.net/ddm/trackimp/N6344.3178460IMPACTRADIUS/B21938790.233268953;dc_trk_aid=430994783;dc_trk_cid=108425359;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=?" border="0" height="1" width="1" alt="Advertisement"> </div></div><div class="widget widget--featured widget--box" id="featured_widget-2"><div class="heading-small"><h2>Hot Reads</h2></div><article class="block">

			<a
			style="background-image:url('https://thesportsdailydigital.files.wordpress.com/2019/07/usatsi_13065252.jpg?w=300');"
			data-track="mostshared"
			href="https://thesportsdaily.com/2019/07/26/trading-noah-syndergaard-isnt-crazy-racing-to-do-it-now-is/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content"
			title="Trading Noah Syndergaard isn't crazy... racing to do it now is"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

		
		<p><a
			data-track="mostshared"
			href="https://thesportsdaily.com/2019/07/26/trading-noah-syndergaard-isnt-crazy-racing-to-do-it-now-is/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content"
			title="Trading Noah Syndergaard isn't crazy... racing to do it now is"
			itemprop="url"
		>Trading Noah Syndergaard isn't crazy... racing to do it now is</a></p>

	</div>
</article>
</div><div class="widget widget--featured widget--box" id="featured_widget-5"><div class="heading-small"><h2>Take a Look</h2></div><article class="block">

			<a
			style="background-image:url('https://thesportsdailydigital.files.wordpress.com/2019/07/screen-shot-2019-07-25-at-11.23.32-pm.png?w=300');"
			data-track="mostshared"
			href="https://thesportsdaily.com/2019/07/25/watch-clippers-tease-new-los-angeles-arena-in-promo-video/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content"
			title="Watch: Clippers tease new Los Angeles arena in promo video"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

		
		<p><a
			data-track="mostshared"
			href="https://thesportsdaily.com/2019/07/25/watch-clippers-tease-new-los-angeles-arena-in-promo-video/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content"
			title="Watch: Clippers tease new Los Angeles arena in promo video"
			itemprop="url"
		>Watch: Clippers tease new Los Angeles arena in promo video</a></p>

	</div>
</article>
</div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="" rel="nofollow" target="_blank">
			<img src="https://thesportsdailydigital.files.wordpress.com/2019/01/usa_today_sportsdp_color_extreme_horiz-193x41.jpeg" alt="The Sports Daily">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-bloguin-footer-menu-container"><ul id="menu-bloguin-footer-menu" class="menu"><li id="menu-item-804137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-804137"><a href="https://thesportsdaily.com/the-sports-daily-staff/">About Us</a></li>
<li id="menu-item-804140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-804140"><a href="https://thesportsdaily.com/contact-the-sports-daily/">Contact Us</a></li>
<li id="menu-item-804139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-804139"><a href="https://thesportsdaily.com/advertise-2/">Advertise With Us</a></li>
<li id="menu-item-804138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-804138"><a href="https://thesportsdaily.com/interested-in-joining-the-sports-daily-network/">Write For Us</a></li>
<li id="menu-item-804136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-804136"><a href="https://thesportsdaily.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=thesportsdaily.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-'); });</script></div>
	<!-- wpcom_wp_footer -->
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=93354&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_bf5c5f"); rcds.appendChild(rcel);
var rcdsLawrence = document.getElementById( "single-related-revcontent-lawrence" );
if ( rcdsLawrence ) {
	rcdsLawrence.style.display = 'block';
}
})();
</script>
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://thesportsdailydigital.files.wordpress.com/2018/03/wordmark-small.png" alt="The Sports Daily">
				<a class="mobile-nav__breadcrumb" href="https://thesportsdaily.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/SportsDailyBlog/" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/SportsDailyBlog" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--nfl mobile-nav__item--parent"><a href="https://thesportsdaily.com/category/nfl/">NFL</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--afc-east mobile-nav__item--parent"><a href="#">AFC East</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--bills"><a href="https://thesportsdaily.com/category/buffalo-bills/">Bills</a></li>
		<li class="mobile-nav__item mobile-nav__item--dolphins"><a href="https://thesportsdaily.com/category/phins-phocus/">Dolphins</a></li>
		<li class="mobile-nav__item mobile-nav__item--jets"><a href="https://thesportsdaily.com/category/new-york-sack-exchange/">Jets</a></li>
		<li class="mobile-nav__item mobile-nav__item--patriots"><a href="https://thesportsdaily.com/category/foxboro-blog/">Patriots</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--afc-north mobile-nav__item--parent"><a href="#">AFC North</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--bengals"><a href="https://thesportsdaily.com/category/bengals-brigade/">Bengals</a></li>
		<li class="mobile-nav__item mobile-nav__item--browns"><a href="https://thesportsdaily.com/category/browns-pound/">Browns</a></li>
		<li class="mobile-nav__item mobile-nav__item--ravens"><a href="https://thesportsdaily.com/category/ravens-football-machine/">Ravens</a></li>
		<li class="mobile-nav__item mobile-nav__item--steelers"><a href="https://thesportsdaily.com/category/pittsburgh-steelers/">Steelers</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--afc-south mobile-nav__item--parent"><a href="#">AFC South</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--colts"><a href="https://thesportsdaily.com/category/colts-authority/">Colts</a></li>
		<li class="mobile-nav__item mobile-nav__item--jaguars"><a href="https://thesportsdaily.com/category/the-jaggernaut/">Jaguars</a></li>
		<li class="mobile-nav__item mobile-nav__item--texans"><a href="https://thesportsdaily.com/category/texans-tribune/">Texans</a></li>
		<li class="mobile-nav__item mobile-nav__item--titans"><a href="https://thesportsdaily.com/category/total-titans/">Titans</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--afc-west mobile-nav__item--parent"><a href="#">AFC West</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--broncos"><a href="https://thesportsdaily.com/category/mile-high-broncos/">Broncos</a></li>
		<li class="mobile-nav__item mobile-nav__item--chargers"><a href="https://thesportsdaily.com/category/the-bolts-blog/">Chargers</a></li>
		<li class="mobile-nav__item mobile-nav__item--chiefs"><a href="https://thesportsdaily.com/category/chiefs-daily/">Chiefs</a></li>
		<li class="mobile-nav__item mobile-nav__item--raiders"><a href="https://thesportsdaily.com/category/tfds-sports/">Raiders</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--nfc-east mobile-nav__item--parent"><a href="#">NFC East</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--cowboys"><a href="https://thesportsdaily.com/category/dallas-cowboys/">Cowboys</a></li>
		<li class="mobile-nav__item mobile-nav__item--eagles"><a href="https://thesportsdaily.com/category/eagles-eye-blog/">Eagles</a></li>
		<li class="mobile-nav__item mobile-nav__item--giants"><a href="https://thesportsdaily.com/category/new-york-giants/">Giants</a></li>
		<li class="mobile-nav__item mobile-nav__item--redskins"><a href="https://thesportsdaily.com/category/redskins-hog-heaven/">Redskins</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--nfc-north mobile-nav__item--parent"><a href="#">NFC North</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--bears"><a href="https://thesportsdaily.com/category/soldier-field-salute/">Bears</a></li>
		<li class="mobile-nav__item mobile-nav__item--lions"><a href="https://thesportsdaily.com/category/outside-the-lions/">Lions</a></li>
		<li class="mobile-nav__item mobile-nav__item--packers"><a href="https://thesportsdaily.com/category/packers-press/">Packers</a></li>
		<li class="mobile-nav__item mobile-nav__item--vikings"><a href="https://thesportsdaily.com/category/vikings-digital-diaries/">Vikings</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--nfc-south mobile-nav__item--parent"><a href="#">NFC South</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--buccaneers"><a href="https://thesportsdaily.com/category/tampa-bay-buccaneers/">Buccaneers</a></li>
		<li class="mobile-nav__item mobile-nav__item--falcons"><a href="https://thesportsdaily.com/category/grits-blitz/">Falcons</a></li>
		<li class="mobile-nav__item mobile-nav__item--panthers"><a href="https://thesportsdaily.com/category/panther-rules/">Panthers</a></li>
		<li class="mobile-nav__item mobile-nav__item--saints"><a href="https://thesportsdaily.com/category/the-saints-nation/">Saints</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--nfc-west mobile-nav__item--parent"><a href="#">NFC West</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--49ers"><a href="https://thesportsdaily.com/category/the-red-and-gold/">49ers</a></li>
		<li class="mobile-nav__item mobile-nav__item--cardinals"><a href="https://thesportsdaily.com/category/cardinals-camp/">Cardinals</a></li>
		<li class="mobile-nav__item mobile-nav__item--rams"><a href="https://thesportsdaily.com/category/rams-ramblings/">Rams</a></li>
		<li class="mobile-nav__item mobile-nav__item--seahawks"><a href="https://thesportsdaily.com/category/seahawk-addicts/">Seahawks</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--general mobile-nav__item--parent"><a href="#">General</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--guru-qb"><a href="https://thesportsdaily.com/category/guru-qb/">Guru QB</a></li>
	</ul>
</li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--nba mobile-nav__item--parent"><a href="https://thesportsdaily.com/category/nba/">NBA</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--featured mobile-nav__item--parent"><a href="#">FEATURED</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--cowbell-kingdom"><a href="https://thesportsdaily.com/category/cowbell-kingdom/">Cowbell Kingdom</a></li>
		<li class="mobile-nav__item mobile-nav__item--reds-army"><a href="https://thesportsdaily.com/category/reds-army/">Red's Army</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--atlantic mobile-nav__item--parent"><a href="#">Atlantic</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--76ers"><a href="https://thesportsdaily.com/category/philadelphia-76ers/">76ers</a></li>
		<li class="mobile-nav__item mobile-nav__item--celtics"><a href="https://thesportsdaily.com/category/boston-celtics/">Celtics</a></li>
		<li class="mobile-nav__item mobile-nav__item--knicks"><a href="https://thesportsdaily.com/category/new-york-knicks/">Knicks</a></li>
		<li class="mobile-nav__item mobile-nav__item--nets"><a href="https://thesportsdaily.com/category/brooklyn-balling/">Nets</a></li>
		<li class="mobile-nav__item mobile-nav__item--raptors"><a href="https://thesportsdaily.com/category/hoop-heads-north/">Raptors</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--central mobile-nav__item--parent"><a href="#">Central</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--bucks"><a href="https://thesportsdaily.com/category/milwaukee-bucks/">Bucks</a></li>
		<li class="mobile-nav__item mobile-nav__item--bulls"><a href="https://thesportsdaily.com/category/chicago-bulls/">Bulls</a></li>
		<li class="mobile-nav__item mobile-nav__item--cavaliers"><a href="https://thesportsdaily.com/category/cleveland-cavaliers/">Cavaliers</a></li>
		<li class="mobile-nav__item mobile-nav__item--pacers"><a href="https://thesportsdaily.com/category/pacers-pulse/">Pacers</a></li>
		<li class="mobile-nav__item mobile-nav__item--pistons"><a href="https://thesportsdaily.com/category/detroit-pistons/">Pistons</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--southeast mobile-nav__item--parent"><a href="#">Southeast</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--hawks"><a href="https://thesportsdaily.com/category/atlanta-hawks/">Hawks</a></li>
		<li class="mobile-nav__item mobile-nav__item--heat"><a href="https://thesportsdaily.com/category/miami-heat/">Heat</a></li>
		<li class="mobile-nav__item mobile-nav__item--hornets"><a href="https://thesportsdaily.com/category/trade-street-post/">Hornets</a></li>
		<li class="mobile-nav__item mobile-nav__item--magic"><a href="https://thesportsdaily.com/category/orlando-magic/">Magic</a></li>
		<li class="mobile-nav__item mobile-nav__item--wizards"><a href="https://thesportsdaily.com/category/hoop-district/">Wizards</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--northwest mobile-nav__item--parent"><a href="#">Northwest</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--jazz"><a href="https://thesportsdaily.com/category/utah-jazz/">Jazz</a></li>
		<li class="mobile-nav__item mobile-nav__item--nuggets"><a href="https://thesportsdaily.com/category/denver-nuggets/">Nuggets</a></li>
		<li class="mobile-nav__item mobile-nav__item--thunder"><a href="https://thesportsdaily.com/category/oklahoma-city-thunder/">Thunder</a></li>
		<li class="mobile-nav__item mobile-nav__item--timberwolves"><a href="https://thesportsdaily.com/category/howlin-t-wolf/">Timberwolves</a></li>
		<li class="mobile-nav__item mobile-nav__item--trailblazers"><a href="https://thesportsdaily.com/category/portland-trailblazers/">Trailblazers</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--southwest mobile-nav__item--parent"><a href="#">Southwest</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--grizzlies"><a href="https://thesportsdaily.com/category/memphis-grizzlies/">Grizzlies</a></li>
		<li class="mobile-nav__item mobile-nav__item--mavericks"><a href="https://thesportsdaily.com/category/dallas-mavericks/">Mavericks</a></li>
		<li class="mobile-nav__item mobile-nav__item--pelicans"><a href="https://thesportsdaily.com/category/pelicans-eye-view/">Pelicans</a></li>
		<li class="mobile-nav__item mobile-nav__item--rockets"><a href="https://thesportsdaily.com/category/houston-rockets/">Rockets</a></li>
		<li class="mobile-nav__item mobile-nav__item--spurs"><a href="https://thesportsdaily.com/category/san-antonio-spurs/">Spurs</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--pacific mobile-nav__item--parent"><a href="#">Pacific</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--clippers"><a href="https://thesportsdaily.com/category/los-angeles-clippers/">Clippers</a></li>
		<li class="mobile-nav__item mobile-nav__item--kings"><a href="https://thesportsdaily.com/category/cow-town-hoops/">Kings</a></li>
		<li class="mobile-nav__item mobile-nav__item--lakers"><a href="https://thesportsdaily.com/category/los-angeles-lakers/">Lakers</a></li>
		<li class="mobile-nav__item mobile-nav__item--suns"><a href="https://thesportsdaily.com/category/phoenix-suns/">Suns</a></li>
		<li class="mobile-nav__item mobile-nav__item--warriors"><a href="https://thesportsdaily.com/category/lets-go-warriors/">Warriors</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--general mobile-nav__item--parent"><a href="#">General</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--hoops-manifesto"><a href="https://thesportsdaily.com/category/hoops-manifesto/">Hoops Manifesto</a></li>
		<li class="mobile-nav__item mobile-nav__item--the-lottery-mafia"><a href="https://thesportsdaily.com/category/the-lottery-mafia/">The Lottery Mafia</a></li>
	</ul>
</li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--mlb mobile-nav__item--parent"><a href="https://thesportsdaily.com/category/mlb/">MLB</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--featured mobile-nav__item--parent"><a href="#">FEATURED</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--pirates-breakdown"><a href="https://thesportsdaily.com/category/pirates-breakdown/">Pirates Breakdown</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--al-east mobile-nav__item--parent"><a href="#">AL East</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--blue-jays"><a href="https://thesportsdaily.com/category/toronto-blue-jays/">Blue Jays</a></li>
		<li class="mobile-nav__item mobile-nav__item--orioles"><a href="https://thesportsdaily.com/category/baltimore-orioles/">Orioles</a></li>
		<li class="mobile-nav__item mobile-nav__item--rays"><a href="https://thesportsdaily.com/category/tampa-bay-rays/">Rays</a></li>
		<li class="mobile-nav__item mobile-nav__item--red-sox mobile-nav__item--parent"><a href="https://thesportsdaily.com/category/fenway-west/">Red Sox</a></li>
		<li class="mobile-nav__item mobile-nav__item--yankees"><a href="https://thesportsdaily.com/category/new-york-yankees/">Yankees</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--al-central mobile-nav__item--parent"><a href="#">AL Central</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--indians"><a href="https://thesportsdaily.com/category/burning-river-baseball/">Indians</a></li>
		<li class="mobile-nav__item mobile-nav__item--royals"><a href="https://thesportsdaily.com/category/kansas-city-royals/">Royals</a></li>
		<li class="mobile-nav__item mobile-nav__item--tigers"><a href="https://thesportsdaily.com/category/detriot-tigers/">Tigers</a></li>
		<li class="mobile-nav__item mobile-nav__item--twins"><a href="https://thesportsdaily.com/category/twins-target/">Twins</a></li>
		<li class="mobile-nav__item mobile-nav__item--white-sox"><a href="https://thesportsdaily.com/category/grab-some-bench/">White Sox</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--al-west mobile-nav__item--parent"><a href="#">AL West</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--angels"><a href="https://thesportsdaily.com/category/angels-win/">Angels</a></li>
		<li class="mobile-nav__item mobile-nav__item--astros"><a href="https://thesportsdaily.com/category/houston-astros/">Astros</a></li>
		<li class="mobile-nav__item mobile-nav__item--athletics"><a href="https://thesportsdaily.com/category/oakland-athletics/">Athletics</a></li>
		<li class="mobile-nav__item mobile-nav__item--mariners"><a href="https://thesportsdaily.com/category/seattle-mariners/">Mariners</a></li>
		<li class="mobile-nav__item mobile-nav__item--rangers"><a href="https://thesportsdaily.com/category/texas-rangers/">Rangers</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--nl-east mobile-nav__item--parent"><a href="#">NL East</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--braves"><a href="https://thesportsdaily.com/category/atlanta-braves/">Braves</a></li>
		<li class="mobile-nav__item mobile-nav__item--marlins"><a href="https://thesportsdaily.com/category/miami-marlins/">Marlins</a></li>
		<li class="mobile-nav__item mobile-nav__item--mets"><a href="https://thesportsdaily.com/category/metstradamus-blog/">Mets</a></li>
		<li class="mobile-nav__item mobile-nav__item--nationals"><a href="https://thesportsdaily.com/category/washington-nationals/">Nationals</a></li>
		<li class="mobile-nav__item mobile-nav__item--phillies"><a href="https://thesportsdaily.com/category/macho-row/">Phillies</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--nl-central mobile-nav__item--parent"><a href="#">NL Central</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--brewers"><a href="https://thesportsdaily.com/category/the-brewers-bar/">Brewers</a></li>
		<li class="mobile-nav__item mobile-nav__item--st-louis-cardinals"><a href="https://thesportsdaily.com/category/cards-diaspora/">St. Louis Cardinals</a></li>
		<li class="mobile-nav__item mobile-nav__item--cubs"><a href="https://thesportsdaily.com/category/chicago-cubs/">Cubs</a></li>
		<li class="mobile-nav__item mobile-nav__item--pirates"><a href="https://thesportsdaily.com/category/pirates-breakdown/">Pirates</a></li>
		<li class="mobile-nav__item mobile-nav__item--reds"><a href="https://thesportsdaily.com/category/redleg-baseball/">Reds</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--nl-west mobile-nav__item--parent"><a href="#">NL West</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--diamondbacks"><a href="https://thesportsdaily.com/category/arizona-diamondbacks/">Diamondbacks</a></li>
		<li class="mobile-nav__item mobile-nav__item--dodgers"><a href="https://thesportsdaily.com/category/los-angeles-dodgers/">Dodgers</a></li>
		<li class="mobile-nav__item mobile-nav__item--giants"><a href="https://thesportsdaily.com/category/the-giants-cove/">Giants</a></li>
		<li class="mobile-nav__item mobile-nav__item--padres"><a href="https://thesportsdaily.com/category/san-diego-padres/">Padres</a></li>
		<li class="mobile-nav__item mobile-nav__item--rockies"><a href="https://thesportsdaily.com/category/colorado-rockies/">Rockies</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--general mobile-nav__item--parent"><a href="#">General</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--chin-music-baseball"><a href="https://thesportsdaily.com/category/chin-music-baseball/">Chin Music Baseball</a></li>
		<li class="mobile-nav__item mobile-nav__item--hall-of-very-good"><a href="https://thesportsdaily.com/category/hall-of-very-good/">Hall of Very Good</a></li>
	</ul>
</li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--nhl mobile-nav__item--parent"><a href="https://thesportsdaily.com/category/nhl/">NHL</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--featured mobile-nav__item--parent"><a href="#">FEATURED</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--the-pensblog"><a href="https://thesportsdaily.com/category/the-pensblog/">The Pensblog</a></li>
		<li class="mobile-nav__item mobile-nav__item--the-oilers-rig"><a href="https://thesportsdaily.com/category/the-oilers-rig/">The Oilers Rig</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--atlantic mobile-nav__item--parent"><a href="#">Atlantic</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--sabres"><a href="https://thesportsdaily.com/category/buffalo-sabres/">Sabres</a></li>
		<li class="mobile-nav__item mobile-nav__item--senators"><a href="https://thesportsdaily.com/category/the-6th-sens/">Senators</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--metropolitan mobile-nav__item--parent"><a href="#">Metropolitan</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--blue-jackets"><a href="https://thesportsdaily.com/category/buckeye-state-hockey/">Blue Jackets</a></li>
		<li class="mobile-nav__item mobile-nav__item--devils"><a href="https://thesportsdaily.com/category/running-with-the-devils/">Devils</a></li>
		<li class="mobile-nav__item mobile-nav__item--islanders"><a href="https://thesportsdaily.com/category/islanders-insight/">Islanders</a></li>
		<li class="mobile-nav__item mobile-nav__item--penguins"><a href="https://thesportsdaily.com/category/the-pensblog/">Penguins</a></li>
		<li class="mobile-nav__item mobile-nav__item--rangers"><a href="https://thesportsdaily.com/category/ny-rangers-blog/">Rangers</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--central mobile-nav__item--parent"><a href="#">Central</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--blues"><a href="https://thesportsdaily.com/category/frozen-notes/">Blues</a></li>
		<li class="mobile-nav__item mobile-nav__item--wild"><a href="https://thesportsdaily.com/category/crease-and-assist/">Wild</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--pacific mobile-nav__item--parent"><a href="#">Pacific</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--kings"><a href="https://thesportsdaily.com/category/the-hockey-kings/">Kings</a></li>
		<li class="mobile-nav__item mobile-nav__item--oilers"><a href="https://thesportsdaily.com/category/the-oilers-rig/">Oilers</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--general mobile-nav__item--parent"><a href="#">General</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--barry-melrose-rocks"><a href="https://thesportsdaily.com/category/barry-melrose-rocks/">Barry Melrose Rocks</a></li>
		<li class="mobile-nav__item mobile-nav__item--nhl-shout"><a href="https://thesportsdaily.com/category/nhl-shout/">NHL Shout</a></li>
	</ul>
</li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--combat mobile-nav__item--parent"><a href="https://thesportsdaily.com/category/combat/">COMBAT</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--boxing"><a href="https://thesportsdaily.com/category/boxing/">BOXING</a></li>
	<li class="mobile-nav__item mobile-nav__item--mma mobile-nav__item--parent"><a href="https://thesportsdaily.com/category/mma/">MMA</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--mma-manifesto"><a href="https://thesportsdaily.com/category/mma-manifesto/">MMA Manifesto</a></li>
		<li class="mobile-nav__item mobile-nav__item--undercard-superstar"><a href="https://thesportsdaily.com/category/undercard-superstar/">Undercard Superstar</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--pro-wrestling mobile-nav__item--parent"><a href="https://thesportsdaily.com/category/wwe/">PRO WRESTLING</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--the-floor-seat"><a href="https://thesportsdaily.com/category/the-floor-seat/">The Floor Seat</a></li>
		<li class="mobile-nav__item mobile-nav__item--from-the-top-rope"><a href="https://thesportsdaily.com/category/from-the-top-rope/">From the Top Rope</a></li>
	</ul>
</li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--more mobile-nav__item--parent"><a href="#">MORE</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--culture"><a href="https://thesportsdaily.com/category/culture/">CULTURE</a></li>
	<li class="mobile-nav__item mobile-nav__item--golf"><a href="https://thesportsdaily.com/category/golf/">GOLF</a></li>
	<li class="mobile-nav__item mobile-nav__item--media mobile-nav__item--parent"><a href="#">MEDIA</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--fangs-bites"><a href="https://thesportsdaily.com/category/fangs-bites/">Fang's Bites</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--ncaa mobile-nav__item--parent"><a href="https://thesportsdaily.com/category/ncaa/">NCAA</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--north-dakota"><a href="https://thesportsdaily.com/category/goonsworld-blog/">North Dakota</a></li>
		<li class="mobile-nav__item mobile-nav__item--penn-state"><a href="https://thesportsdaily.com/category/nittany-lions-den/">Penn State</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--racing"><a href="https://thesportsdaily.com/category/unexpected-pitstop/">RACING</a></li>
	<li class="mobile-nav__item mobile-nav__item--schedules mobile-nav__item--parent"><a href="https://www.thesportsdaily.com">SCHEDULES</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--los-angeles-dodgers-schedule"><a href="https://thesportsdaily.com/los-angeles-dodgers-schedule/">Los Angeles Dodgers Schedule</a></li>
		<li class="mobile-nav__item mobile-nav__item--ohio-state-football-schedule"><a href="https://thesportsdaily.com/ohio-state-football-schedule/">Ohio State Football Schedule</a></li>
		<li class="mobile-nav__item mobile-nav__item--mlb-schedule"><a href="https://thesportsdaily.com/mlb-schedule/">MLB Schedule</a></li>
		<li class="mobile-nav__item mobile-nav__item--los-angeles-fc-schedule"><a href="https://thesportsdaily.com/los-angeles-fc-schedule/">Los Angeles FC Schedule</a></li>
		<li class="mobile-nav__item mobile-nav__item--pittsburgh-penguins-schedule"><a href="https://thesportsdaily.com/pittsburgh-penguins-schedule/">Pittsburgh Penguins Schedule</a></li>
		<li class="mobile-nav__item mobile-nav__item--chicago-cubs-schedule"><a href="https://thesportsdaily.com/chicago-cubs-schedule/">Chicago Cubs Schedule</a></li>
		<li class="mobile-nav__item mobile-nav__item--san-francisco-giants-schedule"><a href="https://thesportsdaily.com/san-francisco-giants-schedule/">San Francisco Giants Schedule</a></li>
		<li class="mobile-nav__item mobile-nav__item--chicago-fire-schedule"><a href="https://thesportsdaily.com/chicago-fire-schedule/">Chicago Fire Schedule</a></li>
		<li class="mobile-nav__item mobile-nav__item--new-york-yankees-schedule"><a href="https://thesportsdaily.com/new-york-yankees-schedule/">New York Yankees Schedule</a></li>
		<li class="mobile-nav__item mobile-nav__item--denver-nuggets-schedule"><a href="https://thesportsdaily.com/denver-nuggets-schedule/">Denver Nuggets Schedule</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--soccer"><a href="https://thesportsdaily.com/category/soccer/">SOCCER</a></li>
	<li class="mobile-nav__item mobile-nav__item--sports-betting"><a href="https://thesportsdaily.com/category/gambling/">SPORTS BETTING</a></li>
	<li class="mobile-nav__item mobile-nav__item--tennis"><a href="https://thesportsdaily.com/category/tennis/">TENNIS</a></li>
	<li class="mobile-nav__item mobile-nav__item--regional mobile-nav__item--parent"><a href="#">REGIONAL</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--left-coast-sports"><a href="https://thesportsdaily.com/category/left-coast-sports/">Left Coast Sports</a></li>
		<li class="mobile-nav__item mobile-nav__item--motor-city-daily"><a href="https://thesportsdaily.com/category/motor-city-daily/">Motor City Daily</a></li>
		<li class="mobile-nav__item mobile-nav__item--total-sports-live"><a href="https://thesportsdaily.com/category/total-sports-live/">Total Sports Live</a></li>
		<li class="mobile-nav__item mobile-nav__item--t-town-sports"><a href="https://thesportsdaily.com/category/t-town-sports/">T Town Sports</a></li>
	</ul>
</li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--contact mobile-nav__item--parent"><a href="https://thesportsdaily.com/contact-the-sports-daily/">CONTACT</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--about"><a href="https://thesportsdaily.com/the-sports-daily-staff/">ABOUT</a></li>
	<li class="mobile-nav__item mobile-nav__item--advertise"><a href="https://thesportsdaily.com/advertise-2/">ADVERTISE</a></li>
	<li class="mobile-nav__item mobile-nav__item--were-hiring"><a href="https://thesportsdaily.com/interested-in-joining-the-sports-daily-network/">WE'RE HIRING</a></li>
	<li class="mobile-nav__item mobile-nav__item--partner-sites mobile-nav__item--parent"><a href="#">PARTNER SITES</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--bloguin-media-group"><a href="http://bloguin.com">Bloguin Media Group</a></li>
		<li class="mobile-nav__item mobile-nav__item--sports-media-101"><a href="http://sportsmedia101.com">Sports Media 101</a></li>
		<li class="mobile-nav__item mobile-nav__item--boston-sports-extra"><a href="http://bostonsportsextra.com">Boston Sports Extra</a></li>
		<li class="mobile-nav__item mobile-nav__item--sports-book-list"><a href="http://sportsbooklist.com">Sports Book List</a></li>
		<li class="mobile-nav__item mobile-nav__item--mario-gamer"><a href="http://mariogamer.com">Mario Gamer</a></li>
	</ul>
</li>
</ul>
</li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-804137" class="mobile-nav__item mobile-nav__item--about-us"><a href="https://thesportsdaily.com/the-sports-daily-staff/">About Us</a></li>
<li id="menu-item-804140" class="mobile-nav__item mobile-nav__item--contact-us"><a href="https://thesportsdaily.com/contact-the-sports-daily/">Contact Us</a></li>
<li id="menu-item-804139" class="mobile-nav__item mobile-nav__item--advertise-with-us"><a href="https://thesportsdaily.com/advertise-2/">Advertise With Us</a></li>
<li id="menu-item-804138" class="mobile-nav__item mobile-nav__item--write-for-us"><a href="https://thesportsdaily.com/interested-in-joining-the-sports-daily-network/">Write For Us</a></li>
<li id="menu-item-804136" class="mobile-nav__item mobile-nav__item--privacy-policy"><a href="https://thesportsdaily.com/privacy-policy/">Privacy Policy</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=thesportsdaily.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href=""
			target="_blank"
			title="The Sports Daily"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://thesportsdailydigital.files.wordpress.com/2019/01/usa_today_sportsdp_color_extreme_horiz-193x41.jpeg">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201930y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/thesportsdailydigital.wordpress.com\/public.api\/connect\/?action=request&domain=thesportsdaily.com","logoutURL":"https:\/\/thesportsdailydigital.wordpress.com\/wp-login.php?action=logout&_wpnonce=e29d17653b","homeURL":"https:\/\/thesportsdaily.com\/","postID":"924568","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1549314680j'></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_ADS_EXPORTS = {"right_rail_ad_delay":{"distance":"2000","seconds":"10","active":"0"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVjkEOwjAMBD9EaqGSQw+It5jEEg5JHGKH0t9TfkDPOzNaWJsLUo2qgT2okMKbGwxFk4iby7h2qoGgSBx5XzE6DZ2bKSSFhh2LjGpT0hP829pFI8w8iqPPjitL1aOFzHdIr0F9m4LIk+looCDXow7G389buZ6995d5XpY5fQEsM3k6'></script>
<script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiFacebookReferral = "0";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","headerHeight":"100","stickyAdSettings":"{\"66\":{\"follow\":false,\"minWidth\":1024,\"stickTime\":4},\"90\":{\"follow\":false,\"minWidth\":1024,\"stickTime\":4},\"250\":{\"follow\":false,\"minWidth\":1024,\"stickTime\":4}}"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydkE0OwkAIRi/kONFa48Z4FtqSSp2fZmA66e1FF9rElbOCEN7LB7bMpo9BMIj12cwujxTYHs1Cs53YajEQwK1CPe8n3tkNIHf0+N6xmUHiAOvHUICho5ciC7lKNMBCIwjFUMczDdhBqoMh6c0O62AP9JN5818YPAWj0XSRBZN2Ji6Ykgbm7+xPgyToH7WvxsIORU2m0DCiqObmr4e2bdpTc7400xN0NNEP'></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'142507471','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'142507471','v':'wpcom','tz':'-5','user_id':'0','post':'924568','subd':'thesportsdailydigital'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=142507471&v=wpcomvt&tz=-5&user_id=0&post=924568&subd=thesportsdailydigital&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6MUdydUZKUTl3dDAtRnJQeWloWkUyWnZHbDZURVY1W3J0K2tJUGNkd1gxSz00QWVhNGk2SW81PTZmWWxhLHNbZlE3TmJOc0p+VW84JmJHNnk/RHVmJlV+RkFdYT9BeWp5ZDQ5WTFbeGtJeldGZ0dfNnRaek00fkVPU3VGW3FiMUVyWFk3bDQ4SVlUfG09S0YsTmJlWmM='}]);
_stq.push([ 'clickTrackerInit', '142507471', '924568' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
<!--
	generated 208 seconds ago
	generated in 0.418 seconds
	served from batcache in 0.002 seconds
	expires in 92 seconds
-->
