<!DOCTYPE html>
<!--[if IE 8]> <html lang="en-US" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en-US" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://thesportsdaily.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://thesportsdaily.com/wp-content/themes/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://thesportsdaily.com/wp-content/themes/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://thesportsdaily.com/wp-content/themes/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="It&#039;s hard to expect much from the Penguins right now. Consider the following: They are starting a rookie on the top-pairing with less than five games of experience. They are playing a sophomore on his weak side in an attempt to carry one of the worst defensemen in the league." />
<meta name="keywords" content="penguins, " /><meta name="pocket-site-verification" content="c62154ca9c92a1c6ee51ee7a0f181d" />
<meta name="google-site-verification" content="w1Hz41D_IH--8T_QtcVmqhCkidcOW5Qw0tWD7itmPII" />
<meta name="msvalidate.01" content="FB4F4E50E031B100BBC3E8BF0BD563B2" />

<title>RECAP 8: It can&#8217;t get worse than this, right? Bruins beat depleted Pens 4-1 | The Sports Daily</title>
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//ads.rubiconproject.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//sadmin.brightcove.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Sports Daily &raquo; Feed" href="https://thesportsdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sports Daily &raquo; Comments Feed" href="https://thesportsdaily.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thesportsdaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://thesportsdaily.com/_static/??-eJyd0M0OwiAMB/AXknV+ZIkH42N47qBqlQGhnWZvL1MXTTQePEL7/9EC12Q4WN87ErAi4FgUWh/t2XhuM+YBRAdPVcehKg0zKAkbg1JQ6HqTfH/gICCE2R6BPIqyTZkma0RzuVZyJkVRMQ/9rspXdjJ7QY0Oh9cjhT4PZWDPgcyFHcXH1N8KH6weqaM31eM1U7A0FXYo2PLfS+7RUtnux15v0ok0YfmFdbW8h5/nMbLtNvNmXjeL1aqpb1RdnC0=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script id='amazon-adsystem-js-extra'>
var amznAcctId = ["3090"];
</script>
<script id='amazon-adsystem-js-before'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId[0], adServer: "googletag"});
</script>
<script src='https://thesportsdaily.com/wp-content/themes/usatoday-lawrence/js/bidder-manager.js?ver=5.6' id='amazon-adsystem-js'></script>
<script src='//ads.rubiconproject.com/prebid/10968_USAToday_Sports.js?ver=5.6' id='lawrence_magnite_header_bidder_script-js'></script>
<script src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=5.6' id='lawrence-ads-ias-js'></script>
<script id='lawrence-ads-ias-js-after'>
var iasDataHandler, __iasPET = __iasPET || {};
				__iasPET.queue = __iasPET.queue || [];
				__iasPETSlots = [];
				__iasPET.pubId = '922805';
				bidManager.addBidder( 'ias' );
			
</script>
<script id='tracking-head-js-extra'>
var gtmContainerId = "GTM-KB8LCR2";
</script>
<script type='text/javascript' src='https://thesportsdaily.com/_static/??-eJx9jMEKAjEMRH/IbBV260n8ltCGbGuTajdl2b+3ggdPwsAc5s1z+xOShtIjbS6PvDq141uTJJ3ydnL/IJDEDY1+4VDVSM3ZSjIufUOrEQ8ouDfSQE5q7GUsXCsXAkMGQUWm9vFbw/BIyrASxuG8y+3iz9fZ+3lZ8hvQOEH3'></script>
<script id='lawrence-ad-marketplace-sponsored-search-results-js-js-extra'>
var lawrence_ad_marketplace_data = {"endpoint":"","suggest_endpoint":"https:\/\/usatoday_cps.cps.ampfeed.com\/suggestions?partner=usatoday_cps&sub1=partner&sub2=thesportsdaily.com&sub3=paidsuggest&v=1.1&callback=1611932853&out=json","sponsored_text":"Sponsored","ads_by_text":"Ads by adMarketplace"};
</script>
<script src='https://thesportsdaily.com/wp-content/themes/usatoday-lawrence/modules/ad-marketplace/js/sponsored-search-results.js?ver=1.0.0' id='lawrence-ad-marketplace-sponsored-search-results-js-js'></script>
<script async src='https://confiant-integrations.global.ssl.fastly.net/FvW3szAY_s729BZEa4_yfA6omyQ/gpt_and_prebid/config.js?ver=1.0.0' id='lawrence-confiant-js'></script>
<script id='usatoday-gallery-js-extra'>
var usatoday_gallery_ajax_object = {"publisherGA":"UA-83608810-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-83608810-1","dfpid":"7103","pid":"SMG_TheSportsDaily","ads":{"poster":"\/7103\/SMG_TheSportsDaily\/300x250_1g\/sports\/general","tablet":"\/7103\/SMG_TheSportsDaily\/728x90_1gt\/sports\/general"},"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/sportsdaily\/prod\/utag.js"};
</script>
<script id='usatoday-sticky-inline-videos-script-js-extra'>
var stickyInlineVideosOptions = {"side":"right","hide":"Hide video"};
</script>
<script type='text/javascript' src='https://thesportsdaily.com/_static/??-eJylkN0OgjAMRl/IOjDGnwvjs8ytYMcYk24gb+9EMcZ4IfGu/Zpz0lb0HlTjArogvI0lORaRZWi0HGAKpCcopbXYEqaOGQMLwyKgtBTr52xYGl6If3yRtU95n0bQ5cvVz0IOpKoByFlyCB1pbEbht/xTGs5Y45vTyr5Fp3DkK/KQ2AqKRkWGgq5zcHOJ97fUktwczNJpQh8HzFqZdPuiU53YY33IN1m+3u+ybWZulvu8Lg=='></script>
<script src='https://sadmin.brightcove.com/js/BrightcoveExperiences.js?ver=5.6' id='brightcove-js'></script>
<link rel="https://api.w.org/" href="https://thesportsdaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thesportsdaily.com/wp-json/wp/v2/posts/1183304" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thesportsdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thesportsdaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://thesportsdaily.com/?p=1183304' />
<link rel="alternate" type="application/json+oembed" href="https://thesportsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesportsdaily.com%2F2021%2F01%2F29%2Frecap-8-it-cant-get-worse-than-this-right-bruins-beat-depleted-pens-4-1%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thesportsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesportsdaily.com%2F2021%2F01%2F29%2Frecap-8-it-cant-get-worse-than-this-right-bruins-beat-depleted-pens-4-1%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta name="gdpr" content="false" />
<style type="text/css">
.articleBody a,
.article__pagination a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.ad-marketplace-search-result-link {
	color: #eb1e00;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #eb1e00;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #eb1e00;
}

.nav__item:hover,
.nav__item--current,
#footer-info,
.ad-marketplace-sponsored-text {
	border-top-color: #eb1e00;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #eb1e00;
}

.newsletter-modal {
	border-top: solid 8px #eb1e00;
}

.article__back {
	border-color: #eb1e00;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.listicle__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #eb1e00;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#eb1e00, #eb1e00)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #eb1e00;
	}
}

.smg-event__ctabutton {
	background-color: #eb1e00;
	box-shadow: 0 2px 0 0 #eb1e00;
}
</style>
<link rel="canonical" href="https://thesportsdaily.com/2021/01/29/recap-8-it-cant-get-worse-than-this-right-bruins-beat-depleted-pens-4-1/" />

<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.addBidder( 'magnite' );
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video', 'ignoreRefresh' : true } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://thesportsdaily.com/2021/01/29/recap-8-it-cant-get-worse-than-this-right-bruins-beat-depleted-pens-4-1/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="RECAP 8: It can&#039;t get worse than this, right? Bruins beat depleted Pens 4-1" />
<meta property="og:url" content="https://thesportsdaily.com/2021/01/29/recap-8-it-cant-get-worse-than-this-right-bruins-beat-depleted-pens-4-1/" />
<meta property="og:description" content="It&#8217;s hard to expect much from the Penguins right now. Consider the following: They are starting a rookie on the top-pairing with less than five games of experience. They are playing a sophomo…" />
<meta property="article:published_time" content="2021-01-29T14:37:06+00:00" />
<meta property="article:modified_time" content="2021-01-29T14:37:06+00:00" />
<meta property="og:site_name" content="The Sports Daily" />
<meta property="og:image" content="https://thesportsdaily.com/wp-content/uploads/sites/95/2021/01/pens-fall-4-1.jpg?w=810&amp;h=540&amp;crop=1" />
<meta property="og:image:width" content="810" />
<meta property="og:image:height" content="540" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="RECAP 8: It can&#039;t get worse than this, right? Bruins beat depleted Pens 4-1" />
<meta name="twitter:image" content="https://thesportsdaily.com/wp-content/uploads/sites/95/2021/01/pens-fall-4-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/SportsDailyBlog/" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://thesportsdaily.com/wp-content/uploads/sites/95/2018/03/cropped-icon-large.png?w=32" sizes="32x32" />
<link rel="icon" href="https://thesportsdaily.com/wp-content/uploads/sites/95/2018/03/cropped-icon-large.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thesportsdaily.com/wp-content/uploads/sites/95/2018/03/cropped-icon-large.png?w=180" />
<meta name="msapplication-TileImage" content="https://thesportsdaily.com/wp-content/uploads/sites/95/2018/03/cropped-icon-large.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.branding__logo-link .branding__section {
	color: #999;
}

.nav__social, .nav__social--section {
	display: none !important;
	visibility: hidden !important;
}

.footer__logo {
	padding: 10px;
}

.footer__logo img {
	width: 180px;
}

.branding {
	z-index: 1000;
}

a.branding__mobile {
	z-index: 1000;
}

/*.branding__search:before, .branding__search-close:before, .branding__mobile:before {
	cursor: pointer;
	display: inline-block;
	width: 50px;
	text-align: center;
	color: #999 !important;
	font-size: 24px;
	line-height: 50px;
}*/
.wrapper-holder {
	overflow: visible;
}

.nav__item .sub-menu .sub-menu .nav__item {
	background: #333;
	width: 250px;
}

.nav__item .sub-menu .sub-menu .nav__item:hover {
	background: #111;
}		</style>
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-1183304 single-format-standard single-post--section">

	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KB8LCR2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	
	<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>

	<div class="wrapper-holder">

		<div
	class="branding branding--section"
	id="nav-branding"
	style="background-image: url( 'https://thesportsdaily.com/wp-content/uploads/sites/95/2018/03/1thepensblog.png' );"
>
	<span class="branding__logos">
					<a
				href="https://thesportsdaily.com"
				title="The Sports Daily"
				class="branding__logo-link branding__logo-link--home"
			>
				<img
					src="https://thesportsdaily.com/wp-content/uploads/sites/95/2018/03/icon-small.png"
					alt="The Sports Daily"
					class="branding__logo"
					height="30"
									style="max-height: 45px"
								>
			</a>
		
					<a
				href="https://thesportsdaily.com"
				title="The Sports Daily"
				class="branding__logo-link branding__logo-link--section"
			>
				<span class="branding__section">Penguins</span>
			</a>
			</span>

	
	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://thesportsdaily.com" role="search">
			<input type="text" name="s" value="" placeholder="search The Sports Daily" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-795225" class="nav__item nav__item--nfl nav__item--parent"><a href="https://thesportsdaily.com/category/nfl/">NFL</a>
<ul class="sub-menu">
	<li id="menu-item-795235" class="nav__item nav__item--afc-east nav__item--parent"><a href="#">AFC East</a>
	<ul class="sub-menu">
		<li id="menu-item-841057" class="nav__item nav__item--bills"><a href="https://thesportsdaily.com/category/buffalo-bills/">Bills</a></li>
		<li id="menu-item-795240" class="nav__item nav__item--dolphins"><a href="https://thesportsdaily.com/category/phins-phocus/">Dolphins</a></li>
		<li id="menu-item-795241" class="nav__item nav__item--jets"><a href="https://thesportsdaily.com/category/new-york-sack-exchange/">Jets</a></li>
		<li id="menu-item-795242" class="nav__item nav__item--patriots"><a href="https://thesportsdaily.com/category/foxboro-blog/">Patriots</a></li>
	</ul>
</li>
	<li id="menu-item-795236" class="nav__item nav__item--afc-north nav__item--parent"><a href="#">AFC North</a>
	<ul class="sub-menu">
		<li id="menu-item-795247" class="nav__item nav__item--bengals"><a href="https://thesportsdaily.com/category/bengals-brigade/">Bengals</a></li>
		<li id="menu-item-795248" class="nav__item nav__item--browns"><a href="https://thesportsdaily.com/category/browns-pound/">Browns</a></li>
		<li id="menu-item-795249" class="nav__item nav__item--ravens"><a href="https://thesportsdaily.com/category/ravens-football-machine/">Ravens</a></li>
		<li id="menu-item-832113" class="nav__item nav__item--steelers"><a href="https://thesportsdaily.com/category/pittsburgh-steelers/">Steelers</a></li>
	</ul>
</li>
	<li id="menu-item-795237" class="nav__item nav__item--afc-south nav__item--parent"><a href="#">AFC South</a>
	<ul class="sub-menu">
		<li id="menu-item-795251" class="nav__item nav__item--colts"><a href="https://thesportsdaily.com/category/colts-authority/">Colts</a></li>
		<li id="menu-item-795252" class="nav__item nav__item--jaguars"><a href="https://thesportsdaily.com/category/the-jaggernaut/">Jaguars</a></li>
		<li id="menu-item-795253" class="nav__item nav__item--texans"><a href="https://thesportsdaily.com/category/texans-tribune/">Texans</a></li>
		<li id="menu-item-795254" class="nav__item nav__item--titans"><a href="https://thesportsdaily.com/category/total-titans/">Titans</a></li>
	</ul>
</li>
	<li id="menu-item-795238" class="nav__item nav__item--afc-west nav__item--parent"><a href="#">AFC West</a>
	<ul class="sub-menu">
		<li id="menu-item-795255" class="nav__item nav__item--broncos"><a href="https://thesportsdaily.com/category/mile-high-broncos/">Broncos</a></li>
		<li id="menu-item-795561" class="nav__item nav__item--chargers"><a href="https://thesportsdaily.com/category/the-bolts-blog/">Chargers</a></li>
		<li id="menu-item-795258" class="nav__item nav__item--chiefs"><a href="https://thesportsdaily.com/category/chiefs-daily/">Chiefs</a></li>
		<li id="menu-item-795259" class="nav__item nav__item--raiders"><a href="https://thesportsdaily.com/category/tfds-sports/">Raiders</a></li>
	</ul>
</li>
	<li id="menu-item-795243" class="nav__item nav__item--nfc-east nav__item--parent"><a href="#">NFC East</a>
	<ul class="sub-menu">
		<li id="menu-item-795450" class="nav__item nav__item--cowboys"><a href="https://thesportsdaily.com/category/dallas-cowboys/">Cowboys</a></li>
		<li id="menu-item-795261" class="nav__item nav__item--eagles"><a href="https://thesportsdaily.com/category/eagles-eye-blog/">Eagles</a></li>
		<li id="menu-item-831778" class="nav__item nav__item--giants"><a href="https://thesportsdaily.com/category/new-york-giants/">Giants</a></li>
		<li id="menu-item-795263" class="nav__item nav__item--washington-football-team"><a href="https://thesportsdaily.com/category/washington-football-team/">Washington Football Team</a></li>
	</ul>
</li>
	<li id="menu-item-795244" class="nav__item nav__item--nfc-north nav__item--parent"><a href="#">NFC North</a>
	<ul class="sub-menu">
		<li id="menu-item-795265" class="nav__item nav__item--bears"><a href="https://thesportsdaily.com/category/soldier-field-salute/">Bears</a></li>
		<li id="menu-item-795266" class="nav__item nav__item--lions"><a href="https://thesportsdaily.com/category/outside-the-lions/">Lions</a></li>
		<li id="menu-item-795264" class="nav__item nav__item--packers"><a href="https://thesportsdaily.com/category/packers-press/">Packers</a></li>
		<li id="menu-item-795267" class="nav__item nav__item--vikings"><a href="https://thesportsdaily.com/category/vikings-digital-diaries/">Vikings</a></li>
	</ul>
</li>
	<li id="menu-item-795245" class="nav__item nav__item--nfc-south nav__item--parent"><a href="#">NFC South</a>
	<ul class="sub-menu">
		<li id="menu-item-802362" class="nav__item nav__item--buccaneers"><a href="https://thesportsdaily.com/category/tampa-bay-buccaneers/">Buccaneers</a></li>
		<li id="menu-item-795268" class="nav__item nav__item--falcons"><a href="https://thesportsdaily.com/category/grits-blitz/">Falcons</a></li>
		<li id="menu-item-795271" class="nav__item nav__item--panthers"><a href="https://thesportsdaily.com/category/panther-rules/">Panthers</a></li>
		<li id="menu-item-795270" class="nav__item nav__item--saints"><a href="https://thesportsdaily.com/category/the-saints-nation/">Saints</a></li>
	</ul>
</li>
	<li id="menu-item-795246" class="nav__item nav__item--nfc-west nav__item--parent"><a href="#">NFC West</a>
	<ul class="sub-menu">
		<li id="menu-item-795273" class="nav__item nav__item--49ers"><a href="https://thesportsdaily.com/category/the-red-and-gold/">49ers</a></li>
		<li id="menu-item-795274" class="nav__item nav__item--cardinals"><a href="https://thesportsdaily.com/category/cardinals-camp/">Cardinals</a></li>
		<li id="menu-item-795275" class="nav__item nav__item--rams"><a href="https://thesportsdaily.com/category/rams-ramblings/">Rams</a></li>
		<li id="menu-item-795272" class="nav__item nav__item--seahawks"><a href="https://thesportsdaily.com/category/seahawk-addicts/">Seahawks</a></li>
	</ul>
</li>
	<li id="menu-item-811498" class="nav__item nav__item--general nav__item--parent"><a href="#">General</a>
	<ul class="sub-menu">
		<li id="menu-item-811497" class="nav__item nav__item--guru-qb"><a href="https://thesportsdaily.com/category/guru-qb/">Guru QB</a></li>
		<li id="menu-item-1079690" class="nav__item nav__item--road-to-sunday"><a href="https://thesportsdaily.com/category/road-to-sunday/">Road to Sunday</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-802346" class="nav__item nav__item--nba nav__item--parent"><a href="https://thesportsdaily.com/category/nba/">NBA</a>
<ul class="sub-menu">
	<li id="menu-item-795282" class="nav__item nav__item--featured nav__item--parent"><a href="#">FEATURED</a>
	<ul class="sub-menu">
		<li id="menu-item-820537" class="nav__item nav__item--cowbell-kingdom"><a href="https://thesportsdaily.com/category/cowbell-kingdom/">Cowbell Kingdom</a></li>
		<li id="menu-item-795304" class="nav__item nav__item--reds-army"><a href="https://thesportsdaily.com/category/reds-army/">Red's Army</a></li>
	</ul>
</li>
	<li id="menu-item-795276" class="nav__item nav__item--atlantic nav__item--parent"><a href="#">Atlantic</a>
	<ul class="sub-menu">
		<li id="menu-item-795356" class="nav__item nav__item--76ers"><a href="https://thesportsdaily.com/category/philadelphia-76ers/">76ers</a></li>
		<li id="menu-item-802347" class="nav__item nav__item--celtics"><a href="https://thesportsdaily.com/category/boston-celtics/">Celtics</a></li>
		<li id="menu-item-795447" class="nav__item nav__item--knicks"><a href="https://thesportsdaily.com/category/new-york-knicks/">Knicks</a></li>
		<li id="menu-item-795305" class="nav__item nav__item--nets"><a href="https://thesportsdaily.com/category/brooklyn-balling/">Nets</a></li>
		<li id="menu-item-795355" class="nav__item nav__item--raptors"><a href="https://thesportsdaily.com/category/hoop-heads-north/">Raptors</a></li>
	</ul>
</li>
	<li id="menu-item-795277" class="nav__item nav__item--central nav__item--parent"><a href="#">Central</a>
	<ul class="sub-menu">
		<li id="menu-item-795362" class="nav__item nav__item--bucks"><a href="https://thesportsdaily.com/category/milwaukee-bucks/">Bucks</a></li>
		<li id="menu-item-795363" class="nav__item nav__item--bulls"><a href="https://thesportsdaily.com/category/chicago-bulls/">Bulls</a></li>
		<li id="menu-item-795366" class="nav__item nav__item--cavaliers"><a href="https://thesportsdaily.com/category/cleveland-cavaliers/">Cavaliers</a></li>
		<li id="menu-item-795312" class="nav__item nav__item--pacers"><a href="https://thesportsdaily.com/category/pacers-pulse/">Pacers</a></li>
		<li id="menu-item-795390" class="nav__item nav__item--pistons"><a href="https://thesportsdaily.com/category/detroit-pistons/">Pistons</a></li>
	</ul>
</li>
	<li id="menu-item-795278" class="nav__item nav__item--southeast nav__item--parent"><a href="#">Southeast</a>
	<ul class="sub-menu">
		<li id="menu-item-795374" class="nav__item nav__item--hawks"><a href="https://thesportsdaily.com/category/atlanta-hawks/">Hawks</a></li>
		<li id="menu-item-795375" class="nav__item nav__item--heat"><a href="https://thesportsdaily.com/category/miami-heat/">Heat</a></li>
		<li id="menu-item-795315" class="nav__item nav__item--hornets"><a href="https://thesportsdaily.com/category/trade-street-post/">Hornets</a></li>
		<li id="menu-item-795380" class="nav__item nav__item--magic"><a href="https://thesportsdaily.com/category/orlando-magic/">Magic</a></li>
		<li id="menu-item-805978" class="nav__item nav__item--wizards"><a href="https://thesportsdaily.com/category/hoop-district/">Wizards</a></li>
	</ul>
</li>
	<li id="menu-item-795279" class="nav__item nav__item--northwest nav__item--parent"><a href="#">Northwest</a>
	<ul class="sub-menu">
		<li id="menu-item-795377" class="nav__item nav__item--jazz"><a href="https://thesportsdaily.com/category/utah-jazz/">Jazz</a></li>
		<li id="menu-item-795386" class="nav__item nav__item--nuggets"><a href="https://thesportsdaily.com/category/denver-nuggets/">Nuggets</a></li>
		<li id="menu-item-795401" class="nav__item nav__item--thunder"><a href="https://thesportsdaily.com/category/oklahoma-city-thunder/">Thunder</a></li>
		<li id="menu-item-795309" class="nav__item nav__item--timberwolves"><a href="https://thesportsdaily.com/category/howlin-t-wolf/">Timberwolves</a></li>
		<li id="menu-item-795403" class="nav__item nav__item--trailblazers"><a href="https://thesportsdaily.com/category/portland-trailblazers/">Trailblazers</a></li>
	</ul>
</li>
	<li id="menu-item-795280" class="nav__item nav__item--southwest nav__item--parent"><a href="#">Southwest</a>
	<ul class="sub-menu">
		<li id="menu-item-795372" class="nav__item nav__item--grizzlies"><a href="https://thesportsdaily.com/category/memphis-grizzlies/">Grizzlies</a></li>
		<li id="menu-item-795383" class="nav__item nav__item--mavericks"><a href="https://thesportsdaily.com/category/dallas-mavericks/">Mavericks</a></li>
		<li id="menu-item-795313" class="nav__item nav__item--pelicans"><a href="https://thesportsdaily.com/category/pelicans-eye-view/">Pelicans</a></li>
		<li id="menu-item-795393" class="nav__item nav__item--rockets"><a href="https://thesportsdaily.com/category/houston-rockets/">Rockets</a></li>
		<li id="menu-item-795396" class="nav__item nav__item--spurs"><a href="https://thesportsdaily.com/category/san-antonio-spurs/">Spurs</a></li>
	</ul>
</li>
	<li id="menu-item-795281" class="nav__item nav__item--pacific nav__item--parent"><a href="#">Pacific</a>
	<ul class="sub-menu">
		<li id="menu-item-795449" class="nav__item nav__item--clippers"><a href="https://thesportsdaily.com/category/los-angeles-clippers/">Clippers</a></li>
		<li id="menu-item-828095" class="nav__item nav__item--kings"><a href="https://thesportsdaily.com/category/cow-town-hoops/">Kings</a></li>
		<li id="menu-item-795378" class="nav__item nav__item--lakers"><a href="https://thesportsdaily.com/category/los-angeles-lakers/">Lakers</a></li>
		<li id="menu-item-795397" class="nav__item nav__item--suns"><a href="https://thesportsdaily.com/category/phoenix-suns/">Suns</a></li>
		<li id="menu-item-795311" class="nav__item nav__item--warriors"><a href="https://thesportsdaily.com/category/lets-go-warriors/">Warriors</a></li>
	</ul>
</li>
	<li id="menu-item-795290" class="nav__item nav__item--general nav__item--parent"><a href="#">General</a>
	<ul class="sub-menu">
		<li id="menu-item-795376" class="nav__item nav__item--hoops-manifesto"><a href="https://thesportsdaily.com/category/hoops-manifesto/">Hoops Manifesto</a></li>
		<li id="menu-item-795314" class="nav__item nav__item--the-lottery-mafia"><a href="https://thesportsdaily.com/category/the-lottery-mafia/">The Lottery Mafia</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-795227" class="nav__item nav__item--mlb nav__item--parent"><a href="https://thesportsdaily.com/category/mlb/">MLB</a>
<ul class="sub-menu">
	<li id="menu-item-812963" class="nav__item nav__item--featured nav__item--parent"><a href="#">FEATURED</a>
	<ul class="sub-menu">
		<li id="menu-item-812964" class="nav__item nav__item--pirates-breakdown"><a href="https://thesportsdaily.com/category/pirates-breakdown/">Pirates Breakdown</a></li>
	</ul>
</li>
	<li id="menu-item-795283" class="nav__item nav__item--al-east nav__item--parent"><a href="#">AL East</a>
	<ul class="sub-menu">
		<li id="menu-item-795360" class="nav__item nav__item--blue-jays"><a href="https://thesportsdaily.com/category/toronto-blue-jays/">Blue Jays</a></li>
		<li id="menu-item-795387" class="nav__item nav__item--orioles"><a href="https://thesportsdaily.com/category/baltimore-orioles/">Orioles</a></li>
		<li id="menu-item-795392" class="nav__item nav__item--rays"><a href="https://thesportsdaily.com/category/tampa-bay-rays/">Rays</a></li>
		<li id="menu-item-795371" class="nav__item nav__item--red-sox nav__item--parent"><a href="https://thesportsdaily.com/category/fenway-west/">Red Sox</a></li>
		<li id="menu-item-795406" class="nav__item nav__item--yankees"><a href="https://thesportsdaily.com/category/new-york-yankees/">Yankees</a></li>
	</ul>
</li>
	<li id="menu-item-795284" class="nav__item nav__item--al-central nav__item--parent"><a href="#">AL Central</a>
	<ul class="sub-menu">
		<li id="menu-item-795364" class="nav__item nav__item--indians"><a href="https://thesportsdaily.com/category/burning-river-baseball/">Indians</a></li>
		<li id="menu-item-795395" class="nav__item nav__item--royals"><a href="https://thesportsdaily.com/category/kansas-city-royals/">Royals</a></li>
		<li id="menu-item-795402" class="nav__item nav__item--tigers"><a href="https://thesportsdaily.com/category/detriot-tigers/">Tigers</a></li>
		<li id="menu-item-795404" class="nav__item nav__item--twins"><a href="https://thesportsdaily.com/category/twins-target/">Twins</a></li>
		<li id="menu-item-795405" class="nav__item nav__item--white-sox"><a href="https://thesportsdaily.com/category/grab-some-bench/">White Sox</a></li>
	</ul>
</li>
	<li id="menu-item-795285" class="nav__item nav__item--al-west nav__item--parent"><a href="#">AL West</a>
	<ul class="sub-menu">
		<li id="menu-item-795357" class="nav__item nav__item--angels"><a href="https://thesportsdaily.com/category/angels-win/">Angels</a></li>
		<li id="menu-item-795358" class="nav__item nav__item--astros"><a href="https://thesportsdaily.com/category/houston-astros/">Astros</a></li>
		<li id="menu-item-795359" class="nav__item nav__item--athletics"><a href="https://thesportsdaily.com/category/oakland-athletics/">Athletics</a></li>
		<li id="menu-item-795381" class="nav__item nav__item--mariners"><a href="https://thesportsdaily.com/category/seattle-mariners/">Mariners</a></li>
		<li id="menu-item-795391" class="nav__item nav__item--rangers"><a href="https://thesportsdaily.com/category/texas-rangers/">Rangers</a></li>
	</ul>
</li>
	<li id="menu-item-795286" class="nav__item nav__item--nl-east nav__item--parent"><a href="#">NL East</a>
	<ul class="sub-menu">
		<li id="menu-item-795361" class="nav__item nav__item--braves"><a href="https://thesportsdaily.com/category/atlanta-braves/">Braves</a></li>
		<li id="menu-item-795382" class="nav__item nav__item--marlins"><a href="https://thesportsdaily.com/category/miami-marlins/">Marlins</a></li>
		<li id="menu-item-795384" class="nav__item nav__item--mets"><a href="https://thesportsdaily.com/category/metstradamus-blog/">Mets</a></li>
		<li id="menu-item-795385" class="nav__item nav__item--nationals"><a href="https://thesportsdaily.com/category/washington-nationals/">Nationals</a></li>
		<li id="menu-item-795379" class="nav__item nav__item--phillies"><a href="https://thesportsdaily.com/category/macho-row/">Phillies</a></li>
	</ul>
</li>
	<li id="menu-item-795287" class="nav__item nav__item--nl-central nav__item--parent"><a href="#">NL Central</a>
	<ul class="sub-menu">
		<li id="menu-item-795399" class="nav__item nav__item--brewers"><a href="https://thesportsdaily.com/category/the-brewers-bar/">Brewers</a></li>
		<li id="menu-item-795365" class="nav__item nav__item--st-louis-cardinals"><a href="https://thesportsdaily.com/category/cards-diaspora/">St. Louis Cardinals</a></li>
		<li id="menu-item-795368" class="nav__item nav__item--cubs"><a href="https://thesportsdaily.com/category/chicago-cubs/">Cubs</a></li>
		<li id="menu-item-811481" class="nav__item nav__item--pirates"><a href="https://thesportsdaily.com/category/pirates-breakdown/">Pirates</a></li>
		<li id="menu-item-795398" class="nav__item nav__item--reds"><a href="https://thesportsdaily.com/category/redleg-baseball/">Reds</a></li>
	</ul>
</li>
	<li id="menu-item-795288" class="nav__item nav__item--nl-west nav__item--parent"><a href="#">NL West</a>
	<ul class="sub-menu">
		<li id="menu-item-795369" class="nav__item nav__item--diamondbacks"><a href="https://thesportsdaily.com/category/arizona-diamondbacks/">Diamondbacks</a></li>
		<li id="menu-item-795370" class="nav__item nav__item--dodgers"><a href="https://thesportsdaily.com/category/los-angeles-dodgers/">Dodgers</a></li>
		<li id="menu-item-795400" class="nav__item nav__item--giants"><a href="https://thesportsdaily.com/category/the-giants-cove/">Giants</a></li>
		<li id="menu-item-795388" class="nav__item nav__item--padres"><a href="https://thesportsdaily.com/category/san-diego-padres/">Padres</a></li>
		<li id="menu-item-795394" class="nav__item nav__item--rockies"><a href="https://thesportsdaily.com/category/colorado-rockies/">Rockies</a></li>
	</ul>
</li>
	<li id="menu-item-795289" class="nav__item nav__item--general nav__item--parent"><a href="#">General</a>
	<ul class="sub-menu">
		<li id="menu-item-795367" class="nav__item nav__item--chin-music-baseball"><a href="https://thesportsdaily.com/category/chin-music-baseball/">Chin Music Baseball</a></li>
		<li id="menu-item-795373" class="nav__item nav__item--hall-of-very-good"><a href="https://thesportsdaily.com/category/hall-of-very-good/">Hall of Very Good</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-795228" class="nav__item nav__item--nhl nav__item--parent"><a href="https://thesportsdaily.com/category/nhl/">NHL</a>
<ul class="sub-menu">
	<li id="menu-item-795295" class="nav__item nav__item--featured nav__item--parent"><a href="#">FEATURED</a>
	<ul class="sub-menu">
		<li id="menu-item-1160955" class="nav__item nav__item--nhl-shout"><a href="https://thesportsdaily.com/category/nhl-shout/">NHL Shout</a></li>
		<li id="menu-item-795411" class="nav__item nav__item--the-pensblog"><a href="https://thesportsdaily.com/category/the-pensblog/">The Pensblog</a></li>
		<li id="menu-item-795419" class="nav__item nav__item--the-oilers-rig"><a href="https://thesportsdaily.com/category/the-oilers-rig/">The Oilers Rig</a></li>
	</ul>
</li>
	<li id="menu-item-795291" class="nav__item nav__item--atlantic nav__item--parent"><a href="#">Atlantic</a>
	<ul class="sub-menu">
		<li id="menu-item-795451" class="nav__item nav__item--sabres"><a href="https://thesportsdaily.com/category/buffalo-sabres/">Sabres</a></li>
		<li id="menu-item-795409" class="nav__item nav__item--senators"><a href="https://thesportsdaily.com/category/the-6th-sens/">Senators</a></li>
	</ul>
</li>
	<li id="menu-item-795292" class="nav__item nav__item--metropolitan nav__item--parent"><a href="#">Metropolitan</a>
	<ul class="sub-menu">
		<li id="menu-item-795412" class="nav__item nav__item--blue-jackets"><a href="https://thesportsdaily.com/category/buckeye-state-hockey/">Blue Jackets</a></li>
		<li id="menu-item-795413" class="nav__item nav__item--devils"><a href="https://thesportsdaily.com/category/running-with-the-devils/">Devils</a></li>
		<li id="menu-item-795415" class="nav__item nav__item--islanders"><a href="https://thesportsdaily.com/category/islanders-insight/">Islanders</a></li>
		<li id="menu-item-795421" class="nav__item nav__item--penguins"><a href="https://thesportsdaily.com/category/the-pensblog/">Penguins</a></li>
		<li id="menu-item-795414" class="nav__item nav__item--rangers"><a href="https://thesportsdaily.com/category/ny-rangers-blog/">Rangers</a></li>
	</ul>
</li>
	<li id="menu-item-795293" class="nav__item nav__item--central nav__item--parent"><a href="#">Central</a>
	<ul class="sub-menu">
		<li id="menu-item-795417" class="nav__item nav__item--blues"><a href="https://thesportsdaily.com/category/frozen-notes/">Blues</a></li>
		<li id="menu-item-795416" class="nav__item nav__item--wild"><a href="https://thesportsdaily.com/category/crease-and-assist/">Wild</a></li>
	</ul>
</li>
	<li id="menu-item-795294" class="nav__item nav__item--pacific nav__item--parent"><a href="#">Pacific</a>
	<ul class="sub-menu">
		<li id="menu-item-795418" class="nav__item nav__item--kings"><a href="https://thesportsdaily.com/category/the-hockey-kings/">Kings</a></li>
		<li id="menu-item-795420" class="nav__item nav__item--oilers"><a href="https://thesportsdaily.com/category/the-oilers-rig/">Oilers</a></li>
	</ul>
</li>
	<li id="menu-item-795296" class="nav__item nav__item--general nav__item--parent"><a href="#">General</a>
	<ul class="sub-menu">
		<li id="menu-item-795422" class="nav__item nav__item--barry-melrose-rocks"><a href="https://thesportsdaily.com/category/barry-melrose-rocks/">Barry Melrose Rocks</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-832243" class="nav__item nav__item--combat nav__item--parent"><a href="https://thesportsdaily.com/category/combat/">COMBAT</a>
<ul class="sub-menu">
	<li id="menu-item-851721" class="nav__item nav__item--boxing"><a href="https://thesportsdaily.com/category/boxing/">BOXING</a></li>
	<li id="menu-item-795299" class="nav__item nav__item--mma nav__item--parent"><a href="https://thesportsdaily.com/category/mma/">MMA</a>
	<ul class="sub-menu">
		<li id="menu-item-795302" class="nav__item nav__item--mma-manifesto"><a href="https://thesportsdaily.com/category/mma-manifesto/">MMA Manifesto</a></li>
		<li id="menu-item-795428" class="nav__item nav__item--undercard-superstar"><a href="https://thesportsdaily.com/category/undercard-superstar/">Undercard Superstar</a></li>
	</ul>
</li>
	<li id="menu-item-918753" class="nav__item nav__item--pro-wrestling nav__item--parent"><a href="https://thesportsdaily.com/category/wwe/">PRO WRESTLING</a>
	<ul class="sub-menu">
		<li id="menu-item-830408" class="nav__item nav__item--the-floor-seat"><a href="https://thesportsdaily.com/category/the-floor-seat/">The Floor Seat</a></li>
		<li id="menu-item-795427" class="nav__item nav__item--from-the-top-rope"><a href="https://thesportsdaily.com/category/from-the-top-rope/">From the Top Rope</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-812119" class="nav__item nav__item--more nav__item--parent"><a href="#">MORE</a>
<ul class="sub-menu">
	<li id="menu-item-830229" class="nav__item nav__item--culture"><a href="https://thesportsdaily.com/category/culture/">CULTURE</a></li>
	<li id="menu-item-851080" class="nav__item nav__item--golf"><a href="https://thesportsdaily.com/category/golf/">GOLF</a></li>
	<li id="menu-item-925692" class="nav__item nav__item--health-fitness"><a href="https://thesportsdaily.com/category/health-and-fitness/">HEALTH &#038; FITNESS</a></li>
	<li id="menu-item-795425" class="nav__item nav__item--media nav__item--parent"><a href="#">MEDIA</a>
	<ul class="sub-menu">
		<li id="menu-item-795430" class="nav__item nav__item--fangs-bites"><a href="https://thesportsdaily.com/category/fangs-bites/">Fang's Bites</a></li>
	</ul>
</li>
	<li id="menu-item-795229" class="nav__item nav__item--ncaa nav__item--parent"><a href="https://thesportsdaily.com/category/ncaa/">NCAA</a>
	<ul class="sub-menu">
		<li id="menu-item-795300" class="nav__item nav__item--north-dakota"><a href="https://thesportsdaily.com/category/goonsworld-blog/">North Dakota</a></li>
		<li id="menu-item-795423" class="nav__item nav__item--penn-state"><a href="https://thesportsdaily.com/category/nittany-lions-den/">Penn State</a></li>
	</ul>
</li>
	<li id="menu-item-795429" class="nav__item nav__item--racing"><a href="https://thesportsdaily.com/category/unexpected-pitstop/">RACING</a></li>
	<li id="menu-item-795233" class="nav__item nav__item--soccer"><a href="https://thesportsdaily.com/category/soccer/">SOCCER</a></li>
	<li id="menu-item-830232" class="nav__item nav__item--sports-betting"><a href="https://thesportsdaily.com/category/gambling/">SPORTS BETTING</a></li>
	<li id="menu-item-902023" class="nav__item nav__item--tennis"><a href="https://thesportsdaily.com/category/tennis/">TENNIS</a></li>
	<li id="menu-item-795431" class="nav__item nav__item--regional nav__item--parent"><a href="#">REGIONAL</a>
	<ul class="sub-menu">
		<li id="menu-item-795432" class="nav__item nav__item--left-coast-sports"><a href="https://thesportsdaily.com/category/left-coast-sports/">Left Coast Sports</a></li>
		<li id="menu-item-830418" class="nav__item nav__item--motor-city-daily"><a href="https://thesportsdaily.com/category/motor-city-daily/">Motor City Daily</a></li>
		<li id="menu-item-795434" class="nav__item nav__item--total-sports-live"><a href="https://thesportsdaily.com/category/total-sports-live/">Total Sports Live</a></li>
		<li id="menu-item-795433" class="nav__item nav__item--t-town-sports"><a href="https://thesportsdaily.com/category/t-town-sports/">T Town Sports</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-795298" class="nav__item nav__item--contact nav__item--parent"><a href="http://thesportsdaily.com/contact-the-sports-daily/">CONTACT</a>
<ul class="sub-menu">
	<li id="menu-item-795297" class="nav__item nav__item--about"><a href="https://thesportsdaily.com/the-sports-daily-staff/">ABOUT</a></li>
	<li id="menu-item-803162" class="nav__item nav__item--advertise"><a href="http://thesportsdaily.com/advertise-2/">ADVERTISE</a></li>
	<li id="menu-item-803163" class="nav__item nav__item--were-hiring"><a href="http://thesportsdaily.com/interested-in-joining-the-sports-daily-network/">WE'RE HIRING</a></li>
	<li id="menu-item-804113" class="nav__item nav__item--partner-sites nav__item--parent"><a href="#">PARTNER SITES</a>
	<ul class="sub-menu">
		<li id="menu-item-804114" class="nav__item nav__item--bloguin-media-group"><a href="http://bloguin.com">Bloguin Media Group</a></li>
		<li id="menu-item-804115" class="nav__item nav__item--sports-media-101"><a href="http://sportsmedia101.com">Sports Media 101</a></li>
		<li id="menu-item-804116" class="nav__item nav__item--boston-sports-extra"><a href="http://bostonsportsextra.com">Boston Sports Extra</a></li>
		<li id="menu-item-897219" class="nav__item nav__item--sports-book-list"><a href="http://sportsbooklist.com">Sports Book List</a></li>
	</ul>
</li>
</ul>
</li>
		</ul>
		<ul class="nav__social nav__social--section">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/SportsDailyBlog/" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/SportsDailyBlog" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

		
		
		<div id="main" class="site-main no-more-heroes">

			

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-1183304" class="post-1183304 post type-post status-publish format-standard has-post-thumbnail hentry category-the-pensblog article--no-image" itemscope
				itemtype="http://schema.org/NewsArticle">

				<link itemprop="mainEntityofPage" href="https://thesportsdaily.com/2021/01/29/recap-8-it-cant-get-worse-than-this-right-bruins-beat-depleted-pens-4-1/" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://thesportsdaily.com/wp-content/uploads/sites/95/2020/08/wordmark-large.png"/>
		<meta itemprop="url" content="https://thesportsdaily.com/wp-content/uploads/sites/95/2020/08/wordmark-large.png">
	</div>
	<meta itemprop="name" content="The Sports Daily">
</div>
<div class="article__title article__title--no-image ">
	<h1 class="article__headline">RECAP 8: It can't get worse than this, right? Bruins beat depleted Pens 4-1</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject" href="https://thesportsdaily.com/wp-content/plugins/usatoday-plugins/wasabi/images/logo-usat-large.jpg" data-image-src="https://thesportsdaily.com/wp-content/plugins/usatoday-plugins/wasabi/images/logo-usat-large.jpg">
			<link itemprop="url" href="https://thesportsdaily.com/wp-content/plugins/usatoday-plugins/wasabi/images/logo-usat-large.jpg" />
		</span>
	</div>
<h1 class="article__headline article__headline--mobile">RECAP 8: It can't get worse than this, right? Bruins beat depleted Pens 4-1</h1>

				<header class="entry-header  ">

					
<h2 class="">
	<a href="https://thesportsdaily.com/category/the-pensblog/" class="" itemprop="articleSection">Penguins</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">RECAP 8: It can't get worse than this, right? Bruins beat depleted Pens 4-1</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p>

	By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://thesportsdaily.com/author/shireysports/" title="Posts by Danny Shirey" class="author url fn" rel="author">Danny Shirey</a></span></span> 
		<span class="post-date updated">January 29, 2021 9:37 am</span>

	
	</p>
					</div>

					<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
				</header>

				
				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://thesportsdaily.com/2021/01/29/recap-8-it-cant-get-worse-than-this-right-bruins-beat-depleted-pens-4-1/"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://thesportsdaily.com/2021/01/29/recap-8-it-cant-get-worse-than-this-right-bruins-beat-depleted-pens-4-1/"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="sportsdailyblog"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://thesportsdaily.com/2021/01/29/recap-8-it-cant-get-worse-than-this-right-bruins-beat-depleted-pens-4-1/"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://thesportsdaily.com/2021/01/29/recap-8-it-cant-get-worse-than-this-right-bruins-beat-depleted-pens-4-1/"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://thesportsdaily.com/2021/01/29/recap-8-it-cant-get-worse-than-this-right-bruins-beat-depleted-pens-4-1/"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://thesportsdaily.com/2021/01/29/recap-8-it-cant-get-worse-than-this-right-bruins-beat-depleted-pens-4-1/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p>
		By 		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://thesportsdaily.com/author/shireysports/" title="Posts by Danny Shirey" class="author url fn" rel="author">Danny Shirey</a></span></span> |
		<span itemprop="datePublished" content="2021-01-29T09:37:06-05:00">
			January 29, 2021 9:37 am		</span>
		<span class="article__author__widgets">
								</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><div id="attachment_1183323" class="wp-caption alignnone"><img aria-describedby="caption-attachment-1183323" loading="lazy" class="size-full wp-image-1183323 lazy-load" src="https://thesportsdaily.com/wp-content/uploads/sites/95/2021/01/pens-fall-4-1.jpg?w=81&amp;h=54" alt width="810" height="540" data-lazy-src="https://thesportsdaily.com/wp-content/uploads/sites/95/2021/01/pens-fall-4-1.jpg" data-lazy-srcset="https://thesportsdaily.com/wp-content/uploads/sites/95/2021/01/pens-fall-4-1.jpg 810w, https://thesportsdaily.com/wp-content/uploads/sites/95/2021/01/pens-fall-4-1.jpg?resize=300,200 300w, https://thesportsdaily.com/wp-content/uploads/sites/95/2021/01/pens-fall-4-1.jpg?resize=768,512 768w, https://thesportsdaily.com/wp-content/uploads/sites/95/2021/01/pens-fall-4-1.jpg?resize=480,320 480w" data-lazy-sizes="(max-width: 810px) 100vw, 810px"><noscript><img aria-describedby="caption-attachment-1183323" loading="lazy" class="size-full wp-image-1183323" src="https://thesportsdaily.com/wp-content/uploads/sites/95/2021/01/pens-fall-4-1.jpg" alt="" width="810" height="540" srcset="https://thesportsdaily.com/wp-content/uploads/sites/95/2021/01/pens-fall-4-1.jpg 810w, https://thesportsdaily.com/wp-content/uploads/sites/95/2021/01/pens-fall-4-1.jpg?resize=300,200 300w, https://thesportsdaily.com/wp-content/uploads/sites/95/2021/01/pens-fall-4-1.jpg?resize=768,512 768w, https://thesportsdaily.com/wp-content/uploads/sites/95/2021/01/pens-fall-4-1.jpg?resize=480,320 480w" sizes="(max-width: 810px) 100vw, 810px" /></noscript><p id="caption-attachment-1183323" class="wp-caption-text">Maddie Meyer &#8211; Getty</p></div>
<p>It&#8217;s hard to expect much from the Penguins right now. Consider the following:</p>
<ul>
<li>They are starting a rookie on the top-pairing with less than five games of experience.</li>
<li>They are playing a sophomore on his weak side in an attempt to carry one of the worst defensemen in the league.</li>
<li>They are forced to play a defenseman that hasn&#8217;t seen NHL ice in seven years.</li>
<li>Two of their best players have been a disaster and their role players are struggling to get going.</li>
</ul>
<p>While the Penguins&#8217; record currently indicates they&#8217;ve been okay, that really isn&#8217;t the case. They won two of their games in a shootout which very easily could&#8217;ve been losses. They have just one regulation win through eight games. They have yet to put together a complete 60-minute performance without some monumental breakdown or screw up.</p>
<p>With their defense as depleted as it is, the Penguins will probably be holding on for dear life for the next several weeks as they hope reinforcements come sooner than later.</p>
<p>The Bruins topped the Penguins 4-1 Thursday night in a low-event, overall boring game. Shots on goal favored Boston 20 &#8211; 17 while the Penguins had a 42 &#8211; 34 edge in shot attempts. Scoring chances were 18 &#8211; 15 for Boston, and they also had a meager 1.2 &#8211; 0.88 edge in expected goals, per Evolving Hockey.</p>
<p>The Penguins settled for lousy shot attempts all night, taking just one shot attempt that was anywhere in the vicinity of what might be considered high-danger.</p>
<p>The Bruins didn&#8217;t have a ton of great offense either, but they almost exclusively shot from the slot and scored all of their goals from that area.</p>
<p><img loading="lazy" class="size-full wp-image-1183312 aligncenter lazy-load" src="https://thesportsdaily.com/wp-content/uploads/sites/95/2021/01/Screen-Shot-2021-01-29-at-8.33.51-AM.png?w=100&amp;h=41" alt width="1000" height="415" data-lazy-src="https://thesportsdaily.com/wp-content/uploads/sites/95/2021/01/Screen-Shot-2021-01-29-at-8.33.51-AM.png" data-lazy-srcset="https://thesportsdaily.com/wp-content/uploads/sites/95/2021/01/Screen-Shot-2021-01-29-at-8.33.51-AM.png 1090w, https://thesportsdaily.com/wp-content/uploads/sites/95/2021/01/Screen-Shot-2021-01-29-at-8.33.51-AM.png?resize=300,124 300w, https://thesportsdaily.com/wp-content/uploads/sites/95/2021/01/Screen-Shot-2021-01-29-at-8.33.51-AM.png?resize=768,318 768w, https://thesportsdaily.com/wp-content/uploads/sites/95/2021/01/Screen-Shot-2021-01-29-at-8.33.51-AM.png?resize=1024,425 1024w, https://thesportsdaily.com/wp-content/uploads/sites/95/2021/01/Screen-Shot-2021-01-29-at-8.33.51-AM.png?resize=480,199 480w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img loading="lazy" class="size-full wp-image-1183312 aligncenter" src="https://thesportsdaily.com/wp-content/uploads/sites/95/2021/01/Screen-Shot-2021-01-29-at-8.33.51-AM.png" alt="" width="1000" height="415" srcset="https://thesportsdaily.com/wp-content/uploads/sites/95/2021/01/Screen-Shot-2021-01-29-at-8.33.51-AM.png 1090w, https://thesportsdaily.com/wp-content/uploads/sites/95/2021/01/Screen-Shot-2021-01-29-at-8.33.51-AM.png?resize=300,124 300w, https://thesportsdaily.com/wp-content/uploads/sites/95/2021/01/Screen-Shot-2021-01-29-at-8.33.51-AM.png?resize=768,318 768w, https://thesportsdaily.com/wp-content/uploads/sites/95/2021/01/Screen-Shot-2021-01-29-at-8.33.51-AM.png?resize=1024,425 1024w, https://thesportsdaily.com/wp-content/uploads/sites/95/2021/01/Screen-Shot-2021-01-29-at-8.33.51-AM.png?resize=480,199 480w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript></p>
<hr />
<h3><strong>LINEUP</strong></h3>
<p>Kevin Czuczman drew into the lineup for his first NHL game since 2014.</p>
<p>P.O. Joseph was promoted to top-pairing duties in Brian Dumoulin&#8217;s absence.</p>
<p>Tristan Jarry Made his fourth consecutive start in goal.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Lined up and ready to battle the B&#39;s.<a href="https://twitter.com/hashtag/LetsGoPens?src=hash&amp;ref_src=twsrc%5Etfw">#LetsGoPens</a> <a href="https://t.co/BY9p7H14Ub">pic.twitter.com/BY9p7H14Ub</a></p>
<p>&mdash; Pittsburgh Penguins (@penguins) <a href="https://twitter.com/penguins/status/1354934427923709952?ref_src=twsrc%5Etfw">January 28, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h2>1st period</h2>
<h3><strong>BOS Goal – Wagner (1) Unassisted [6:10] 1-0 BOS</strong></h3>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Incoming 🚀<a href="https://twitter.com/chriswags23?ref_src=twsrc%5Etfw">@chriswags23</a> | <a href="https://twitter.com/hashtag/NHLBruins?src=hash&amp;ref_src=twsrc%5Etfw">#NHLBruins</a> <a href="https://t.co/M25phrZDoB">pic.twitter.com/M25phrZDoB</a></p>
<p>&mdash; Boston Bruins (@NHLBruins) <a href="https://twitter.com/NHLBruins/status/1354953967776788492?ref_src=twsrc%5Etfw">January 29, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Welcome back to the NHL, Czuczman! In an attempt to clear the puck when defending a cross-crease pass, he deflected the puck right to the heart of the slot where Chris Wagner made no mistake and beat Jarry for the first goal of the game.</p>
<h3><strong>PIT Goal – Ceci (1) A: Rust, Blueger [15:03] 1-1</strong></h3>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Did you Ceci that tally?! </p>
<p>Ceci gets his first goal as a member of the Penguins.</p>
<p>Rust and Blueger pick up the helpers. <a href="https://t.co/CjXxMe1vfh">pic.twitter.com/CjXxMe1vfh</a></p>
<p>&mdash; Pittsburgh Penguins (@penguins) <a href="https://twitter.com/penguins/status/1354951951507726351?ref_src=twsrc%5Etfw">January 29, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>In his finest moment as a Penguin, Cody Ceci made an excellent play along the boards to keep the puck in the offensive zone. After corralling the loose puck, Ceci took the open ice that was given to him and walked to the slot before ripping a shot past Halak to tie the game.</p>
<p>Ceci had one of his best games in black and gold. He paced all Penguins skaters with 22:22 time on ice at 5v5. In that 22:22, the Penguins took 19 shot attempts to Boston&#8217;s 11, and controlled 54.2% of the expected goals, per Natural Stat Trick.</p>
<h3><strong>BOS Goal – Kuraly (1) A: Bjork [18:53] 2-1 BOS</strong></h3>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">They don&#39;t ask how.<a href="https://twitter.com/hashtag/NHLBruins?src=hash&amp;ref_src=twsrc%5Etfw">#NHLBruins</a> <a href="https://t.co/ipuMynq3XA">pic.twitter.com/ipuMynq3XA</a></p>
<p>&mdash; Boston Bruins (@NHLBruins) <a href="https://twitter.com/NHLBruins/status/1354985113961033729?ref_src=twsrc%5Etfw">January 29, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The Penguins absolutely fell apart in the defensive zone with just over a minute to go in the first period. There were so many awful things the Penguins did on this goal it&#8217;s not even worth going over.</p>
<p>Regardless, as soon as you saw the puck trickle past Jarry, you knew deep down the Penguins weren&#8217;t coming back in this one.</p>
<h2>2nd period</h2>
<h3><strong>BOS Goal – Bergeron (4) A: Grzelcyk, Coyle [8:13] 3-1 BOS</strong></h3>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Leading by example.<a href="https://twitter.com/hashtag/NHLBruins?src=hash&amp;ref_src=twsrc%5Etfw">#NHLBruins</a> <a href="https://t.co/AFp6Y1BAIF">pic.twitter.com/AFp6Y1BAIF</a></p>
<p>&mdash; Boston Bruins (@NHLBruins) <a href="https://twitter.com/NHLBruins/status/1354986372386316293?ref_src=twsrc%5Etfw">January 29, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The Penguins got caught puck-watching a little less than halfway through the game, leaving Patrice Bergeron to do as he pleased right in front of the Penguins&#8217; net. He slipped a backhander past the pad of Jarry, who never gave himself a chance to properly get in position for the shot.</p>
<p>This wasn&#8217;t Kris Letang&#8217;s finest moment, either.</p>
<h2>3rd period</h2>
<h3><strong>BOS Goal – Bergeron (5) A: Marchand, McAvoy [1:40] 4-1 BOS</strong></h3>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Bergeron again! Second of the night for Patrice Bergeron, 4-1 Bruins!<a href="https://twitter.com/hashtag/NHLBruins?src=hash&amp;ref_src=twsrc%5Etfw">#NHLBruins</a> <a href="https://twitter.com/hashtag/BellLetsTalk?src=hash&amp;ref_src=twsrc%5Etfw">#BellLetsTalk</a> <a href="https://t.co/NxgwM81Nl7">pic.twitter.com/NxgwM81Nl7</a></p>
<p>&mdash; Hockey Daily 365 (@HockeyDaily365) <a href="https://twitter.com/HockeyDaily365/status/1354975514725740548?ref_src=twsrc%5Etfw">January 29, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The Bruins put the game out of reach early in the third on the power play. Thanks to some nifty passing, they found Bergeron for a one-timer from the top of the right-circle who went high-glove on Jarry.</p>
<p>Jarry looked unprepared for the shot and was playing far too deep in his crease to have a reasonable chance at stopping the Bergeron blast.</p>
<p>The Penguins failed to score, or even generate a quality chance the remainder of the game.</p>
<h3><strong>FINAL: 4-1 BOS</strong></h3>
<h2>Notes</h2>
<ul>
<li>Czuczman had a terrible return to NHL action. Not only did he gift the Bruins the first goal of the game, the Penguins were dominated with him on the ice at 5v5. Shot attempts were 12 &#8211; 4 in Boston&#8217;s favor and the Penguins controlled just 7.3% of the expected goals, per Natural Stat Trick.</li>
<li>Joseph is establishing himself as a legit NHL defenseman and didn&#8217;t necessarily look out of place on the top-pairing. Ideally you&#8217;d want him playing second or third-pairing minutes as he becomes more familiar with the NHL level, but the Penguins don&#8217;t have that luxury right now.</li>
<li>After a couple of solid games, Jarry wasn&#8217;t very good against the Bruins. On both Bergeron goals, he was far too deep in his crease to make the save. The Penguins cannot afford for him to have such miscues with their defense in its current state.</li>
<li>The Penguins took just two shot attempts off the rush all game and it&#8217;s becoming a problem how predictable they are in transition. There is no creativity, no changing lanes. Just a straight-ahead, easy to defend rush almost every time.</li>
<li>Of course the Penguins need to start getting more production from their top guys, but don&#8217;t undersell how offensively inept their bottom-six is. The Penguins don&#8217;t have a single bottom-six forward who is on the ice for more than two expected goals for per hour at 5v5. That is simply pathetic.</li>
</ul>
<p>The Pens are back in action Saturday night when they visit the New York Rangers.</p>
<p><em>Thanks for reading! Let&#8217;s talk hockey on Twitter. Follow me @shireyirving.</em></p>
<p><em>All data from Natural Stat Trick and Evolving Hockey</em></p>
</div>

						<div id='acm-ad-tag-lawrence_dfp_desktop_arkadium' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_arkadium'); });</script></div>
						
						
						
						<p class="post-tags post-tags--hide"><a href="https://thesportsdaily.com/category/the-pensblog/" rel="category tag">Penguins</a></p>
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://thesportsdaily.com/2021/01/29/recap-8-it-cant-get-worse-than-this-right-bruins-beat-depleted-pens-4-1/"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://thesportsdaily.com/2021/01/29/recap-8-it-cant-get-worse-than-this-right-bruins-beat-depleted-pens-4-1/"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="sportsdailyblog"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://thesportsdaily.com/2021/01/29/recap-8-it-cant-get-worse-than-this-right-bruins-beat-depleted-pens-4-1/"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://thesportsdaily.com/2021/01/29/recap-8-it-cant-get-worse-than-this-right-bruins-beat-depleted-pens-4-1/"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://thesportsdaily.com/2021/01/29/recap-8-it-cant-get-worse-than-this-right-bruins-beat-depleted-pens-4-1/"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://thesportsdaily.com/2021/01/29/recap-8-it-cant-get-worse-than-this-right-bruins-beat-depleted-pens-4-1/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>Recent <span>News</span></h2>
	</div>
	
		<div class="holder-column">
			<div class="column">
				
<article class="block block-single-related">
			<a href="https://thesportsdaily.com/2021/01/28/gameday-8-penguins-at-bruins-p1b1/" data-track="featuredstories" title="GAMEDAY 8: Penguins at Bruins" class="link fixed-height-img-holder short responsiveshort " rel="nofollow" style="background-image: url('https://thesportsdaily.com/wp-content/uploads/sites/95/2020/01/gameday_2019_2020_49.png?w=295&#038;h=231&#038;crop=1');" itemprop="url" >
			<img src="https://thesportsdaily.com/wp-content/uploads/sites/95/2020/01/gameday_2019_2020_49.png?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="GAMEDAY 8: Penguins at Bruins" itemprop="image">
						<span class="ie-overlay-hack"></span>
								</a>
	
	<div class="text-block ">
		<h2>
			<a href="https://thesportsdaily.com/category/the-pensblog/" class="category" itemprop="articleSection">Penguins</a>					</h2>

		<p><a data-track="featuredstories" href="https://thesportsdaily.com/2021/01/28/gameday-8-penguins-at-bruins-p1b1/" title="GAMEDAY 8: Penguins at Bruins" itemprop="url" >GAMEDAY 8: Penguins at Bruins</a></p>

			</div>
</article>

<article class="block block-single-related">
			<a href="https://thesportsdaily.com/2021/01/27/breaking-jim-rutherford-resigns-as-general-manager-p1b1/" data-track="featuredstories" title="BREAKING: Jim Rutherford Resigns as General Manager" class="link fixed-height-img-holder short responsiveshort " rel="nofollow" style="background-image: url('https://thesportsdaily.com/wp-content/uploads/sites/95/2021/01/cut.jpg?w=295&#038;h=231&#038;crop=1');" itemprop="url" >
			<img src="https://thesportsdaily.com/wp-content/uploads/sites/95/2021/01/cut.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="BREAKING: Jim Rutherford Resigns as General Manager" itemprop="image">
						<span class="ie-overlay-hack"></span>
								</a>
	
	<div class="text-block ">
		<h2>
			<a href="https://thesportsdaily.com/category/the-pensblog/" class="category" itemprop="articleSection">Penguins</a>					</h2>

		<p><a data-track="featuredstories" href="https://thesportsdaily.com/2021/01/27/breaking-jim-rutherford-resigns-as-general-manager-p1b1/" title="BREAKING: Jim Rutherford Resigns as General Manager" itemprop="url" >BREAKING: Jim Rutherford Resigns as General Manager</a></p>

			</div>
</article>

<article class="block block-single-related">
			<a href="https://thesportsdaily.com/2021/01/26/recap-7-2-p1b1/" data-track="featuredstories" title="RECAP 7:  So Close.  Bruins Edge Pens in OT 3-2 feat. Tom Misch" class="link fixed-height-img-holder short responsiveshort " rel="nofollow" style="background-image: url('https://thesportsdaily.com/wp-content/uploads/sites/95/2021/01/rust-1.jpg?w=295&#038;h=231&#038;crop=1');" itemprop="url" >
			<img src="https://thesportsdaily.com/wp-content/uploads/sites/95/2021/01/rust-1.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="RECAP 7:  So Close.  Bruins Edge Pens in OT 3-2 feat. Tom Misch" itemprop="image">
						<span class="ie-overlay-hack"></span>
								</a>
	
	<div class="text-block ">
		<h2>
			<a href="https://thesportsdaily.com/category/the-pensblog/" class="category" itemprop="articleSection">Penguins</a>					</h2>

		<p><a data-track="featuredstories" href="https://thesportsdaily.com/2021/01/26/recap-7-2-p1b1/" title="RECAP 7:  So Close.  Bruins Edge Pens in OT 3-2 feat. Tom Misch" itemprop="url" >RECAP 7:  So Close.  Bruins Edge Pens in OT 3-2 feat. Tom Misch</a></p>

			</div>
</article>
			</div>
		</div>

	</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-82062" class="zergnet-wrapper"></div>
	</div><div class="container column container--stories">
	<div class="heading-small">
		<h2>More Sports</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://thesportsdaily.com/2021/01/29/recommended-winter-x-games-2021-live-streaming-online-reddit-free-youtube-schedule-results-highlights/"
						title="recommended Winter X Games 2021 Live Streaming Online Reddit Free - Youtube Schedule, Results, Highlights"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://thesportsdaily.com/wp-content/uploads/sites/95/2020/03/x-games-norway.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://thesportsdaily.com/wp-content/uploads/sites/95/2020/03/x-games-norway.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="recommended Winter X Games 2021 Live Streaming Online Reddit Free - Youtube Schedule, Results, Highlights" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				53m			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://thesportsdaily.com/category/live-stream/" class="category" itemprop="articleSection">Live Stream</a>						<span class="block__time block__time--mobile">53m ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://thesportsdaily.com/2021/01/29/recommended-winter-x-games-2021-live-streaming-online-reddit-free-youtube-schedule-results-highlights/"
						title="recommended Winter X Games 2021 Live Streaming Online Reddit Free - Youtube Schedule, Results, Highlights"
						itemprop="url" 						>
							recommended Winter X Games 2021 Live Streaming Online Reddit Free - Youtube Schedule, Results, Highlights					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">January 29, 2021 9:14 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://thesportsdaily.com/author/sujithbeta/" title="Posts by Owen" class="author url fn" rel="author">Owen</a>													</span>
					</p>
				</footer>

				<p>Winter X Games 2021 Live Streaming Online: X Games Aspen 2021 may lack spectators and live music, but it doesn’t come up short for (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://thesportsdaily.com/2021/01/29/recommended-egypt-vs-chile-live-stream-2021-mens-handball-championship-2021-start-time-streamers-scores-play-by-play-updates/"
						title="Watch Sweden vs France Live Stream 2021 Men&#039;s Handball Championship 2021 - Start Time, Streamers, Scores, Play-by-play Updates"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://thesportsdaily.com/wp-content/uploads/sites/95/2021/01/world-mens-handball-championship-2021.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://thesportsdaily.com/wp-content/uploads/sites/95/2021/01/world-mens-handball-championship-2021.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Watch Sweden vs France Live Stream 2021 Men&#039;s Handball Championship 2021 - Start Time, Streamers, Scores, Play-by-play Updates" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				57m			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://thesportsdaily.com/category/live-stream/" class="category" itemprop="articleSection">Live Stream</a>						<span class="block__time block__time--mobile">57m ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://thesportsdaily.com/2021/01/29/recommended-egypt-vs-chile-live-stream-2021-mens-handball-championship-2021-start-time-streamers-scores-play-by-play-updates/"
						title="Watch Sweden vs France Live Stream 2021 Men&#039;s Handball Championship 2021 - Start Time, Streamers, Scores, Play-by-play Updates"
						itemprop="url" 						>
							Watch Sweden vs France Live Stream 2021 Men&#039;s Handball Championship 2021 - Start Time, Streamers, Scores, Play-by-play Updates					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">January 29, 2021 9:10 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://thesportsdaily.com/author/sujithbeta/" title="Posts by Owen" class="author url fn" rel="author">Owen</a>													</span>
					</p>
				</footer>

				<p>Sweden vs France Handball 2021: Attention turns to North Africa after a bumper few weeks for handball fans with the Women&#8217;s Euro 2020 (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://thesportsdaily.com/2021/01/29/how-to-watch-abu-dhabi-t10-league-2021-live-stream-online-reddit/"
						title="How To Watch Abu Dhabi T10 League 2021 Live Stream Online Reddit"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://thesportsdaily.com/wp-content/uploads/sites/95/2021/01/Abu-Dhabi-T10.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://thesportsdaily.com/wp-content/uploads/sites/95/2021/01/Abu-Dhabi-T10.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="How To Watch Abu Dhabi T10 League 2021 Live Stream Online Reddit" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				3hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://thesportsdaily.com/category/live-stream/" class="category" itemprop="articleSection">Live Stream</a>						<span class="block__time block__time--mobile">3hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://thesportsdaily.com/2021/01/29/how-to-watch-abu-dhabi-t10-league-2021-live-stream-online-reddit/"
						title="How To Watch Abu Dhabi T10 League 2021 Live Stream Online Reddit"
						itemprop="url" 						>
							How To Watch Abu Dhabi T10 League 2021 Live Stream Online Reddit					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">January 29, 2021 7:06 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://thesportsdaily.com/author/sujithbeta/" title="Posts by Owen" class="author url fn" rel="author">Owen</a>													</span>
					</p>
				</footer>

				<p>Abu Dhabi is hosting the 4th edition of the Abu Dhabi T10 league which started from the 28th of January 2021 and will run till the 6th of (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://thesportsdaily.com/2021/01/29/packers-free-agents-2021-should-they-stay-or-should-they-go-html-bkurt11/"
						title="Packers Free Agents 2021: Should They Stay or Should They Go?"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://thesportsdaily.com/wp-content/uploads/sites/95/2021/01/USATSI_15114116.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://thesportsdaily.com/wp-content/uploads/sites/95/2021/01/USATSI_15114116.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Packers Free Agents 2021: Should They Stay or Should They Go?" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				3hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://thesportsdaily.com/category/nfl/" class="category" itemprop="articleSection">NFL</a>						<span class="block__time block__time--mobile">3hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://thesportsdaily.com/2021/01/29/packers-free-agents-2021-should-they-stay-or-should-they-go-html-bkurt11/"
						title="Packers Free Agents 2021: Should They Stay or Should They Go?"
						itemprop="url" 						>
							Packers Free Agents 2021: Should They Stay or Should They Go?					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">January 29, 2021 6:22 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://thesportsdaily.com/author/sportshistoryguy22/" title="Posts by Gil Martin" class="author url fn" rel="author">Gil Martin</a>													</span>
					</p>
				</footer>

				<p>The Packers head into the offseason with a lot of questions. The team again came up one game short of the Super Bowl, falling to the Tampa (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://thesportsdaily.com/2021/01/29/exclusive-to-x-games-norway-live-stream-2020/"
						title="Watch Aspen X Games Live Stream 2021 - Schedule, TV Coverage, Results, Highlights,"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://thesportsdaily.com/wp-content/uploads/sites/95/2020/03/x-games-norway-2020.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://thesportsdaily.com/wp-content/uploads/sites/95/2020/03/x-games-norway-2020.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Watch Aspen X Games Live Stream 2021 - Schedule, TV Coverage, Results, Highlights," itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				5hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://thesportsdaily.com/category/live-stream/" class="category" itemprop="articleSection">Live Stream</a>						<span class="block__time block__time--mobile">5hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://thesportsdaily.com/2021/01/29/exclusive-to-x-games-norway-live-stream-2020/"
						title="Watch Aspen X Games Live Stream 2021 - Schedule, TV Coverage, Results, Highlights,"
						itemprop="url" 						>
							Watch Aspen X Games Live Stream 2021 - Schedule, TV Coverage, Results, Highlights,					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">January 29, 2021 5:05 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://thesportsdaily.com/author/sujithbeta/" title="Posts by Owen" class="author url fn" rel="author">Owen</a>													</span>
					</p>
				</footer>

				<p>We all know that the fans are crazy for snow oriented games whereas the X Games 2021 has got similar excitement. For the fans in the (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://thesportsdaily.com/2021/01/29/a-new-qb-coach-a-new-draft-prediction-for-eagles-by-broz/"
						title="A new QB coach, a new draft prediction for Eagles by ~BROZ"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://thesportsdaily.com/wp-content/uploads/sites/95/2020/12/Zach-Wilson.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://thesportsdaily.com/wp-content/uploads/sites/95/2020/12/Zach-Wilson.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="A new QB coach, a new draft prediction for Eagles by ~BROZ" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				9hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://thesportsdaily.com/category/eagles-eye-blog/" class="category" itemprop="articleSection">Eagles</a>						<span class="block__time block__time--mobile">9hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://thesportsdaily.com/2021/01/29/a-new-qb-coach-a-new-draft-prediction-for-eagles-by-broz/"
						title="A new QB coach, a new draft prediction for Eagles by ~BROZ"
						itemprop="url" 						>
							A new QB coach, a new draft prediction for Eagles by ~BROZ					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">January 29, 2021 12:37 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://thesportsdaily.com/author/jaxsportsmedia/" title="Posts by jaxsportsmedia" class="author url fn" rel="author">jaxsportsmedia</a>													</span>
					</p>
				</footer>

				<p>The new Eagles coaching staff keeps getting younger&#8212; Florida offensive coordinator Brian Johnson is headed to the Philadelphia (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://thesportsdaily.com/2021/01/28/latest-deshaun-watson-trade-rumors-indicate-panthers-interested-in-acquiring-him/"
						title="Latest Deshaun Watson trade rumors indicate Panthers interested in acquiring him"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://thesportsdaily.com/wp-content/uploads/sites/95/2021/01/USATSI_15391644-1.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://thesportsdaily.com/wp-content/uploads/sites/95/2021/01/USATSI_15391644-1.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Latest Deshaun Watson trade rumors indicate Panthers interested in acquiring him" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				10hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://thesportsdaily.com/category/nfl/" class="category" itemprop="articleSection">NFL</a>						<span class="block__time block__time--mobile">10hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://thesportsdaily.com/2021/01/28/latest-deshaun-watson-trade-rumors-indicate-panthers-interested-in-acquiring-him/"
						title="Latest Deshaun Watson trade rumors indicate Panthers interested in acquiring him"
						itemprop="url" 						>
							Latest Deshaun Watson trade rumors indicate Panthers interested in acquiring him					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">January 28, 2021 11:44 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://thesportsdaily.com/author/tsd-staff/" title="Posts by TSD Staff" class="author url fn" rel="author">TSD Staff</a>													</span>
					</p>
				</footer>

				<p>Deshaun Watson is the hottest name on the NFL trade market, as players of his caliber don&#8217;t come around often &#8212; if ever. Watson, by many (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://thesportsdaily.com/2021/01/28/how-to-get-into-basketball-in-2021/"
						title="How to Get Into Basketball in 2021"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://thesportsdaily.com/wp-content/uploads/sites/95/2021/01/USATSI_15491629.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://thesportsdaily.com/wp-content/uploads/sites/95/2021/01/USATSI_15491629.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="How to Get Into Basketball in 2021" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				10hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://thesportsdaily.com/category/sports/" class="category" itemprop="articleSection">Sports</a>						<span class="block__time block__time--mobile">10hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://thesportsdaily.com/2021/01/28/how-to-get-into-basketball-in-2021/"
						title="How to Get Into Basketball in 2021"
						itemprop="url" 						>
							How to Get Into Basketball in 2021					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">January 28, 2021 11:29 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://thesportsdaily.com/author/randall-jenkins/" title="Posts by Randall Jenkins" class="author url fn" rel="author">Randall Jenkins</a>													</span>
					</p>
				</footer>

				<p>2020 was a tough year for sports fans. So many of our favorite games were canceled. In 2021, things will be different. Now&#8217;s the time to (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://thesportsdaily.com/2021/01/28/7-nba-betting-tips-you-need-to-remember/"
						title="7 NBA Betting Tips You Need to Remember"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://thesportsdaily.com/wp-content/uploads/sites/95/2021/01/USATSI_15496658.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://thesportsdaily.com/wp-content/uploads/sites/95/2021/01/USATSI_15496658.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="7 NBA Betting Tips You Need to Remember" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				10hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://thesportsdaily.com/category/nba/" class="category" itemprop="articleSection">NBA</a>						<span class="block__time block__time--mobile">10hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://thesportsdaily.com/2021/01/28/7-nba-betting-tips-you-need-to-remember/"
						title="7 NBA Betting Tips You Need to Remember"
						itemprop="url" 						>
							7 NBA Betting Tips You Need to Remember					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">January 28, 2021 11:26 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://thesportsdaily.com/author/joe-newberry/" title="Posts by Joe Newberry" class="author url fn" rel="author">Joe Newberry</a>													</span>
					</p>
				</footer>

				<p>During 2020-2021, sports were a rock for many people looking for stability. That, along with many people&#8217;s tight finances, makes (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://thesportsdaily.com/2021/01/28/super-bowl-picks-prediction/"
						title="Super Bowl Picks &#038; Prediction"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://thesportsdaily.com/wp-content/uploads/sites/95/2021/01/USATSI_15479920.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://thesportsdaily.com/wp-content/uploads/sites/95/2021/01/USATSI_15479920.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Super Bowl Picks &#038; Prediction" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				10hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://thesportsdaily.com/category/nfl/" class="category" itemprop="articleSection">NFL</a>						<span class="block__time block__time--mobile">10hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://thesportsdaily.com/2021/01/28/super-bowl-picks-prediction/"
						title="Super Bowl Picks &#038; Prediction"
						itemprop="url" 						>
							Super Bowl Picks &#038; Prediction					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">January 28, 2021 11:25 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://thesportsdaily.com/author/kyle-austin/" title="Posts by Kyle Austin" class="author url fn" rel="author">Kyle Austin</a>													</span>
					</p>
				</footer>

				<p>The Super Bowl is just around the corner and now it is going to be time to get the final NFL pick of the year. What is interesting is how (&#8230;)</p>

				
				
			</div>
		</article>
	</div>
<a href="https://thesportsdaily.com/category/the-pensblog/" class="article__back">More Penguins</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget widget--featured widget--box" id="featured_widget-4"><div class="heading-small"><h2>Featured Story</h2></div><article class="block">

			<a
			style="background-image:url('https://thesportsdaily.com/wp-content/uploads/sites/95/2019/12/usatsi_13769043.jpg?w=300');"
			data-track="mostshared"
			href="https://thesportsdaily.com/2021/01/17/lamar-jackson-needs-to-develop-his-passing-game-to-become-more-complete-qb/"
			title="Lamar Jackson needs to develop his passing game to become more complete QB"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

		
		<p><a
			data-track="mostshared"
			href="https://thesportsdaily.com/2021/01/17/lamar-jackson-needs-to-develop-his-passing-game-to-become-more-complete-qb/"
			title="Lamar Jackson needs to develop his passing game to become more complete QB"
			itemprop="url"
		>Lamar Jackson needs to develop his passing game to become more complete QB</a></p>

	</div>
</article>
</div><div class="widget widget--featured widget--box" id="featured_widget-3"><div class="heading-small"><h2>Trending Now</h2></div><article class="block">

			<a
			style="background-image:url('https://thesportsdaily.com/wp-content/uploads/sites/95/2021/01/5thoughtsCHI.jpg?w=300');"
			data-track="mostshared"
			href="https://thesportsdaily.com/2021/01/26/5-rational-thoughts-on-the-celtics-comfortable-win-in-chicago-r1a1/"
			title="5 rational thoughts on the Celtics’ comfortable win in Chicago"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

					<h2>74 shares</h2>
		
		<p><a
			data-track="mostshared"
			href="https://thesportsdaily.com/2021/01/26/5-rational-thoughts-on-the-celtics-comfortable-win-in-chicago-r1a1/"
			title="5 rational thoughts on the Celtics’ comfortable win in Chicago"
			itemprop="url"
		>5 rational thoughts on the Celtics’ comfortable win in Chicago</a></p>

	</div>
</article>
</div><div class="widget widget--featured widget--box" id="featured_widget-2"><div class="heading-small"><h2>Hot Reads</h2></div><article class="block">

			<a
			style="background-image:url('https://thesportsdaily.com/wp-content/uploads/sites/95/2021/01/USATSI_15487099.jpg?w=300');"
			data-track="mostshared"
			href="https://thesportsdaily.com/2021/01/27/john-wall-victorious-against-wizards/"
			title="John Wall victorious in first-ever matchup against Wizards"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

		
		<p><a
			data-track="mostshared"
			href="https://thesportsdaily.com/2021/01/27/john-wall-victorious-against-wizards/"
			title="John Wall victorious in first-ever matchup against Wizards"
			itemprop="url"
		>John Wall victorious in first-ever matchup against Wizards</a></p>

	</div>
</article>
</div><div class="widget widget--featured widget--box" id="featured_widget-5"><div class="heading-small"><h2>Take a Look</h2></div><article class="block">

			<a
			style="background-image:url('https://thesportsdaily.com/wp-content/uploads/sites/95/2021/01/Archie-Bradley.jpg?w=300');"
			data-track="mostshared"
			href="https://thesportsdaily.com/2021/01/15/phillies-sign-reliever-archie-bradley-from-the-reds/"
			title="Phillies sign free-agent reliever Archie Bradley"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

		
		<p><a
			data-track="mostshared"
			href="https://thesportsdaily.com/2021/01/15/phillies-sign-reliever-archie-bradley-from-the-reds/"
			title="Phillies sign free-agent reliever Archie Bradley"
			itemprop="url"
		>Phillies sign free-agent reliever Archie Bradley</a></p>

	</div>
</article>
</div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="" rel="nofollow" target="_blank">
			<img src="https://thesportsdaily.com/wp-content/uploads/sites/95/2020/08/usa_today_sdp_extremehoriz1.png" alt="The Sports Daily">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-bloguin-footer-menu-container"><ul id="menu-bloguin-footer-menu" class="menu"><li id="menu-item-804137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-804137"><a href="https://thesportsdaily.com/the-sports-daily-staff/">About Us</a></li>
<li id="menu-item-804140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-804140"><a href="https://thesportsdaily.com/contact-the-sports-daily/">Contact Us</a></li>
<li id="menu-item-804139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-804139"><a href="https://thesportsdaily.com/advertise-2/">Advertise With Us</a></li>
<li id="menu-item-804138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-804138"><a href="https://thesportsdaily.com/interested-in-joining-the-sports-daily-network/">Write For Us</a></li>
<li id="menu-item-804136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-804136"><a href="https://thesportsdaily.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=thesportsdaily.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
	<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://thesportsdaily.com/wp-content/uploads/sites/95/2020/08/wordmark-large.png" alt="The Sports Daily">
				<a class="mobile-nav__breadcrumb" href="https://thesportsdaily.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/SportsDailyBlog/" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/SportsDailyBlog" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--nfl mobile-nav__item--parent"><a href="https://thesportsdaily.com/category/nfl/">NFL</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--afc-east mobile-nav__item--parent"><a href="#">AFC East</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--bills"><a href="https://thesportsdaily.com/category/buffalo-bills/">Bills</a></li>
		<li class="mobile-nav__item mobile-nav__item--dolphins"><a href="https://thesportsdaily.com/category/phins-phocus/">Dolphins</a></li>
		<li class="mobile-nav__item mobile-nav__item--jets"><a href="https://thesportsdaily.com/category/new-york-sack-exchange/">Jets</a></li>
		<li class="mobile-nav__item mobile-nav__item--patriots"><a href="https://thesportsdaily.com/category/foxboro-blog/">Patriots</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--afc-north mobile-nav__item--parent"><a href="#">AFC North</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--bengals"><a href="https://thesportsdaily.com/category/bengals-brigade/">Bengals</a></li>
		<li class="mobile-nav__item mobile-nav__item--browns"><a href="https://thesportsdaily.com/category/browns-pound/">Browns</a></li>
		<li class="mobile-nav__item mobile-nav__item--ravens"><a href="https://thesportsdaily.com/category/ravens-football-machine/">Ravens</a></li>
		<li class="mobile-nav__item mobile-nav__item--steelers"><a href="https://thesportsdaily.com/category/pittsburgh-steelers/">Steelers</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--afc-south mobile-nav__item--parent"><a href="#">AFC South</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--colts"><a href="https://thesportsdaily.com/category/colts-authority/">Colts</a></li>
		<li class="mobile-nav__item mobile-nav__item--jaguars"><a href="https://thesportsdaily.com/category/the-jaggernaut/">Jaguars</a></li>
		<li class="mobile-nav__item mobile-nav__item--texans"><a href="https://thesportsdaily.com/category/texans-tribune/">Texans</a></li>
		<li class="mobile-nav__item mobile-nav__item--titans"><a href="https://thesportsdaily.com/category/total-titans/">Titans</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--afc-west mobile-nav__item--parent"><a href="#">AFC West</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--broncos"><a href="https://thesportsdaily.com/category/mile-high-broncos/">Broncos</a></li>
		<li class="mobile-nav__item mobile-nav__item--chargers"><a href="https://thesportsdaily.com/category/the-bolts-blog/">Chargers</a></li>
		<li class="mobile-nav__item mobile-nav__item--chiefs"><a href="https://thesportsdaily.com/category/chiefs-daily/">Chiefs</a></li>
		<li class="mobile-nav__item mobile-nav__item--raiders"><a href="https://thesportsdaily.com/category/tfds-sports/">Raiders</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--nfc-east mobile-nav__item--parent"><a href="#">NFC East</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--cowboys"><a href="https://thesportsdaily.com/category/dallas-cowboys/">Cowboys</a></li>
		<li class="mobile-nav__item mobile-nav__item--eagles"><a href="https://thesportsdaily.com/category/eagles-eye-blog/">Eagles</a></li>
		<li class="mobile-nav__item mobile-nav__item--giants"><a href="https://thesportsdaily.com/category/new-york-giants/">Giants</a></li>
		<li class="mobile-nav__item mobile-nav__item--washington-football-team"><a href="https://thesportsdaily.com/category/washington-football-team/">Washington Football Team</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--nfc-north mobile-nav__item--parent"><a href="#">NFC North</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--bears"><a href="https://thesportsdaily.com/category/soldier-field-salute/">Bears</a></li>
		<li class="mobile-nav__item mobile-nav__item--lions"><a href="https://thesportsdaily.com/category/outside-the-lions/">Lions</a></li>
		<li class="mobile-nav__item mobile-nav__item--packers"><a href="https://thesportsdaily.com/category/packers-press/">Packers</a></li>
		<li class="mobile-nav__item mobile-nav__item--vikings"><a href="https://thesportsdaily.com/category/vikings-digital-diaries/">Vikings</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--nfc-south mobile-nav__item--parent"><a href="#">NFC South</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--buccaneers"><a href="https://thesportsdaily.com/category/tampa-bay-buccaneers/">Buccaneers</a></li>
		<li class="mobile-nav__item mobile-nav__item--falcons"><a href="https://thesportsdaily.com/category/grits-blitz/">Falcons</a></li>
		<li class="mobile-nav__item mobile-nav__item--panthers"><a href="https://thesportsdaily.com/category/panther-rules/">Panthers</a></li>
		<li class="mobile-nav__item mobile-nav__item--saints"><a href="https://thesportsdaily.com/category/the-saints-nation/">Saints</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--nfc-west mobile-nav__item--parent"><a href="#">NFC West</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--49ers"><a href="https://thesportsdaily.com/category/the-red-and-gold/">49ers</a></li>
		<li class="mobile-nav__item mobile-nav__item--cardinals"><a href="https://thesportsdaily.com/category/cardinals-camp/">Cardinals</a></li>
		<li class="mobile-nav__item mobile-nav__item--rams"><a href="https://thesportsdaily.com/category/rams-ramblings/">Rams</a></li>
		<li class="mobile-nav__item mobile-nav__item--seahawks"><a href="https://thesportsdaily.com/category/seahawk-addicts/">Seahawks</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--general mobile-nav__item--parent"><a href="#">General</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--guru-qb"><a href="https://thesportsdaily.com/category/guru-qb/">Guru QB</a></li>
		<li class="mobile-nav__item mobile-nav__item--road-to-sunday"><a href="https://thesportsdaily.com/category/road-to-sunday/">Road to Sunday</a></li>
	</ul>
</li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--nba mobile-nav__item--parent"><a href="https://thesportsdaily.com/category/nba/">NBA</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--featured mobile-nav__item--parent"><a href="#">FEATURED</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--cowbell-kingdom"><a href="https://thesportsdaily.com/category/cowbell-kingdom/">Cowbell Kingdom</a></li>
		<li class="mobile-nav__item mobile-nav__item--reds-army"><a href="https://thesportsdaily.com/category/reds-army/">Red's Army</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--atlantic mobile-nav__item--parent"><a href="#">Atlantic</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--76ers"><a href="https://thesportsdaily.com/category/philadelphia-76ers/">76ers</a></li>
		<li class="mobile-nav__item mobile-nav__item--celtics"><a href="https://thesportsdaily.com/category/boston-celtics/">Celtics</a></li>
		<li class="mobile-nav__item mobile-nav__item--knicks"><a href="https://thesportsdaily.com/category/new-york-knicks/">Knicks</a></li>
		<li class="mobile-nav__item mobile-nav__item--nets"><a href="https://thesportsdaily.com/category/brooklyn-balling/">Nets</a></li>
		<li class="mobile-nav__item mobile-nav__item--raptors"><a href="https://thesportsdaily.com/category/hoop-heads-north/">Raptors</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--central mobile-nav__item--parent"><a href="#">Central</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--bucks"><a href="https://thesportsdaily.com/category/milwaukee-bucks/">Bucks</a></li>
		<li class="mobile-nav__item mobile-nav__item--bulls"><a href="https://thesportsdaily.com/category/chicago-bulls/">Bulls</a></li>
		<li class="mobile-nav__item mobile-nav__item--cavaliers"><a href="https://thesportsdaily.com/category/cleveland-cavaliers/">Cavaliers</a></li>
		<li class="mobile-nav__item mobile-nav__item--pacers"><a href="https://thesportsdaily.com/category/pacers-pulse/">Pacers</a></li>
		<li class="mobile-nav__item mobile-nav__item--pistons"><a href="https://thesportsdaily.com/category/detroit-pistons/">Pistons</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--southeast mobile-nav__item--parent"><a href="#">Southeast</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--hawks"><a href="https://thesportsdaily.com/category/atlanta-hawks/">Hawks</a></li>
		<li class="mobile-nav__item mobile-nav__item--heat"><a href="https://thesportsdaily.com/category/miami-heat/">Heat</a></li>
		<li class="mobile-nav__item mobile-nav__item--hornets"><a href="https://thesportsdaily.com/category/trade-street-post/">Hornets</a></li>
		<li class="mobile-nav__item mobile-nav__item--magic"><a href="https://thesportsdaily.com/category/orlando-magic/">Magic</a></li>
		<li class="mobile-nav__item mobile-nav__item--wizards"><a href="https://thesportsdaily.com/category/hoop-district/">Wizards</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--northwest mobile-nav__item--parent"><a href="#">Northwest</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--jazz"><a href="https://thesportsdaily.com/category/utah-jazz/">Jazz</a></li>
		<li class="mobile-nav__item mobile-nav__item--nuggets"><a href="https://thesportsdaily.com/category/denver-nuggets/">Nuggets</a></li>
		<li class="mobile-nav__item mobile-nav__item--thunder"><a href="https://thesportsdaily.com/category/oklahoma-city-thunder/">Thunder</a></li>
		<li class="mobile-nav__item mobile-nav__item--timberwolves"><a href="https://thesportsdaily.com/category/howlin-t-wolf/">Timberwolves</a></li>
		<li class="mobile-nav__item mobile-nav__item--trailblazers"><a href="https://thesportsdaily.com/category/portland-trailblazers/">Trailblazers</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--southwest mobile-nav__item--parent"><a href="#">Southwest</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--grizzlies"><a href="https://thesportsdaily.com/category/memphis-grizzlies/">Grizzlies</a></li>
		<li class="mobile-nav__item mobile-nav__item--mavericks"><a href="https://thesportsdaily.com/category/dallas-mavericks/">Mavericks</a></li>
		<li class="mobile-nav__item mobile-nav__item--pelicans"><a href="https://thesportsdaily.com/category/pelicans-eye-view/">Pelicans</a></li>
		<li class="mobile-nav__item mobile-nav__item--rockets"><a href="https://thesportsdaily.com/category/houston-rockets/">Rockets</a></li>
		<li class="mobile-nav__item mobile-nav__item--spurs"><a href="https://thesportsdaily.com/category/san-antonio-spurs/">Spurs</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--pacific mobile-nav__item--parent"><a href="#">Pacific</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--clippers"><a href="https://thesportsdaily.com/category/los-angeles-clippers/">Clippers</a></li>
		<li class="mobile-nav__item mobile-nav__item--kings"><a href="https://thesportsdaily.com/category/cow-town-hoops/">Kings</a></li>
		<li class="mobile-nav__item mobile-nav__item--lakers"><a href="https://thesportsdaily.com/category/los-angeles-lakers/">Lakers</a></li>
		<li class="mobile-nav__item mobile-nav__item--suns"><a href="https://thesportsdaily.com/category/phoenix-suns/">Suns</a></li>
		<li class="mobile-nav__item mobile-nav__item--warriors"><a href="https://thesportsdaily.com/category/lets-go-warriors/">Warriors</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--general mobile-nav__item--parent"><a href="#">General</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--hoops-manifesto"><a href="https://thesportsdaily.com/category/hoops-manifesto/">Hoops Manifesto</a></li>
		<li class="mobile-nav__item mobile-nav__item--the-lottery-mafia"><a href="https://thesportsdaily.com/category/the-lottery-mafia/">The Lottery Mafia</a></li>
	</ul>
</li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--mlb mobile-nav__item--parent"><a href="https://thesportsdaily.com/category/mlb/">MLB</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--featured mobile-nav__item--parent"><a href="#">FEATURED</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--pirates-breakdown"><a href="https://thesportsdaily.com/category/pirates-breakdown/">Pirates Breakdown</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--al-east mobile-nav__item--parent"><a href="#">AL East</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--blue-jays"><a href="https://thesportsdaily.com/category/toronto-blue-jays/">Blue Jays</a></li>
		<li class="mobile-nav__item mobile-nav__item--orioles"><a href="https://thesportsdaily.com/category/baltimore-orioles/">Orioles</a></li>
		<li class="mobile-nav__item mobile-nav__item--rays"><a href="https://thesportsdaily.com/category/tampa-bay-rays/">Rays</a></li>
		<li class="mobile-nav__item mobile-nav__item--red-sox mobile-nav__item--parent"><a href="https://thesportsdaily.com/category/fenway-west/">Red Sox</a></li>
		<li class="mobile-nav__item mobile-nav__item--yankees"><a href="https://thesportsdaily.com/category/new-york-yankees/">Yankees</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--al-central mobile-nav__item--parent"><a href="#">AL Central</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--indians"><a href="https://thesportsdaily.com/category/burning-river-baseball/">Indians</a></li>
		<li class="mobile-nav__item mobile-nav__item--royals"><a href="https://thesportsdaily.com/category/kansas-city-royals/">Royals</a></li>
		<li class="mobile-nav__item mobile-nav__item--tigers"><a href="https://thesportsdaily.com/category/detriot-tigers/">Tigers</a></li>
		<li class="mobile-nav__item mobile-nav__item--twins"><a href="https://thesportsdaily.com/category/twins-target/">Twins</a></li>
		<li class="mobile-nav__item mobile-nav__item--white-sox"><a href="https://thesportsdaily.com/category/grab-some-bench/">White Sox</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--al-west mobile-nav__item--parent"><a href="#">AL West</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--angels"><a href="https://thesportsdaily.com/category/angels-win/">Angels</a></li>
		<li class="mobile-nav__item mobile-nav__item--astros"><a href="https://thesportsdaily.com/category/houston-astros/">Astros</a></li>
		<li class="mobile-nav__item mobile-nav__item--athletics"><a href="https://thesportsdaily.com/category/oakland-athletics/">Athletics</a></li>
		<li class="mobile-nav__item mobile-nav__item--mariners"><a href="https://thesportsdaily.com/category/seattle-mariners/">Mariners</a></li>
		<li class="mobile-nav__item mobile-nav__item--rangers"><a href="https://thesportsdaily.com/category/texas-rangers/">Rangers</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--nl-east mobile-nav__item--parent"><a href="#">NL East</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--braves"><a href="https://thesportsdaily.com/category/atlanta-braves/">Braves</a></li>
		<li class="mobile-nav__item mobile-nav__item--marlins"><a href="https://thesportsdaily.com/category/miami-marlins/">Marlins</a></li>
		<li class="mobile-nav__item mobile-nav__item--mets"><a href="https://thesportsdaily.com/category/metstradamus-blog/">Mets</a></li>
		<li class="mobile-nav__item mobile-nav__item--nationals"><a href="https://thesportsdaily.com/category/washington-nationals/">Nationals</a></li>
		<li class="mobile-nav__item mobile-nav__item--phillies"><a href="https://thesportsdaily.com/category/macho-row/">Phillies</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--nl-central mobile-nav__item--parent"><a href="#">NL Central</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--brewers"><a href="https://thesportsdaily.com/category/the-brewers-bar/">Brewers</a></li>
		<li class="mobile-nav__item mobile-nav__item--st-louis-cardinals"><a href="https://thesportsdaily.com/category/cards-diaspora/">St. Louis Cardinals</a></li>
		<li class="mobile-nav__item mobile-nav__item--cubs"><a href="https://thesportsdaily.com/category/chicago-cubs/">Cubs</a></li>
		<li class="mobile-nav__item mobile-nav__item--pirates"><a href="https://thesportsdaily.com/category/pirates-breakdown/">Pirates</a></li>
		<li class="mobile-nav__item mobile-nav__item--reds"><a href="https://thesportsdaily.com/category/redleg-baseball/">Reds</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--nl-west mobile-nav__item--parent"><a href="#">NL West</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--diamondbacks"><a href="https://thesportsdaily.com/category/arizona-diamondbacks/">Diamondbacks</a></li>
		<li class="mobile-nav__item mobile-nav__item--dodgers"><a href="https://thesportsdaily.com/category/los-angeles-dodgers/">Dodgers</a></li>
		<li class="mobile-nav__item mobile-nav__item--giants"><a href="https://thesportsdaily.com/category/the-giants-cove/">Giants</a></li>
		<li class="mobile-nav__item mobile-nav__item--padres"><a href="https://thesportsdaily.com/category/san-diego-padres/">Padres</a></li>
		<li class="mobile-nav__item mobile-nav__item--rockies"><a href="https://thesportsdaily.com/category/colorado-rockies/">Rockies</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--general mobile-nav__item--parent"><a href="#">General</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--chin-music-baseball"><a href="https://thesportsdaily.com/category/chin-music-baseball/">Chin Music Baseball</a></li>
		<li class="mobile-nav__item mobile-nav__item--hall-of-very-good"><a href="https://thesportsdaily.com/category/hall-of-very-good/">Hall of Very Good</a></li>
	</ul>
</li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--nhl mobile-nav__item--parent"><a href="https://thesportsdaily.com/category/nhl/">NHL</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--featured mobile-nav__item--parent"><a href="#">FEATURED</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--nhl-shout"><a href="https://thesportsdaily.com/category/nhl-shout/">NHL Shout</a></li>
		<li class="mobile-nav__item mobile-nav__item--the-pensblog"><a href="https://thesportsdaily.com/category/the-pensblog/">The Pensblog</a></li>
		<li class="mobile-nav__item mobile-nav__item--the-oilers-rig"><a href="https://thesportsdaily.com/category/the-oilers-rig/">The Oilers Rig</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--atlantic mobile-nav__item--parent"><a href="#">Atlantic</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--sabres"><a href="https://thesportsdaily.com/category/buffalo-sabres/">Sabres</a></li>
		<li class="mobile-nav__item mobile-nav__item--senators"><a href="https://thesportsdaily.com/category/the-6th-sens/">Senators</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--metropolitan mobile-nav__item--parent"><a href="#">Metropolitan</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--blue-jackets"><a href="https://thesportsdaily.com/category/buckeye-state-hockey/">Blue Jackets</a></li>
		<li class="mobile-nav__item mobile-nav__item--devils"><a href="https://thesportsdaily.com/category/running-with-the-devils/">Devils</a></li>
		<li class="mobile-nav__item mobile-nav__item--islanders"><a href="https://thesportsdaily.com/category/islanders-insight/">Islanders</a></li>
		<li class="mobile-nav__item mobile-nav__item--penguins"><a href="https://thesportsdaily.com/category/the-pensblog/">Penguins</a></li>
		<li class="mobile-nav__item mobile-nav__item--rangers"><a href="https://thesportsdaily.com/category/ny-rangers-blog/">Rangers</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--central mobile-nav__item--parent"><a href="#">Central</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--blues"><a href="https://thesportsdaily.com/category/frozen-notes/">Blues</a></li>
		<li class="mobile-nav__item mobile-nav__item--wild"><a href="https://thesportsdaily.com/category/crease-and-assist/">Wild</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--pacific mobile-nav__item--parent"><a href="#">Pacific</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--kings"><a href="https://thesportsdaily.com/category/the-hockey-kings/">Kings</a></li>
		<li class="mobile-nav__item mobile-nav__item--oilers"><a href="https://thesportsdaily.com/category/the-oilers-rig/">Oilers</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--general mobile-nav__item--parent"><a href="#">General</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--barry-melrose-rocks"><a href="https://thesportsdaily.com/category/barry-melrose-rocks/">Barry Melrose Rocks</a></li>
	</ul>
</li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--combat mobile-nav__item--parent"><a href="https://thesportsdaily.com/category/combat/">COMBAT</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--boxing"><a href="https://thesportsdaily.com/category/boxing/">BOXING</a></li>
	<li class="mobile-nav__item mobile-nav__item--mma mobile-nav__item--parent"><a href="https://thesportsdaily.com/category/mma/">MMA</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--mma-manifesto"><a href="https://thesportsdaily.com/category/mma-manifesto/">MMA Manifesto</a></li>
		<li class="mobile-nav__item mobile-nav__item--undercard-superstar"><a href="https://thesportsdaily.com/category/undercard-superstar/">Undercard Superstar</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--pro-wrestling mobile-nav__item--parent"><a href="https://thesportsdaily.com/category/wwe/">PRO WRESTLING</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--the-floor-seat"><a href="https://thesportsdaily.com/category/the-floor-seat/">The Floor Seat</a></li>
		<li class="mobile-nav__item mobile-nav__item--from-the-top-rope"><a href="https://thesportsdaily.com/category/from-the-top-rope/">From the Top Rope</a></li>
	</ul>
</li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--more mobile-nav__item--parent"><a href="#">MORE</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--culture"><a href="https://thesportsdaily.com/category/culture/">CULTURE</a></li>
	<li class="mobile-nav__item mobile-nav__item--golf"><a href="https://thesportsdaily.com/category/golf/">GOLF</a></li>
	<li class="mobile-nav__item mobile-nav__item--health-fitness"><a href="https://thesportsdaily.com/category/health-and-fitness/">HEALTH &#038; FITNESS</a></li>
	<li class="mobile-nav__item mobile-nav__item--media mobile-nav__item--parent"><a href="#">MEDIA</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--fangs-bites"><a href="https://thesportsdaily.com/category/fangs-bites/">Fang's Bites</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--ncaa mobile-nav__item--parent"><a href="https://thesportsdaily.com/category/ncaa/">NCAA</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--north-dakota"><a href="https://thesportsdaily.com/category/goonsworld-blog/">North Dakota</a></li>
		<li class="mobile-nav__item mobile-nav__item--penn-state"><a href="https://thesportsdaily.com/category/nittany-lions-den/">Penn State</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--racing"><a href="https://thesportsdaily.com/category/unexpected-pitstop/">RACING</a></li>
	<li class="mobile-nav__item mobile-nav__item--soccer"><a href="https://thesportsdaily.com/category/soccer/">SOCCER</a></li>
	<li class="mobile-nav__item mobile-nav__item--sports-betting"><a href="https://thesportsdaily.com/category/gambling/">SPORTS BETTING</a></li>
	<li class="mobile-nav__item mobile-nav__item--tennis"><a href="https://thesportsdaily.com/category/tennis/">TENNIS</a></li>
	<li class="mobile-nav__item mobile-nav__item--regional mobile-nav__item--parent"><a href="#">REGIONAL</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--left-coast-sports"><a href="https://thesportsdaily.com/category/left-coast-sports/">Left Coast Sports</a></li>
		<li class="mobile-nav__item mobile-nav__item--motor-city-daily"><a href="https://thesportsdaily.com/category/motor-city-daily/">Motor City Daily</a></li>
		<li class="mobile-nav__item mobile-nav__item--total-sports-live"><a href="https://thesportsdaily.com/category/total-sports-live/">Total Sports Live</a></li>
		<li class="mobile-nav__item mobile-nav__item--t-town-sports"><a href="https://thesportsdaily.com/category/t-town-sports/">T Town Sports</a></li>
	</ul>
</li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--contact mobile-nav__item--parent"><a href="http://thesportsdaily.com/contact-the-sports-daily/">CONTACT</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--about"><a href="https://thesportsdaily.com/the-sports-daily-staff/">ABOUT</a></li>
	<li class="mobile-nav__item mobile-nav__item--advertise"><a href="http://thesportsdaily.com/advertise-2/">ADVERTISE</a></li>
	<li class="mobile-nav__item mobile-nav__item--were-hiring"><a href="http://thesportsdaily.com/interested-in-joining-the-sports-daily-network/">WE'RE HIRING</a></li>
	<li class="mobile-nav__item mobile-nav__item--partner-sites mobile-nav__item--parent"><a href="#">PARTNER SITES</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--bloguin-media-group"><a href="http://bloguin.com">Bloguin Media Group</a></li>
		<li class="mobile-nav__item mobile-nav__item--sports-media-101"><a href="http://sportsmedia101.com">Sports Media 101</a></li>
		<li class="mobile-nav__item mobile-nav__item--boston-sports-extra"><a href="http://bostonsportsextra.com">Boston Sports Extra</a></li>
		<li class="mobile-nav__item mobile-nav__item--sports-book-list"><a href="http://sportsbooklist.com">Sports Book List</a></li>
	</ul>
</li>
</ul>
</li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-804137" class="mobile-nav__item mobile-nav__item--about-us"><a href="https://thesportsdaily.com/the-sports-daily-staff/">About Us</a></li>
<li id="menu-item-804140" class="mobile-nav__item mobile-nav__item--contact-us"><a href="https://thesportsdaily.com/contact-the-sports-daily/">Contact Us</a></li>
<li id="menu-item-804139" class="mobile-nav__item mobile-nav__item--advertise-with-us"><a href="https://thesportsdaily.com/advertise-2/">Advertise With Us</a></li>
<li id="menu-item-804138" class="mobile-nav__item mobile-nav__item--write-for-us"><a href="https://thesportsdaily.com/interested-in-joining-the-sports-daily-network/">Write For Us</a></li>
<li id="menu-item-804136" class="mobile-nav__item mobile-nav__item--privacy-policy"><a href="https://thesportsdaily.com/privacy-policy/">Privacy Policy</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=thesportsdaily.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href=""
			target="_blank"
			title="The Sports Daily"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://thesportsdaily.com/wp-content/uploads/sites/95/2020/08/usa_today_sdp_extremehoriz_white.png">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><link rel='stylesheet' id='all-css-0' href='https://thesportsdaily.com/_static/??/wp-includes/css/dashicons.min.css,/wp-includes/js/thickbox/thickbox.css,/wp-content/themes/usatoday-lawrence/modules/zergnet/css/zergnet.css?m=1610624460' type='text/css' media='all' />
<script src='https://native.sharethrough.com/assets/sfp.js?ver=1' id='sharethrough-native-responsive-js'></script>
<script type='text/javascript' src='https://thesportsdaily.com/_static/??-eJydzMEKAiEQgOEXyp1dKKFD9Cgx6FCKjqYzu/j2G1HXDp3/jx+2alxhIRaQB2XqoB2leBwm4daIHUEuXtOroDfdtVClQ+xQsWEuyjLFfoD/P4wSVrrdG65BxncW2CX19BbxqdQGaABXGk058G+VifWjrvmy2GWeT9Yez3EHgFVYnQ=='></script>
<script src='https://thesportsdaily.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://thesportsdaily.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://thesportsdaily.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://thesportsdaily.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://thesportsdaily.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://thesportsdaily.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://thesportsdaily.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://thesportsdaily.com/_static/??/wp-includes/js/dist/dom-ready.min.js,/wp-includes/js/dist/i18n.min.js?m=1607466454j'></script>
<script id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://thesportsdaily.com/wp-includes/js/dist/a11y.min.js?ver=693bc76804871970d5d4bf16475f9010' id='wp-a11y-js'></script>
<script id='jquery-ui-autocomplete-js-extra'>
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
</script>
<script id='lawrence-ads-js-js-extra'>
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":"60","refresh_type":"all","distance":"2000","active":"0"}};
</script>
<script type='text/javascript' src='https://thesportsdaily.com/_static/??-eJyVjUEOgzAMBD9UYjgAp6pvcR1LdZrElNhC/L6p1A8g7XFmFo5tkErZIzdIfR/n/QQXQDclLVtm41CkhtRu0GnSalwN7MWlO97QNOI5ZDx2rsS/SpbnvxRI9S18RS547Qxj6/ij3KdlXJdpHec5fQFk8U+Z'></script>
<script src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0' id='lawrence-confiant-js-js'></script>
<script id='wasabi-article-js-extra'>
var wasabiFacebookReferral = "0";
</script>
<script id='wasabi-main-js-extra'>
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","headerHeight":"100","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"}}"};
</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/thesportsdaily.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://thesportsdaily.com/_static/??-eJytkkkOwjAMRS9EGpBKWSHO4iYGXDJUscN0egISpUgsqoqdh/+fLNv60isKxmWLrDvWOVhMbGLCylOoOl7oojAxCAbRPqve5QMF1oyQzFGjAxYyfUJmbYnlCdmDQWHFJlEvvzhvSGaQaOE2UB3cb8pFsAqvRWnRPnlD9a+sqZwLMLT0Wo6Q4xm+AGc6gFCcPvzHzGSxhTTDCalcxuEMp4fPnsffUVL0LX7dYdyXI5lTG69DUEQ7v101y03dNPV63T0AM2brcg=='></script>
<script src='https://www.zergnet.com/zerg.js?id=82062&#038;ver=1.0' id='zergnet-js'></script>
<script src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin' id='sop-script-js'></script>
<script type='text/javascript' src='https://thesportsdaily.com/wp-content/themes/usatoday-lawrence/js/ats_smg.js?m=1607991306g'></script>
<script src='https://stats.wp.com/e-202104.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.1',blog:'175785185',post:'1183304',tz:'-5',srv:'thesportsdaily.com'} ]);
	_stq.push([ 'clickTrackerInit', '175785185', '1183304' ]);
</script>
</body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
