<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://thesportsdaily.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="According to Chris Johnston of Rogers Sportsnet, Las Vegas is no longer guaranteed to be a hub city when the National Hockey League plans to return. Johnston initially reported on June 12 that Las Vegas would be one of the two hub cities the NHL would choose for the restart." />
<meta name="keywords" content="nhl, promoted, updates, nhl, vegas golden knights" /><meta name="pocket-site-verification" content="c62154ca9c92a1c6ee51ee7a0f181d" />
<meta name="google-site-verification" content="w1Hz41D_IH--8T_QtcVmqhCkidcOW5Qw0tWD7itmPII" />
<meta name="msvalidate.01" content="FB4F4E50E031B100BBC3E8BF0BD563B2" />

<title>Las Vegas no longer guaranteed to be hub city upon NHL return | The Sports Daily</title>
<meta name="google-site-verification" content="7pIhL37xPn0j2ice9LpmhGvYLzV7tt4b3ISDIHLcnlc" />
<meta name="msvalidate.01" content="A503EAA776DF2DC7A0BF5452FABD2A26" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=thesportsdaily.com&amp;id=142507471&amp;t=1593298462&amp;back=https%3A%2F%2Fthesportsdaily.com%2F2020%2F06%2F27%2Flas-vegas-no-longer-guaranteed-to-be-hub-city-upon-nhl-return%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//sadmin.brightcove.com' />
<link rel='dns-prefetch' href='//thesportsdailydigital.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Sports Daily &raquo; Feed" href="https://thesportsdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sports Daily &raquo; Comments Feed" href="https://thesportsdaily.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNUctOAzEM/CHcFIkCe0B8Buc8TGrqPBR7u+zfk3ZFEVBWXCLP2OOxHTNV8CUrZjVphMpjpCxmqr4kkESM8w+08SI3nQLKnseAYjphAokax8UfgMk122YjOjNuEuWL4oqRLw07n6rVU0XCQBYZUy9bk00UIupivcSg+L4uOS/hXG0oAv1NNCbQffeSX7qFNkeqZhSrJdj50kiU/GHu6zNlhCMFLMsg1xL/6sx2apg9fiZfrFhHa8tELNCPbZVK/gbglS21NWnD/k2xh/E89Bf8a9T9nYlcnOVTwXN6ut0N2/vh4XE7vH0Aqt/YYw==?cssminify=yes' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script>
var amznAcctId = ["3090"];
</script>
<script type='text/javascript'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId[0], adServer: "googletag"});
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9jdEKwjAMRX/IrhOZuAfxW7I2zpY2rU26sb+3A30REQL34Z57otesHJlQLbL27Z4Vy/aOzvNB/wNUdHMBwS46+sAmkSDJzubEEpEZZvzRxjS5gKoylgaQtDf39M3JA5tBLy7ryiDJwqYCrAXJ4C6ZnLVYVARqjtLWt3g9DmN/7i/DafQv2JhSdw=='></script>
<script src='https://js-sec.indexww.com/ht/p/184031-126856402220676.js?ver=5.4.2'></script>
<script>
var gtmContainerId = "GTM-KB8LCR2";
</script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/modules/google-tag-manager/js/tracking-head.js?m=1580499653h'></script>
<script>
var lawrence_ad_marketplace_data = {"endpoint":"","suggest_endpoint":"https:\/\/usatoday_cps.cps.ampfeed.com\/suggestions?partner=usatoday_cps&sub1=partner&sub2=thesportsdaily.com&sub3=paidsuggest&v=1.1&callback=1593298462&out=json","sponsored_text":"Sponsored","ads_by_text":"Ads by adMarketplace"};
</script>
<script src='https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/modules/ad-marketplace/js/sponsored-search-results.js?m=1592330286h&#038;ver=1.0.0'></script>
<script async src='https://confiant-integrations.global.ssl.fastly.net/FvW3szAY_s729BZEa4_yfA6omyQ/gpt_and_prebid/config.js?ver=1.0.0'></script>
<script>
var usatoday_gallery_ajax_object = {"publisherGA":"UA-83608810-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-83608810-1","dfpid":"7103","pid":"SMG_TheSportsDaily","ads":{"poster":"\/7103\/SMG_TheSportsDaily\/300x250_1g\/sports\/general","tablet":"\/7103\/SMG_TheSportsDaily\/728x90_1gt\/sports\/general"},"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/sportsdaily\/prod\/utag.js"};
</script>
<script>
var stickyInlineVideosOptions = {"side":"right","hide":"Hide video"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJylkMsSgjAMRX/IUMsgO8dvqRAw0JekBfl7Kz5WLuy4y9zknEkiFg+NswFtEOGCBlnM5EVkFVyrVvA69mRZKE/QK61xojSimDGwGFgEVJqiefXWYuCd+FMZufUpX1ILZlmUOU4O1IwrkNVkEWZq0W3Ob/kvXq2WCW2Dm2MkD4kfoXNNZOjolqsYrvHxJKPI5qKazm/8eUz2+tROH0OqE38yR3moqnJfS1kPd+IXxSY='></script>
<script src='https://sadmin.brightcove.com/js/BrightcoveExperiences.js?ver=5.4.2'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thesportsdailydigital.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p9DWHB-4Jnm' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fthesportsdaily.com%2F2020%2F06%2F27%2Flas-vegas-no-longer-guaranteed-to-be-hub-city-upon-nhl-return%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fthesportsdaily.com%2F2020%2F06%2F27%2Flas-vegas-no-longer-guaranteed-to-be-hub-city-upon-nhl-return%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Las Vegas no longer guaranteed to be hub city upon NHL return" />
<meta property="og:url" content="https://thesportsdaily.com/2020/06/27/las-vegas-no-longer-guaranteed-to-be-hub-city-upon-nhl-return/" />
<meta property="og:description" content="According to Chris Johnston of" />
<meta property="article:published_time" content="2020-06-27T22:16:00+00:00" />
<meta property="article:modified_time" content="2020-06-27T22:16:00+00:00" />
<meta property="og:site_name" content="The Sports Daily" />
<meta property="og:image" content="https://thesportsdailydigital.files.wordpress.com/2020/06/t-mobile-arena-1.jpg?w=1024&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@sportsdailyblog" />
<meta name="twitter:text:title" content="Las Vegas no longer guaranteed to be hub city upon NHL return" />
<meta name="twitter:image" content="https://thesportsdailydigital.files.wordpress.com/2020/06/t-mobile-arena-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/SportsDailyBlog/" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://thesportsdaily.com/osd.xml" title="The Sports Daily" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta name="gdpr" content="false" />
<style type="text/css">
.articleBody a,
.article__pagination a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.ad-marketplace-search-result-link {
	color: #eb1e00;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #eb1e00;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #eb1e00;
}

.nav__item:hover,
.nav__item--current,
#footer-info,
.ad-marketplace-sponsored-text {
	border-top-color: #eb1e00;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #eb1e00;
}

.newsletter-modal {
	border-top: solid 8px #eb1e00;
}

.article__back {
	border-color: #eb1e00;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #eb1e00;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#eb1e00, #eb1e00)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #eb1e00;
	}
}

.smg-event__ctabutton {
	background-color: #eb1e00;
	box-shadow: 0 2px 0 0 #eb1e00;
}
</style>
<link rel="canonical" href="https://thesportsdaily.com/2020/06/27/las-vegas-no-longer-guaranteed-to-be-hub-city-upon-nhl-return/" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="The Sports Daily" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News | Videos | Live Stream | Schedules | Rumors" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://thesportsdaily.com/feed/;icon-uri=https://thesportsdailydigital.files.wordpress.com/2018/03/cropped-icon-large.png?w=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video' } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://thesportsdaily.com/2020/06/27/las-vegas-no-longer-guaranteed-to-be-hub-city-upon-nhl-return/amp/"><link rel="icon" href="https://thesportsdailydigital.files.wordpress.com/2018/03/cropped-icon-large.png?w=32" sizes="32x32" />
<link rel="icon" href="https://thesportsdailydigital.files.wordpress.com/2018/03/cropped-icon-large.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thesportsdailydigital.files.wordpress.com/2018/03/cropped-icon-large.png?w=180" />
<meta name="msapplication-TileImage" content="https://thesportsdailydigital.files.wordpress.com/2018/03/cropped-icon-large.png?w=270" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=9DWHB&#038;cscache=6&#038;csrev=20" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-1127740 single-format-standard customizer-styles-applied single-post--section highlander-enabled highlander-light">

	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KB8LCR2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	
	<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>

	<div class="wrapper-holder">

		<div
	class="branding branding--section"
	id="nav-branding"
	style="background-image: url( 'https://thesportsdailydigital.files.wordpress.com/2018/03/1default.png' );"
>
	<span class="branding__logos">
					<a
				href="https://thesportsdaily.com"
				title="The Sports Daily"
				class="branding__logo-link branding__logo-link--home"
			>
				<img
					src="https://thesportsdailydigital.files.wordpress.com/2018/03/icon-small.png"
					alt="The Sports Daily"
					class="branding__logo"
					height="30"
									style="max-height: 45px"
								>
			</a>
		
					<a
				href="https://thesportsdaily.com"
				title="The Sports Daily"
				class="branding__logo-link branding__logo-link--section"
			>
				<span class="branding__section">NHL</span>
			</a>
			</span>

	
	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://thesportsdaily.com" role="search">
			<input type="text" name="s" value="" placeholder="search The Sports Daily" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-795225" class="nav__item nav__item--nfl nav__item--parent"><a href="https://thesportsdaily.com/category/nfl/">NFL</a>
<ul class="sub-menu">
	<li id="menu-item-795235" class="nav__item nav__item--afc-east nav__item--parent"><a href="#">AFC East</a>
	<ul class="sub-menu">
		<li id="menu-item-841057" class="nav__item nav__item--bills"><a href="https://thesportsdaily.com/category/buffalo-bills/">Bills</a></li>
		<li id="menu-item-795240" class="nav__item nav__item--dolphins"><a href="https://thesportsdaily.com/category/phins-phocus/">Dolphins</a></li>
		<li id="menu-item-795241" class="nav__item nav__item--jets"><a href="https://thesportsdaily.com/category/new-york-sack-exchange/">Jets</a></li>
		<li id="menu-item-795242" class="nav__item nav__item--patriots"><a href="https://thesportsdaily.com/category/foxboro-blog/">Patriots</a></li>
	</ul>
</li>
	<li id="menu-item-795236" class="nav__item nav__item--afc-north nav__item--parent"><a href="#">AFC North</a>
	<ul class="sub-menu">
		<li id="menu-item-795247" class="nav__item nav__item--bengals"><a href="https://thesportsdaily.com/category/bengals-brigade/">Bengals</a></li>
		<li id="menu-item-795248" class="nav__item nav__item--browns"><a href="https://thesportsdaily.com/category/browns-pound/">Browns</a></li>
		<li id="menu-item-795249" class="nav__item nav__item--ravens"><a href="https://thesportsdaily.com/category/ravens-football-machine/">Ravens</a></li>
		<li id="menu-item-832113" class="nav__item nav__item--steelers"><a href="https://thesportsdaily.com/category/pittsburgh-steelers/">Steelers</a></li>
	</ul>
</li>
	<li id="menu-item-795237" class="nav__item nav__item--afc-south nav__item--parent"><a href="#">AFC South</a>
	<ul class="sub-menu">
		<li id="menu-item-795251" class="nav__item nav__item--colts"><a href="https://thesportsdaily.com/category/colts-authority/">Colts</a></li>
		<li id="menu-item-795252" class="nav__item nav__item--jaguars"><a href="https://thesportsdaily.com/category/the-jaggernaut/">Jaguars</a></li>
		<li id="menu-item-795253" class="nav__item nav__item--texans"><a href="https://thesportsdaily.com/category/texans-tribune/">Texans</a></li>
		<li id="menu-item-795254" class="nav__item nav__item--titans"><a href="https://thesportsdaily.com/category/total-titans/">Titans</a></li>
	</ul>
</li>
	<li id="menu-item-795238" class="nav__item nav__item--afc-west nav__item--parent"><a href="#">AFC West</a>
	<ul class="sub-menu">
		<li id="menu-item-795255" class="nav__item nav__item--broncos"><a href="https://thesportsdaily.com/category/mile-high-broncos/">Broncos</a></li>
		<li id="menu-item-795561" class="nav__item nav__item--chargers"><a href="https://thesportsdaily.com/category/the-bolts-blog/">Chargers</a></li>
		<li id="menu-item-795258" class="nav__item nav__item--chiefs"><a href="https://thesportsdaily.com/category/chiefs-daily/">Chiefs</a></li>
		<li id="menu-item-795259" class="nav__item nav__item--raiders"><a href="https://thesportsdaily.com/category/tfds-sports/">Raiders</a></li>
	</ul>
</li>
	<li id="menu-item-795243" class="nav__item nav__item--nfc-east nav__item--parent"><a href="#">NFC East</a>
	<ul class="sub-menu">
		<li id="menu-item-795450" class="nav__item nav__item--cowboys"><a href="https://thesportsdaily.com/category/dallas-cowboys/">Cowboys</a></li>
		<li id="menu-item-795261" class="nav__item nav__item--eagles"><a href="https://thesportsdaily.com/category/eagles-eye-blog/">Eagles</a></li>
		<li id="menu-item-831778" class="nav__item nav__item--giants"><a href="https://thesportsdaily.com/category/new-york-giants/">Giants</a></li>
		<li id="menu-item-795263" class="nav__item nav__item--redskins"><a href="https://thesportsdaily.com/category/redskins-hog-heaven/">Redskins</a></li>
	</ul>
</li>
	<li id="menu-item-795244" class="nav__item nav__item--nfc-north nav__item--parent"><a href="#">NFC North</a>
	<ul class="sub-menu">
		<li id="menu-item-795265" class="nav__item nav__item--bears"><a href="https://thesportsdaily.com/category/soldier-field-salute/">Bears</a></li>
		<li id="menu-item-795266" class="nav__item nav__item--lions"><a href="https://thesportsdaily.com/category/outside-the-lions/">Lions</a></li>
		<li id="menu-item-795264" class="nav__item nav__item--packers"><a href="https://thesportsdaily.com/category/packers-press/">Packers</a></li>
		<li id="menu-item-795267" class="nav__item nav__item--vikings"><a href="https://thesportsdaily.com/category/vikings-digital-diaries/">Vikings</a></li>
	</ul>
</li>
	<li id="menu-item-795245" class="nav__item nav__item--nfc-south nav__item--parent"><a href="#">NFC South</a>
	<ul class="sub-menu">
		<li id="menu-item-802362" class="nav__item nav__item--buccaneers"><a href="https://thesportsdaily.com/category/tampa-bay-buccaneers/">Buccaneers</a></li>
		<li id="menu-item-795268" class="nav__item nav__item--falcons"><a href="https://thesportsdaily.com/category/grits-blitz/">Falcons</a></li>
		<li id="menu-item-795271" class="nav__item nav__item--panthers"><a href="https://thesportsdaily.com/category/panther-rules/">Panthers</a></li>
		<li id="menu-item-795270" class="nav__item nav__item--saints"><a href="https://thesportsdaily.com/category/the-saints-nation/">Saints</a></li>
	</ul>
</li>
	<li id="menu-item-795246" class="nav__item nav__item--nfc-west nav__item--parent"><a href="#">NFC West</a>
	<ul class="sub-menu">
		<li id="menu-item-795273" class="nav__item nav__item--49ers"><a href="https://thesportsdaily.com/category/the-red-and-gold/">49ers</a></li>
		<li id="menu-item-795274" class="nav__item nav__item--cardinals"><a href="https://thesportsdaily.com/category/cardinals-camp/">Cardinals</a></li>
		<li id="menu-item-795275" class="nav__item nav__item--rams"><a href="https://thesportsdaily.com/category/rams-ramblings/">Rams</a></li>
		<li id="menu-item-795272" class="nav__item nav__item--seahawks"><a href="https://thesportsdaily.com/category/seahawk-addicts/">Seahawks</a></li>
	</ul>
</li>
	<li id="menu-item-811498" class="nav__item nav__item--general nav__item--parent"><a href="#">General</a>
	<ul class="sub-menu">
		<li id="menu-item-811497" class="nav__item nav__item--guru-qb"><a href="https://thesportsdaily.com/category/guru-qb/">Guru QB</a></li>
		<li id="menu-item-1079690" class="nav__item nav__item--road-to-sunday"><a href="https://thesportsdaily.com/category/road-to-sunday/">Road to Sunday</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-802346" class="nav__item nav__item--nba nav__item--parent"><a href="https://thesportsdaily.com/category/nba/">NBA</a>
<ul class="sub-menu">
	<li id="menu-item-795282" class="nav__item nav__item--featured nav__item--parent"><a href="#">FEATURED</a>
	<ul class="sub-menu">
		<li id="menu-item-820537" class="nav__item nav__item--cowbell-kingdom"><a href="https://thesportsdaily.com/category/cowbell-kingdom/">Cowbell Kingdom</a></li>
		<li id="menu-item-795304" class="nav__item nav__item--reds-army"><a href="https://thesportsdaily.com/category/reds-army/">Red's Army</a></li>
	</ul>
</li>
	<li id="menu-item-795276" class="nav__item nav__item--atlantic nav__item--parent"><a href="#">Atlantic</a>
	<ul class="sub-menu">
		<li id="menu-item-795356" class="nav__item nav__item--76ers"><a href="https://thesportsdaily.com/category/philadelphia-76ers/">76ers</a></li>
		<li id="menu-item-802347" class="nav__item nav__item--celtics"><a href="https://thesportsdaily.com/category/boston-celtics/">Celtics</a></li>
		<li id="menu-item-795447" class="nav__item nav__item--knicks"><a href="https://thesportsdaily.com/category/new-york-knicks/">Knicks</a></li>
		<li id="menu-item-795305" class="nav__item nav__item--nets"><a href="https://thesportsdaily.com/category/brooklyn-balling/">Nets</a></li>
		<li id="menu-item-795355" class="nav__item nav__item--raptors"><a href="https://thesportsdaily.com/category/hoop-heads-north/">Raptors</a></li>
	</ul>
</li>
	<li id="menu-item-795277" class="nav__item nav__item--central nav__item--parent"><a href="#">Central</a>
	<ul class="sub-menu">
		<li id="menu-item-795362" class="nav__item nav__item--bucks"><a href="https://thesportsdaily.com/category/milwaukee-bucks/">Bucks</a></li>
		<li id="menu-item-795363" class="nav__item nav__item--bulls"><a href="https://thesportsdaily.com/category/chicago-bulls/">Bulls</a></li>
		<li id="menu-item-795366" class="nav__item nav__item--cavaliers"><a href="https://thesportsdaily.com/category/cleveland-cavaliers/">Cavaliers</a></li>
		<li id="menu-item-795312" class="nav__item nav__item--pacers"><a href="https://thesportsdaily.com/category/pacers-pulse/">Pacers</a></li>
		<li id="menu-item-795390" class="nav__item nav__item--pistons"><a href="https://thesportsdaily.com/category/detroit-pistons/">Pistons</a></li>
	</ul>
</li>
	<li id="menu-item-795278" class="nav__item nav__item--southeast nav__item--parent"><a href="#">Southeast</a>
	<ul class="sub-menu">
		<li id="menu-item-795374" class="nav__item nav__item--hawks"><a href="https://thesportsdaily.com/category/atlanta-hawks/">Hawks</a></li>
		<li id="menu-item-795375" class="nav__item nav__item--heat"><a href="https://thesportsdaily.com/category/miami-heat/">Heat</a></li>
		<li id="menu-item-795315" class="nav__item nav__item--hornets"><a href="https://thesportsdaily.com/category/trade-street-post/">Hornets</a></li>
		<li id="menu-item-795380" class="nav__item nav__item--magic"><a href="https://thesportsdaily.com/category/orlando-magic/">Magic</a></li>
		<li id="menu-item-805978" class="nav__item nav__item--wizards"><a href="https://thesportsdaily.com/category/hoop-district/">Wizards</a></li>
	</ul>
</li>
	<li id="menu-item-795279" class="nav__item nav__item--northwest nav__item--parent"><a href="#">Northwest</a>
	<ul class="sub-menu">
		<li id="menu-item-795377" class="nav__item nav__item--jazz"><a href="https://thesportsdaily.com/category/utah-jazz/">Jazz</a></li>
		<li id="menu-item-795386" class="nav__item nav__item--nuggets"><a href="https://thesportsdaily.com/category/denver-nuggets/">Nuggets</a></li>
		<li id="menu-item-795401" class="nav__item nav__item--thunder"><a href="https://thesportsdaily.com/category/oklahoma-city-thunder/">Thunder</a></li>
		<li id="menu-item-795309" class="nav__item nav__item--timberwolves"><a href="https://thesportsdaily.com/category/howlin-t-wolf/">Timberwolves</a></li>
		<li id="menu-item-795403" class="nav__item nav__item--trailblazers"><a href="https://thesportsdaily.com/category/portland-trailblazers/">Trailblazers</a></li>
	</ul>
</li>
	<li id="menu-item-795280" class="nav__item nav__item--southwest nav__item--parent"><a href="#">Southwest</a>
	<ul class="sub-menu">
		<li id="menu-item-795372" class="nav__item nav__item--grizzlies"><a href="https://thesportsdaily.com/category/memphis-grizzlies/">Grizzlies</a></li>
		<li id="menu-item-795383" class="nav__item nav__item--mavericks"><a href="https://thesportsdaily.com/category/dallas-mavericks/">Mavericks</a></li>
		<li id="menu-item-795313" class="nav__item nav__item--pelicans"><a href="https://thesportsdaily.com/category/pelicans-eye-view/">Pelicans</a></li>
		<li id="menu-item-795393" class="nav__item nav__item--rockets"><a href="https://thesportsdaily.com/category/houston-rockets/">Rockets</a></li>
		<li id="menu-item-795396" class="nav__item nav__item--spurs"><a href="https://thesportsdaily.com/category/san-antonio-spurs/">Spurs</a></li>
	</ul>
</li>
	<li id="menu-item-795281" class="nav__item nav__item--pacific nav__item--parent"><a href="#">Pacific</a>
	<ul class="sub-menu">
		<li id="menu-item-795449" class="nav__item nav__item--clippers"><a href="https://thesportsdaily.com/category/los-angeles-clippers/">Clippers</a></li>
		<li id="menu-item-828095" class="nav__item nav__item--kings"><a href="https://thesportsdaily.com/category/cow-town-hoops/">Kings</a></li>
		<li id="menu-item-795378" class="nav__item nav__item--lakers"><a href="https://thesportsdaily.com/category/los-angeles-lakers/">Lakers</a></li>
		<li id="menu-item-795397" class="nav__item nav__item--suns"><a href="https://thesportsdaily.com/category/phoenix-suns/">Suns</a></li>
		<li id="menu-item-795311" class="nav__item nav__item--warriors"><a href="https://thesportsdaily.com/category/lets-go-warriors/">Warriors</a></li>
	</ul>
</li>
	<li id="menu-item-795290" class="nav__item nav__item--general nav__item--parent"><a href="#">General</a>
	<ul class="sub-menu">
		<li id="menu-item-795376" class="nav__item nav__item--hoops-manifesto"><a href="https://thesportsdaily.com/category/hoops-manifesto/">Hoops Manifesto</a></li>
		<li id="menu-item-795314" class="nav__item nav__item--the-lottery-mafia"><a href="https://thesportsdaily.com/category/the-lottery-mafia/">The Lottery Mafia</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-795227" class="nav__item nav__item--mlb nav__item--parent"><a href="https://thesportsdaily.com/category/mlb/">MLB</a>
<ul class="sub-menu">
	<li id="menu-item-812963" class="nav__item nav__item--featured nav__item--parent"><a href="#">FEATURED</a>
	<ul class="sub-menu">
		<li id="menu-item-812964" class="nav__item nav__item--pirates-breakdown"><a href="https://thesportsdaily.com/category/pirates-breakdown/">Pirates Breakdown</a></li>
	</ul>
</li>
	<li id="menu-item-795283" class="nav__item nav__item--al-east nav__item--parent"><a href="#">AL East</a>
	<ul class="sub-menu">
		<li id="menu-item-795360" class="nav__item nav__item--blue-jays"><a href="https://thesportsdaily.com/category/toronto-blue-jays/">Blue Jays</a></li>
		<li id="menu-item-795387" class="nav__item nav__item--orioles"><a href="https://thesportsdaily.com/category/baltimore-orioles/">Orioles</a></li>
		<li id="menu-item-795392" class="nav__item nav__item--rays"><a href="https://thesportsdaily.com/category/tampa-bay-rays/">Rays</a></li>
		<li id="menu-item-795371" class="nav__item nav__item--red-sox nav__item--parent"><a href="https://thesportsdaily.com/category/fenway-west/">Red Sox</a></li>
		<li id="menu-item-795406" class="nav__item nav__item--yankees"><a href="https://thesportsdaily.com/category/new-york-yankees/">Yankees</a></li>
	</ul>
</li>
	<li id="menu-item-795284" class="nav__item nav__item--al-central nav__item--parent"><a href="#">AL Central</a>
	<ul class="sub-menu">
		<li id="menu-item-795364" class="nav__item nav__item--indians"><a href="https://thesportsdaily.com/category/burning-river-baseball/">Indians</a></li>
		<li id="menu-item-795395" class="nav__item nav__item--royals"><a href="https://thesportsdaily.com/category/kansas-city-royals/">Royals</a></li>
		<li id="menu-item-795402" class="nav__item nav__item--tigers"><a href="https://thesportsdaily.com/category/detriot-tigers/">Tigers</a></li>
		<li id="menu-item-795404" class="nav__item nav__item--twins"><a href="https://thesportsdaily.com/category/twins-target/">Twins</a></li>
		<li id="menu-item-795405" class="nav__item nav__item--white-sox"><a href="https://thesportsdaily.com/category/grab-some-bench/">White Sox</a></li>
	</ul>
</li>
	<li id="menu-item-795285" class="nav__item nav__item--al-west nav__item--parent"><a href="#">AL West</a>
	<ul class="sub-menu">
		<li id="menu-item-795357" class="nav__item nav__item--angels"><a href="https://thesportsdaily.com/category/angels-win/">Angels</a></li>
		<li id="menu-item-795358" class="nav__item nav__item--astros"><a href="https://thesportsdaily.com/category/houston-astros/">Astros</a></li>
		<li id="menu-item-795359" class="nav__item nav__item--athletics"><a href="https://thesportsdaily.com/category/oakland-athletics/">Athletics</a></li>
		<li id="menu-item-795381" class="nav__item nav__item--mariners"><a href="https://thesportsdaily.com/category/seattle-mariners/">Mariners</a></li>
		<li id="menu-item-795391" class="nav__item nav__item--rangers"><a href="https://thesportsdaily.com/category/texas-rangers/">Rangers</a></li>
	</ul>
</li>
	<li id="menu-item-795286" class="nav__item nav__item--nl-east nav__item--parent"><a href="#">NL East</a>
	<ul class="sub-menu">
		<li id="menu-item-795361" class="nav__item nav__item--braves"><a href="https://thesportsdaily.com/category/atlanta-braves/">Braves</a></li>
		<li id="menu-item-795382" class="nav__item nav__item--marlins"><a href="https://thesportsdaily.com/category/miami-marlins/">Marlins</a></li>
		<li id="menu-item-795384" class="nav__item nav__item--mets"><a href="https://thesportsdaily.com/category/metstradamus-blog/">Mets</a></li>
		<li id="menu-item-795385" class="nav__item nav__item--nationals"><a href="https://thesportsdaily.com/category/washington-nationals/">Nationals</a></li>
		<li id="menu-item-795379" class="nav__item nav__item--phillies"><a href="https://thesportsdaily.com/category/macho-row/">Phillies</a></li>
	</ul>
</li>
	<li id="menu-item-795287" class="nav__item nav__item--nl-central nav__item--parent"><a href="#">NL Central</a>
	<ul class="sub-menu">
		<li id="menu-item-795399" class="nav__item nav__item--brewers"><a href="https://thesportsdaily.com/category/the-brewers-bar/">Brewers</a></li>
		<li id="menu-item-795365" class="nav__item nav__item--st-louis-cardinals"><a href="https://thesportsdaily.com/category/cards-diaspora/">St. Louis Cardinals</a></li>
		<li id="menu-item-795368" class="nav__item nav__item--cubs"><a href="https://thesportsdaily.com/category/chicago-cubs/">Cubs</a></li>
		<li id="menu-item-811481" class="nav__item nav__item--pirates"><a href="https://thesportsdaily.com/category/pirates-breakdown/">Pirates</a></li>
		<li id="menu-item-795398" class="nav__item nav__item--reds"><a href="https://thesportsdaily.com/category/redleg-baseball/">Reds</a></li>
	</ul>
</li>
	<li id="menu-item-795288" class="nav__item nav__item--nl-west nav__item--parent"><a href="#">NL West</a>
	<ul class="sub-menu">
		<li id="menu-item-795369" class="nav__item nav__item--diamondbacks"><a href="https://thesportsdaily.com/category/arizona-diamondbacks/">Diamondbacks</a></li>
		<li id="menu-item-795370" class="nav__item nav__item--dodgers"><a href="https://thesportsdaily.com/category/los-angeles-dodgers/">Dodgers</a></li>
		<li id="menu-item-795400" class="nav__item nav__item--giants"><a href="https://thesportsdaily.com/category/the-giants-cove/">Giants</a></li>
		<li id="menu-item-795388" class="nav__item nav__item--padres"><a href="https://thesportsdaily.com/category/san-diego-padres/">Padres</a></li>
		<li id="menu-item-795394" class="nav__item nav__item--rockies"><a href="https://thesportsdaily.com/category/colorado-rockies/">Rockies</a></li>
	</ul>
</li>
	<li id="menu-item-795289" class="nav__item nav__item--general nav__item--parent"><a href="#">General</a>
	<ul class="sub-menu">
		<li id="menu-item-795367" class="nav__item nav__item--chin-music-baseball"><a href="https://thesportsdaily.com/category/chin-music-baseball/">Chin Music Baseball</a></li>
		<li id="menu-item-795373" class="nav__item nav__item--hall-of-very-good"><a href="https://thesportsdaily.com/category/hall-of-very-good/">Hall of Very Good</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-795228" class="nav__item nav__item--nhl nav__item--parent"><a href="https://thesportsdaily.com/category/nhl/">NHL</a>
<ul class="sub-menu">
	<li id="menu-item-795295" class="nav__item nav__item--featured nav__item--parent"><a href="#">FEATURED</a>
	<ul class="sub-menu">
		<li id="menu-item-795411" class="nav__item nav__item--the-pensblog"><a href="https://thesportsdaily.com/category/the-pensblog/">The Pensblog</a></li>
		<li id="menu-item-795419" class="nav__item nav__item--the-oilers-rig"><a href="https://thesportsdaily.com/category/the-oilers-rig/">The Oilers Rig</a></li>
	</ul>
</li>
	<li id="menu-item-795291" class="nav__item nav__item--atlantic nav__item--parent"><a href="#">Atlantic</a>
	<ul class="sub-menu">
		<li id="menu-item-795451" class="nav__item nav__item--sabres"><a href="https://thesportsdaily.com/category/buffalo-sabres/">Sabres</a></li>
		<li id="menu-item-795409" class="nav__item nav__item--senators"><a href="https://thesportsdaily.com/category/the-6th-sens/">Senators</a></li>
	</ul>
</li>
	<li id="menu-item-795292" class="nav__item nav__item--metropolitan nav__item--parent"><a href="#">Metropolitan</a>
	<ul class="sub-menu">
		<li id="menu-item-795412" class="nav__item nav__item--blue-jackets"><a href="https://thesportsdaily.com/category/buckeye-state-hockey/">Blue Jackets</a></li>
		<li id="menu-item-795413" class="nav__item nav__item--devils"><a href="https://thesportsdaily.com/category/running-with-the-devils/">Devils</a></li>
		<li id="menu-item-795415" class="nav__item nav__item--islanders"><a href="https://thesportsdaily.com/category/islanders-insight/">Islanders</a></li>
		<li id="menu-item-795421" class="nav__item nav__item--penguins"><a href="https://thesportsdaily.com/category/the-pensblog/">Penguins</a></li>
		<li id="menu-item-795414" class="nav__item nav__item--rangers"><a href="https://thesportsdaily.com/category/ny-rangers-blog/">Rangers</a></li>
	</ul>
</li>
	<li id="menu-item-795293" class="nav__item nav__item--central nav__item--parent"><a href="#">Central</a>
	<ul class="sub-menu">
		<li id="menu-item-795417" class="nav__item nav__item--blues"><a href="https://thesportsdaily.com/category/frozen-notes/">Blues</a></li>
		<li id="menu-item-795416" class="nav__item nav__item--wild"><a href="https://thesportsdaily.com/category/crease-and-assist/">Wild</a></li>
	</ul>
</li>
	<li id="menu-item-795294" class="nav__item nav__item--pacific nav__item--parent"><a href="#">Pacific</a>
	<ul class="sub-menu">
		<li id="menu-item-795418" class="nav__item nav__item--kings"><a href="https://thesportsdaily.com/category/the-hockey-kings/">Kings</a></li>
		<li id="menu-item-795420" class="nav__item nav__item--oilers"><a href="https://thesportsdaily.com/category/the-oilers-rig/">Oilers</a></li>
	</ul>
</li>
	<li id="menu-item-795296" class="nav__item nav__item--general nav__item--parent"><a href="#">General</a>
	<ul class="sub-menu">
		<li id="menu-item-795422" class="nav__item nav__item--barry-melrose-rocks"><a href="https://thesportsdaily.com/category/barry-melrose-rocks/">Barry Melrose Rocks</a></li>
		<li id="menu-item-857881" class="nav__item nav__item--nhl-shout"><a href="https://thesportsdaily.com/category/nhl-shout/">NHL Shout</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-832243" class="nav__item nav__item--combat nav__item--parent"><a href="https://thesportsdaily.com/category/combat/">COMBAT</a>
<ul class="sub-menu">
	<li id="menu-item-851721" class="nav__item nav__item--boxing"><a href="https://thesportsdaily.com/category/boxing/">BOXING</a></li>
	<li id="menu-item-795299" class="nav__item nav__item--mma nav__item--parent"><a href="https://thesportsdaily.com/category/mma/">MMA</a>
	<ul class="sub-menu">
		<li id="menu-item-795302" class="nav__item nav__item--mma-manifesto"><a href="https://thesportsdaily.com/category/mma-manifesto/">MMA Manifesto</a></li>
		<li id="menu-item-795428" class="nav__item nav__item--undercard-superstar"><a href="https://thesportsdaily.com/category/undercard-superstar/">Undercard Superstar</a></li>
	</ul>
</li>
	<li id="menu-item-918753" class="nav__item nav__item--pro-wrestling nav__item--parent"><a href="https://thesportsdaily.com/category/wwe/">PRO WRESTLING</a>
	<ul class="sub-menu">
		<li id="menu-item-830408" class="nav__item nav__item--the-floor-seat"><a href="https://thesportsdaily.com/category/the-floor-seat/">The Floor Seat</a></li>
		<li id="menu-item-795427" class="nav__item nav__item--from-the-top-rope"><a href="https://thesportsdaily.com/category/from-the-top-rope/">From the Top Rope</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-812119" class="nav__item nav__item--more nav__item--parent"><a href="#">MORE</a>
<ul class="sub-menu">
	<li id="menu-item-830229" class="nav__item nav__item--culture"><a href="https://thesportsdaily.com/category/culture/">CULTURE</a></li>
	<li id="menu-item-851080" class="nav__item nav__item--golf"><a href="https://thesportsdaily.com/category/golf/">GOLF</a></li>
	<li id="menu-item-925692" class="nav__item nav__item--health-fitness"><a href="https://thesportsdaily.com/category/health-and-fitness/">HEALTH &amp; FITNESS</a></li>
	<li id="menu-item-795425" class="nav__item nav__item--media nav__item--parent"><a href="#">MEDIA</a>
	<ul class="sub-menu">
		<li id="menu-item-795430" class="nav__item nav__item--fangs-bites"><a href="https://thesportsdaily.com/category/fangs-bites/">Fang's Bites</a></li>
	</ul>
</li>
	<li id="menu-item-795229" class="nav__item nav__item--ncaa nav__item--parent"><a href="https://thesportsdaily.com/category/ncaa/">NCAA</a>
	<ul class="sub-menu">
		<li id="menu-item-795300" class="nav__item nav__item--north-dakota"><a href="https://thesportsdaily.com/category/goonsworld-blog/">North Dakota</a></li>
		<li id="menu-item-795423" class="nav__item nav__item--penn-state"><a href="https://thesportsdaily.com/category/nittany-lions-den/">Penn State</a></li>
	</ul>
</li>
	<li id="menu-item-795429" class="nav__item nav__item--racing"><a href="https://thesportsdaily.com/category/unexpected-pitstop/">RACING</a></li>
	<li id="menu-item-795233" class="nav__item nav__item--soccer"><a href="https://thesportsdaily.com/category/soccer/">SOCCER</a></li>
	<li id="menu-item-830232" class="nav__item nav__item--sports-betting"><a href="https://thesportsdaily.com/category/gambling/">SPORTS BETTING</a></li>
	<li id="menu-item-902023" class="nav__item nav__item--tennis"><a href="https://thesportsdaily.com/category/tennis/">TENNIS</a></li>
	<li id="menu-item-795431" class="nav__item nav__item--regional nav__item--parent"><a href="#">REGIONAL</a>
	<ul class="sub-menu">
		<li id="menu-item-795432" class="nav__item nav__item--left-coast-sports"><a href="https://thesportsdaily.com/category/left-coast-sports/">Left Coast Sports</a></li>
		<li id="menu-item-830418" class="nav__item nav__item--motor-city-daily"><a href="https://thesportsdaily.com/category/motor-city-daily/">Motor City Daily</a></li>
		<li id="menu-item-795434" class="nav__item nav__item--total-sports-live"><a href="https://thesportsdaily.com/category/total-sports-live/">Total Sports Live</a></li>
		<li id="menu-item-795433" class="nav__item nav__item--t-town-sports"><a href="https://thesportsdaily.com/category/t-town-sports/">T Town Sports</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-795298" class="nav__item nav__item--contact nav__item--parent"><a href="https://thesportsdaily.com/contact-the-sports-daily/">CONTACT</a>
<ul class="sub-menu">
	<li id="menu-item-795297" class="nav__item nav__item--about"><a href="https://thesportsdaily.com/the-sports-daily-staff/">ABOUT</a></li>
	<li id="menu-item-803162" class="nav__item nav__item--advertise"><a href="https://thesportsdaily.com/advertise-2/">ADVERTISE</a></li>
	<li id="menu-item-803163" class="nav__item nav__item--were-hiring"><a href="https://thesportsdaily.com/interested-in-joining-the-sports-daily-network/">WE'RE HIRING</a></li>
	<li id="menu-item-804113" class="nav__item nav__item--partner-sites nav__item--parent"><a href="#">PARTNER SITES</a>
	<ul class="sub-menu">
		<li id="menu-item-804114" class="nav__item nav__item--bloguin-media-group"><a href="http://bloguin.com">Bloguin Media Group</a></li>
		<li id="menu-item-804115" class="nav__item nav__item--sports-media-101"><a href="http://sportsmedia101.com">Sports Media 101</a></li>
		<li id="menu-item-804116" class="nav__item nav__item--boston-sports-extra"><a href="http://bostonsportsextra.com">Boston Sports Extra</a></li>
		<li id="menu-item-897219" class="nav__item nav__item--sports-book-list"><a href="http://sportsbooklist.com">Sports Book List</a></li>
	</ul>
</li>
</ul>
</li>
		</ul>
		<ul class="nav__social nav__social--section">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/SportsDailyBlog/" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/SportsDailyBlog" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

		
		
		<div id="main" class="site-main no-more-heroes">

			

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-1127740" class="post-1127740 post type-post status-publish format-standard has-post-thumbnail hentry category-nhl category-promoted category-uncategorized tag-nhl tag-vegas-golden-knights" itemscope
				itemtype="http://schema.org/NewsArticle">

				<link itemprop="mainEntityofPage" href="https://thesportsdaily.com/2020/06/27/las-vegas-no-longer-guaranteed-to-be-hub-city-upon-nhl-return/" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://thesportsdailydigital.files.wordpress.com/2018/03/wordmark-large.png"/>
		<meta itemprop="url" content="https://thesportsdailydigital.files.wordpress.com/2018/03/wordmark-large.png">
	</div>
	<meta itemprop="name" content="The Sports Daily">
</div>
<div class="article__title ">
	<h1 class="article__headline">Las Vegas no longer guaranteed to be hub city upon NHL return</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://thesportsdailydigital.files.wordpress.com/2020/06/t-mobile-arena-1.jpg?w=100&amp;h=600&amp;crop=1&amp;h=60" class="article__image wp-post-image lazy-load" alt data-attachment-id="1127746" data-permalink="https://thesportsdaily.com/2020/06/27/las-vegas-no-longer-guaranteed-to-be-hub-city-upon-nhl-return/t-mobile-arena-2/" data-orig-file="https://thesportsdailydigital.files.wordpress.com/2020/06/t-mobile-arena-1.jpg" data-orig-size="1280,701" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="T-Mobile Arena" data-image-description data-medium-file="https://thesportsdailydigital.files.wordpress.com/2020/06/t-mobile-arena-1.jpg?w=300" data-large-file="https://thesportsdailydigital.files.wordpress.com/2020/06/t-mobile-arena-1.jpg?w=1000" data-lazy-src="https://thesportsdailydigital.files.wordpress.com/2020/06/t-mobile-arena-1.jpg?w=1000&amp;h=600&amp;crop=1" data-lazy-srcset="https://thesportsdailydigital.files.wordpress.com/2020/06/t-mobile-arena-1.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://thesportsdailydigital.files.wordpress.com/2020/06/t-mobile-arena-1.jpg?w=150&amp;h=90&amp;crop=1 150w, https://thesportsdailydigital.files.wordpress.com/2020/06/t-mobile-arena-1.jpg?w=300&amp;h=180&amp;crop=1 300w, https://thesportsdailydigital.files.wordpress.com/2020/06/t-mobile-arena-1.jpg?w=768&amp;h=461&amp;crop=1 768w, https://thesportsdailydigital.files.wordpress.com/2020/06/t-mobile-arena-1.jpg?w=1024&amp;h=615&amp;crop=1 1024w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://thesportsdailydigital.files.wordpress.com/2020/06/t-mobile-arena-1.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" srcset="https://thesportsdailydigital.files.wordpress.com/2020/06/t-mobile-arena-1.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://thesportsdailydigital.files.wordpress.com/2020/06/t-mobile-arena-1.jpg?w=150&amp;h=90&amp;crop=1 150w, https://thesportsdailydigital.files.wordpress.com/2020/06/t-mobile-arena-1.jpg?w=300&amp;h=180&amp;crop=1 300w, https://thesportsdailydigital.files.wordpress.com/2020/06/t-mobile-arena-1.jpg?w=768&amp;h=461&amp;crop=1 768w, https://thesportsdailydigital.files.wordpress.com/2020/06/t-mobile-arena-1.jpg?w=1024&amp;h=615&amp;crop=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="1127746" data-permalink="https://thesportsdaily.com/2020/06/27/las-vegas-no-longer-guaranteed-to-be-hub-city-upon-nhl-return/t-mobile-arena-2/" data-orig-file="https://thesportsdailydigital.files.wordpress.com/2020/06/t-mobile-arena-1.jpg" data-orig-size="1280,701" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="T-Mobile Arena" data-image-description="" data-medium-file="https://thesportsdailydigital.files.wordpress.com/2020/06/t-mobile-arena-1.jpg?w=300" data-large-file="https://thesportsdailydigital.files.wordpress.com/2020/06/t-mobile-arena-1.jpg?w=1000" /></noscript>			<meta itemprop="url" content="https://thesportsdailydigital.files.wordpress.com/2020/06/t-mobile-arena-1.jpg">
		</span>
		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Las Vegas no longer guaranteed to be hub city upon NHL return</h1>

				<header class="entry-header  ">

					
<h2 class="">
	<a href="https://thesportsdaily.com/category/nhl/" class="" itemprop="articleSection">NHL</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Las Vegas no longer guaranteed to be hub city upon NHL return</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p>

	By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://thesportsdaily.com/author/oilerssupreme/" title="Posts by Jeremy Freeborn" class="author url fn" rel="author">Jeremy Freeborn</a></span></span> 
		<span class="post-date updated">June 27, 2020 5:16 pm</span>

	
	</p>
					</div>

					<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
				</header>

				
				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://thesportsdaily.com/2020/06/27/las-vegas-no-longer-guaranteed-to-be-hub-city-upon-nhl-return/"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://thesportsdaily.com/2020/06/27/las-vegas-no-longer-guaranteed-to-be-hub-city-upon-nhl-return/"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="sportsdailyblog"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://thesportsdaily.com/2020/06/27/las-vegas-no-longer-guaranteed-to-be-hub-city-upon-nhl-return/"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://thesportsdaily.com/2020/06/27/las-vegas-no-longer-guaranteed-to-be-hub-city-upon-nhl-return/"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://thesportsdaily.com/2020/06/27/las-vegas-no-longer-guaranteed-to-be-hub-city-upon-nhl-return/"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://thesportsdaily.com/2020/06/27/las-vegas-no-longer-guaranteed-to-be-hub-city-upon-nhl-return/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p>
		By 		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://thesportsdaily.com/author/oilerssupreme/" title="Posts by Jeremy Freeborn" class="author url fn" rel="author">Jeremy Freeborn</a></span></span> |
		<span itemprop="datePublished" content="2020-06-27T17:16:00-05:00">
			June 27, 2020 5:16 pm		</span>
		<span class="article__author__widgets">
								</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><p>According to Chris Johnston of <a href="https://twitter.com/DavidAmber">Rogers Sportsnet</a>, Las Vegas is no longer guaranteed to be a hub city when the National Hockey League plans to return. Johnston initially reported on June 12 that Las Vegas would be one of the two hub cities the NHL would choose for the restart.</p>
<p>However, in matters related to coronavirus, things have changed. The coronavirus numbers in Nevada have skyrocketed in the last week. Even though Las Vegas is still on the NHL&#8217;s shortlist, there is growing tendency that the NHL will choose two Canadian cities because it is significantly safer for players to play in Canada at this time than the United States.</p>
<p>&#8221;There is a much better likelihood and even a possibility,&#8221; says Johnston of the chances of the NHL choosing Edmonton and Toronto as the two hub cities. &#8221;A lot of this underlies why the NHL wanted to take its time. Las Vegas has been the favorite&#8230;but because of some of the things that have gone on in the U.S., two Canadian hubs is a possibility. &#8221;</p>
<p>On June 5, Las Vegas decided to open up 23 casinos. At the time, the decision by many was seen as extremely risky from a health perspective. On June 7, Nevada only had 9600 cases and 438 deaths, and the state was doing better than many other American states. However, in the last 20 days, there have been 6739 cases and 62 deaths. Yes, the state of Nevada is seeing a large spike in coronavirus numbers recently, and as a result, the NHL may have to look elsewhere. On Thursday alone, Nevada had 507 cases, the most coronavirus cases in Nevada for a single day.</p>
<p>As of Friday, all people are now having to wear masks in public in Las Vegas except when they are eating or drinking. So, one could argue that is the majority of bars, restaurants, and casinos, where people are anyways. Las Vegas definitely opened up too soon, and when they did open, they should have made masks mandatory for all people and all the time.</p>
<p>In addition to Las Vegas, Edmonton, and Toronto, the NHL is considering Los Angeles and Chicago. The Kings are out of the restart picture, meaning if the NHL decides southern California, all teams that potentially will play there will not have home-ice advantage.</p>
</div>

						<div id='acm-ad-tag-lawrence_dfp_desktop_arkadium' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_arkadium'); });</script></div>
						
						
						
						<p class="post-tags post-tags--hide"><a href="https://thesportsdaily.com/tag/nhl/" rel="tag">NHL</a>, <a href="https://thesportsdaily.com/tag/vegas-golden-knights/" rel="tag">Vegas GOlden Knights</a>, <a href="https://thesportsdaily.com/category/nhl/" rel="category tag">NHL</a>, <a href="https://thesportsdaily.com/category/promoted/" rel="category tag">Promoted</a>, <a href="https://thesportsdaily.com/category/uncategorized/" rel="category tag">Updates</a></p>
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://thesportsdaily.com/2020/06/27/las-vegas-no-longer-guaranteed-to-be-hub-city-upon-nhl-return/"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://thesportsdaily.com/2020/06/27/las-vegas-no-longer-guaranteed-to-be-hub-city-upon-nhl-return/"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="sportsdailyblog"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://thesportsdaily.com/2020/06/27/las-vegas-no-longer-guaranteed-to-be-hub-city-upon-nhl-return/"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://thesportsdaily.com/2020/06/27/las-vegas-no-longer-guaranteed-to-be-hub-city-upon-nhl-return/"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://thesportsdaily.com/2020/06/27/las-vegas-no-longer-guaranteed-to-be-hub-city-upon-nhl-return/"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://thesportsdaily.com/2020/06/27/las-vegas-no-longer-guaranteed-to-be-hub-city-upon-nhl-return/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
<div class="after-article widget_text">			<div class="textwidget">
<div id="fwn_videos"></div>
<script type="text/javascript">
 !function(e,t,c,a){if(!e.fwn&&(a="fwn_script",n=e.fwn=function(){
 n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)
 },e._fwn||(e._fwn=n),n.queue=[],!t.getElementById(a))){var d=document.createElement("script");
 d.async=1,d.src=c,d.id=a,t.getElementsByTagName("head")[0].appendChild(d)}
 }(window,document,"//asset.fwcdn1.com/js/fwn.js");
 fwn("app_id", "hXdrXQJiltnErNYaLnrFaOdYKSC_MyOW");
 fwn("autoplay", true)
 fwn("placement", "middle");
 fwn("page_type", "article");
 fwn("target", document.getElementById("fwn_videos"));
</script>

</div>
		</div>					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>Recent <span>News</span></h2>
	</div>
	
		<div class="holder-column">
			<div class="column">
				
<article class="block block-single-related">
			<a href="https://thesportsdaily.com/2020/06/14/las-vegas-to-be-a-hub-city-for-nhl-return/" data-track="featuredstories" title="Las Vegas to be a hub city for NHL return" class="link fixed-height-img-holder short responsiveshort " rel="nofollow" style="background-image: url('https://thesportsdailydigital.files.wordpress.com/2020/06/t-mobile-arena.jpg?w=295&#038;h=231&#038;crop=1');" itemprop="url" >
			<img src="https://thesportsdailydigital.files.wordpress.com/2020/06/t-mobile-arena.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Las Vegas to be a hub city for NHL return" itemprop="image">
						<span class="ie-overlay-hack"></span>
								</a>
	
	<div class="text-block ">
		<h2>
			<a href="https://thesportsdaily.com/category/nhl/" class="category" itemprop="articleSection">NHL</a>					</h2>

		<p><a data-track="featuredstories" href="https://thesportsdaily.com/2020/06/14/las-vegas-to-be-a-hub-city-for-nhl-return/" title="Las Vegas to be a hub city for NHL return" itemprop="url" >Las Vegas to be a hub city for NHL return</a></p>

			</div>
</article>

<article class="block block-single-related">
			<a href="https://thesportsdaily.com/2020/06/11/nhl-nhlpa-set-date-for-phase-3-of-nhls-return/" data-track="featuredstories" title="NHL, NHLPA Set Date For Phase 3 Of NHL&#039;s Return" class="link fixed-height-img-holder short responsiveshort " rel="nofollow" style="background-image: url('https://thesportsdailydigital.files.wordpress.com/2016/11/462082324.jpg?w=295&#038;h=231&#038;crop=1');" itemprop="url" >
			<img src="https://thesportsdailydigital.files.wordpress.com/2016/11/462082324.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="NHL, NHLPA Set Date For Phase 3 Of NHL&#039;s Return" itemprop="image">
						<span class="ie-overlay-hack"></span>
								</a>
	
	<div class="text-block ">
		<h2>
			<a href="https://thesportsdaily.com/category/the-oilers-rig/" class="category" itemprop="articleSection">Oilers</a>					</h2>

		<p><a data-track="featuredstories" href="https://thesportsdaily.com/2020/06/11/nhl-nhlpa-set-date-for-phase-3-of-nhls-return/" title="NHL, NHLPA Set Date For Phase 3 Of NHL&#039;s Return" itemprop="url" >NHL, NHLPA Set Date For Phase 3 Of NHL&#039;s Return</a></p>

			</div>
</article>

<article class="block block-single-related">
			<a href="https://thesportsdaily.com/2020/06/18/nhl-misses-a-chance-to-be-leader-on-world-stage-when-it-comes-to-safety/" data-track="featuredstories" title="NHL misses a chance to be leader on world stage when it comes to safety" class="link fixed-height-img-holder responsiveshort " rel="nofollow" style="background-image: url('https://thesportsdailydigital.files.wordpress.com/2020/06/meghan-agosta.jpg?w=295&#038;h=231&#038;crop=1');" itemprop="url" >
			<img src="https://thesportsdailydigital.files.wordpress.com/2020/06/meghan-agosta.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="NHL misses a chance to be leader on world stage when it comes to safety" itemprop="image">
						<span class="ie-overlay-hack"></span>
								</a>
	
	<div class="text-block ">
		<h2>
			<a href="https://thesportsdaily.com/category/nhl/" class="category" itemprop="articleSection">NHL</a>					</h2>

		<p><a data-track="featuredstories" href="https://thesportsdaily.com/2020/06/18/nhl-misses-a-chance-to-be-leader-on-world-stage-when-it-comes-to-safety/" title="NHL misses a chance to be leader on world stage when it comes to safety" itemprop="url" >NHL misses a chance to be leader on world stage when it comes to safety</a></p>

			</div>
</article>
			</div>
		</div>

	</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-82062" class="zergnet-wrapper"></div>
	</div><div class="container column container--stories">
	<div class="heading-small">
		<h2>More Sports</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://thesportsdaily.com/2020/06/27/ufc-fight-night-poirier-vs-hooker-results-fox11/"
						title="UFC Fight Night: Poirier vs Hooker Results"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://thesportsdailydigital.files.wordpress.com/2020/06/dustin-poirier-dan-hooker-ufc-on-espn-12.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://thesportsdailydigital.files.wordpress.com/2020/06/dustin-poirier-dan-hooker-ufc-on-espn-12.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="UFC Fight Night: Poirier vs Hooker Results" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				1m			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://thesportsdaily.com/category/mma/" class="category" itemprop="articleSection">MMA</a>						<span class="block__time block__time--mobile">1m ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://thesportsdaily.com/2020/06/27/ufc-fight-night-poirier-vs-hooker-results-fox11/"
						title="UFC Fight Night: Poirier vs Hooker Results"
						itemprop="url" 						>
							UFC Fight Night: Poirier vs Hooker Results					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">June 27, 2020 5:52 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://thesportsdaily.com/author/kurtk26/" title="Posts by KurtK26" class="author url fn" rel="author">KurtK26</a>													</span>
					</p>
				</footer>

				<p> <strong>UFC Fight Night: Poirier vs Hooker </strong><strong>June 27, 2020 </strong><b>UFC Apex Las Vegas, Nevada</b> &nbsp; UFC Fight (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://thesportsdaily.com/2020/06/27/nhls-first-overall-pick-in-2020-nhl-draft-will-be-from-the-loser-in-the-qualifying-round/"
						title="NHL&#039;s first overall pick in 2020 NHL Draft will be from a loser in the qualifying round"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://thesportsdailydigital.files.wordpress.com/2020/06/nhl.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://thesportsdailydigital.files.wordpress.com/2020/06/nhl.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="NHL&#039;s first overall pick in 2020 NHL Draft will be from a loser in the qualifying round" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				10m			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://thesportsdaily.com/category/nhl/" class="category" itemprop="articleSection">NHL</a>						<span class="block__time block__time--mobile">10m ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://thesportsdaily.com/2020/06/27/nhls-first-overall-pick-in-2020-nhl-draft-will-be-from-the-loser-in-the-qualifying-round/"
						title="NHL&#039;s first overall pick in 2020 NHL Draft will be from a loser in the qualifying round"
						itemprop="url" 						>
							NHL&#039;s first overall pick in 2020 NHL Draft will be from a loser in the qualifying round					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">June 27, 2020 5:44 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://thesportsdaily.com/author/oilerssupreme/" title="Posts by Jeremy Freeborn" class="author url fn" rel="author">Jeremy Freeborn</a>													</span>
					</p>
				</footer>

				<p>The National Hockey League held its draft lottery on Friday. Remarkably, the team that will get the number one pick in the 2020 NHL (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://thesportsdaily.com/2020/06/27/roberto-duran-hospitalized-with-coronavirus/"
						title="Roberto Duran hospitalized with coronavirus"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://thesportsdailydigital.files.wordpress.com/2020/06/roberto-duran-e1593290982471.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://thesportsdailydigital.files.wordpress.com/2020/06/roberto-duran-e1593290982471.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Roberto Duran hospitalized with coronavirus" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://thesportsdaily.com/category/boxing/" class="category" itemprop="articleSection">Boxing</a>						<span class="block__time block__time--mobile">2hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://thesportsdaily.com/2020/06/27/roberto-duran-hospitalized-with-coronavirus/"
						title="Roberto Duran hospitalized with coronavirus"
						itemprop="url" 						>
							Roberto Duran hospitalized with coronavirus					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">June 27, 2020 3:52 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://thesportsdaily.com/author/oilerssupreme/" title="Posts by Jeremy Freeborn" class="author url fn" rel="author">Jeremy Freeborn</a>													</span>
					</p>
				</footer>

				<p>One of the world&#8217;s best boxers of all-time is currently in hospital with coronavirus. From 1968 to 2001, Roberto Duran fought in the ring (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://thesportsdaily.com/2020/06/27/mike-perry-career-earnings-fox11/"
						title="Mike Perry Career Earnings"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://thesportsdailydigital.files.wordpress.com/2019/08/usatsi_12595032_168384702_lowres.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://thesportsdailydigital.files.wordpress.com/2019/08/usatsi_12595032_168384702_lowres.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Mike Perry Career Earnings" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				3hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://thesportsdaily.com/category/mma-manifesto/" class="category" itemprop="articleSection">MMA Manifesto</a>						<span class="block__time block__time--mobile">3hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://thesportsdaily.com/2020/06/27/mike-perry-career-earnings-fox11/"
						title="Mike Perry Career Earnings"
						itemprop="url" 						>
							Mike Perry Career Earnings					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">June 27, 2020 2:27 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://thesportsdaily.com/author/foxyjj/" title="Posts by Jeff Fox" class="author url fn" rel="author">Jeff Fox</a>													</span>
					</p>
				</footer>

				<p><b>Mike Perry Career Earnings</b> &nbsp; <strong>Stream live sports and ESPN originals on ESPN+ for only $4.99 a month. Start your 7-day (&#8230;)</strong></p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://thesportsdaily.com/2020/06/27/oilers-bringing-broberg-rodrigue-to-training-camp/"
						title="Oilers Bringing Broberg, Rodrigue To Training Camp"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://thesportsdailydigital.files.wordpress.com/2019/06/holland-tippett.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://thesportsdailydigital.files.wordpress.com/2019/06/holland-tippett.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Oilers Bringing Broberg, Rodrigue To Training Camp" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://thesportsdaily.com/2020/06/27/oilers-bringing-broberg-rodrigue-to-training-camp/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://thesportsdaily.com/2020/06/27/oilers-bringing-broberg-rodrigue-to-training-camp/"
			title="Oilers Bringing Broberg, Rodrigue To Training Camp"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>144</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				6hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://thesportsdaily.com/category/the-oilers-rig/" class="category" itemprop="articleSection">Oilers</a>						<span class="block__time block__time--mobile">6hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://thesportsdaily.com/2020/06/27/oilers-bringing-broberg-rodrigue-to-training-camp/"
						title="Oilers Bringing Broberg, Rodrigue To Training Camp"
						itemprop="url" 						>
							Oilers Bringing Broberg, Rodrigue To Training Camp					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">June 27, 2020 11:03 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://thesportsdaily.com/author/alexthomas14/" title="Posts by Alex Thomas" class="author url fn" rel="author">Alex Thomas</a>													</span>
					</p>
				</footer>

				<p>Two of the Oilers main prospects will be attending Phase 3 of the NHL&#8217;s &#8216;Return to Play&#8217; plan. Phase 3, which is training camps, is (&#8230;)</p>

				
				
			</div>
		</article>
	<article class="block block--hero">
	<a
		data-track="mostrecent"
		href="https://thesportsdaily.com/2020/06/27/your-morning-dump-where-the-nba-forges-ahead-releases-restart-schedule-celtics-to-open-vs-bucks-july-31-r1a1/"
		title="Your Morning Dump… Where the NBA forges ahead, releases restart schedule; Celtics to open vs. Bucks, July 31"
		rel=""
		itemprop="url"
		class="block__link"
			>
		<img
			src="https://thesportsdailydigital.files.wordpress.com/2020/06/smartgiannis062720.jpg?w=680&#038;h=420&#038;crop=1"
			width="680"
			height="420"
			alt="Your Morning Dump… Where the NBA forges ahead, releases restart schedule; Celtics to open vs. Bucks, July 31"
			itemprop="image"
			class="block__image"
		>
			</a>
	<div class="block__content">
		<h4 class="block__category">
			<a href="https://thesportsdaily.com/category/reds-army/" class="block__category__link" itemprop="articleSection">Red&#039;s Army</a>		</h4>
		<h2 class="block__title">
			<a
				data-track="mostrecent"
				href="https://thesportsdaily.com/2020/06/27/your-morning-dump-where-the-nba-forges-ahead-releases-restart-schedule-celtics-to-open-vs-bucks-july-31-r1a1/"
				title="Your Morning Dump… Where the NBA forges ahead, releases restart schedule; Celtics to open vs. Bucks, July 31"
				itemprop="url"
				rel=""
				class="block__title__link"
							>
					Your Morning Dump… Where the NBA forges ahead, releases restart schedule; Celtics to open vs. Bucks, July 31			</a>
		</h2>
					</div>
</article>

		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://thesportsdaily.com/2020/06/27/hd-global-pride-2020-live-stream-free/"
						title="HD Global Pride 2020 Live Stream Free"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://thesportsdailydigital.files.wordpress.com/2020/06/global-pride-2020.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://thesportsdailydigital.files.wordpress.com/2020/06/global-pride-2020.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="HD Global Pride 2020 Live Stream Free" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				11hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://thesportsdaily.com/category/live-stream/" class="category" itemprop="articleSection">Live Stream</a>						<span class="block__time block__time--mobile">11hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://thesportsdaily.com/2020/06/27/hd-global-pride-2020-live-stream-free/"
						title="HD Global Pride 2020 Live Stream Free"
						itemprop="url" 						>
							HD Global Pride 2020 Live Stream Free					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">June 27, 2020 6:11 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://thesportsdaily.com/author/sujithbeta/" title="Posts by Owen" class="author url fn" rel="author">Owen</a>													</span>
					</p>
				</footer>

				<p>Ready for Global Pride 2020? We bring you exclusive coverage of Global Pride 2020 through the official youtube channel. Global Pride is a (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://thesportsdaily.com/2020/06/27/the-alternate-universe-mets-at-padres-6-26-20-m1d1/"
						title="The Alternate Universe: Mets at Padres 6-26-20"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://thesportsdailydigital.files.wordpress.com/2020/06/usatsi_12856701.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://thesportsdailydigital.files.wordpress.com/2020/06/usatsi_12856701.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="The Alternate Universe: Mets at Padres 6-26-20" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				16hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://thesportsdaily.com/category/metstradamus-blog/" class="category" itemprop="articleSection">Mets</a>						<span class="block__time block__time--mobile">16hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://thesportsdaily.com/2020/06/27/the-alternate-universe-mets-at-padres-6-26-20-m1d1/"
						title="The Alternate Universe: Mets at Padres 6-26-20"
						itemprop="url" 						>
							The Alternate Universe: Mets at Padres 6-26-20					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">June 27, 2020 1:05 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://thesportsdaily.com/author/metstradamus/" title="Posts by metstradamus" class="author url fn" rel="author">metstradamus</a>													</span>
					</p>
				</footer>

				<p><em>We’ve all been depressed about what’s going on in the world regarding the COVID-19 outbreak, and baseball has become collateral (&#8230;)</em></p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://thesportsdaily.com/2020/06/26/saturdays-viewing-picks-18-f1b1-6/"
						title="Saturday&#039;s Viewing Picks"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://thesportsdailydigital.files.wordpress.com/2017/06/585036220.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://thesportsdailydigital.files.wordpress.com/2017/06/585036220.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Saturday&#039;s Viewing Picks" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				18hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://thesportsdaily.com/category/fangs-bites/" class="category" itemprop="articleSection">Fang&#039;s Bites</a>						<span class="block__time block__time--mobile">18hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://thesportsdaily.com/2020/06/26/saturdays-viewing-picks-18-f1b1-6/"
						title="Saturday&#039;s Viewing Picks"
						itemprop="url" 						>
							Saturday&#039;s Viewing Picks					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">June 26, 2020 11:35 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://thesportsdaily.com/author/kzf1/" title="Posts by Ken Fang" class="author url fn" rel="author">Ken Fang</a>													</span>
					</p>
				</footer>

				<p><em>All Times Eastern</em> <strong>Australian Rules Football</strong> <em>Australian Football League-Round 4</em> Essendon Bombers vs. (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://thesportsdaily.com/2020/06/26/nhl-draft-lottery-may-have-some-minnesota-wild-fans-wanting-to-embrace-the-tank/"
						title="NHL Draft Lottery May Have Some Minnesota Wild Fans Wanting to Embrace the Tank"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://thesportsdailydigital.files.wordpress.com/2020/06/usatsi_10691846.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://thesportsdailydigital.files.wordpress.com/2020/06/usatsi_10691846.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="NHL Draft Lottery May Have Some Minnesota Wild Fans Wanting to Embrace the Tank" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				18hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://thesportsdaily.com/category/crease-and-assist/" class="category" itemprop="articleSection">Wild</a>						<span class="block__time block__time--mobile">18hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://thesportsdaily.com/2020/06/26/nhl-draft-lottery-may-have-some-minnesota-wild-fans-wanting-to-embrace-the-tank/"
						title="NHL Draft Lottery May Have Some Minnesota Wild Fans Wanting to Embrace the Tank"
						itemprop="url" 						>
							NHL Draft Lottery May Have Some Minnesota Wild Fans Wanting to Embrace the Tank					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">June 26, 2020 11:16 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://thesportsdaily.com/author/stateofhckynews/" title="Posts by Derek Felska" class="author url fn" rel="author">Derek Felska</a>													</span>
					</p>
				</footer>

				<p>A good gameshow can be great entertainment and when the stakes are pretty high they can offer their own kind of thrill.  In the spring (&#8230;)</p>

				
				
			</div>
		</article>
	</div>
<a href="https://thesportsdaily.com/category/nhl/" class="article__back">More NHL</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget widget--featured widget--box" id="featured_widget-4"><div class="heading-small"><h2>Featured Story</h2></div><article class="block">

			<a
			style="background-image:url('https://thesportsdailydigital.files.wordpress.com/2020/06/usatsi_10127258.jpg?w=300');"
			data-track="mostshared"
			href="https://thesportsdaily.com/2020/06/25/lavar-ball-not-a-fan-of-warriors-potentially-drafting-lamelo/"
			title="LaVar Ball not a fan of Warriors potentially drafting LaMelo"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

		
		<p><a
			data-track="mostshared"
			href="https://thesportsdaily.com/2020/06/25/lavar-ball-not-a-fan-of-warriors-potentially-drafting-lamelo/"
			title="LaVar Ball not a fan of Warriors potentially drafting LaMelo"
			itemprop="url"
		>LaVar Ball not a fan of Warriors potentially drafting LaMelo</a></p>

	</div>
</article>
</div><div class="widget widget--featured widget--box" id="featured_widget-3"><div class="heading-small"><h2>Trending Now</h2></div><article class="block">

			<a
			style="background-image:url('https://thesportsdailydigital.files.wordpress.com/2020/06/usatsi_13363779.jpg?w=300');"
			data-track="mostshared"
			href="https://thesportsdaily.com/2020/06/24/nfl-rumors-ravens-not-likely-destination-antonio-brown/"
			title="NFL rumors suggest Ravens not a likely destination for Antonio Brown"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

		
		<p><a
			data-track="mostshared"
			href="https://thesportsdaily.com/2020/06/24/nfl-rumors-ravens-not-likely-destination-antonio-brown/"
			title="NFL rumors suggest Ravens not a likely destination for Antonio Brown"
			itemprop="url"
		>NFL rumors suggest Ravens not a likely destination for Antonio Brown</a></p>

	</div>
</article>
</div><div class="widget widget--featured widget--box" id="featured_widget-2"><div class="heading-small"><h2>Hot Reads</h2></div><article class="block">

			<a
			style="background-image:url('https://thesportsdailydigital.files.wordpress.com/2020/06/usatsi_14039007.jpg?w=300');"
			data-track="mostshared"
			href="https://thesportsdaily.com/2020/06/25/ufc-poirier-vs-hooker-prelim-breakout-star-fox11/"
			title="UFC: Poirier vs Hooker Prelim Breakout Star: Youssef Zalal"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

		
		<p><a
			data-track="mostshared"
			href="https://thesportsdaily.com/2020/06/25/ufc-poirier-vs-hooker-prelim-breakout-star-fox11/"
			title="UFC: Poirier vs Hooker Prelim Breakout Star: Youssef Zalal"
			itemprop="url"
		>UFC: Poirier vs Hooker Prelim Breakout Star: Youssef Zalal</a></p>

	</div>
</article>
</div><div class="widget widget--featured widget--box" id="featured_widget-5"><div class="heading-small"><h2>Take a Look</h2></div><article class="block">

			<a
			style="background-image:url('https://thesportsdailydigital.files.wordpress.com/2020/06/screen-shot-2020-06-24-at-10.07.45-pm.png?w=300');"
			data-track="mostshared"
			href="https://thesportsdaily.com/2020/06/24/ha-ha-clinton-dix-has-scary-face-to-face-encounter-with-two-bears-video/"
			title="Ha Ha Clinton-Dix has scary, face-to-face encounter with bears (Video)"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

		
		<p><a
			data-track="mostshared"
			href="https://thesportsdaily.com/2020/06/24/ha-ha-clinton-dix-has-scary-face-to-face-encounter-with-two-bears-video/"
			title="Ha Ha Clinton-Dix has scary, face-to-face encounter with bears (Video)"
			itemprop="url"
		>Ha Ha Clinton-Dix has scary, face-to-face encounter with bears (Video)</a></p>

	</div>
</article>
</div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="" rel="nofollow" target="_blank">
			<img src="https://thesportsdailydigital.files.wordpress.com/2019/01/usa_today_sportsdp_color_extreme_horiz-193x41.jpeg" alt="The Sports Daily">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-bloguin-footer-menu-container"><ul id="menu-bloguin-footer-menu" class="menu"><li id="menu-item-804137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-804137"><a href="https://thesportsdaily.com/the-sports-daily-staff/">About Us</a></li>
<li id="menu-item-804140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-804140"><a href="https://thesportsdaily.com/contact-the-sports-daily/">Contact Us</a></li>
<li id="menu-item-804139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-804139"><a href="https://thesportsdaily.com/advertise-2/">Advertise With Us</a></li>
<li id="menu-item-804138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-804138"><a href="https://thesportsdaily.com/interested-in-joining-the-sports-daily-network/">Write For Us</a></li>
<li id="menu-item-804136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-804136"><a href="https://thesportsdaily.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=thesportsdaily.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
	<!-- wpcom_wp_footer -->
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://thesportsdailydigital.files.wordpress.com/2018/03/wordmark-small.png" alt="The Sports Daily">
				<a class="mobile-nav__breadcrumb" href="https://thesportsdaily.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/SportsDailyBlog/" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/SportsDailyBlog" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--nfl mobile-nav__item--parent"><a href="https://thesportsdaily.com/category/nfl/">NFL</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--afc-east mobile-nav__item--parent"><a href="#">AFC East</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--bills"><a href="https://thesportsdaily.com/category/buffalo-bills/">Bills</a></li>
		<li class="mobile-nav__item mobile-nav__item--dolphins"><a href="https://thesportsdaily.com/category/phins-phocus/">Dolphins</a></li>
		<li class="mobile-nav__item mobile-nav__item--jets"><a href="https://thesportsdaily.com/category/new-york-sack-exchange/">Jets</a></li>
		<li class="mobile-nav__item mobile-nav__item--patriots"><a href="https://thesportsdaily.com/category/foxboro-blog/">Patriots</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--afc-north mobile-nav__item--parent"><a href="#">AFC North</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--bengals"><a href="https://thesportsdaily.com/category/bengals-brigade/">Bengals</a></li>
		<li class="mobile-nav__item mobile-nav__item--browns"><a href="https://thesportsdaily.com/category/browns-pound/">Browns</a></li>
		<li class="mobile-nav__item mobile-nav__item--ravens"><a href="https://thesportsdaily.com/category/ravens-football-machine/">Ravens</a></li>
		<li class="mobile-nav__item mobile-nav__item--steelers"><a href="https://thesportsdaily.com/category/pittsburgh-steelers/">Steelers</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--afc-south mobile-nav__item--parent"><a href="#">AFC South</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--colts"><a href="https://thesportsdaily.com/category/colts-authority/">Colts</a></li>
		<li class="mobile-nav__item mobile-nav__item--jaguars"><a href="https://thesportsdaily.com/category/the-jaggernaut/">Jaguars</a></li>
		<li class="mobile-nav__item mobile-nav__item--texans"><a href="https://thesportsdaily.com/category/texans-tribune/">Texans</a></li>
		<li class="mobile-nav__item mobile-nav__item--titans"><a href="https://thesportsdaily.com/category/total-titans/">Titans</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--afc-west mobile-nav__item--parent"><a href="#">AFC West</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--broncos"><a href="https://thesportsdaily.com/category/mile-high-broncos/">Broncos</a></li>
		<li class="mobile-nav__item mobile-nav__item--chargers"><a href="https://thesportsdaily.com/category/the-bolts-blog/">Chargers</a></li>
		<li class="mobile-nav__item mobile-nav__item--chiefs"><a href="https://thesportsdaily.com/category/chiefs-daily/">Chiefs</a></li>
		<li class="mobile-nav__item mobile-nav__item--raiders"><a href="https://thesportsdaily.com/category/tfds-sports/">Raiders</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--nfc-east mobile-nav__item--parent"><a href="#">NFC East</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--cowboys"><a href="https://thesportsdaily.com/category/dallas-cowboys/">Cowboys</a></li>
		<li class="mobile-nav__item mobile-nav__item--eagles"><a href="https://thesportsdaily.com/category/eagles-eye-blog/">Eagles</a></li>
		<li class="mobile-nav__item mobile-nav__item--giants"><a href="https://thesportsdaily.com/category/new-york-giants/">Giants</a></li>
		<li class="mobile-nav__item mobile-nav__item--redskins"><a href="https://thesportsdaily.com/category/redskins-hog-heaven/">Redskins</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--nfc-north mobile-nav__item--parent"><a href="#">NFC North</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--bears"><a href="https://thesportsdaily.com/category/soldier-field-salute/">Bears</a></li>
		<li class="mobile-nav__item mobile-nav__item--lions"><a href="https://thesportsdaily.com/category/outside-the-lions/">Lions</a></li>
		<li class="mobile-nav__item mobile-nav__item--packers"><a href="https://thesportsdaily.com/category/packers-press/">Packers</a></li>
		<li class="mobile-nav__item mobile-nav__item--vikings"><a href="https://thesportsdaily.com/category/vikings-digital-diaries/">Vikings</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--nfc-south mobile-nav__item--parent"><a href="#">NFC South</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--buccaneers"><a href="https://thesportsdaily.com/category/tampa-bay-buccaneers/">Buccaneers</a></li>
		<li class="mobile-nav__item mobile-nav__item--falcons"><a href="https://thesportsdaily.com/category/grits-blitz/">Falcons</a></li>
		<li class="mobile-nav__item mobile-nav__item--panthers"><a href="https://thesportsdaily.com/category/panther-rules/">Panthers</a></li>
		<li class="mobile-nav__item mobile-nav__item--saints"><a href="https://thesportsdaily.com/category/the-saints-nation/">Saints</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--nfc-west mobile-nav__item--parent"><a href="#">NFC West</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--49ers"><a href="https://thesportsdaily.com/category/the-red-and-gold/">49ers</a></li>
		<li class="mobile-nav__item mobile-nav__item--cardinals"><a href="https://thesportsdaily.com/category/cardinals-camp/">Cardinals</a></li>
		<li class="mobile-nav__item mobile-nav__item--rams"><a href="https://thesportsdaily.com/category/rams-ramblings/">Rams</a></li>
		<li class="mobile-nav__item mobile-nav__item--seahawks"><a href="https://thesportsdaily.com/category/seahawk-addicts/">Seahawks</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--general mobile-nav__item--parent"><a href="#">General</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--guru-qb"><a href="https://thesportsdaily.com/category/guru-qb/">Guru QB</a></li>
		<li class="mobile-nav__item mobile-nav__item--road-to-sunday"><a href="https://thesportsdaily.com/category/road-to-sunday/">Road to Sunday</a></li>
	</ul>
</li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--nba mobile-nav__item--parent"><a href="https://thesportsdaily.com/category/nba/">NBA</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--featured mobile-nav__item--parent"><a href="#">FEATURED</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--cowbell-kingdom"><a href="https://thesportsdaily.com/category/cowbell-kingdom/">Cowbell Kingdom</a></li>
		<li class="mobile-nav__item mobile-nav__item--reds-army"><a href="https://thesportsdaily.com/category/reds-army/">Red's Army</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--atlantic mobile-nav__item--parent"><a href="#">Atlantic</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--76ers"><a href="https://thesportsdaily.com/category/philadelphia-76ers/">76ers</a></li>
		<li class="mobile-nav__item mobile-nav__item--celtics"><a href="https://thesportsdaily.com/category/boston-celtics/">Celtics</a></li>
		<li class="mobile-nav__item mobile-nav__item--knicks"><a href="https://thesportsdaily.com/category/new-york-knicks/">Knicks</a></li>
		<li class="mobile-nav__item mobile-nav__item--nets"><a href="https://thesportsdaily.com/category/brooklyn-balling/">Nets</a></li>
		<li class="mobile-nav__item mobile-nav__item--raptors"><a href="https://thesportsdaily.com/category/hoop-heads-north/">Raptors</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--central mobile-nav__item--parent"><a href="#">Central</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--bucks"><a href="https://thesportsdaily.com/category/milwaukee-bucks/">Bucks</a></li>
		<li class="mobile-nav__item mobile-nav__item--bulls"><a href="https://thesportsdaily.com/category/chicago-bulls/">Bulls</a></li>
		<li class="mobile-nav__item mobile-nav__item--cavaliers"><a href="https://thesportsdaily.com/category/cleveland-cavaliers/">Cavaliers</a></li>
		<li class="mobile-nav__item mobile-nav__item--pacers"><a href="https://thesportsdaily.com/category/pacers-pulse/">Pacers</a></li>
		<li class="mobile-nav__item mobile-nav__item--pistons"><a href="https://thesportsdaily.com/category/detroit-pistons/">Pistons</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--southeast mobile-nav__item--parent"><a href="#">Southeast</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--hawks"><a href="https://thesportsdaily.com/category/atlanta-hawks/">Hawks</a></li>
		<li class="mobile-nav__item mobile-nav__item--heat"><a href="https://thesportsdaily.com/category/miami-heat/">Heat</a></li>
		<li class="mobile-nav__item mobile-nav__item--hornets"><a href="https://thesportsdaily.com/category/trade-street-post/">Hornets</a></li>
		<li class="mobile-nav__item mobile-nav__item--magic"><a href="https://thesportsdaily.com/category/orlando-magic/">Magic</a></li>
		<li class="mobile-nav__item mobile-nav__item--wizards"><a href="https://thesportsdaily.com/category/hoop-district/">Wizards</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--northwest mobile-nav__item--parent"><a href="#">Northwest</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--jazz"><a href="https://thesportsdaily.com/category/utah-jazz/">Jazz</a></li>
		<li class="mobile-nav__item mobile-nav__item--nuggets"><a href="https://thesportsdaily.com/category/denver-nuggets/">Nuggets</a></li>
		<li class="mobile-nav__item mobile-nav__item--thunder"><a href="https://thesportsdaily.com/category/oklahoma-city-thunder/">Thunder</a></li>
		<li class="mobile-nav__item mobile-nav__item--timberwolves"><a href="https://thesportsdaily.com/category/howlin-t-wolf/">Timberwolves</a></li>
		<li class="mobile-nav__item mobile-nav__item--trailblazers"><a href="https://thesportsdaily.com/category/portland-trailblazers/">Trailblazers</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--southwest mobile-nav__item--parent"><a href="#">Southwest</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--grizzlies"><a href="https://thesportsdaily.com/category/memphis-grizzlies/">Grizzlies</a></li>
		<li class="mobile-nav__item mobile-nav__item--mavericks"><a href="https://thesportsdaily.com/category/dallas-mavericks/">Mavericks</a></li>
		<li class="mobile-nav__item mobile-nav__item--pelicans"><a href="https://thesportsdaily.com/category/pelicans-eye-view/">Pelicans</a></li>
		<li class="mobile-nav__item mobile-nav__item--rockets"><a href="https://thesportsdaily.com/category/houston-rockets/">Rockets</a></li>
		<li class="mobile-nav__item mobile-nav__item--spurs"><a href="https://thesportsdaily.com/category/san-antonio-spurs/">Spurs</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--pacific mobile-nav__item--parent"><a href="#">Pacific</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--clippers"><a href="https://thesportsdaily.com/category/los-angeles-clippers/">Clippers</a></li>
		<li class="mobile-nav__item mobile-nav__item--kings"><a href="https://thesportsdaily.com/category/cow-town-hoops/">Kings</a></li>
		<li class="mobile-nav__item mobile-nav__item--lakers"><a href="https://thesportsdaily.com/category/los-angeles-lakers/">Lakers</a></li>
		<li class="mobile-nav__item mobile-nav__item--suns"><a href="https://thesportsdaily.com/category/phoenix-suns/">Suns</a></li>
		<li class="mobile-nav__item mobile-nav__item--warriors"><a href="https://thesportsdaily.com/category/lets-go-warriors/">Warriors</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--general mobile-nav__item--parent"><a href="#">General</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--hoops-manifesto"><a href="https://thesportsdaily.com/category/hoops-manifesto/">Hoops Manifesto</a></li>
		<li class="mobile-nav__item mobile-nav__item--the-lottery-mafia"><a href="https://thesportsdaily.com/category/the-lottery-mafia/">The Lottery Mafia</a></li>
	</ul>
</li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--mlb mobile-nav__item--parent"><a href="https://thesportsdaily.com/category/mlb/">MLB</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--featured mobile-nav__item--parent"><a href="#">FEATURED</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--pirates-breakdown"><a href="https://thesportsdaily.com/category/pirates-breakdown/">Pirates Breakdown</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--al-east mobile-nav__item--parent"><a href="#">AL East</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--blue-jays"><a href="https://thesportsdaily.com/category/toronto-blue-jays/">Blue Jays</a></li>
		<li class="mobile-nav__item mobile-nav__item--orioles"><a href="https://thesportsdaily.com/category/baltimore-orioles/">Orioles</a></li>
		<li class="mobile-nav__item mobile-nav__item--rays"><a href="https://thesportsdaily.com/category/tampa-bay-rays/">Rays</a></li>
		<li class="mobile-nav__item mobile-nav__item--red-sox mobile-nav__item--parent"><a href="https://thesportsdaily.com/category/fenway-west/">Red Sox</a></li>
		<li class="mobile-nav__item mobile-nav__item--yankees"><a href="https://thesportsdaily.com/category/new-york-yankees/">Yankees</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--al-central mobile-nav__item--parent"><a href="#">AL Central</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--indians"><a href="https://thesportsdaily.com/category/burning-river-baseball/">Indians</a></li>
		<li class="mobile-nav__item mobile-nav__item--royals"><a href="https://thesportsdaily.com/category/kansas-city-royals/">Royals</a></li>
		<li class="mobile-nav__item mobile-nav__item--tigers"><a href="https://thesportsdaily.com/category/detriot-tigers/">Tigers</a></li>
		<li class="mobile-nav__item mobile-nav__item--twins"><a href="https://thesportsdaily.com/category/twins-target/">Twins</a></li>
		<li class="mobile-nav__item mobile-nav__item--white-sox"><a href="https://thesportsdaily.com/category/grab-some-bench/">White Sox</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--al-west mobile-nav__item--parent"><a href="#">AL West</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--angels"><a href="https://thesportsdaily.com/category/angels-win/">Angels</a></li>
		<li class="mobile-nav__item mobile-nav__item--astros"><a href="https://thesportsdaily.com/category/houston-astros/">Astros</a></li>
		<li class="mobile-nav__item mobile-nav__item--athletics"><a href="https://thesportsdaily.com/category/oakland-athletics/">Athletics</a></li>
		<li class="mobile-nav__item mobile-nav__item--mariners"><a href="https://thesportsdaily.com/category/seattle-mariners/">Mariners</a></li>
		<li class="mobile-nav__item mobile-nav__item--rangers"><a href="https://thesportsdaily.com/category/texas-rangers/">Rangers</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--nl-east mobile-nav__item--parent"><a href="#">NL East</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--braves"><a href="https://thesportsdaily.com/category/atlanta-braves/">Braves</a></li>
		<li class="mobile-nav__item mobile-nav__item--marlins"><a href="https://thesportsdaily.com/category/miami-marlins/">Marlins</a></li>
		<li class="mobile-nav__item mobile-nav__item--mets"><a href="https://thesportsdaily.com/category/metstradamus-blog/">Mets</a></li>
		<li class="mobile-nav__item mobile-nav__item--nationals"><a href="https://thesportsdaily.com/category/washington-nationals/">Nationals</a></li>
		<li class="mobile-nav__item mobile-nav__item--phillies"><a href="https://thesportsdaily.com/category/macho-row/">Phillies</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--nl-central mobile-nav__item--parent"><a href="#">NL Central</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--brewers"><a href="https://thesportsdaily.com/category/the-brewers-bar/">Brewers</a></li>
		<li class="mobile-nav__item mobile-nav__item--st-louis-cardinals"><a href="https://thesportsdaily.com/category/cards-diaspora/">St. Louis Cardinals</a></li>
		<li class="mobile-nav__item mobile-nav__item--cubs"><a href="https://thesportsdaily.com/category/chicago-cubs/">Cubs</a></li>
		<li class="mobile-nav__item mobile-nav__item--pirates"><a href="https://thesportsdaily.com/category/pirates-breakdown/">Pirates</a></li>
		<li class="mobile-nav__item mobile-nav__item--reds"><a href="https://thesportsdaily.com/category/redleg-baseball/">Reds</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--nl-west mobile-nav__item--parent"><a href="#">NL West</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--diamondbacks"><a href="https://thesportsdaily.com/category/arizona-diamondbacks/">Diamondbacks</a></li>
		<li class="mobile-nav__item mobile-nav__item--dodgers"><a href="https://thesportsdaily.com/category/los-angeles-dodgers/">Dodgers</a></li>
		<li class="mobile-nav__item mobile-nav__item--giants"><a href="https://thesportsdaily.com/category/the-giants-cove/">Giants</a></li>
		<li class="mobile-nav__item mobile-nav__item--padres"><a href="https://thesportsdaily.com/category/san-diego-padres/">Padres</a></li>
		<li class="mobile-nav__item mobile-nav__item--rockies"><a href="https://thesportsdaily.com/category/colorado-rockies/">Rockies</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--general mobile-nav__item--parent"><a href="#">General</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--chin-music-baseball"><a href="https://thesportsdaily.com/category/chin-music-baseball/">Chin Music Baseball</a></li>
		<li class="mobile-nav__item mobile-nav__item--hall-of-very-good"><a href="https://thesportsdaily.com/category/hall-of-very-good/">Hall of Very Good</a></li>
	</ul>
</li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--nhl mobile-nav__item--parent"><a href="https://thesportsdaily.com/category/nhl/">NHL</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--featured mobile-nav__item--parent"><a href="#">FEATURED</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--the-pensblog"><a href="https://thesportsdaily.com/category/the-pensblog/">The Pensblog</a></li>
		<li class="mobile-nav__item mobile-nav__item--the-oilers-rig"><a href="https://thesportsdaily.com/category/the-oilers-rig/">The Oilers Rig</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--atlantic mobile-nav__item--parent"><a href="#">Atlantic</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--sabres"><a href="https://thesportsdaily.com/category/buffalo-sabres/">Sabres</a></li>
		<li class="mobile-nav__item mobile-nav__item--senators"><a href="https://thesportsdaily.com/category/the-6th-sens/">Senators</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--metropolitan mobile-nav__item--parent"><a href="#">Metropolitan</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--blue-jackets"><a href="https://thesportsdaily.com/category/buckeye-state-hockey/">Blue Jackets</a></li>
		<li class="mobile-nav__item mobile-nav__item--devils"><a href="https://thesportsdaily.com/category/running-with-the-devils/">Devils</a></li>
		<li class="mobile-nav__item mobile-nav__item--islanders"><a href="https://thesportsdaily.com/category/islanders-insight/">Islanders</a></li>
		<li class="mobile-nav__item mobile-nav__item--penguins"><a href="https://thesportsdaily.com/category/the-pensblog/">Penguins</a></li>
		<li class="mobile-nav__item mobile-nav__item--rangers"><a href="https://thesportsdaily.com/category/ny-rangers-blog/">Rangers</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--central mobile-nav__item--parent"><a href="#">Central</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--blues"><a href="https://thesportsdaily.com/category/frozen-notes/">Blues</a></li>
		<li class="mobile-nav__item mobile-nav__item--wild"><a href="https://thesportsdaily.com/category/crease-and-assist/">Wild</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--pacific mobile-nav__item--parent"><a href="#">Pacific</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--kings"><a href="https://thesportsdaily.com/category/the-hockey-kings/">Kings</a></li>
		<li class="mobile-nav__item mobile-nav__item--oilers"><a href="https://thesportsdaily.com/category/the-oilers-rig/">Oilers</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--general mobile-nav__item--parent"><a href="#">General</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--barry-melrose-rocks"><a href="https://thesportsdaily.com/category/barry-melrose-rocks/">Barry Melrose Rocks</a></li>
		<li class="mobile-nav__item mobile-nav__item--nhl-shout"><a href="https://thesportsdaily.com/category/nhl-shout/">NHL Shout</a></li>
	</ul>
</li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--combat mobile-nav__item--parent"><a href="https://thesportsdaily.com/category/combat/">COMBAT</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--boxing"><a href="https://thesportsdaily.com/category/boxing/">BOXING</a></li>
	<li class="mobile-nav__item mobile-nav__item--mma mobile-nav__item--parent"><a href="https://thesportsdaily.com/category/mma/">MMA</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--mma-manifesto"><a href="https://thesportsdaily.com/category/mma-manifesto/">MMA Manifesto</a></li>
		<li class="mobile-nav__item mobile-nav__item--undercard-superstar"><a href="https://thesportsdaily.com/category/undercard-superstar/">Undercard Superstar</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--pro-wrestling mobile-nav__item--parent"><a href="https://thesportsdaily.com/category/wwe/">PRO WRESTLING</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--the-floor-seat"><a href="https://thesportsdaily.com/category/the-floor-seat/">The Floor Seat</a></li>
		<li class="mobile-nav__item mobile-nav__item--from-the-top-rope"><a href="https://thesportsdaily.com/category/from-the-top-rope/">From the Top Rope</a></li>
	</ul>
</li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--more mobile-nav__item--parent"><a href="#">MORE</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--culture"><a href="https://thesportsdaily.com/category/culture/">CULTURE</a></li>
	<li class="mobile-nav__item mobile-nav__item--golf"><a href="https://thesportsdaily.com/category/golf/">GOLF</a></li>
	<li class="mobile-nav__item mobile-nav__item--health-fitness"><a href="https://thesportsdaily.com/category/health-and-fitness/">HEALTH &amp; FITNESS</a></li>
	<li class="mobile-nav__item mobile-nav__item--media mobile-nav__item--parent"><a href="#">MEDIA</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--fangs-bites"><a href="https://thesportsdaily.com/category/fangs-bites/">Fang's Bites</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--ncaa mobile-nav__item--parent"><a href="https://thesportsdaily.com/category/ncaa/">NCAA</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--north-dakota"><a href="https://thesportsdaily.com/category/goonsworld-blog/">North Dakota</a></li>
		<li class="mobile-nav__item mobile-nav__item--penn-state"><a href="https://thesportsdaily.com/category/nittany-lions-den/">Penn State</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--racing"><a href="https://thesportsdaily.com/category/unexpected-pitstop/">RACING</a></li>
	<li class="mobile-nav__item mobile-nav__item--soccer"><a href="https://thesportsdaily.com/category/soccer/">SOCCER</a></li>
	<li class="mobile-nav__item mobile-nav__item--sports-betting"><a href="https://thesportsdaily.com/category/gambling/">SPORTS BETTING</a></li>
	<li class="mobile-nav__item mobile-nav__item--tennis"><a href="https://thesportsdaily.com/category/tennis/">TENNIS</a></li>
	<li class="mobile-nav__item mobile-nav__item--regional mobile-nav__item--parent"><a href="#">REGIONAL</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--left-coast-sports"><a href="https://thesportsdaily.com/category/left-coast-sports/">Left Coast Sports</a></li>
		<li class="mobile-nav__item mobile-nav__item--motor-city-daily"><a href="https://thesportsdaily.com/category/motor-city-daily/">Motor City Daily</a></li>
		<li class="mobile-nav__item mobile-nav__item--total-sports-live"><a href="https://thesportsdaily.com/category/total-sports-live/">Total Sports Live</a></li>
		<li class="mobile-nav__item mobile-nav__item--t-town-sports"><a href="https://thesportsdaily.com/category/t-town-sports/">T Town Sports</a></li>
	</ul>
</li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--contact mobile-nav__item--parent"><a href="https://thesportsdaily.com/contact-the-sports-daily/">CONTACT</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--about"><a href="https://thesportsdaily.com/the-sports-daily-staff/">ABOUT</a></li>
	<li class="mobile-nav__item mobile-nav__item--advertise"><a href="https://thesportsdaily.com/advertise-2/">ADVERTISE</a></li>
	<li class="mobile-nav__item mobile-nav__item--were-hiring"><a href="https://thesportsdaily.com/interested-in-joining-the-sports-daily-network/">WE'RE HIRING</a></li>
	<li class="mobile-nav__item mobile-nav__item--partner-sites mobile-nav__item--parent"><a href="#">PARTNER SITES</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--bloguin-media-group"><a href="http://bloguin.com">Bloguin Media Group</a></li>
		<li class="mobile-nav__item mobile-nav__item--sports-media-101"><a href="http://sportsmedia101.com">Sports Media 101</a></li>
		<li class="mobile-nav__item mobile-nav__item--boston-sports-extra"><a href="http://bostonsportsextra.com">Boston Sports Extra</a></li>
		<li class="mobile-nav__item mobile-nav__item--sports-book-list"><a href="http://sportsbooklist.com">Sports Book List</a></li>
	</ul>
</li>
</ul>
</li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-804137" class="mobile-nav__item mobile-nav__item--about-us"><a href="https://thesportsdaily.com/the-sports-daily-staff/">About Us</a></li>
<li id="menu-item-804140" class="mobile-nav__item mobile-nav__item--contact-us"><a href="https://thesportsdaily.com/contact-the-sports-daily/">Contact Us</a></li>
<li id="menu-item-804139" class="mobile-nav__item mobile-nav__item--advertise-with-us"><a href="https://thesportsdaily.com/advertise-2/">Advertise With Us</a></li>
<li id="menu-item-804138" class="mobile-nav__item mobile-nav__item--write-for-us"><a href="https://thesportsdaily.com/interested-in-joining-the-sports-daily-network/">Write For Us</a></li>
<li id="menu-item-804136" class="mobile-nav__item mobile-nav__item--privacy-policy"><a href="https://thesportsdaily.com/privacy-policy/">Privacy Policy</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=thesportsdaily.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href=""
			target="_blank"
			title="The Sports Daily"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://thesportsdailydigital.files.wordpress.com/2019/01/usa_today_sportsdp_color_extreme_horiz-193x41.jpeg">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script src='//0.gravatar.com/js/gprofiles.js?ver=202026y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/modules/zergnet/css/zergnet.css?m=1557255861h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx.js?m=1574978559h'></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script>
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
</script>
<script>
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":"60","refresh_type":"all","distance":"2000","active":"1"}};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkdFuwzAIRX9oCYqmRutD1W9hhm1ktvEMbpS/b1ZVmvrQdH2+hwPiwly6oNk5O/gXJzY4SYFm6Eq4dBHnyjkwJKUW1xSps1CluMFkULBi0pa9n+wFVpfkEBvxJZx+GtcFmkDQyn2SvE3NQp/sj7miJi6aH5OJc7tHkZjDiTNp/Y2KxuVDYtzESVNXGWnZpHAY7gJ/t2FzDZpKZL/5zb/aWE1R3q+2Pqh+Cz8rSPj8UiRbR47pMOzeduP4uh/G6QzVAdcd'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?m=1585663916h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?m=1585663916h&#038;ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0'></script>
<script>
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
</script>
<script>
var wasabiFacebookReferral = "0";
</script>
<script>
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","headerHeight":"100","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"}}"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytkU0OgkAMhS/kOGokgYXxLIVpsDg/ZFpAPL2DCyBxBXHVpnnfS9unh1ZVwQt60a5Tre1q8qwvqqdWN6xTUeDBjkIVHxs+6BUgD3T41eiOQYKBcXaw8B6VDWAUvpLYoJns5unRkf+n3QarARhKmvBOyG46akE99FSDUNh0xcIzGSwh7oMhpjQs7oMd/H5+lTyYlIxKqyUhC8bUqdBjjGlhXmYbHSRC9ZxefXe3c5bnRZadimvzAXh78CE='></script>
<script src='https://www.zergnet.com/zerg.js?id=82062&#038;ver=1.0'></script>
<script src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'142507471','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'142507471','v':'wpcom','tz':'-5','user_id':'0','post':'1127740','subd':'thesportsdailydigital'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=142507471&v=wpcomvt&tz=-5&user_id=0&post=1127740&subd=thesportsdailydigital&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6JUJydUZKUTl3dDAtRnJQeWloWkUyWnZHbDZURVY1W3J0K2tJUGNkd1gxSz00QWVhNGk2SW81PTZmWWxhLHNbZlE3TmJOc0p+VW84JmJHNnk/RHVmJlV+RkFdYT9BeWp5ZDQ5WTFbeGtJeldGZ0dfNnRaek00fkVPU3VGW3FiMUVyWFk3bDQ4SVlUfG1SLGxvKy8ySFY='}]);
_stq.push([ 'clickTrackerInit', '142507471', '1127740' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
		<script defer src="data:text/javascript,%21function%28%29%7B%22use%20strict%22%3Bvar%20e%3D%5B%5D%2Ct%3D%22wpcom.simple.ttfb.batcache.%22%3Btry%7Bfor%28var%20n%3Dperformance.getEntriesByType%28%22navigation%22%29%5B0%5D%7C%7C%7B%7D%2Co%3D0%2Cs%3Ddocument.body.childNodes%2Cc%3Ds.length-1%3Bc%3E%3D0%3Bc--%29s%5Bc%5D.nodeType%3D%3D%3DNode.COMMENT_NODE%26%26s%5Bc%5D.textContent.indexOf%28%22served%20from%20batcache%22%29%3E0%26%26%28o%3D1%29%3Bvar%20r%3DMath.round%28n.responseStart%7C%7C0%29%3Bif%28r%3E0%26%26%28o%3Fe.push%28t%2B%22hit%3A%22%2Br%2B%22%7Cms%22%29%3Ae.push%28t%2B%22miss%3A%22%2Br%2B%22%7Cms%22%29%29%2Ce.length%29document.createElement%28%22img%22%29.src%3D%22https%3A%2F%2Fpixel.wp.com%2Fboom.gif%3Fjson%3D%22%2BencodeURIComponent%28JSON.stringify%28%7Bbeacons%3Ae%7D%29%29%7Dcatch%28e%29%7B%7D%7D%28%29%3B"></script>
		<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
